Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

perte de puissance sur C220CDi W203

 

Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

perte de puissance sur C220CDi W203

Prévenir les modérateurs en cas d'abus 
MAL54os
Invité
Technique - succès bronze sujets Technique - succès bronze messages
  1. Posté le 06/07/2007 à 00:42:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
bonjour

j'ai une c220CDI de 143'000kms et j'ai egalment un probleme de puissante avec la mise en securité du moteur a 3000tr.

je commence a patoger car en passant le star j'ai eu comme default "capteur de pression de turbo B23 defectueu" alors je l'ai changer et j'ai egalement changer le 2° capteur qui lui ressemble coté admission.

j'ai changer aussi le debitmetre par un neuf.

Un chef mecano m'a conseiller de nettoyer les 2 sondes qui se trouve sur le cicuit de suralimentation, ce que j'ai fait et bien sur apres tout ca j'ai toujours le meme soucis et ceux apres plus de 200€ de pieces pour rien.

la je suis vraiment degouter car je ne peux pas vraiment la rouler et je sais pas si un nettoyage du cata va apporter une solution  :??: sachant que le probleme "s'arrete" de deconner en retirant la clef (probleme electronique ???) et la remettant en roulant.
et des que je me retrouve a l'arret la perte de puissance reviens.....

merci a vous

Sujets relatif
Invité
  1. Posté le 07/07/2007 à 15:32:25  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut j'ai la même blage que toi on ma remplacer plusieur truc et toujours nada ensuite ils on mis l'ordi et le probléme viendrait du pot, je vient de changer le pot enfin deux partie et pour le premier cataliseur j'ai viré toute la céramique et toujours le même probléme je suis dans la même impasse que toi  :(

Invité
  1. Posté le 07/07/2007 à 18:39:51  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
j'ai eu ce probleme  que le moteur se bloque a 3000 tours deux fois sur une classe a cdi et sur une classe et sur une classe s cdi. La premiere fois sa a été sur la s alors je me sui vite precipité en concession y on analisé al'ordinateur et la voiture n'avais rien c'etait juste un faux contact. La deuxieme fois c'est une bien autre histoire avec la classe a rebelotte ce probleme donc l'ayant deja eu auparavant je me suis pas allarmé. Puis apré quelque semaines je commence a sentir un tatac quan jaccelere et il c'est averé que je devais changer tout les injecteurs soit une reparation de 2000 euros. Mais je savais bien qu'elle avait un probleme car avant que la securité se mettait quand jaccelerais a fond j'avais de la fumée noire qui sortait et le meccano m'as dit qu'effectivement si c'est vraiment un probleme c'est quand la fumé noire sort en accelerant fort. Bonne chance a vous en tout cs pour moi le diesel c'est fini je garde ma classe a parce que bon apré les reparations je dois bien l'amortir mais pour le reste je dois dire qu'avec un moteur essence je n'ai pa eu autant de probleme
Message cité 1 fois
Publicité

Invité
Technique - succès bronze sujets Technique - succès bronze messages
  1. Posté le 07/07/2007 à 19:01:24  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
a oui je vois ne pas etre le seul a avoir ce probleme  :cry:

aujourd'hui j'ai nettoyer la vanne EGR qui etait tres noire et grasse, on verra bien si ca change quelque chose  :??:

mais ce qui m'ennerve c'est que mercedes et leur star ne trouve pas grand chose, a part le capteur de pression B28 (qui a ete changer ,180€ les 2)

Profil : Routard confirmé
  1. config
fiagt
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 07/07/2007 à 20:38:13  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
pour moi si le star dit que le capteur de pression est defectueux il y a comme solution:
1. controler si pas de fuite dans la suralimentation, durites, intercooler etc...
2. remplacer le capteur (ce qui est fait)
3. si toujours le problème, re-star diagnose, si la meme faute il ne peut y avoir qu un problème de cablage electrique au niveau du capteur voir dans la prise (deja eu une fois)


la faute ce n était pas pression de suralimentation trop haute ou trop basse?

Publicité

Invité
Technique - succès bronze messages
  1. Posté le 08/07/2007 à 01:00:28  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
je suis d'accord avec toi fiagt, sural trop haute ou trop basse.
Ca peut aussi venir de la commande a depression du turbo qui est inssufisante: j'ai eu le cas du reglage de la hauteur des phares ou la reserve de depression dans le pare choc qui n'ont pas été rebranché apres une réparation en carrosserie.

Invité
  1. Posté le 11/07/2007 à 16:00:34  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,jai eu les memes symptomes avec ma w203 et je sais se qu'il faut changé,il faut changé le CONNECTEUR D'ECHAPEMENT et depuis que je les changé j'arrive à atteindre les 4.5 tours/min en 2eme .La piece coute en moyenne 550€ tva comprice et 500€ de main d'oeuvre chez mercedes.Merci a tous

Profil : Routard confirmé
carter46
Coupe argent Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 11/07/2007 à 21:17:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonsoir, CONNECTEUR d'échappement ??  vous voulez sans doute dire COLLECTEUR je présume, à+

Invité
Technique - succès bronze sujets Technique - succès bronze messages
  1. Posté le 16/07/2007 à 20:32:41  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour a vous

merci de l'interet que vous portez a mon probleme  ;)

j'ai fait quelques recherche et j'ai solutionner mon probleme.

J'ai demonter ma vanne EGR pour un decrassage mais le probleme etait toujours present.
J'ai changer la sonde qui se trouve sur la durite qui va a l'echangeur aussi et je me suis apercu que que mon faisceau etaitt couper donc ca ne faisait pas contact forcement et mettait le capteur de pression de sural B23 en default  :pfff:

maintenant la voiture roule tres bien et pousse bien

je vous remercie encore

Profil : Membre confirmé
cc260e
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès or sujets
  1. Posté le 17/07/2007 à 11:46:31  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bravo pour avoir resolu le probleme.

Eest-ce que le faisceau n'etait pas tenu pour evioter les vibrations?

Peux tu mettre une photo

Invité
Technique - succès bronze sujets Technique - succès bronze messages
  1. Posté le 19/07/2007 à 01:15:42  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
en fait c'est le faisceau de la fiche qui va sur l'intercooler, je pourrais pas vraiment dire ce qui a provoquer le soucis  :(
Message cité 1 fois
Profil : Vétéran
  1. config
andser
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
  1. Posté le 19/07/2007 à 14:11:11  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

MAL54os a écrit :
en fait c'est le faisceau de la fiche qui va sur l'intercooler, je pourrais pas vraiment dire ce qui a provoquer le soucis  :(
Afficher plus
Afficher moins



Bonjour,
une petite photo serait la bien venue.
;)


---------------
Jaguar XF Sportbrake 2.2D 02/2014
Mercedes E220 A124 04/1995
Invité
Technique - succès bronze sujets Technique - succès bronze messages
  1. Posté le 20/07/2007 à 11:50:30  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
des que je peux j'en mets une  ;)

Invité
  1. Posté le 18/12/2017 à 15:24:27  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour

Petite question pour un gro prb sur mon c220 cdi boîte auto 143 cv j'ai un souci une bruiyance niveau turbo depuit que le cata à etais vidé car plus bcp de patate les pinces de pression ont etais changé.
Mais elle bloque toujours a 3000 tours
avez vous eu le même problème ???

Si vous avez réponse je suis preneur
salutation✌

Invité
  1. Posté le 29/05/2018 à 16:13:14  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

dav29xi a écrit :

j'ai eu ce probleme que le moteur se bloque a 3000 tours deux fois sur une classe a cdi et sur une classe et sur une classe s cdi. La premiere fois sa a été sur la s alors je me sui vite precipité en concession y on analisé al'ordinateur et la voiture n'avais rien c'etait juste un faux contact. La deuxieme fois c'est une bien autre histoire avec la classe a rebelotte ce probleme donc l'ayant deja eu auparavant je me suis pas allarmé. Puis apré quelque semaines je commence a sentir un tatac quan jaccelere et il c'est averé que je devais changer tout les injecteurs soit une reparation de 2000 euros. Mais je savais bien qu'elle avait un probleme car avant que la securité se mettait quand jaccelerais a fond j'avais de la fumée noire qui sortait et le meccano m'as dit qu'effectivement si c'est vraiment un probleme c'est quand la fumé noire sort en accelerant fort. Bonne chance a vous en tout cs pour moi le diesel c'est fini je garde ma classe a parce que bon apré les reparations je dois bien l'amortir mais pour le reste je dois dire qu'avec un moteur essence je n'ai pa eu autant de probleme
Afficher plus
Afficher moins





Bonjour, j ai une mercedes coupe sport de 2003, j ai eu ce même problème....fumée noire et perte de puissance à 3000 tours ! La réparation m a coûté 29,90 €.
Je suis allée chez feu vert et acheté 3 flacons de nettoyage (turbo, catalyseur, injection) depuis que je les ai mis j ai fait des poussée à 100km/h en 4ème pendant une dizaine de kilomètres plusieurs fois et.......ma voiture re_ roule super bien ! L adrenaline est de retour !!! essayé déjà ça avant de faire des frais.

Bon courage
Nath ( une nana mais qui aime la mécanique )

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Le nouveau DVD de navigation 0
bruit de souffle puis perte de puissance 4
probleme de moteur 0
Revision Technique Sprinter 316 0
identification boite de vitesse mercedes C250 td 2