Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Problème vanne EGR moteur D4D 150cv

 

Mécanique / Électronique : Tipac, Amidom37, Fabien36) Équipement : gwengwen et 231 utilisateurs inconnus
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

Problème vanne EGR moteur D4D 150cv

Prévenir les modérateurs en cas d'abus 
Invité
Technique - succès bronze nombre de vues
  1. Posté le 12/09/2007 à 14:17:07  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous,

Je suis le propriétaire d'une Avensis II 150 D4D depuis février 07 et qui à ce jour, totalise 12000kms. Depuis quelques semaines, j'ai remarqué des "vibrations" moteur entre 1600 et 1800tr/mn, et ceci principalement quand le moteur a atteint sa température normale; ce phénomène est plus accentué après un arrêt au ralenti dans un embouteillage. La réponse du responsable technique de la concession locale de Toyota a été je cite: "C'est le moment de l'ouverture de la vanne EGR, c'est pareil pour tous les modèles, on peut changer cette vanne , mais le problème va réapparaître de nouveau dans quelques temps".En un mot, c'est pas grave et de toutes les façons on ne peut pas faire grand-chose .
Je serai très heureux de savoir si une autre personne a rencontré le même problème et comment ce défaut a été traité.
Merci par avance.

Sujets relatif

Sujets relatifs
nissan tino probleme de boite  
Plus de sujets relatifs à : Problème vanne EGR moteur D4D 150cv

Invité
  1. Posté le 12/09/2007 à 14:28:48  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
La prochaine étape c'est les voyants moteur+TRC OFF+VSC allumés à cause du code défaut P0400 (dysfonctionnement EGR) et tu auras le droit à une reprogrammation ECU. En fonction des trajets que tu fais il faudra faire un nettoyage EGR ou pas ;)

Invité
Technique - succès bronze nombre de vues
  1. Posté le 12/09/2007 à 21:03:09  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut Will91,
Merci pour la réponse, je perçois la réponse de quelqu'un qui a déjà donné, ou un spécialiste des moteurs Toyota, peut être les deux.
Je dois revoir le responsable technique de la concession locale et avec cette réponse je serai un peu moins "désarmé".
Merci encore et salutations.
Message cité 1 fois
Publicité

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 12/09/2007 à 22:58:24  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir

Merci pour le renseignement,j'ai le meme phénoméne en aléatoire depuis début septembre soit 4000 kms .
A priori au premier stade... sans" l'arbre de noel au tableau de bord "

Avensis d4d 150 juin 2007 en approche des 30 000kms
Message édité par i2544we le 12/09/2007 à 23:03:07
Invité
Coupe bronze Technique Technique - succès or nombre de vues Technique - succès bronze sujets
  1. Posté le 12/09/2007 à 23:38:31  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Les mazouts faut pas hésiter à monter dans les tours de temps en temps pour bien décrasser...(c'est reconnu) et évidement moteur chaud...

Publicité

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 13/09/2007 à 05:15:03  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

kik77pq a écrit :
Les mazouts faut pas hésiter à monter dans les tours de temps en temps pour bien décrasser...(c'est reconnu) et évidement moteur chaud...[/quotemsg


Votre décrassage pourrait peux etre agir sur la téte des injecteurs et encore?

Je crois que c'est finis l'époque ou on remplissait le filtre à gasoil de liqid xxxxx pour nettoyer le systéme d'injection !!
Sauf erreur,les défauts d'EGR  peuvent arriver par le fait d'une injection trop riche ..probléme d'avance ..non ?

Si l' EGR est encrassé ,vous pourrez toujours tirer 5000 tr/m.en charge ..en cote ...en deuxieme ..les conduits ou la vanne , malheureusement ne sont pas auto-nettoyants !

Il faut démonter ..nettoyer ou changer:
pour ce qui est de neutraliser cette fameuse vanne..l'électronique en général le répére tout de suite!

Autrement  personne ne parle du débitmétre , aucun dysfonctionnement connu à ce niveau pour le D4D...
Afficher plus
Afficher moins

Message édité par i2544we le 13/09/2007 à 13:23:24
Invité
  1. Posté le 13/09/2007 à 08:57:01  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Ala43lg a écrit :
Salut Will91,
Merci pour la réponse, je perçois la réponse de quelqu'un qui a déjà donné, ou un spécialiste des moteurs Toyota, peut être les deux.
Je dois revoir le responsable technique de la concession locale et avec cette réponse je serai un peu moins "désarmé".
Merci encore et salutations.
Afficher plus
Afficher moins


Effectivement j'ai donné et ayant travaillé dans le domaine des moteurs avec des motoristes j'ai quelques connaissances générales.

J'ai acheté mon Avensis break D4D 150 neuve en novembre 2006.
En mars (8'000km), le moteur est bruyant dans les parties lentes, en gros en ville et bouchon
En Avril (11'000km), les voyants TRC OFF+VSC+moteur s'allument => réponse de toyota, c'est un bug de l'ECU (EDU chez Toyota) et il faut reprogrammer, sur le coup je laisse dire mais faut pas me la faire travaillant dans le monde des essais moteurs et analyse de combustion. Sur le moment ils n'avaient pas le soft à jour.
En Mai, ils essaient de reprogrammer mais l'utilisateur de l'appareil n'y connait rien, au bout d'une heure on me rend la voiture sans être reprogrammée, cette fois je mets les pieds dans le plat en leur demandnat le code défaut, là ils ont vu que je connaissais un peu le sujet, on a discuté un peu moteur c'était sympa. Entre temps les voyants s'allument et s'éteignent tous seul à leur volonté mais vu que c'est l'EGR c'était pas grave.
Le 9 juin (15'700km), je fais l'entretien des 15'000 et ils en profitent cette fois pour reprogrammer l'ECU, je ressors de là avec un moteur ultra bruyant et vibrant avec des à-coups mais j'ai déménagé à 700km donc je n'y retourne pas.
Mi juin, les voyants se rallument, grrr, je vais voir un Toyota du coin, ils me disent qu'ils faut changer le tube EGR en plus de la reprog. Souvent la reprog suffit mais pas pour moi, donc changement du tube EGR en juillet.

En juillet, au moment du changement du tube EGR j'ai un moteur bruyant (claquement fort), vibrant avec des à-coups.
Depuis juillet j'ai décrassé pas mal sur l'autoroute et progressivement ou plutôt lentement mais sûrement les à-coups ont disparus, les claquements ont quasiment disparus et je n'ai plus de vibrations, les voyants ne se sont pas rallumés.

Maintenant j'attends que mes injecteurs claquent vu l'épidémie en ce moment  ;)

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 13/09/2007 à 09:56:24  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour will91

Pour le probléme sur les injecteurs, vous utilisez quel type de carburant?

Pour la vanne EGR..Toyota utilise sur ce groupe une commande par dépression ou électrique...

Comme vous etes de la partie,vous avez essayé de neutralisé le module?

D'aprés vous...Toyota utilise les codes OBD SAE pour l'ensemble des éléments électrique (ce qui serait une bonne nouvelle!!) dans votre exemple du 0400 exhaust gas recirculation ?
et si ça n'a pas changé... 0200 pour les injecteurs 1 2 etc..,(vous corrigez  si je me suis trompé!!)
La prise OBD2 se trouve ou sur la voiture ? (comme vous le savez..les constructeurs ne respectent  pas forcement la norme de montage"imposé par le SAE" )et des fois elle est bien "planquée"

Dans l'attente de vos réponses
Merci d'avance pour votre aide
Message cité 1 fois
Message édité par i2544we le 13/09/2007 à 10:35:47
Invité
  1. Posté le 13/09/2007 à 10:31:44  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

i2544we a écrit :
Bonjour will91

Pour le probléme sur les injecteurs, vous utilisez quel type de carburant?
Afficher plus
Afficher moins


J'ai utiliser en grande majorité du Shell avec du VPower de temps en temps et des grandes surfaces lorsque j'étais loin de chez moi, dans le détail 12 pleins Shell, 1 BP ultimate et 6 Grandes surfaces dont le dernier dans un super U au fin fond de la bretagne a été fatal puisque les voyants se sont allumés 3 jours après.

i2544we a écrit :

Pour la vanne EGR..Toyota utilise sur ce groupe une commande par dépression ou électrique...
Afficher plus
Afficher moins


La commande est électrique

i2544we a écrit :

Comme vous etes de la partie,vous avez essayé de neutralisé le module?
Afficher plus
Afficher moins


J'ai pas essayé mais pour ceux qui l'ont fait ça provoque un allumage des voyants avec parfois une mise en sécurité de l'ECU (donc pas plus de 80km/h et pas plus de 2000tr/min).

i2544we a écrit :

D'aprés votre historique ...Toyota utilise les codes OBD SAE pour l'ensemble des éléments électrique (ce qui serait une bonne nouvelle!!) dans votre exemple du 0400 exhaust gas recirculation flow malfunction ?
Afficher plus
Afficher moins


C'était effectivement le P0400.

i2544we a écrit :

La prise OBD2 se trouve ou sur la voiture ? (comme les constructeurs ne respectent  pas forcement la norme de montage"imposé par le SAE" )

Dans l'attente de vos réponses
Merci d'avance
Afficher plus
Afficher moins


la prise OBD2 se trouve en bas à gauche du volant derrière une petite trappes (juste au dessus de la manette d'ouverture du capot).

 ;)

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 13/09/2007 à 10:49:31  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Un grand merci pour les réponses ultra rapide

(j'ai modifié légerement mon post initial,entre temps)

je vais re-sortir du tiroir mon scanner !!

bonne fin de journée will91




















Message cité 2 fois
Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 13/09/2007 à 10:59:27  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

i2544we a écrit :
Un grand merci pour les réponses ultra rapide

(j'ai modifié légerement mon post initial,entre temps)

je vais re-sortir du tiroir mon scanner !!

bonne fin de journée will91
Afficher plus
Afficher moins




Suite et fin
circuit testé.. pas de défaut en mémoire...(pour le moment)...j'attend donc la suite des évenements
Cordialement

Invité
  1. Posté le 13/09/2007 à 11:02:13  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

i2544we a écrit :
Un grand merci pour les réponses ultra rapide

(j'ai modifié légerement mon post initial,entre temps)

je vais re-sortir du tiroir mon scanner !!

bonne fin de journée will91
Afficher plus
Afficher moins


De rien, un forum c'est fait pour ça  :jap:

Bonne continuation avec ton D4D ;)

Profil : Routard confirmé
cedricfred
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 13/09/2007 à 11:54:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
As-tu quand même essayé de débrancher l'EGR pour voir ce que ça implique, ça éviterait à tout le monde d'émettre des suppositions et on serait fixé.
Quand la commande était pneumatique (Land Cruiser 2002) il suffisait de débrancher la durit et le véhicule respirait la santé sans message d'erreur, le bon vieux temps...
Message cité 3 fois
Publicité

Profil : Retraité
  1. homepage
chaced
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès argent sujets
  1. Posté le 13/09/2007 à 11:58:17  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

cedricfred a écrit :
As-tu quand même essayé de débrancher l'EGR pour voir ce que ça implique, ça éviterait à tout le monde d'émettre des suppositions et on serait fixé.
Quand la commande était pneumatique (Land Cruiser 2002) il suffisait de débrancher la durit et le véhicule respirait la santé sans message d'erreur, le bon vieux temps...
Afficher plus
Afficher moins



En bouchant le tuyau quand meme :D


---------------
Mongarage
Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 13/09/2007 à 13:49:07  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

cedricfred a écrit :
As-tu quand même essayé de débrancher l'EGR pour voir ce que ça implique, ça éviterait à tout le monde d'émettre des suppositions et on serait fixé.
Quand la commande était pneumatique (Land Cruiser 2002) il suffisait de débrancher la durit et le véhicule respirait la santé sans message d'erreur, le bon vieux temps...
Afficher plus
Afficher moins


..............................​..
Bonjour déja  !!!

Pour moi,je ne vois pas de "suppositions." ...
Au contraire des réponses claires à des questions simples ..

Un simple échange d'idée

Bonne fin de journée

Message édité par i2544we le 13/09/2007 à 20:37:40
Invité
  1. Posté le 13/09/2007 à 14:06:27  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

cedricfred a écrit :
As-tu quand même essayé de débrancher l'EGR pour voir ce que ça implique, ça éviterait à tout le monde d'émettre des suppositions et on serait fixé.
Quand la commande était pneumatique (Land Cruiser 2002) il suffisait de débrancher la durit et le véhicule respirait la santé sans message d'erreur, le bon vieux temps...
Afficher plus
Afficher moins


Débrancher l'EGR provoque immédiatement un défaut sur l'ECU car cette vanne est électrique donc je ne suppose pas, là ou c'est moins évident c'est sur la mise en sécurité de l'ECU, un mécano Toy m'a dit que l'ECU se mettait en sécu pour ce type de défaut mais un membre de ce forum n'a pas eu de mise en sécu (en revanche les voyants allumés oui).
Dans peu de temps je vais retenter le démontage, la dernière fois j'ai péter une clé (un écrous plus exactement) tellement c'est serré. j'ai un autre écrou de 12 et si je le pète je n'en ai plus  :p .
Lorsque je ferais ça, si il y a quelque chose de significatif je ferais un photo reportage. ;)

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 13/09/2007 à 20:25:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
J'ai regardé le montage, c'est un goujon,ça ne devrait pas trop complexe à extraire...une tige filtée chez casto. leroy ou AD devrait faire l'affaire!
Si j'ai le temps, je sors  le degripoil (par précaution) et je tente un petite manip déja effectué sur d'autres marques avec succés (sans toucher au solénoide DENSO )
Bonne soirée
Message cité 1 fois
Message édité par i2544we le 13/09/2007 à 20:36:10
Invité
  1. Posté le 14/09/2007 à 09:25:43  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

i2544we a écrit :
J'ai regardé le montage, c'est un goujon,ça ne devrait pas trop complexe à extraire...une tige filtée chez casto. leroy ou AD devrait faire l'affaire!
Si j'ai le temps, je sors  le degripoil (par précaution) et je tente un petite manip déja effectué sur d'autres marques avec succés (sans toucher au solénoide DENSO )
Bonne soirée
Afficher plus
Afficher moins


Que veux tu faire ? si c'est de la vanne EGR dont tu parles je crains que tu te trompes ! Lorsque tu enlèves le cache moteur, la vanne EGR se trouve devant le bloc légèrement à gauche quand tu regardes ton moteur, un tube y part et va vers la droite du bloc, déjà il faut enlever ce tube qui est fixé avec quelques boulons avant de pouvoir nettoyer la vanne. ;)

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 14/09/2007 à 10:42:47  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Non non,je suis au bon endroit !
Tu a cassé un des deux goujons de fixation du tube de liaison culasse qui arrive sur " le corps de vanne" de l'EGR ?
ce méme "corps de vanne" est fixé sur le collecteur d'admission par deux boulons,et sur son coté droit le solénoide DENSO.
tu a remarqué la trappe de visite sur le coté gauche...le corps de vanne est peux etre réversible selon le type de montage/ moteur.













Message cité 1 fois
Message édité par i2544we le 14/09/2007 à 10:49:33
Invité
  1. Posté le 14/09/2007 à 12:03:50  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

i2544we a écrit :
Non non,je suis au bon endroit !
Tu a cassé un des deux goujons de fixation du tube de liaison culasse qui arrive sur " le corps de vanne" de l'EGR ?
ce méme "corps de vanne" est fixé sur le collecteur d'admission par deux boulons,et sur son coté droit le solénoide DENSO.
tu a remarqué la trappe de visite sur le coté gauche...le corps de vanne est peux etre réversible selon le type de montage/ moteur.
Afficher plus
Afficher moins


Ok.
Pour l'instant je n'ai rien fait car je n'ai pas le temps et ma voiture est mon seul moyen de déplacement donc j'attends le moment adéquat pour le faire, quand j'ai voulu le faire pendant mes vacances j'avais voulu commencé par enlever le tube EGR et j'ai pété un de mes outils tellement les boulons étaient sérrés (sans doute au couple avec une visseuse pro). Mais si tu t'y colles je veux bien que tu prennes des photos et que tu nous tiennes au courant de l'état de la vanne et du tube ;)

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 14/09/2007 à 12:28:15  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
J'ai logiquement le méme soucis de dispo véhicule!! ,en plus j'ai encore un déplacement province mardi /mercredi  1 600kms à faire qui viens de tomber...,j'aimerai pas me retrouver en mode aléatoire avec un bon 80km/h en vitesse de pointe sur l'autoroute à 23 heures !!et en bonus, un superbe arbre de noel au tableau de bord... en plus la voiture est encore garantie 70 000kms!! j'hésite à laisser des traces sur les vis et boulons

pour la manip...Je ne vais pas réinventer le fil à couper le beurre...c'est plus que simple...sur papier!

Je souhaite remplacer un des deux joints sur le tube de liaison corps de vanne egr / culasse pour un joint plein alu ou métallo,,il suffit de le confectionner ...le plan  de joint est il  plat ou avec un guide  ,mystére pour le moment? donc je ne touche pas à l'electronique,reste à savoir si un capteur dans un coin ne surveille pas l'ensemble EGR... j'ai regardé vite fait,pour le débimétre... il a l'air suffisament éloigné  et en amont du reniflard,donc pas risque d'encrassage

bon week end
Message édité par i2544we le 14/09/2007 à 17:44:22
Invité
  1. Posté le 17/09/2007 à 13:31:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjours a tous, effectivement le pb de vanne egr est réccurent chez toy (et bien d'autres) depuis l'implantation de vanne egr piloté électriquement.
Le débimètre n'est pas a mètre en cause car dans le cas ou le témoin moteur s'allume suite a un pb egr (fameu P0400) l'ecu moteur détermine un pb de débit de gaz recyclé trop faible.
l'ecu moteur ne dispose que du débimètre pour mesurer cette info se qui sous enttend que cette dernière pièce est en bon état.

le problème de ces vanne réside dans leur fabrication (commun a tous les constructeur) en éffet il s'agit d'une vanne double actionnépar un moteur pas a pas mais le pb est qu'il n'y a pas de liaison mécanique direct entre la tige de poussé du moteur et la vanne, c'est un ressort qui transmet l'éffort et les soupapes de cette vanne on la facheuse tendance a se coller sur leurs siège.

l'ecu moteur demande l'ouverture de la vanne : le moteur pas a pas avance écrase le ressort mais le vanne ne s'ouvre pas car elle reste collé, il n'y a pas de variation de débit d'air au niveau de l'admission donc  le defaut P0400 est détecté.
un nétoyage résous le pb mais seulement pour un temps, Toy éffectu une reprogramation de l'ecu moteur cela suffit dans beaucoup de cas mais pas tous car le mode d'utilisation de la voiture et surtout la région dans laquelle elle  circule sont déterminente.
Pour les bon bricoleur je dispose d'une sollution technique très éfficace.
Message cité 1 fois
Invité
  1. Posté le 23/09/2007 à 08:19:51  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

man83mz a écrit :
bonjours a tous, effectivement le pb de vanne egr est réccurent chez toy (et bien d'autres) depuis l'implantation de vanne egr piloté électriquement.
Afficher plus
Afficher moins


En fait avant aussi mais c'était plus tard et on le savait pas forcément car on était pas emmerdé par l'électronique :D

man83mz a écrit :

Le débimètre n'est pas a mètre en cause car dans le cas ou le témoin moteur s'allume suite a un pb egr (fameu P0400) l'ecu moteur détermine un pb de débit de gaz recyclé trop faible.
l'ecu moteur ne dispose que du débimètre pour mesurer cette info se qui sous enttend que cette dernière pièce est en bon état.

le problème de ces vanne réside dans leur fabrication (commun a tous les constructeur) en éffet il s'agit d'une vanne double actionnépar un moteur pas a pas mais le pb est qu'il n'y a pas de liaison mécanique direct entre la tige de poussé du moteur et la vanne, c'est un ressort qui transmet l'éffort et les soupapes de cette vanne on la facheuse tendance a se coller sur leurs siège.

l'ecu moteur demande l'ouverture de la vanne : le moteur pas a pas avance écrase le ressort mais le vanne ne s'ouvre pas car elle reste collé, il n'y a pas de variation de débit d'air au niveau de l'admission donc  le defaut P0400 est détecté.
un nétoyage résous le pb mais seulement pour un temps, Toy éffectu une reprogramation de l'ecu moteur cela suffit dans beaucoup de cas mais pas tous car le mode d'utilisation de la voiture et surtout la région dans laquelle elle  circule sont déterminente.
Pour les bon bricoleur je dispose d'une sollution technique très éfficace.
Afficher plus
Afficher moins


Je suis intéressé par ta solution ;)

Invité
  1. Posté le 30/09/2007 à 01:23:12  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour désolé pour le retard.....partis en vacance.

ATTENTION.......N ALLEZ PAS VOUS POINTER CHEZ TOY AVEC CE DOCUMENT....!!!

bon allons y ceci est valable uniquement pour les avensis, corolla verso, rav 4 et auris équipées des motorisations d4d
1AD FTV (126 cv)
2AD FTV (136 cv)
2AD FHV (177 cv clean power)

déposer la vanne egr du moteur (prendre soins des joints on les réutilisera.

La vanne se compose de 2 parties : - le moteur pas a pas (partie ronde et équipé d'un connecteur)

- le bloc de vannes
a l'établi séparer le bloc de vannes du moteur pas a pas en dévisant les 3 vis 6 pans (clé de 5 ou 6 suivant model)
réccupérer le joint torique profitez en pour faire bouger manuellement les soupapes de la vannes et les nétoyer si possible

on remarque une tige sortant du moteur pas a pas
et une tige rentrant dans le bloc de vanne surmonté par une coupelle et un ressort.

le but de la manoeuvre est de remonter l'ensemble en interposant une pastille du gabarit d'une pièce de 5 cents (vous pouvez d'ailleur en sacrifier une, a 5 centime la réparation c'est du jamais vu..) entre les 2 tiges.
cette opération aura pour éffet de maintenir légerement ouvertes les soupapes de la vanne egr et ainsi d'empécher le collage de celles ci sur leurs sièges (ce qui provoque l'allumage du voyant)

Le meilleur moyen de contrôler que vous avez réussi la manoeuvre est qu'après avoir réassembler la vanne vous pourrez constater que celle ci reste légerement ouverte( de la valeur de l'épaisseur de la pastille soit environ 1 mm)

Cela engendre une infime perte d'étanchéité de la vanne egr (sans conséquence même pour la pression de suralementation) .
Le système egr fonctionne alors parfaitement bien

Je vous l'accorde on dirai du bricolage mais c'est très éfficace.

Pour ceux qui n'ont pas l'habitude pensez a prendre des photos en démontant..... et allez y doucement en serrant les vis.
 Tenez moi au courant bye

Invité
  1. Posté le 30/09/2007 à 01:33:15  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Oups j'avais pas vu que tu possédais un 2.2 l 150 cv rassure toi cela fonctionne aussi.

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 01/10/2007 à 19:41:43  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonsoir
-donc le principe d'avoir un passage "ouvert" améne un "auto-nettoyage" de  la "soupape" et de sa portée!
-cette piéce de 5 centimes ne pas "partir" dans le collecteur d'admission?
merci pour l'astuce
Message édité par i2544we le 01/10/2007 à 19:47:08
Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 03/10/2007 à 17:37:27  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour
désolé ..merci de rectifier ,il manque le "VA"

donc cette piece de 5 centimes ne "va" pas "partir" dans le collecteur d'admission
autrement meme manip que d'habitude...je pense
,-laisser chauffer le moteur un peu plus longtemps pour éviter les effets
secondaires..sauf si les bougies de préchauffages restent allumées en post chauffage ?mais est ce que toyota utilise ce systéme la?
si quelqu'un à la réponse sur le fonctionnement du préchauffage et la durée en tenant compte de la température ambiente"(surement de marque  DENSO)
merci par avance
Message édité par i2544we le 03/10/2007 à 19:28:40
Invité
  1. Posté le 14/10/2007 à 12:42:55  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Problème identique sur mon Avensis  D4D 150CV: voyants moteur+TRC OFF+VSC allumés à cause du code défaut P0400 (dysfonctionnement EGR). J'ai eu droit à une reprogrammation ECU (et peut être à un nettoyage EGR ?).  
Je ressors du garage avec un moteur ultra bruyant et vibrant avec des à-coups à un régime de +/- 2000 trs. Il me semble de plus que ma consomation augmente...

Ma Toy a 2 ans et je l'ai achetée sur base de la réputation de la marque mais aujourd'hui, je regrette sincèrement mon achat.
Au stade actuel, je ne dépasserai certainement pas la période des 5 années de garantie avec ce véhicule.
Message cité 3 fois
Invité
  1. Posté le 25/10/2007 à 20:41:47  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Lan34ft a écrit :
Problème identique sur mon Avensis  D4D 150CV: voyants moteur+TRC OFF+VSC allumés à cause du code défaut P0400 (dysfonctionnement EGR). J'ai eu droit à une reprogrammation ECU (et peut être à un nettoyage EGR ?).  
Je ressors du garage avec un moteur ultra bruyant et vibrant avec des à-coups à un régime de +/- 2000 trs. Il me semble de plus que ma consomation augmente...

Ma Toy a 2 ans et je l'ai achetée sur base de la réputation de la marque mais aujourd'hui, je regrette sincèrement mon achat.
Au stade actuel, je ne dépasserai certainement pas la période des 5 années de garantie avec ce véhicule.
Afficher plus
Afficher moins



Nouveau diagnostique du garage Toyota: 2 injecteurs à remplacer (1 avait déjà été changé il y a de cela 1 an), le volant moteur ainsi que le disque d'embrayage!!! H E U R E U X que je suis !
R.V. au garage pour les réparations les 8 et 9 novembre.
Je vous tiendrai informé...

Profil : Nouveau membre
  1. config
silpag
  1. Posté le 12/11/2007 à 20:59:19  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Lan34ft a écrit :
Problème identique sur mon Avensis  D4D 150CV: voyants moteur+TRC OFF+VSC allumés à cause du code défaut P0400 (dysfonctionnement EGR). J'ai eu droit à une reprogrammation ECU (et peut être à un nettoyage EGR ?).  
Je ressors du garage avec un moteur ultra bruyant et vibrant avec des à-coups à un régime de +/- 2000 trs. Il me semble de plus que ma consomation augmente...

Ma Toy a 2 ans et je l'ai achetée sur base de la réputation de la marque mais aujourd'hui, je regrette sincèrement mon achat.
Au stade actuel, je ne dépasserai certainement pas la période des 5 années de garantie avec ce véhicule.
Afficher plus
Afficher moins



J'ai eu exactement le même problème sur mon Avensis break D4D 150 CV : voyants moteurs, reprogrammation , apparemment nettoyage EGR mais à confirmer car garage "douteux" , moteur bruyant et à-coups à "bas régime" (1500 / 2000 tr) depuis...  :(

J'ai d'autres gros soucies ! (mon témoignage ici : http://forum-auto.caradisiac.c [...] htm#t20955 )

Langejojo, tiens nous au courant, je pense depuis un bon moment que mes problèmes viennent des injecteurs (j'ai parfois vraiment l'impression qu'elle tourne sur 3 cylindres entre 1500 et 2000 tr en vitesse stabilisé !...)

Invité
Technique - succès bronze messages
  1. Posté le 13/11/2007 à 10:23:51  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Je suis vraiment désolé de voir tout les problèmes qui arrivent et je sais très bien que ce n'est pas marrant du tout pour le proprio. Maintenant il semble assez clair que le coeur du problème c'est qu'un moteur diesel est inadapté pour un VL qui va circuler en ville/à bas régime. Les vannes EGR ne sont qu'un pis-aller pour réussir à passer les normes EURo, tout comme les FAP. Aucun constructeur ne semble avoir vraiment trouver la solution.
Pour l'EGR, l'une des seules solution c'est de le suprimmer d'une manière ou d'une autre (maintenir ouvert). Je crains le pire pour pour EURO V.
Message cité 1 fois
Profil : Vétéran confirmé
el_verde
Coupe argent Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 13/11/2007 à 10:41:05  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Pourquoi ne pas simplement condamné côté echappement et admission la vanne EGR en intercallant un bouchon mais laissé la vanne connectée électriquement ?

Comme ça plus de gaz d'échappement recyclé, pas de défaut vu que la vanne fonctionne toujours.

Au passage, si vous faites ça nettoyé un bon coup la vanne avant de la remonté, sans gaz d'échappement elle devrait plus jamais vous embêter :)

Quelqu'un peut confirmer ou me dire pourquoi ce montage n'irait pas ? Je vois partout des gens qui veulent débrancher la vanne, alors que pour éviter tout problème c'est bien mieux de la laisser en place et de la condamner au niveau des flux d'air.
Message cité 1 fois
Profil : Nouveau membre
  1. config
silpag
  1. Posté le 13/11/2007 à 11:10:09  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

art65ue a écrit :
...Maintenant il semble assez clair que le coeur du problème c'est qu'un moteur diesel est inadapté pour un VL qui va circuler en ville/à bas régime...
Afficher plus
Afficher moins



D'accord avec ça : pourquoi acheter un diesel pour faire 10 000 km par an dont 90% en ville !!!

Ceci dit, je fais environ 40 / 45 000 km par an dont 90 % sur autoroute. Mes problèmes de "vanne EGR" sont apparu après environ 40 000 km !!!

J'ai eu ce problème avec d'autres véhicules précédemment (Opel, Saab...), c'est vrai qu'apparemment de nombreux constructeurs (enfin surtout les automobilistes) sont emmerdés. C'est peut être le principe du recyclage des gaz imbrûlés (rôle de cette vanne si je ne dis pas de bêtise) qui devrait être revu et amélioré...

En ce qui me concerne, les problèmes sur mon Avensis sont en train de me dégoûter de Toyota (oui, je sais, c'est surtout mon concessionnaire qui est un incapable, ceci dit, j'en suis au 3ém garage et c'est de pire en pire... !!!)...

Pour l'avenir, je vais sérieusement m'intéresser aux motorisations "Ethanol"... ça consomme plus c'est vrai mais à 0,8 € environ le litre... rouler "propre" c'est pal mal non plus et pas uniquement pour se donner bonne conscience...

Invité
Technique - succès bronze messages
  1. Posté le 13/11/2007 à 13:14:32  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
La recirculation des gazs (vanne EGR) c'est n'importe quoi à la base. On réintroduit des gazs d'échappement (avec donc des imbrulés) à l'admission pour limiter les imbrulés au final. Mais réintroduire ces imbrulés à l'admission ne peut que conduire à la formation de dépot (pour lres diesels). Le problème à la base c'est la qualité de la combustion et du carburant.
Les vannes EGR ne sont là que pour réussir à passer les tests antipollutions.
Sinon, vu le développement de motorisations diesels puissantes, comme le d4d 177ch sur une corolla, le problème peut être une sous-utilisation du moteur qui conduira à son encrassement même sur route/autoroute.

Profil : Nouveau membre
  1. config
silpag
  1. Posté le 11/12/2007 à 08:44:33  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Pour information, suite à mes problèmes d'a-coups à bas régime (1500 tr/mn), Toyota est en train de me changer mes injecteurs (4 apparemment) sous garantie...

Publicité

 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
TOYOTA CARINA E XLI 1996 180.000KM Probleme non identifié 3
[Corolla 2000, 73 000 km] Bruit 'clac clac clac clac' à bas régime 2
revue technique corolla de 2002 8
changement de la courroie de distrib sur corolla d4d 110 linea sol 2
Pas d'essence sans ploms pour un RAV4!! 10