Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Mercedes E 200 CDI problème de demarreur!

 

Il y a 14 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Mercedes E 200 CDI problème de demarreur!

Prévenir les modérateurs en cas d'abus 
mat86ug
Invité
  1. Posté le 10/01/2011 à 23:39:18  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Salut tous le monde!

Voilà j'ai un problème serieux car je ne sais rouler avec ma voiture E 200 CDI, parceque le demarreur ne tourne pas! Rien du tout quant j'insere mon gros clé en plastique et je tourne jusqu'au fond.
Après l'avoir prêté à un ami, il aurait deconnecter la batterie pour la chargé et je ne sais de combien de temps...
J'ai verifié les fusibles et câbles, rien n'apparait d'annormal. Il parrait qu'il faut renitialiser le calculateur, si oui dites-le moi comment ou s'il ya un autre problème connexe au demarreur.

Mérci d'avance à vos réponse que j'attand avec impatiance.

S.v.p répondez moi le plus vite que possible.

Sujets relatif
Profil : Routard confirmé
  1. config
fiagt
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 11/01/2011 à 13:01:17  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour, ta télécommande déverouille bien les portes? tes phares s'allument?

Profil : Routard confirmé
carter46
Coupe argent Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 11/01/2011 à 13:16:22  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour, si il à démonté la batterie pour la charger c'est qu'elle était déchargée je suppose; et maintenant, elle est encore déchargée parce qu'elle est morte, combien d'année votre batterie ?
Après 5 ans de services , faut pas espérer plus.

Publicité

Profil : Routard confirmé
  1. config
fiagt
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 11/01/2011 à 13:26:10  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
moi je tenterais de brancher une batterie chargée en parallèle ou des cables... l'idéal étant de prendre la masse sur la masse du calculateur de batterie et le plus sur la batterie. evite ce qui est booster ca a tendance a cramer le calculateur de batterie ou autres...

Invité
  1. Posté le 11/01/2011 à 23:30:14  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci à vous: fiagt et carter46 pour vos précieuses réations.
Bon! Voilà, ca fait un bout de temps que ma télecommande n'ouvre plus les portières parcontre quant 'ai l'introduisai dans son enceinte et le tourner il allumer les feux du tableau, actionner le demarreur et allumer le moteur et maintenant là plus rien!
Pour la batterie après celle foutu, c'est une neuve que j'ai maintenant. Et en actionnant le demarreur par le solenoîde via un fil dès le câble positif: il lance le moteur, d'où cela peut provenir? Est-ce le calculateur joue le rôle intermediare? Qu'est-ce- qu'il faudrait que je fasse? Les phares s'allument et les feux du tableau de bord aussi.

Cordialement..
Message cité 1 fois
Publicité

De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 11/01/2011 à 23:47:45  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

mat86ug a écrit :

en actionnant le demarreur par le solenoîde via un fil dès le câble positif: il lance le moteur, ..
Afficher plus
Afficher moins


Bonjour
As tu vérifié tous les fusibles ? Si ce n'est pas un problème d'antidémarrage vois si ce ne serait pas ce fameux fusible ( c'est sur une Diesel mais à voir) fusible grille à chaque tentative de démarrage mercedes c200

Si j'avais le cas je sais ce que je ferais pour ma part.

Message édité par ballbearing le 12/01/2011 à 00:01:07
...
Coupe bronze Technique Technique - succès argent nombre de vues Technique - succès bronze sujets
  1. Posté le 12/01/2011 à 00:08:52  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
E 200 cdi :??:

le contact pour le solénoïde du démarreur passe pas le relais double

Ima.JPG352​.
Message édité par tnt47pf le 12/01/2011 à 00:13:24
Invité
  1. Posté le 12/01/2011 à 17:58:35  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Salut!

Merci à vous Balbiring et Tnt67.

Pour balbiring; tous les fisybles sont bon et testé, j'ose croire que c'est peut être le problème du relais double dont je ne sais même pas où et qu'elle son identification que je crois qu'il peut etre à l'origine du problème.
Por l'antidemarrage, à moins que c'est la puce qui est fautive? Car chaque fois que je demarré j'inserer tjrs la télècomande dans la serrure pour demarrais le moteur. Est-ce-que crois tu que si l'infrarouge de la telecommande ne se reconnais pas avec celui qui en place dans le serrure, le dispositif va tourner jusqu'a allumer les voyants au tableau de bord? Dans ce cas quel est la solution?

Pour tnt67, oui c'est bel et bien le E 200 CDI CLASSIC et merci pour le schéma, mais serait-il-possible que tu puisse me l'envoyer en entierté et que tu me demontre  la localisation des composants.
Merçi d'avance!

De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 12/01/2011 à 18:16:56  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
De mon côté j'en sais guère plus. Il serait intéressant d'essayer d'entendre/localiser si le relais de démarreur "clique"  et si la ligne d'alimentaion principale (rouge) est alimentée ? Et si elle est ou pas protègée par un fusible. (en compartiment moteur ?  :ange: )

dem.jpg2.
Message édité par ballbearing le 12/01/2011 à 18:33:44
Profil : Vétéran confirmé
doc-benz
Technique - succès argent messages
  1. Posté le 12/01/2011 à 18:52:45  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,déjà de quelle voiture il s'agit une W211 ou w210 car c'est 2 systemes différent...a+

Invité
  1. Posté le 12/01/2011 à 23:29:47  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour doc benz,
je ne sais différencier le W211 et le W210, mais je sais que mon modèle est le E 200 CDI classic. La cléf métal sert a ouvrir la portière conducteur et le coffre. Parcontre pour le demarrage c'est la télecommande entière qu'on engage dans le cotacteur pour le démarrage. Si le Vin number serait important je vais l'inscrire. :o

Invité
Technique - succès bronze sujets Technique - succès bronze messages
  1. Posté le 13/01/2011 à 07:47:50  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,
donne l'année de ta voiture
tu a peut être un problême de boitier "ezs"
a+

Profil : Vétéran confirmé
doc-benz
Technique - succès argent messages
  1. Posté le 13/01/2011 à 13:30:05  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour juste le début du numéro de chassis WDB210004 ou WDB211004.. sa suffit pour mieux t'orienté merci a+

Publicité

Invité
  1. Posté le 14/01/2011 à 11:07:45  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
voici le numero de chassis;  WDB2100071A762629, je crois que Padumi l'utilisera aussi.
merci A+. :jap:

Profil : Routard confirmé
  1. config
fiagt
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 14/01/2011 à 11:21:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
ceci elimine donc le calculateur de batterie puisqu il n existe pas sur ce modèle. As tu bien vérifié le fusible?

Profil : Vétéran confirmé
doc-benz
Technique - succès argent messages
  1. Posté le 14/01/2011 à 17:55:38  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour est ce que tu entend un clac quand tu est en phase de démarreur 2ème cran avec la clé,est ce que les cosse de batterie sont bien serré,controler le relais K40 coté passager dans la boite baie de pare brise,il y a un fil violet sur le K40 controlé l'alimentation mettre une lampe témoin et voir si elle s'allume en actionnant la clé de contact si oui voir démarreur ou tresse de masse sur la boite de vitesse/caisse si pas de tension problème avant voir contacteur de démarrage ou calculateur moteur...bien entendu je part du principe que la batterie est ok et que tu as essayé une autre clé auparavant...a+ tien nous au courant

Invité
  1. Posté le 17/01/2011 à 21:25:13  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour à tous!
j'ai eu a travaillé sur la merco aujourd'hui comme j'ai eu un peut de temps libre. doc benz merci en particulier pour ta marche ingénieux que j'ai eu a suivre a la lettre même si on en est pas encore au bout.
- la batterie est ok, mais je ne pas pu me servir d'un autre clé faute de l'avoir et dont je ne sais mm pas comment l'obtenir: aller à la casse, chez le concessionnaire car je sais que la clé a un code unique synchronisé avec le calculateur en place.
pour la clé/telecommande, quant je l'inser dans le contacteur! j'entend comment elle deverouille l'antivol électro-mécanique et ça libere le volant. j'en reviendrai....................
pour le controle de la tension au fil violet, elle n'y est pas! je décapuchonné le relais K40 et en appuyant sur l'armature: le demarreur tourne. de là j'ai compris que sa bobine n'etai pas alimenté(tous les fisubles ok) , en quitant la plaquette ou se fixe le relais, sa tension devrait provenir de deux petit fils rouge/avec ligne bleu et marron avec ligne rouge qui sortent du calculateur. La jai soupsonne 3 elements:
1. clé/telecommande/d'ici j'en revient en trouvant bizarre car elle deverouille le volant et allume les témoins du tableau.
2. boitier EZS
3. calculateur.
en actionnant aussi la clé en phase demarrage, quel fil dois-je contôlé et comment pour etre sur que l'EZS fonctionne.
aidez moi, car je commence à envisager l'achat du kit: clé/telecommande, EZS, calculateur dont pour l'instant je ne sais meme pas le prix. ni à la casse ou chez le concesionnaire. trop coutant je suis sur!
merçi pour vos sugetions et conseille! :cry:

Invité
Technique - succès bronze sujets Technique - succès bronze messages
  1. Posté le 18/01/2011 à 07:34:20  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,
si tout est ok,tu a un problême de boitier EZS,mais la,il faut aller chez mercedes pour le faire changer et programmer.
a moin d'acheter en occase ce que tu dit plus haut
a+

Profil : Vétéran confirmé
doc-benz
Technique - succès argent messages
  1. Posté le 18/01/2011 à 08:42:17  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour sa pourrait ètre aussi le calculateur moteur aussi,pour l'ezs tu ne peux en mettre un d'occasion c'est pas possible sa ne fonctionnera pas il faut un neuf avec une clé neuve...

Invité
  1. Posté le 18/01/2011 à 09:37:59  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
merci pour toutes vos préstigieuses réponses!
mais la solution du concessionnaire, je l'utiliserai vraiment en dernier lieu! mais par contre si je me procure du kit (calculo+clé+Ezs) provenant d'un même véhicule,vous étè aussi sur qu'il faut réprogrammer pour que ça marche? quoi faire pour reussir soi même ce problème? c'est ça la raison d'etre de ce forum: que nous soyons aidén par ce quiconnaisse plus que nous sur la matière.
  • existe-t-il un appareil ( le DRB II pour chrysler/jeep)ou logiciel solide pour mercedes peurmettant de trouver la pièce defectuese et de réprogrammer?
  • comment aussi etre sur que c'est l'EZS, quel tension ou signal doit emettre quelques fils sortant de l'EZS en phase demarrage?
  • est-ce-qu'un autre calculateur de même serie se montera sans problème?

A+

Profil : Nouveau membre
jpclu
  1. Posté le 19/01/2011 à 19:07:08  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Jai eu le meme PB avec une 250d de 1993 - J'ai fait demonter le systeme anti demarrage et tout est redevenu ok sauf que la telecommande n'est plus operationnelle , donc fermeture des portes avec la clef.
C'etait certainement un relais defectueux quelque part sur le systeme d'alarme

Profil : Vétéran confirmé
doc-benz
Technique - succès argent messages
  1. Posté le 19/01/2011 à 21:32:09  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour rien a voir avec le problème cité par matra2000 pas du tout les mèmes voitures ni mème génération,ton info de l'ezs va au calculateur moteur via le CAN et ensuite au relais K40 pour ensuite le démarreur en gros,là en collant le relais tu as testé ton démarreur puis la masse de ton moteur et ton circuit de puissance de ton relais donc pas mal de chose d'éliminé ensuite tu dis que la clé ta clé tourne donc elle est reconnue et valide donc elle est ok,a mon avis le reste il faut la valise pour voir les valeurs réelles reçu par ton calculateur moteur,est ce que tu as essayé de taper dessous au niveau de l'ezs pour voir si sa fait quelque chose ou pas et je serai toi j'essayerai un bloc relais K40 sa vaut le coup on ne sais après tout sa je ne suis pas devant la voiture donc pas facile...bon courage

Invité
  1. Posté le 03/12/2014 à 17:36:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous j ais un probleme avec ma E 200 cdi 2011 parfois la voiture reste démarrer meme quand j enlevé la clef !!! Y a t il parais vs un spécialiste qui pourrais me dire quel est le probleme merci d avance

Invité
  1. Posté le 06/07/2015 à 05:25:53  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour a tous ou se trouve le relais k40 merci

Profil : Nouveau membre
nounou456
  1. Posté le 18/04/2018 à 05:25:14  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
j'ai changer le demarreur et la battrie elle démarre tjrs pas

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Arrêt moteur en pleine vitesse de la MB C220 CDI !! 15
vane EGR 5
sorti un moteur vito 108d 1
berlingo 1.9D 70cv 3
probleme electrique sur mercedes c240 de 1996 v6 essence 5