Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

W203 C220 CDI an 2002 capteur pression d'air moteur

 

Mécanique / Électronique : cnrs, souague1, Abdelhak90 et 100 utilisateurs inconnus
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

W203 C220 CDI an 2002 capteur pression d'air moteur

Prévenir les modérateurs en cas d'abus 
neovista49
Profil : Apprenti
neovista49
Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 03/11/2011 à 19:25:56  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
bonjour

Ma W203 C220 CDI an 2002 BVA a maintenant 200000 km au compteur et un problème vient d'apparaître au mois de juin , accéleration limiter comme si le limitateur était actionné et j'avais beau mettre le pied au plancher , j'avais aucune patate !

Donc je l'ai emmené chez mercedes qui la passer avec un ordinateur de contrôle et il s'averait qu'il ont trouver plusieurs fois dans le diagnostic un code panne qui correspondait a ce capteur de pression d'air qui se situe à droite du radiateur sur une grosse durite qui remonte. Donc ok et il y a 4 jours sa a recommencer donc rebelote chez mercedes , re même problème , re changement de ce capteur . Je viens de la récupéré ce soir j'ai testé , certes j'ai retrouvé ma puissance moteur perdu mais je trouve quand même qu'entre le moment ou j'accélère et le moteur reagit et bien il se passe il laps de temps de 1 à 2 secondes comme si le calculateur mettait du temps à analyser les données et me donné enfin la puissance demandé . Quand j'ai acheté ma voiture elle avait 145000km et en ce temps là je trouve quelle répondait plus rapidemment.

Usure électronique ou autre du calculateur ? ou je me goure complètement ? faut dire que les 2 fois ou ce capteur tombait en panne sa fumais méga noir ! pourtant je la decrasse régulièrement .

Le mecano m'a dit de le tenir au courant , si sa recommence faudra contrôler le faisceau qui va du capteur au calculateur et si c'est pas sa et bien jackpot , calculateur à changer.

Vous en penser quoi ?
Par avance merci de vos réponses
Cordialement
Neo
Message édité par neovista49 le 03/11/2011 à 19:28:33
Sujets relatif
Invité
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
  1. Posté le 03/11/2011 à 20:33:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,
Je pense que le capteur n'est pas en cause, la régulation de la pression du turbo est plus probable.

Il faudrait que le mécano se penche sérieusement sur le problème, en analysant les paramètre de charge du turbo en roulant.

A+

Profil : Routard confirmé
carter46
Coupe argent Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 03/11/2011 à 20:56:17  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir, vous dites capteur pression d'air ? à droite du radiateur !!  lorsque vous êtes devant le moteur,est-ce à gauche ? sonde dans le coin en bas à gauche sur la photo :  n'est-ce pas plutôt la sonde massique d'air ou débitmètre, changé 2 fois ? pas folichon le mécano !
MotdessusG​IPO398

Publicité

Profil : Vétéran confirmé
doc-benz
Technique - succès argent messages
  1. Posté le 03/11/2011 à 21:38:45  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour c'est bizarre que l'on te remplace ce capteur de pression de suralimentation (on parle bien de celui qui est coté quand on face a la voiture fixer sur une du-rite de suralimentation qui va vers la vanne EGR),c'est très rare de remplacer ce capteur le plus souvent c'est le fil qui se coupe qui est fixer sur le longeron de gauche avec les vibration il arrive a ce cisailler donc a contrôler et pour ton temps mort a l'accélération je penserai a ton moteur électrique qui est sous la pipe d'admission qui actionne les volets EKAS (point dure) et ou la pipe d'admission défectueuse a controler également si s'actionne bien librement...a+

Profil : Apprenti
neovista49
Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 03/11/2011 à 21:55:18  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Re,

Excusez mes minces connaissances mais je sais qu'en bas a gauche sur votre photo c'est le débitmètre air (déjà changé une fois il y a 3 ans ).

Mon problème actuel c'est que le mecano de chez merco m'a dis que c'était un capteur qui mesurait constamment la pression de l'air dans le moteur , je pensais qu'il était à l'endroit comme je vous avait indiqué car en ouvrant le capot j'ai vu ce capteur ou sonde bien neuf par rapport au reste du moteur qui est à droite du radiateur sur une grosse durite qui remonte quand on est devant le moteur, le radiateur juste derrière la calandre je parle. Après je me goure peut-être , si il est pas là ou je vous ait dis , il est ou en générale ce capteur ?  

Publicité

Profil : Apprenti
neovista49
Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 03/11/2011 à 22:04:50  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
sa serait pas celui là ?Sanstitre

Profil : Vétéran confirmé
doc-benz
Technique - succès argent messages
  1. Posté le 03/11/2011 à 22:16:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
oui excuse moi je m'étais pas relu oui il est bien coté droit quand on face a la voiture durite qui sort de l'intercooler qui va a le vanne EGR....

Profil : Apprenti
neovista49
Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 03/11/2011 à 22:22:11  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
attend je vais mettre une photo

Profil : Apprenti
neovista49
Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 03/11/2011 à 22:38:51  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
34
Message édité par neovista49 le 03/11/2011 à 22:46:02
Profil : Apprenti
neovista49
Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 03/11/2011 à 22:46:52  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
c'est sa ?

Profil : Apprenti
neovista49
Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 03/11/2011 à 22:58:33  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
mon frère à une E320 CDI de 1999 - 6 cylindres ce n'est pas le même moteur mais il a eu le même soucis que moi par contre il lui on enlever le clapet du turbo qui s'ouvre quand on accélère et se ferme quand on décélère et depuis il a pu le problème, y a t'il un clapet comme lui sur la mienne ?

Invité
  1. Posté le 12/08/2013 à 23:27:25  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour, j ai eu le même cas, compteur bloquer à 3000trs/min à fond de 6eme.... J ai tout changer, débitmètre, vanne EGR qui était HS, capteur de pression, essayer le turbo mais ok..... Au final j ai trouver!!!
Te casse pas la tête c' est le collecteur d'admission.... Il est vendu complet chez mercedes et c est le seul qui le vend.....DOMMAGE.... Car il coûte cher. Pièce et main d'œuvre chez mercedes 1500€, pièce seul 731€ et si tu es bricoleur et assidu et patient..... Ça te coûtera 7h de démontage et 7h de remontage.... C est super long et c est super physique pour les genoux.... Mais au final satisfait à la 1ère accélération la voiture à retrouver ça jeunesse.... Si tu n est pas un peux mécano fait le pas... Car tu oublie une vis c est foutu.... Et c est très méthodique. Tu démonte d'une manière faut remonter en sens inverse mais.... Voila...
Bon courage.

Profil : Nouveau membre
  1. homepage
ludo5914625b
  1. Posté le 24/03/2017 à 21:50:26  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
@doc bonjour à tous j'ai le même problème sur ma carte 320 cdi pas plus de 3000 tours à fond et plus du tout de pêche.. un conseil ou une idée ?


---------------
Francois
Publicité

Profil : Nouveau membre
auni05
  1. Posté le 07/08/2017 à 18:38:33  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonsoir a tous

j'ai une mercedes classe c c220 cdi de 2001 en bva et j ai plusieurs problème dessus sonde de temperature de liquide de refroidissement , électrovanne de turbo ( commande de pression de turbo ) et le débimetre a changer . je demande a vous tous ou se trouve l'emplacement de toutes les pieces a changées sur le moteur en photo si possible ou schéma technique. je vous remercie d'avance pour vos réponses.

cordialement nico

Profil : Nouveau membre
auni05
  1. Posté le 07/08/2017 à 19:00:32  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
doc benz


bonsoir a tous

j'ai une mercedes classe c c220 cdi de 2001 en bva et j ai plusieurs problème dessus sonde de temperature de liquide de refroidissement , électrovanne de turbo ( commande de pression de turbo ) et le débimetre a changer . je demande a vous tous ou se trouve l'emplacement de toutes les pieces a changées sur le moteur en photo si possible ou schéma technique. je vous remercie d'avance pour vos réponses.

cordialement nico

Profil : Vétéran confirmé
doc-benz
Technique - succès argent messages
  1. Posté le 07/08/2017 à 22:09:29  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
sa fait beaucoup de chose tu es sur que tout sa soit défectueux ;-)

Profil : Nouveau membre
auni05
  1. Posté le 08/08/2017 à 11:46:20  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
doc benz

bonjour


je l ai passe a la valise et c est ce qui est ressorti du diagnostique car j ai le ventilo du radiateur qui tourne en permanence et j ai un fusible qui a saute et a chaque fois que je le change et que je remets le contact il saute et j ai lu sur des forums et certain dise que ca peut venir de la sonde de reniflard qui peut déconner et qui face sauter le fusible et du coup le ventilo se mets en sécurité et tourne en permanence . ce matin j ai regarder la sonde du reniflard et j ai vu que les files était denude et j ai réparer et je vais changer le fusible pour voir si ca marche normalement . ou je vais changer la sonde de temperature. et les autres problème comme la vanne egr je l ai nettoyer mais a savoir si elle est pas a changer également ainsi que le débimetre car j ai plus de puissance au niveau du moteur et j ai réparer aussi un tuyau d arrivée d air qui frottais sur le ventilo. si ta des conseils a me données et des solutions je suis preneur merci d'avance

cordialement nico

Profil : Vétéran confirmé
doc-benz
Technique - succès argent messages
  1. Posté le 08/08/2017 à 20:22:42  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
a mon avis tu as un court circuit quelque part où quelque chose qui consomme de trop les problèmes pour sa les plus souvent rencontré sont le réchauffeur des vapeurs d huile (sur tuyaux de reniflar en dessous du débit mètre) et M55 (moteur électrique sous le collecteur d admission )si le fusible claque tu débranche un par un ces éléments dans un premier temps car ce fusible sert à alimenter plusieurs chose donc c est pour s que tu as plein de défauts ;-)

Invité
  1. Posté le 02/07/2019 à 05:28:00  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous
Pour ton problème de ventilateur qui se mis en mouvement sans raison, faut vérifier le relais , pour le fusible qui saute à la mise du contacte à 99 % c le démarreur qui te consomme trop de jus, faut le changer , j’ai u le même problème sur ma c220 cdi avant-garde de 2006, merci à tous
Message cité 1 fois
Profil : Vétéran confirmé
doc-benz
Technique - succès argent messages
  1. Posté le 02/07/2019 à 21:24:43  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeBylka31 a écrit :

Bonjour à tous
Pour ton problème de ventilateur qui se mis en mouvement sans raison, faut vérifier le relais , pour le fusible qui saute à la mise du contacte à 99 % c le démarreur qui te consomme trop de jus, faut le changer , j’ai u le même problème sur ma c220 cdi avant-garde de 2006, merci à tous
Afficher plus
Afficher moins



C'est pas du tout le même problème le fusible du démarreur n'a rien a voir avec celui du ventilateur 😉

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Le ralenti ne tient pas systématiquement 5
voyant epc allumé sur classe a 170 1
mercedes ml270cdi 6
Mercedes 250 d année 88 problème prise de conpteur 0
panne suspension airmatic 1