Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Arrêt brusque du moteur.

 

Mécanique / Électronique : typo77, Jama35, lorenzo67 et 512 utilisateurs inconnus
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Arrêt brusque du moteur.

Prévenir les modérateurs en cas d'abus 
cin05rl
Invité
  1. Posté le 19/10/2013 à 20:31:41  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous,

Propriétaire d'un yaris 1 D4D avec 220 000 kms, j'ai eu un probléme de moteur, je m'explique:
Le véhicule demarre bien, aucun bruits suspects, pas de fumée noire ou blanche; puis 10 à 15 minutes aprés le démarrage le voyant moteur orange s'allume de maniére aléatoire puis le moteur s'arrete net. véhicule en route où à l'arrêt peu importe le moteur stop net. Pour redemarrer je dois attendre 1 à 2 minutes. Prenant conscience de la dangereusité, je decide d'essayer de résoudre le problème le plus rapidement; d'abord je regarde le moteur, je ne vois rien de suspect, pas de quelconque fuites, tout semble être bon. Je démonte et contrôle la vanne egr, il n'est pas trop sale, je le nettoi et le remonte, mais le probléme et toujours là, je contrôle le capteur de débit d'air il est ok. Je decide de gagner du temps et me rend avec beaucoup de dificulté à Toyota Orléans (STA 45), la je souhaite assister au diagnostique, le mécanicien refuse, j'accepte et attend dans le magasin de se qu'on va me dire. Là le chef mecano vient et me dit que la valise a détecté un probléme de capteur de position vilbrequin, je suis étonné car si c'est vraiment ce capteur qui était HS, je ne démarrerai pas du tout; mais bon, il me propose de le remplacer , je refuse car je pense être capable de le faire, je commande la piéce chez eux (110 euros la piéce + 80 euros pour le diag). Le capteur de vilbrequin reçu en 2 jours je la change (accé par en-dessous du véhicule), mais le probléme est toujours là; inutile de raconter ma nerveusité envers Toyota. Je decide de voir par moi même; je m'oriente vers le circuit de carburant. Je change d'abord le filtre à gasoil et vérifi qu'il n'y a pas de trace d'eau et toujours le même pb. je me dis alors que le probléme peu venir d'une défaillance de pression dans la rampe. Je démonte et contrôle l'électrovanne de régulation de pression située sur la pompe HP, il fonctionne correctement (essai avec une alimentation en continu), je change de pompe hp (trouvée d'occasion sur le net), mais rien n'y fait, je change le capteur de pression et le régulateur de pression de rampe, et toujours le même problème. Aprés 4 semaines de recherche, d'attente de livraison de piéces et de déplacement en vélo pour le boulot. je change de capteur d'arbre à came et la par magie tout est nickel !! :love:
Je crois toujours que Toyota est une bonne marque et fiable, mais je suis tombé sur un mécano (STA 45) plus que moyen. Je crois aussi que la valise diagnostique doit avoir un problème. :??:
Message cité 1 fois
Sujets relatif
Profil : Routard confirmé
vcent6271
Technique - succès bronze messages
  1. Posté le 19/10/2013 à 22:09:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Si le témoin s'est allumé et que le technicien a relevé un code défaut du capteur c'est qu'il y a un problème de ce côté là.
Maintenant remplacer le capteur directement n'était peut être pas la solution.
Avec le km que tu as il peut tout simplement y avoir de l'oxydation dans un connecteur ou un câble coupé mais pas complètement sectionné.

Invité
  1. Posté le 20/10/2013 à 14:56:45  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Justement je me demande si il a bien détecté quelque chose avec la valise.
Effectivement je pourrait vérifier les câbles et connecteurs, mais l'endroit où est situé le capteur de vilebrequin est difficilement accessible.

Publicité

Profil : Pilote semi-pro
  1. config
n-bx
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 21/10/2013 à 11:58:22  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Le vilbrequin et l'arbre à cames sont reliés par une courroie ou chaine, donc vitesse de l'un proportionnelle à l'autre. Pourquoi 2 capteurs ?
Message cité 2 fois

---------------
Spécialiste des véhicules utilitaires sur FA
Mes daily youngtimers: Civic EJ6 '96 et Previa GL '94.
Nouveau coupé Jap en approche...
De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 21/10/2013 à 12:36:59  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

n-bx a écrit :

Le vilbrequin et l'arbre à cames sont reliés par une courroie ou chaine, donc vitesse de l'un proportionnelle à l'autre. Pourquoi 2 capteurs ?
Afficher plus
Afficher moins



Salut

Toyota a fait des AAC variables .....Et dans ce cas ça ferait du sens..

""""""" Ainsi, on a vu des systèmes de décalage d'arbre à cames (Toyota VVTI), celui d'allongement du temps d'ouverture (Honda VTEC) ou de passage de 2 à 4 soupapes par cylindre (Honda 800 VFR).""""""""""" (Wikipédia)

Mais je ne sais pas du tout pour ce moteur

Message édité par ballbearing le 21/10/2013 à 12:39:34
Profil : Pilote semi-pro
  1. config
n-bx
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 23/10/2013 à 08:55:37  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Ok sur un essence, mais la c'est un diesel...
Message cité 1 fois

---------------
Spécialiste des véhicules utilitaires sur FA
Mes daily youngtimers: Civic EJ6 '96 et Previa GL '94.
Nouveau coupé Jap en approche...
Profil : Retraité
td-100
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 23/10/2013 à 11:26:50  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

cin05rl a écrit :

Bonjour à tous,

Propriétaire d'un yaris 1 D4D avec 220 000 kms, j'ai eu un probléme de moteur, je m'explique:
Le véhicule demarre bien, aucun bruits suspects, pas de fumée noire ou blanche; puis 10 à 15 minutes aprés le démarrage le voyant moteur orange s'allume de maniére aléatoire puis le moteur s'arrete net. véhicule en route où à l'arrêt peu importe le moteur stop net. Pour redemarrer je dois attendre 1 à 2 minutes. Prenant conscience de la dangereusité, je decide d'essayer de résoudre le problème le plus rapidement; d'abord je regarde le moteur, je ne vois rien de suspect, pas de quelconque fuites, tout semble être bon. Je démonte et contrôle la vanne egr, il n'est pas trop sale, je le nettoi et le remonte, mais le probléme et toujours là, je contrôle le capteur de débit d'air il est ok. Je decide de gagner du temps et me rend avec beaucoup de dificulté à Toyota Orléans (STA 45), la je souhaite assister au diagnostique, le mécanicien refuse, j'accepte et attend dans le magasin de se qu'on va me dire. Là le chef mecano vient et me dit que la valise a détecté un probléme de capteur de position vilbrequin, je suis étonné car si c'est vraiment ce capteur qui était HS, je ne démarrerai pas du tout; mais bon, il me propose de le remplacer , je refuse car je pense être capable de le faire, je commande la piéce chez eux (110 euros la piéce + 80 euros pour le diag). Le capteur de vilbrequin reçu en 2 jours je la change (accé par en-dessous du véhicule), mais le probléme est toujours là; inutile de raconter ma nerveusité envers Toyota. Je decide de voir par moi même; je m'oriente vers le circuit de carburant. Je change d'abord le filtre à gasoil et vérifi qu'il n'y a pas de trace d'eau et toujours le même pb. je me dis alors que le probléme peu venir d'une défaillance de pression dans la rampe. Je démonte et contrôle l'électrovanne de régulation de pression située sur la pompe HP, il fonctionne correctement (essai avec une alimentation en continu), je change de pompe hp (trouvée d'occasion sur le net), mais rien n'y fait, je change le capteur de pression et le régulateur de pression de rampe, et toujours le même problème. Aprés 4 semaines de recherche, d'attente de livraison de piéces et de déplacement en vélo pour le boulot. je change de capteur d'arbre à came et la par magie tout est nickel !! :love:
Je crois toujours que Toyota est une bonne marque et fiable, mais je suis tombé sur un mécano (STA 45) plus que moyen. Je crois aussi que la valise diagnostique doit avoir un problème. :??:
Afficher plus
Afficher moins

La prochaine fois tu laisseras faire les mécanos, t'aurais pas eu à payer un capteur pmh, une pompe HP et diverses électrovannes qui étaient en bon état :D


n-bx a écrit :

Ok sur un essence, mais la c'est un diesel...
Afficher plus
Afficher moins

Nouveau système made in FA, tu connais pas ça :??:

n-bx a écrit :

Le vilbrequin et l'arbre à cames sont reliés par une courroie ou chaine, donc vitesse de l'un proportionnelle à l'autre. Pourquoi 2 capteurs ?
Afficher plus
Afficher moins

Comme en essence, phasage pour savoir quel pistons est au pmh .

Message cité 1 fois
Message édité par td 100 le 23/10/2013 à 11:29:27
Expert en fausses bonnes occas'
Profil : Pilote d'essai
  1. config
noho
  1. Posté le 23/10/2013 à 11:39:38  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
David XantiaHDI110 est demandé sur ce daubic, David ! [:mx1000:16]


---------------
Très peu de trains arrières ont été changés sur les 205, la preuve certains dépassent le million de km avec le train arrière d'origine ©Kimi 60
Invité
  1. Posté le 26/10/2013 à 23:58:04  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

td 100 a écrit :

Citation :
La prochaine fois tu laisseras faire les mécanos, t'aurais pas eu à payer un capteur pmh, une pompe HP et diverses électrovannes qui étaient en bon état :D




Surtout que le capteur de pmh était mise en cause par le mécano suite à son diagnostique; on voit bien que les 190 euros ne sont sortie (pour rien) de votre poche. Aprés tout ça, difficile de faire confiance à ces mécanos.
Afficher plus
Afficher moins

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Toyota Hiace [moteur?]Dois-je faire changer mes plaquettes et disques? 11
fusible sur toyota verso 8
Prius2: Voyant moteur allumé 23
pédale d'embrayage dure à enfoncer sur corolla verso de 2005 6
Consommation carburant Nouveau Verso 2013 7