Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Plus de ventilation sur Altea

 

Il y a 14 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Plus de ventilation sur Altea

Prévenir les modérateurs en cas d'abus 
dany42
Profil : Membre
  1. config
dany42
Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 22/10/2016 à 18:55:43  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous
J'ai un ami qui possède une Seat Altea diesel de 2007.
Le problème c'est qu'il n'a plus de ventilation de chauffage ou d'air froid dans l'habitacle.
Le véhicule a la climatisation automatique avec l'affichage digital.
Je l'ai regardé cet après-midi, l'affichage fonctionne et réagit à l’impulsion sur les boutons de commande.
Je peux régler la ventilation à fond, mais rien ne se passe, le ventilateur de chauffage ne tourne pas et l'air n'est donc pas soufflé .
J'ai vérifier le fusible de 5 A, il est OK.Idem pour le fusible de 40 A de commande de chauffage.
Ensuite j'ai démonté le cache sous la boite à gants ou se situe ce pulseur de chauffage
Il y a une connexion avec 2 fils qui s'emboite sur le régulateur du pulseur.
Je l'ai testé, mais il y a aucune tension qui arrive, même avec la commande réglée à fond ?
J'ai ouvert le boitier du régulateur, amis les composants électroniques n'ont pas l'air grillé ?
Maintenant je ne sais plus quoi testé ?
J'essaye d'insérer une photo pour montrer la fiche 2 broches ou la tension n'arrive pas (flèche rouge).
Sur l'autre branchement du régulateur à 6 broches, le 12 volts arrive bien en permanence, sur les 2 gros fils "circuit de puissance" protégé par le fusible de 40 A.

regulateur-pulseur-d-air-habitacle-hella-5hl351321681-2regulateur-pulseur-d-air-habitacle-hella-5hl351321681-2Voir l'image en grand0 vote


---------------
Merci à tous...
Sujets relatif
donne le tournis
Profil : Mécalec d'or 2016
tete-de-soupapes
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 23/10/2016 à 10:48:09  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
:jap: il tourne en direct :??:

attends d'autres avis


---------------
coucou [:darth_revan] [:mikejager:5] [:mikejager:5]


Quand on voit ce qu’on voit, que l’on entend ce qu’on entend et que l’on sait ce que qu’on sait, on a raison de penser ce qu’on pense.
De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 23/10/2016 à 11:34:07  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
-
Bonjour :)

Juste une précision sur le sens de fonctionnement de TOUS ces systèmes.

L'alimentation n'arrive pas DANS le variateur qui distribuerait vers le moteur. Jusqu'ici, toutes marques et montages c'est toujours l'inverse qui est constaté.

L'alim arrive sur UN des deux fils du pulseur. Et l'AUTRE fil sera mis vers la masse par le variateur qui se comporte comme une "résistance variable commandée". Ceci par son transistor de puissance interne.

Il arrive en général une petite tension 12 Volts "de service" pour les éléments logiques du variateur ( trait rouge fin du croquis ci-dessous)

Le test sera déja de mesurer si la tension est présente sur "1" . Entre ce point et la carrosserie. Avec une "charge" (lampe H7 de 55Watts) et pas un multimètre.
Un autre test donné dans les liens qui suivent sera de mettre directement (ou indirectement avec une lampe de 55 Watts) le point "2" à la masse carrosserie. ca DOIT tourner à fond sans possibilité de règlage.

Parmi plusieurs cas vu passer ici et visibles dans les cas résolus mis en liens ci-dessous, la cause était le pulseur qui "gomme" et déclenche le "disjoncteur" électronique interne au variateur. Et rien ne bouge.

Dans plusieurs cas la simple mise à la masse de "2" ça a fait rédémarrer au moins temporairement le fonctionnement normal en "dégommant" les paliers du pulseur. Prouvant qu'il n'y avait pas de panne autre que le pulseur qui grippe.
La mise à la masse de "2" faisant tourner à fond prouve d'un seul test simple ,deux choses: que la "chaine d'alim" est OK et que le pulseur est capable de tourner


aaac0 vote

Les cas ci dessous avaient un variateur d'une autre marque. Et d'un autre aspect....mais le principe est le même.
Probleme ventilation aucun soufflement
panne ventilation cordoba 2003 resolue
POLO 6R 01/2009 Plus de ventilation

----------------------
Remarques avec ajouts et corrections possibles
-- Je n'ai aucune idée des couleurs des deux fils du moteur de pulseur de ton bazar ;) mais les deux fils du moteur du pulseur ont généralement une couleur chaude pour le + et une couleur froide pour le -
-- La tension de commande est très probablement un signal à largeur d'impulsion. je ne connais aucun test facile permettant d'affirmer si ces variateurs sont OK ou pas.
-- Une fois ces vérifs d'alim et de bonne rotation avec le test ont été faites , et vu que ton afficheur ne dit rien d'anormal, tenter de rempalcer le variateur même avec un doute est une approche à risquer ?.
Car sur ces pannes une valise de diag risque de cracher un peu n'importe quoi à l'écran.
Message cité 1 fois
Message édité par ballbearing le 23/10/2016 à 21:07:51
Publicité

Profil : Membre
  1. config
dany42
Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 23/10/2016 à 19:41:12  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Ballbearing :wahoo:

C'est avec grand plaisir de te retrouver sur le forum !
J'ai résolu le problème ce matin, mais je développerai un peu plus loin.
Hier soir j'ai parcouru tes différents posts sur le sujet et je me suis dit que j'avais vraiment la tête à l'envers pour confondre l'entrée et la sortie du courant :pt1cable:
Je ne connaissais pas ce type de variateur identique à celui en photo dans le début du sujet.
Cependant, je confirme que du 12 volts arrive en permanence sur le variateur, coté ou il y a 5 broches, sur 2 fils plus gros que les autres (je ne me souviens plus des couleurs).
La tension régulée par la commande avec affichage quand à elle ressort bien sur le coté du variateur ou il y a 2 broches.
Elle alimente effectivement le pulseur via la fiche à 2 fils (orange et marron).
Pour résoudre le problème d'absence de ventilation, j'ai démonté le pulseur pour découvrir que ce dernier était grippé ?
Mais il n'y avait rien de grillé, j'ai fait tourné la roue du pulseur à la main et mis du WD40 sur l'axe et après un peu d'huile.
En faisant le test de la branché en direct sur une batterie, il s'est remis à fonctionné parfaitement.
Je l'ai donc remonté et rebranché sur le variateur et miracle, la ventilation refonctionne et réagit très bien à la variation de commande faible ou forte :bien:
Je reste agréablement surpris par le fait que ce variateur possède un système de protection en cas de grippage du moteur ?
J'ai vu dans un de tes posts que tu parlais aussi d'un système de "disjoncteur" sur ce type de variateur !
Enfin l'important c'est que mon soit dépanné sur cette ventilation surtout avec le froid qui arrive !
En espérant que le pulseur soit dégrippé pour un bon moment...
Merci encore Ballbearing :ouimaitre:


---------------
Merci à tous...
De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 23/10/2016 à 19:58:03  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
-

Contents que ça fonctionne ;) !!!

Ton variateur j'en ai pas vu de tel dans les cas traités. Mais apparemment tu as eu le même incident que dans ces cas car il a le même système qui écroule l'intensité si ça force.
Oui , un de tes fils de probable plus petite section a un 12 Volts "de service" sur la broche de droite

En espérant que le pulseur ne va pas re-gripper car les paliers en bronze autolubrifiants ne reprennent pas l'huile aussi bien que lors de leur fabrication.
Mais tu sais maintenant à quoi t'en tenir. :sol:

Merci du retour de solution de ton cas !! Je l'ajoute à ces cas que j'ai notés . Et un remerciement à l'ami @tkoa1 ( http://club.caradisiac.com/tko​a1/ ) :jap: qui a contribué à ces cas.

http://i.ebayimg.com/00/s/Njc2​WDc4Mw==/z/GTAAAOSwjVVVnOKW/$_​1.JPG

Note sur ce montage le variateur est intégré au pulseur. Sur les autres cfités il est dans un boîtier séparé du pulseur.
Message édité par ballbearing le 24/10/2016 à 12:39:41
Publicité

Profil : Membre
  1. config
dany42
Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 23/10/2016 à 21:59:46  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Effectivement Ballbearing,
Je remercie aussi tkoa1 pour sa contribution :coucou:
J'en profite pour rajouter qq infos sur ce dépannage notamment sur les fusibles de cette Altea d'après 2006 avec climatisation auto :
Car j'ai galéré pour repérer la disposition des fusibles dans l'habitacle coté conducteur, même avec la notice qui fournit une liste, mais pas de schéma de disposition avec les N° d'emplacements comme celui ci dessous :


Fusibles AlteaFusibles AlteaVoir l'image en grand0 vote
Il y a 2 fusibles concernés par la commande de clim et la ventilation : Le N° 13 = 5 A (marron) et le N° 49 = 40 A (orange).
Le N° 49 en 40 A protège le circuit du ventilateur, c'est à dire l'alimentation en 12 volts qui arrive en permanence à l'entrée du variateur sur le coté à 5 broches.
Au début de ma recherche, j'ai enlevé plusieurs fusibles pour les tester, y compris dans le boitier situé à coté de la batterie.
Résultat, il y a le voyant de l' airbag qui s'allume au tableau de bord maintenant ?
Je fais faire des recherches pour essayer de le réinitialiser...
Je précise aussi que sur ce modèle d' Altea, le ventilateur est facile à enlever pour vérifier s'il est grippé, car il est accessible après avoir enlever la plaque de plastique sous la boite à gants (5 vis).
Il faut pivoter le ventilateur sur ses encoches après avoir enlever une seule vis de maintien (quand on a repéré l'emplacement, comme ce matin, il faut 10 mn pour le démonter)
Le voila en photos:

pulseur valeo alteapulseur valeo alteaVoir l'image en grand0 vote

pulseur d'air valeopulseur d'air valeoVoir l'image en grand0 vote
Il me semble en effet préférable de vérifier à la main s'il est grippé, plutôt que de lui envoyer d'abord du 12 volts en direct, au risque de le griller ?
Voila, si ça peut aider d'autres gens sur le forum... :clin:


---------------
Merci à tous...
donne le tournis
Profil : Mécalec d'or 2016
tete-de-soupapes
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 24/10/2016 à 08:45:20  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Citation :



, plutôt que de lui envoyer d'abord du 12 volts en direct, au risque de le griller


 :jap: oui mais t 'aurais vu qu'il ne tournait pas :p


---------------
coucou [:darth_revan] [:mikejager:5] [:mikejager:5]


Quand on voit ce qu’on voit, que l’on entend ce qu’on entend et que l’on sait ce que qu’on sait, on a raison de penser ce qu’on pense.
De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 24/10/2016 à 12:33:11  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
-
Salut ;)

Donc pour des personnes qui auraient ça sur clim auto en : VW, Seat, Skoda... et résumer sur cet incident qui a eu des précédents traités ici sur ce forum.

-- L'affichage montre des indications de ventilation normales comme si ça fonctionnait . Le logo ""ventilateur" montre une augmentation à la demande. Mais rien ne se passe.

-- Les fusibles ne sont pas grillés. ( et alimentés en 12 Volts.)

-- Non le fait de donner le temps d'un essai sa tension normale au pulseur pour le débloquer ne peut pas nuire dans ce cas précis.
Bien au contraire . C'est précisément ce qui a permis de diagnostiquer l'incidents dans les plusieurs cas cités de nouveau ci dessous. Le grippage est minime mais suffisant pour déclencher le ""disjoncteur " du variateur. Y mettre la tension normale le débloque; au moins le temps de démonter la panne.
Et même si il y avait grippage total on voit une belle étincelle qui cause d'elle même et basta. Il s'agit d'un test ponctuel supervisé de dépannage. Il en faut bien plus pour griller un moteur. On est là pour agir ;) .

-- Sur les modèles du groupe VW où on peut passer la main vers la turbine, c'est bien sûr un bon moyent de voir ce qui se passe de la tourner un peu manuellement pour sentir si grippe.

--------------
Note sur ce montage de Dany 42 le variateur est intégré au pulseur. Sur les autres avec la même panne; cités ci dessous il est dans un boîtier séparé du pulseur. Mais les symptômes étaient idendiques.

>> Probleme ventilation aucun soufflement

>> panne ventilation cordoba 2003 resolue

>> POLO 6R 01/2009 Plus de ventilation

>> La ventilation ne fonctionne plus
Message édité par ballbearing le 24/10/2016 à 13:33:44
Profil : Nouveau membre
yvan06130
  1. Posté le 07/11/2017 à 16:28:08  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

ballbearing a écrit :

-
Bonjour :)

Juste une précision sur le sens de fonctionnement de TOUS ces systèmes.

L'alimentation n'arrive pas DANS le variateur qui distribuerait vers le moteur. Jusqu'ici, toutes marques et montages c'est toujours l'inverse qui est constaté.

L'alim arrive sur UN des deux fils du pulseur. Et l'AUTRE fil sera mis vers la masse par le variateur qui se comporte comme une "résistance variable commandée". Ceci par son transistor de puissance interne.

Il arrive en général une petite tension 12 Volts "de service" pour les éléments logiques du variateur ( trait rouge fin du croquis ci-dessous)

Le test sera déja de mesurer si la tension est présente sur "1" . Entre ce point et la carrosserie. Avec une "charge" (lampe H7 de 55Watts) et pas un multimètre.
Un autre test donné dans les liens qui suivent sera de mettre directement (ou indirectement avec une lampe de 55 Watts) le point "2" à la masse carrosserie. ca DOIT tourner à fond sans possibilité de règlage.

Parmi plusieurs cas vu passer ici et visibles dans les cas résolus mis en liens ci-dessous, la cause était le pulseur qui "gomme" et déclenche le "disjoncteur" électronique interne au variateur. Et rien ne bouge.

Dans plusieurs cas la simple mise à la masse de "2" ça a fait rédémarrer au moins temporairement le fonctionnement normal en "dégommant" les paliers du pulseur. Prouvant qu'il n'y avait pas de panne autre que le pulseur qui grippe.
La mise à la masse de "2" faisant tourner à fond prouve d'un seul test simple ,deux choses: que la "chaine d'alim" est OK et que le pulseur est capable de tourner


http://clu​b.caradisi​ac.com/bal​lbearing/b​allbearing​-691/photo​/aaac-6233​004.html

Les cas ci dessous avaient un variateur d'une autre marque. Et d'un autre aspect....mais le principe est le même.
Probleme ventilation aucun soufflement
panne ventilation cordoba 2003 resolue
POLO 6R 01/2009 Plus de ventilation

----------------------
Remarques avec ajouts et corrections possibles
-- Je n'ai aucune idée des couleurs des deux fils du moteur de pulseur de ton bazar ;) mais les deux fils du moteur du pulseur ont généralement une couleur chaude pour le + et une couleur froide pour le -
-- La tension de commande est très probablement un signal à largeur d'impulsion. je ne connais aucun test facile permettant d'affirmer si ces variateurs sont OK ou pas.
-- Une fois ces vérifs d'alim et de bonne rotation avec le test ont été faites , et vu que ton afficheur ne dit rien d'anormal, tenter de rempalcer le variateur même avec un doute est une approche à risquer ?.
Car sur ces pannes une valise de diag risque de cracher un peu n'importe quoi à l'écran.
Afficher plus
Afficher moins


J'ai eu le même problème,
J'ai démonté le ventilateur assez facilement après avoir dévissé une vis insérée dans un trou sur la droite du ventilo.
De l'eau s'est écoulée, je l'ai fait tourner manuellement remis le contact et C'est reparti...
Merci pour vos infos qui m'ont évité d'aller chez le garagiste qui m'aurait pris un bon billet.

Message cité 1 fois
De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 07/11/2017 à 16:37:36  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Yvan06130 a écrit :

Merci pour vos infos qui m'ont évité d'aller chez le garagiste qui m'aurait pris un bon billet.
Afficher plus
Afficher moins

Bonsoir
Merci du retour d'info ;)
Depuis après tous ces cas troublants où il n'y avait aucune panne électrique ou électronique sur Climatronic j'ai même créé un sujet spécifique
Ventilation d'habitacle HS clim auto Module "Behr" mais toutes marques

Invité
  1. Posté le 16/12/2017 à 20:31:45  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à toutes et à tous, <div><br></div><div>J'ai la ventilation de ma SEAT ALTEA de 2008 qui ne fonctionne pas lorsque les températures sont négatives. </div><div>Je me dis que peut-être de l'eau gèle et bloque le ventilo. En effet, quand je nettoie mon véhicule de l'eau tombe sur le sol passager avant droit.</div><div>Je fais mon entretien chez SEAT et ils ne voient pas d'où peut venir le souci.</div><div>J'ai réussi à démonter la boite à gants mais je ne sais pas comment faire pour démonter le ventilateur.</div><div>Si quelqu'un peut me donner des conseils ou montrer des photos. </div><div>Merci d'avance. </div><div>Et bonnes fêtes de fin d'année. </div>

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
consommation ibiza 1.4 100cv 9
Courrois distribution 16
problème ventilation habitable seat cordoba 1997 4
claquement moteur 1
Fuite d'eau ; Clim ? 23