Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Boite de vitesse défaillante - Citroën C5 2009 - Boite automatique AL4

 

Il y a 14 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

Boite de vitesse défaillante - Citroën C5 2009 - Boite automatique AL4

Prévenir les modérateurs en cas d'abus 
AnonymeAlm​eosis
Invité
  1. Posté le 12/04/2017 à 11:17:40  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous,

J'ai acheté au mois de novembre 2016 chez un professionnel un véhicule CITROËN C5 Phase 2 - Année 2009 - 2.0 L ESSENCE 143CH - Boite automatique AL4 (4 rapports)
Totalisant 70000km, j'ai acheté ce véhicule en essence car je ne roule que très peu (environ 6000km par an) trajets courts ou vacances, donc plus logique qu'un diesel.

Bref, très content du véhicule car en excellent état cosmétique aussi bien à l'intérieur qu'à l'extérieur, la boite automatique je n'étais pas forcément POUR mais bon je m'y suis très rapidement fait et elle est très agréable, aucuns accoups et passage des vitesses très doux.

- Premier problème, survenu cet hiver, je me rend en Normandie à une centaine de kilomètres, je stationne le véhicule deux jours, grand grand froid, puis le dimanche soir en rentrant TOC, quelques minutes après le départ, le véhicule se met en troisième et s'affiche le message "BOITE DE VITESSE DEFAILLANTE". Je m'arrête immédiatement, coupe le moteur, attend quelques secondes, je redémarre, le message a disparu, je repars sans encombres jusqu'à notre domicile.

- Quelques semaines plus tard, fin mars plus exactement, nous sommes en normandie, je pars au marché le dimanche matin, même route, et TOC, le message d'erreur apparait quelques minutes après notre départ, après une longue descente de 2km (un détail). Je m'arrête, attends quelques secondes puis redémarre, nickel.

- Il y a trois jours, je prend mon véhicule, puis quelques minutes après le départ, TOC, dans une côte très raide cette fois, je suis au feu rouge plusieurs véhicules derrière moi, j'accélère (EN TROISIEME DONC) et me gare plus loin, je coupe, je rallume, nickel.

Bon, sur le temps le message est apparu donc 3 fois en 4 mois, mais ce qui me fait plutôt peur c'est sur la distance parcourue, environ 1500km.

J'ai deux coincidences récurentes pour les trois fois où le message est apparu, primo le message apparait quelques minutes après le démarrage du véhicule, secondo il apparait soit après une longue descente, soit après une forte côte (je suis d'accord ca n'a peut être rien à voir mais je préfère le souligner)

Je suis passé chez MIDAS hier, ils m'ont passé un coup de valise, et l'erreur qui remonte est : " REGULATEUR DE PRESSION HYDRAULIQUE ", ils m'ont dirigé vers Citroën, chez qui je suis allé (CONCESSION DU PERREUX SUR MARNE)et qui m'ont gentiment fait comprendre qu'ils ne font que de l'échange standard (5000€ me sort le chef d'atelier)

Je me tourne vers les membres du forum aujourd'hui pour savoir quelles précautions prendre ou recueillir des témoignages de personnes ayant rencontré le même soucis (j'ai déjà lu pas mal de sujets et on parle des ELECTROVANNES défaillantes, mais sur les premiers modèles de C5)

Je vous rappelle que la boite n'a que 70000km, pensez-vous qu'une prise en charge constructeur est possible ? ou faire jouer la Garantie Légale face au professionnel qui m'a vendu le véhicule ? ou alors peut être s'agit-il d'un problème bénin.

PS : Le garage m'ayant vendu le véhicule me conseille de charger la batterie car j'utilise très peu le véhicule (c'est vrai) et que des défauts peuvent apparaitre lorsque l'on démarre souvent en mode économie d'énergie (ce qui m'arrive presque à chaque fois)

Merci à tous ceux qui prendront le temps de répondre au sujet.

Sujets relatif
Profil : Nouveau membre
almeosis
  1. Posté le 12/04/2017 à 11:22:38  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
J'ai créé un message avec mon profil (merci de supprimer ce topic anonyme)

La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 13/04/2017 à 23:13:00  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

c'est un problème de régulation de pression de ligne, le calculateur voit le défaut par le signal du capteur de pression de ligne situé sous la boite et place la bva en mode secours jusqu'au prochain redémarrage,

la régulation de pression est obtenue au moyen d'une électrovanne qui pilote une vanne de régulation de pression,

ce qu'il faut faire =

pratiquer une vidange et déposer le carter du bloc hydraulique et vérifier la couleur des 2 électrovannes situées en haut du bloc,

si ces connecteurs sont blancs il s'agit d'électrovannes de marque Acutex qu'il faut remplacer par leurs remplaçantes de marque Borg Warner à connecteur noir,

la réaction du SAV Citroen est à pleurer, remplacer une bva pour un problème de régulation de pression qui ce situe au niveau du bloc hydraulique parfaitement accessible ! ce sont des incapables au niveau des boites automatiques,

ce qui me surprend c'est que ta C5 puisse être de 2009, a ma connaissance la production de la C5 1 phase 2 c'est arrêté en 2008 et était équipé de la boite Aisin AM6.


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Publicité

Profil : Nouveau membre
almeosis
  1. Posté le 14/04/2017 à 10:00:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Bernard,

Merci pour ta réponse, je me suis trompé il s'agit d'une C5 II en fait, le premier (nouveau) modèle. Donc il s'agirait bien d'une message d'erreur remontant d'une électrovanne.. Je vais voir s'il est possible de les identifier par moi même.

Et juste pour info, me conseillez-vous une vidange de boite ? Sachant que je n'ai aucune idée de si elle a été déjà réalisée sur mon véhicule..

Merci

La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 15/04/2017 à 18:21:29  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,
oui en 2009 c'est une C5 2 mais la C5 2 n'a jamais eu d'AL4 mais une AM6, peut être s'agit'il d'un modèle export ?


pour toi l'identifier voici une AL4 vue de 3/4 avant, le couvercle noir est le carter du bloc hydraulique


AL4AL4Voir l'image en grand0 vote


tu peux aussi mettre des photos venant de ta C5


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Publicité

Profil : Nouveau membre
almeosis
  1. Posté le 17/04/2017 à 15:45:43  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Bernard,

Bon alors j'ai du nouveau dans le domaine de l'étrange. J'ai parcouru près de 400km ce weekend sans le moindre encombre. Sauf que ce matin en rentrant de Normandie BINGO juste après être partis et sur exactement la même longue descente (et au même endroit à une dizaine de mètres près) PAF la boite passe en 3ème avec le message d'erreur, celà fait quand même la troisième fois au même endroit, est-ce du pur hasard ou alors cette longue descente qui engendre un raté au niveau de la boite ... je ne saurai me prononcer !!

J'ai effectué des recherches et il s'agit bien d'une boite AL4, à 4 rapports qui n'a peut être été montée que sur les versions C5 II Phase 1 ??

Bon Lundi de Pâques !

La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 18/04/2017 à 03:26:48  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,
si tu es donc sûr d'avoir une AL4 ce que tu signales correspond bien au défaut de régulation de pression causé par l'encrassement des électrovannes Acutex, en effet le problème peut se répéter au même endroit précis d'un parcours routier,

généralement le passage en mode secours (3ème hydraulique) est précédé d'un accoup,

il faut donc faire ce que j'ai dis plus haut c'est à dire vérifier le modèle d'électrovannes sur le bloc hydraulique, en principe en 2009 ce devrait être celles à connecteur noir mais sais t'on jamais,




En vert électrovannes à remplacerEn vert électrovannes à remplacerVoir l'image en grand0 vote


en vert les 2 électrovannes situées en haut du bloc hydro,



ElectrovannesElectrovannesVoir l'image en grand0 vote


à gauche l' électrovanne d'origine qui pose problème, à droite celle qui l'a remplacée mais qui peut aussi éventuellement être en panne et provoquer une panne de régulation de pression.


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
almeosis
  1. Posté le 18/04/2017 à 07:25:50  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Absolument, passage en troisième précédé d'un accoup. Est-ce que je peux identifier les éléctrovannes ou au moins la couleur des connecteurs facilement sans dépose ? Je n'ai pas d'outillage malheureusement actuellement.

Le mieux serait de faire une vidange + changement des deux éléctrovannes à votre avis ?

Est-ce que quelqu'un connait un spécialiste qui pourrait effectuer cette opération sur l'ile de france ? ou aux alentours ?

Je crois qu'il faut faire une mise à jour suite à ce changement ?

Merci et bonne reprise !

La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 20/04/2017 à 01:07:08  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,
comme j'ai dis précédemment, faire une vidange, déposer le couvercle du bloc hydraulique, constater la couleur des connecteurs des 2 électrovannes,

1er cas = ils sont blancs et les électrovannes n'ont pas de trou d'évacuation des impuretés, remplacer d'office les 2 électrovannes et prévoir la mise à jour du calculateur bva (le calculateur moteur est remis à jour parallèlement), mise à jour nécessaire car les électrovannes de remplacement demandent un courant d'alimentation plus élevé,

2ème cas = les connecteurs sont noirs et les électrovannes ont un trou d'évacuation des impuretés, les remplacer quand même mais la mise à jour n'est dans ce cas pas nécessaire,

un passage à la valise avant l'intervention serait souhaitable afin de lire les défauts enregistrés et vérifier si la pression de ligne est entre 2.50 et 3 bars en position N au ralenti et quelle varie de 3 bars au ralenti à 11 bars à 1500trs en position D voiture freinée, si la pression est à 0 au ralenti ou ne varie pas le capteur de pression pourrait être la cause du défaut de régulation de pression,

je ne connais pas de spécialiste en bva mais tu peux te renseigner sur place et un agent Citroen ou Peugeot ayant déjà intervenu sur AL4 doit pouvoir effectuer ce travail qui n'est pas insurmontable mais qui doit bien évidemment être confié à un connaisseur.
Message cité 1 fois

---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
c5-974
  1. Posté le 30/05/2018 à 07:31:22  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

bernard 47c08 a écrit :

Salut,
comme j'ai dis précédemment, faire une vidange, déposer le couvercle du bloc hydraulique, constater la couleur des connecteurs des 2 électrovannes,

1er cas = ils sont blancs et les électrovannes n'ont pas de trou d'évacuation des impuretés, remplacer d'office les 2 électrovannes et prévoir la mise à jour du calculateur bva (le calculateur moteur est remis à jour parallèlement), mise à jour nécessaire car les électrovannes de remplacement demandent un courant d'alimentation plus élevé,

2ème cas = les connecteurs sont noirs et les électrovannes ont un trou d'évacuation des impuretés, les remplacer quand même mais la mise à jour n'est dans ce cas pas nécessaire,

un passage à la valise avant l'intervention serait souhaitable afin de lire les défauts enregistrés et vérifier si la pression de ligne est entre 2.50 et 3 bars en position N au ralenti et quelle varie de 3 bars au ralenti à 11 bars à 1500trs en position D voiture freinée, si la pression est à 0 au ralenti ou ne varie pas le capteur de pression pourrait être la cause du défaut de régulation de pression,

je ne connais pas de spécialiste en bva mais tu peux te renseigner sur place et un agent Citroen ou Peugeot ayant déjà intervenu sur AL4 doit pouvoir effectuer ce travail qui n'est pas insurmontable mais qui doit bien évidemment être confié à un connaisseur.
Afficher plus
Afficher moins


Bonjour Bernard
Je vois que tu es un fin connaisseur en boite auto. je possède un CITROEN C5 PHASE 3 TD 136CH 6 VITESSES de 2011. J'aimerai par précaution vidanger ma boite auto.

Par deux fois en accélérant de la deuxième à la troisième j'ai eu un à coup, mais pas de défaut affiché. J'ai peur d’accélérer et mettre la boite en défaut.

Par expérience sur mon ancien X3, lorsque l'on vidangé la boite auto, il fallait remplacer la crépine. Peux tu m'éclairer sur la procédure à suivre et si il faut remplacer les électrovanne comme sur la AL4
Merci d'avance

La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 31/05/2018 à 05:42:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,
je t'ai répondu sur l'autre sujet,

pour info la C5 ll a été équipée de 3 bva, l'AL4, l'AM6 et l'AT6 avec plusieurs variantes selon les opr la tienne de 2011 est équipée de l'AM6.


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
almeosis
  1. Posté le 07/01/2019 à 07:48:40  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous, je vous souhaite en premier lieu une excellente année 2019 et j'espère que vous avez passé de joyeuses fetes.

Je déterre un peu le sujet car comme prévu, après avoir passé un été sans aucuns soucis et bien depuis que le froid est revenu, mon problème est revenu !! Comme par hasard. Par temps froid et humide ce problème peut etre quotidien.

J'ai retrouvé les factures de l'ancien propriétaire qui avait eu le soucis vers 60000km et Citroen avait procéder à une vidange de la boite uniquement.

Aujourd'hui je suis donc à la recherche de quelqu'un sur le forum qui serait fin connaisseur de la boite et qui pourrait m'effectuer la vidange + remplacement des deux électrovannes. Mon concessionnaire au Perreux Sur Marne souhaite changer la boite car ils ne démontent pas d'après le chef d'atelier.

Je suis pret à parcourir quelques kilometres s'il le faut.

Merci pour vos lumières et bon début de semaine à vous !!

La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 08/01/2019 à 02:13:03  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir
avec le froid l'huile s'épaissit et le problème de régulation de pression revient
il faudrait au moins faire une vidange ça ils peuvent la faire chez Citroen tout de même quand à remplacer les électrovannes de modulation ce n'est pas sorcier pour un mécanicien de la marque surtout que cela ne nécessite pas la dépose complète de la boite

ta C5 ll étant de 2009 tu as les électrovannes Borg Warner il suffit donc de les remplacer sans avoir besoin de faire la mise à jour des calculateurs bva et moteur, si vraiment ils refusent d'intervenir je te conseille de faire appel soit à un petit garagiste ou soit à un spécialiste en bva



peut être que quelqu'un du forum pourra intervenir sur ta C5 pourquoi pas


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Publicité

Profil : Nouveau membre
almeosis
  1. Posté le 11/01/2019 à 20:33:47  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Bernard, merci pour tes conseils et informations si précieuses. Je te souhaite personnelement une excellente nouvelle année au passage !
Message cité 1 fois
Profil : Membre confirmé
evan4
Technique - succès bronze sujets Technique - succès bronze messages
  1. Posté le 12/01/2019 à 11:22:01  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
il serait important de s'assurer de la quantité d'huile dans la boîte, je n'ai pas lu tout le sujet, ce que je retiens c'est que ça se produit apparemment en côte ou en descente,
je peux en déduire que par balancement de la position de la boîte l'huile vas vers l'avant ou l'arrière de la boîte et par manque d'huile le niveau est signalé bas et la voiture passe en mode dégradé, le phénomène se produit quelques fois pour des niveaux d'huile moteur par balancement de l'huile dans le carter au freinage, accélération ou virages.
Message cité 1 fois

---------------
pour faire le mal ne comptez pas sur moi, pour aider je suis là.
La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 13/01/2019 à 00:13:54  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Evan's a écrit :

je peux en déduire que par balancement de la position de la boîte l'huile vas vers l'avant ou l'arrière de la boîte et par manque d'huile le niveau est signalé bas et la voiture passe en mode dégradé
Afficher plus
Afficher moins



Salut
s'il manquait autant d'huile dans son AL4 il y a longtemps quelle serait hors service car la tolérance n'est que de 100ml

mais c'est vrai qu'il est très important de vérifier le niveau d'huile chose que malheureusement le réseau Citroen oublie de faire cela est pourtant prévu tout les 60000kms

la mise en mode dégradé relève de quelque chose de plus pointu, le calculateur de la boite impose une pression de consigne d'on la valeur varie selon les régimes moteur et les changements de rapports et si la pression de service n'est pas régulée à la même valeur au niveau du bloc hydraulique le calculateur place la boite en mode dégradé


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 13/01/2019 à 00:16:57  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Almeosis a écrit :

Bonjour Bernard, merci pour tes conseils et informations si précieuses. Je te souhaite personnelement une excellente nouvelle année au passage !
Afficher plus
Afficher moins



Merci bonne année à toi aussi


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
mamonnat
  1. Posté le 20/10/2019 à 19:06:06  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à Tou(te)s,
et en particulier à Almeosis et à Bernard...
Je viens de lire avec beaucoup d'intérêt vos échanges sur ce forum.
Je rencontre exactement le même problème qu'Almeosis (bva qui se bloque en 3, en particulier dans les côtes et les descentes, avec allumage du voyant service etc...).
Cela dure depuis 2 ans, et personne (8 garages consultés, Citroën et généralistes) ne parvient (ne veut) résoudre mon problème :(
Ma question est donc toute simple : Almeosis, as-tu réussi à faire réparer ta bva ? Et si oui, où ????
Pour info, mon véhicule est une C5 diesel automatique de 2003, type DCRHZE (pour les experts !).
Par avance merci de vos réponses !
Bonne soirée :)
Nathalie
P.S. petite cerise sur le gâteau, ma BVA se bloque aussi quand j'actionne le lave-glace :??: ...!

La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 22/10/2019 à 10:24:22  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Nathalie
lors ça le coup du lave glace on ne me l'a pas encore fait le multiplexage est passé par là

sinon il faut être sur qu'il s'agit bien d'une AL4 car la 4HP20 a aussi été montée dans la C5 de 2003 mais avec le 2.2 hdi 136cv s'il s'agit du 2.0 hdi 110cv c'est bien une AL4

sur l'AL4 pas moins de 11 cas de mode dégradés peuvent mettre la boite en mode secours en 3ème avec affichage du défaut au tableau de bord
sur ces 11 cas 2 proviennent d'un défaut de régulation de pression d'huile et chose importante pour le dépistage ils produisent des accoups dans la boite par excès de pression

donc as tu un accoup quand la boite passe en mode secours ?
également un accoup à l'arrêt quand la boite est en mode secours en déplaçant le levier de N à D et de N à R ?

pour confirmer mes doutes sur un défaut de régulation de pression il faudrait passer la valise et lire les défauts et si le défaut 'régulation de pression" ou "pression d'huile écart/consigne " ressortent ce sera bien un problème de régulation de pression d'huile

as t'on déjà remplacer des électrovannes sur ta C5 ?


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Invité
  1. Posté le 22/10/2019 à 10:40:46  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merciiiiiiiii Bernard pour votre réponse !


Pour info, pas d'accoup en déplaçant le levier de N à R ou R à N.
Pas d'accoup non plus quand la boite se bloque à l'accélération (qd je monte une côte).
Mais accoup flippant quand la boite se bloque en décélérant (boite en 4 dans une descente, qui rétrograde brusquement en 3).

J'ai fait faire récemment une vidange de la bva, sans résultat.
On a aussi essayé de débrancher un truc (un régulateur d'arrivée d'air...?), sans résultat non plus.

Après avoir lu de nombreux sujets sur les forum, j'ai suggéré à plusieurs garagistes de changer les electrovannes, mais aucun ne veut le faire.
On me dit que c'est trop compliqué (elles ne sont pas facilement accessibles), et sans garantie de résultat...

Ma voiture n'est pas toute jeune, ok, mais elle n'a que 145.000 km.
Il me semble qu'elle pourrait durer encore un peu...

Encore merci pour vos conseils !
Bonne journée,

Nathalie

La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 22/10/2019 à 13:15:28  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Tu peux me tutoyer c'est courant sur le forum

c'est trop compliqué pour eux les mécanos alors que des non professionnels sur le forum y arrivent facilement et certains démontent entièrement leur boite pour effectuer des réparations bien plus importante que de remplacer 2 électrovannes qui sont très accessibles

si tu l'a possède depuis 2003 et que tu es absolument sûre que jamais on a remplacé ces 2 électrovannes sur ta C5 il faut les remplacer car étant de 2003 elle a forcément les électrovannes de marque Acutex qui sont porteuses d'un défaut et elles ont été remplacer en 2004 par celles de marques Borg Warner qui corrige ce défaut

pour l'accoup en déplaçant le levier de N à R et de N à D il faut faire bien sûr l'essai quand la boite est en défaut


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
mamonnat
  1. Posté le 04/12/2019 à 19:32:12  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Cher Bernard... Merci !
Grâce à toi, ça y est, après 2 ans de galère, j'ai enfin une voiture qui roule :sol:
C'était bien un problème d'électrovannes sur une boite AL4.
J'ai enfin trouvé un garagiste (à Carpentras) qui ne rechigne pas à remplacer les Acutex par des Born Warner et tout fonctionne nickel !
Le remplacement et la re-programmation m'ont coûté 650€ TTC, ce qui, d'après ce que j'ai lu sur ce forum, me semble raisonnable.
Alors encore merci Super-Bernard pour ton diagnostic, tes conseils pertinents et pour le temps passé à me répondre :love:
Message cité 1 fois
La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 05/12/2019 à 15:50:57  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Nathalie
content pour toi que tu es trouvé un mécano sérieux qui accepte de faire le travail et qui a fait la reprogrammation des calculateurs comme il se doit


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
petoulet85
  1. Posté le 17/12/2019 à 19:53:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bernard 47c08 Bonjour Bernard,
j'ai, moi aussi, un problème avec cette fameuse boîte AL4. Ma C5, achetée d'occasion chez Citroẽn en 2011 (mise en circulation en 2006) titulaire de 175 000 km
a commencé, cette année a faire de temps en temps des à-coups au changement de rapport et, mi-novembre, un soir, en ville à Amiens : "problème moteur : réparer", nous dînons avec mon épouse, en reprenant la voiture, même diagnostic. Nous rentrons à l'hôtel et le lendemain, nous devions retourner en Vendée, je passe chez un concessionnaire Citroën en banlieue d'Amiens, il passe son outil de test et me dit : "rien de très significatif, vous pouvez partir", ce que nous faisons. arrivés près de Rouen sur le régulateur de croisière à 130, défaut sur le régulateur, je passe en mode normal, quelques km plus loin, àcoup, passage en 3ème, je vais voir un agent Citroën à quelques km, 1er diagnostic, il faut changer de voiture ..., puis le mécanicien me dit qu'il semble y avoir un pb sur le régulateur de pression de l'électrovanne. Il ne peut pas réparer et me conseille de rentrer chez moi, en Vendée, quitte à rentrer en 3ème ! Je repars donc et termine le voyage sans incident (environ 500 km). 10 jours plus tard le concessionnaire Citroën du coin, ne constate pas d'anomalie avec son boîtier et me fait une vidange de la boîte (180 €). Le 13 décembre, je pars vers Paris, au bout de 30 km, "problème moteur : réparer", je ralentis, la boîte se met en sécurité, j'arrête 5 mn, je repars, plus de défaut, au bout de 7-8 mn le défaut réapparait, je roule jusqu'au prochain péage, en ralentissant, la boîte se remet en sécurité, je m'arrête à nouveau 10 mn, repars, etc...de péage en péage jusqu'à la sortie d'autoroute (banlieue parisienne, vitesse limitée), au 1er feu rouge, je coupe le moteur, redémarre au feu vert sans défaut.
Depuis, j'ai consulté le concessionnaire Citroën de Clamart : il faut emmener la voiture au centre de réparation BVA à St Denis, coût : changement électrovanne : 2 000 €, ou réparation BV 3 000 €. Avez-vous une solution ?
En tous cas, merci de me lire et me répondre !
Cordialement,
Georges

Profil : Membre confirmé
gaddourr
Technique - succès bronze sujets
  1. Posté le 19/12/2019 à 10:55:53  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut, pour être claire la boite et le moteur sont relié entre eux alors de préférence faire un diagnostic et reparer les défauts enregistrés sur le calculateur moteur.. Quelque soit le défaut il perturbe le fonctionnement du boite.., Pour la mode dégradé du boite c'est un défaut connu problème regulation pression ecart /consigne.. Un changement des deux electrovannes et nettoyage du bloc hydraulique avec un vidange puis avec diagbox il faut faire une initialisation des autoadaptatif pour le moteur et la boite pour tous revient en ordre.. Bonne chance.

Profil : Nouveau membre
petoulet85
  1. Posté le 19/12/2019 à 19:09:10  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour cette prompte réponse, Mon problème est de trouver un mécanicien pour faire ce travail que je ne puis faire moi-même. Le réseau Citroën démonte la boîte et l'envoie démontée à un spécialiste : coût ~3 000 €,... cher pour un véhicule de 12 ans (donc plus coté à l'Argus). Si j'ai bien compris, pour changer les électrovannes, il faut désaccoupler la boîte du moteur, combien de temps de main d’œuvre ?

Profil : Membre confirmé
gaddourr
Technique - succès bronze sujets
  1. Posté le 19/12/2019 à 19:55:44  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut, non pas nécessaire de de s'accoupler la boite.. Le changement des deux electrovannes est assez facile sur la C5 puisque il ya du bon espace pour bien travailler.. Si tu as un ami mecano je peux t'aider en faisant une description du montage et remontage..

Profil : Nouveau membre
petoulet85
  1. Posté le 19/12/2019 à 20:29:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci encore, le mécano que je connais ne veut pas toucher à la boîte, il va falloir que j'en trouve un pour faire le travail ... J'ai peur que celà prenne du temps, surtout avec les fêtes. puis-je te recontacter si je trouve la perle rare ?

Profil : Membre confirmé
gaddourr
Technique - succès bronze sujets
  1. Posté le 19/12/2019 à 20:59:06  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut, malheureusement les mécanos refusent de toucher la boite, si tu trouveras quelqu'un, oui bien sur je suis toujours la pour t'aider..

La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 20/12/2019 à 19:18:09  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut
j'étais absent du forum 3 jours mais mon ami Gaddourr a bien répondu je rajouterais qu'une boite AL4 de 2006 a les électrovannes de modulation Borg Warner ce qui ne les empêchent pas de se boucher comme les Acutex simplement le cas est plus rare et le remplacement ne nécessite pas la mise à jour des calculateurs


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
petoulet85
  1. Posté le 23/12/2019 à 15:11:52  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour cette réponse, il me faut, maintenant trouver un mécanicien en région parisienne pour remplacer ces électro-vannes -- à condition qu'il n'y ait pas de problème dans la boîte ....

Profil : Routard confirmé
landolfi
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès or sujets
  1. Posté le 14/01/2020 à 11:21:39  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Mamonnat a écrit :

J'ai enfin trouvé un garagiste (à Carpentras) qui ne rechigne pas à remplacer les Acutex par des Born Warner et tout fonctionne nickel !
Le remplacement et la re-programmation m'ont coûté 650€ TTC, ce qui, d'après ce que j'ai lu sur ce forum, me semble raisonnable.
Afficher plus
Afficher moins



C'est une bonne chose que tu aies trouvé mécano qui fasse le job. Par contre 650€ me paraît très cher non ?

Profil : Nouveau membre
petoulet85
  1. Posté le 14/01/2020 à 12:01:08  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bravo, mais en tous cas 650 €, pour moi ce n'est pas cher ! Chez Citroën, pour refaire l'hydraulique (il semble qu'il n'y ait pas que les 2 contrôleurs de pression, vus sur les schémas, ils me prévoient une facture entre 1500 et 1800 € (pour refaire la boîte : 3000 € !) Pour moi, j'aimerais bien trouver un mécanicien qui fait le travail pour cette somme (banlieue sud de Paris !

La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 14/01/2020 à 21:56:15  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut
non 650euros chez un garagiste c'est raisonnable

pour réduire le coût il faut faire le travail soi même

à propos je sors un tuto ultra complet sur le remplacement des électrovannes pour qui sait bricoler il pourra presque faire le travail les yeux fermés

je vais le poster ici dans cette section technique et en section Citroen tout sera détaillé


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Invité
  1. Posté le 23/01/2020 à 10:28:12  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
([pquotemsg]Salut
non 650euros chez un garagiste c'est raisonnable

pour réduire le coût il faut faire le travail soi même

à propos je sors un tuto ultra complet sur le remplacement des électrovannes pour qui sait bricoler il pourra presque faire le travail les yeux fermés

je vais le poster ici dans cette section technique et en section Citroen tout sera détaillé[/quotemsg])
Bonjour je ne vois pas le tuto que tu as proposé ? Cordialement

Publicité

 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Voyant défaillance moteur, perte de puissance grand C4 Picasso 8
Probleme de feux 23
Problème de ralenti Citroën Visa Club 652cc 4
Défaut moteur c4 cactus 3
Ax demarre plus...calculo MARELLI G6 11 0D02.... hs ? 1