Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
 

Il y a 7 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème c4

Prévenir les modérateurs en cas d'abus 
AnonymeSeb​27300
Invité
  1. Posté le 30/08/2017 à 17:30:14  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,
Un gros soucis aujourd'hui j'ai changer mes joints d'injecteur sur une Citroën c4 hdi j'ai réussi à en démonter un seul mais la voiture ne redémarre pas elle démarre avec une double batterie et du start pilote et le carburant arrive bien.
Est ce que c'est déjà arriver à quelqu'un ? Merci à vous
Message cité 1 fois
Sujets relatif
Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 30/08/2017 à 18:01:24  
  2. answer
  1. J'aime1
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeSeb27300 a écrit :

Bonjour,
Un gros soucis aujourd'hui j'ai changer mes joints d'injecteur sur une Citroën c4 hdi j'ai réussi à en démonter un seul mais la voiture ne redémarre pas elle démarre avec une double batterie et du start pilote et le carburant arrive bien.
Est ce que c'est déjà arriver à quelqu'un ? Merci à vous
Afficher plus
Afficher moins

[:caloumthai:19]

Elle a quelle motorisation cette C4 ?
Si c'est un 1.6 hdi il y a tout un protocole en cas de remplacement des joints d'injecteurs...


---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Profil : Nouveau membre
seb27300
  1. Posté le 30/08/2017 à 19:34:08  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Oui c ça c un 1.6 hdi
Message cité 1 fois
Publicité

Profil : Pilote confirmé
  1. config
torx38
Technique - succès or messages
  1. Posté le 31/08/2017 à 07:08:01  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut ! En espérant que tu n'ai rien abîmé, il faut savoir que lorsqu'on fait ce genre de boulot, on touche au circuit d'alimentation en gazole du moteur.
Et du coup, on désamorce le système, puisque c'est à l'air libre le temps de l'intervention.
Alors, nous en atelier, on le sait, et on pompe avec la poire manuelle d'amorçage, longuement avant de vouloir démarrer, puis avec un collégue à la clé de contact, on continue à pomper pendant qu'il actionne le démarreur, c'est parfgois laborieux à repartir correctement !!!
Message cité 1 fois

---------------
un hdi qui vous veut du bien
Xsara Picasso HDI 110 Collection 2006
c3 hdi 70 - 2005
Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 31/08/2017 à 08:38:07  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Seb27300 a écrit :

Oui c ça c un 1.6 hdi
Afficher plus
Afficher moins

[:ze-tuner-33:1]

Tu as suivi la procédure pour les joints d'injecteurs ?
Ça ne résoudra pas le soucis de démarrage mais t’évitera de gros soucis par la suite.


---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Publicité

Profil : Nouveau membre
seb27300
  1. Posté le 31/08/2017 à 12:18:42  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Oui j'ai pourtant bien tout suivi

Profil : Nouveau membre
seb27300
  1. Posté le 31/08/2017 à 14:08:26  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

torx38 a écrit :

Salut ! En espérant que tu n'ai rien abîmé, il faut savoir que lorsqu'on fait ce genre de boulot, on touche au circuit d'alimentation en gazole du moteur.
Et du coup, on désamorce le système, puisque c'est à l'air libre le temps de l'intervention.
Alors, nous en atelier, on le sait, et on pompe avec la poire manuelle d'amorçage, longuement avant de vouloir démarrer, puis avec un collégue à la clé de contact, on continue à pomper pendant qu'il actionne le démarreur, c'est parfgois laborieux à repartir correctement !!!
Afficher plus
Afficher moins



C ce qu'on a fait aussi avec la poire mais impossible qu'elle démarre on a bien débrancher la batterie et tout on a aspirer tout le dépôt également bien tout remis mais ne veut pas repartir avec le star pilote et la double batterie elle demare mais dès qu'on lâche l'accélérateur elle cale et ne veut plus démarrer...

Profil : Nouveau membre
seb27300
  1. Posté le 31/08/2017 à 14:09:55  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
On a pomper et essayer de démarrer pendant 30min rien à faire c la galère

Profil : Nouveau membre
seb27300
  1. Posté le 31/08/2017 à 14:12:12  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
On a même changer le filtre à go mais il y avait pas de dépôt non plus mais par précaution mon beau frère qui est garagiste aussi m'a dit qu'il fallait avec mon diag faire un truc à l'injection mais je doute

Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 31/08/2017 à 17:01:05  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
[:ze-tuner-33:1]

Le gasoil n'arrive pas à la pompe ? Je dis ça car tu as l'air centré sur le circuit basse pression.
En utilisant le start pilote, elle démarre de suite ou il faut insister un moment ?
Si tu as une valise de diag alors regarde la pression rail, pendant la phase de démarrage, ainsi que les tours moteur.
Message cité 1 fois

---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Profil : Nouveau membre
seb27300
  1. Posté le 31/08/2017 à 18:30:47  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Pilouf63 a écrit :

[:ze-tuner-33:1]

Le gasoil n'arrive pas à la pompe ? Je dis ça car tu as l'air centré sur le circuit basse pression.
En utilisant le start pilote, elle démarre de suite ou il faut insister un moment ?
Si tu as une valise de diag alors regarde la pression rail, pendant la phase de démarrage, ainsi que les tours moteur.
Afficher plus
Afficher moins




Il arrive à la pompe mais n'a que 39bars de pressions et dès que je mets le start pilote elle démarre tout de suite sans insister

Profil : Routard confirmé
bricoleu10
Technique - succès bronze messages
  1. Posté le 31/08/2017 à 18:38:39  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Le circuit de GO semble désamorcé, il faut pomper a la poire et lancer le démarreur en accélérant a fond (cela provoque une purge des injecteurs) c'est parfois long.

Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 31/08/2017 à 20:19:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Le problème n'est que peut être sur la haute pression.
Tu as jeté un œil aux retours d'injecteurs ?


---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Publicité

Invité
  1. Posté le 31/08/2017 à 20:59:17  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

ayant travaillé chez citroen donc déjà changé bon nombre d'injecteur je confirme qu4il faut bien une manip au diag.

On appelle ça télécoder les injecteurs, et ce avec le numéro inscrit dessus.

Cela ne démarre pas car le calculateur injection ne reçois pas les bonnes infos. En résumé c'est un appairage entre le calculateur et les injecteurs!

J'espère vous avoir éclairé, bon courage ;)
Message cité 1 fois
Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 31/08/2017 à 21:03:50  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
[:ze-tuner-33:1]

Oui mais les injecteurs n'ont pas été changés.
De plus je ne suis spas convaincu que si l'injecteur n'est pas paramétré, le moteur ne démarre pas.
D'autant plus qu'il pète avec le start pilote.


---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Profil : Nouveau membre
seb27300
  1. Posté le 31/08/2017 à 21:49:31  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Anonymeaaa a écrit :

Salut,

ayant travaillé chez citroen donc déjà changé bon nombre d'injecteur je confirme qu4il faut bien une manip au diag.

On appelle ça télécoder les injecteurs, et ce avec le numéro inscrit dessus.

Cela ne démarre pas car le calculateur injection ne reçois pas les bonnes infos. En résumé c'est un appairage entre le calculateur et les injecteurs!

J'espère vous avoir éclairé, bon courage ;)
Afficher plus
Afficher moins



Pourquoi recoder les injecteurs sachant qu'ils étaient déjà coder puisqu'il y en a eu qu'un seul de démonter et il a été remit à la même place ?

Profil : Nouveau membre
seb27300
  1. Posté le 02/09/2017 à 12:55:14  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Alors aujourd'hui on a changer la pompe à injection et toujours pareil

Bientot du neuf
Profil : Pilote semi-pro
  1. config
dabt62
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 09/09/2017 à 09:04:19  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Tu cherches trop loin j ai dans l idée
Que tu desamorce ou fuite HP sur circuit


---------------
Renault n'est pas une daube
Profil : Nouveau membre
blekcleroc-1221
  1. Posté le 09/09/2017 à 12:02:10  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour:d'apres le mecano apres passage a la valise mon C4 HDI 110 cv a un probleme d'injecteur bloque

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
bruit au niveau du moteur (courroie) C8 2.0l 6
Anomalie anti pollution 7
C3 HDI Voyant autodiagnostic reste allumé 6
compatibilité trains Arrière ZX 2
suspension pneumatique C4 grand picasso défaillante 9