Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Code défaut 2A30 FAP Volvo C30 1.6D

 

Il y a 9 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Code défaut 2A30 FAP Volvo C30 1.6D

Prévenir les modérateurs en cas d'abus 
AnonymeMax​vanbrussel
Invité
  1. Posté le 15/04/2018 à 11:47:50  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous,

Je viens vers vous car je suis vraiment perdu concernant ma Volvo C30, petite histoire :

Je possède donc une Volvo C30 1.6D de 2010 avec au compteur 136 000km.
Il y a 2 mois, soit à 134 000km, je suis sur l'autoroute et la voiture se met en mode dégradé, voyant moteur allumé, message indiquant "gestion moteur, réparation demandée".
Mon ami garagiste branche sa valise et découvre un code défaut lié au FAP, mais il ne peut pas être bouché ou surchargé: cette voiture ne fait que de l'autoroute depuis sa mise en circulation.
Verdict: Changement du capteur de pression, panne très fréquente.

Une fois le capteur changé, tout va bien, elle roule parfaitement, aucun problème.

Mais vendredi dernier rebelote, après donc 2 mois et 2000km, elle se remet en mode dégradé, et on voit sur la valise les codes "2A30 - FAP surchargé" et "2A40 - FAP bloqué".
Il essaye donc d'effacer les défauts, contact mis, et seul un des deux disparait réellement, le 2A40 - FAP bloqué.
Le 2A30 persiste et ne s'efface pas, ce qui est illogique car le moteur n'est pas redémarré entre l'effacement du défaut et sa réapparition.
On a essayé par tous les moyens d'y arriver à bout, sans succès.

Etant un garagiste indépendant, et ayant déjà fait face à ce problème sur un 207 1.6 HDI (même moteur que la Volvo), il s'est souvenu que sa valise multimarque n'était pas forcément équipée de tous les protocoles pour faire une véritable RAZ + regénération du FAP sur la Volvo, et que seul Volvo aura une valise adéquate.
Il pensait également à un FAP HS ou un calculateur HS, mais il est convaincu que ce n'est ni l'un, ni l'autre, juste un problème d'électronique et de protocole que Volvo est le seul à avoir.

Quelqu'un aurait-il une petite idée? :??: :D

Merci d'avance! :)
Message cité 1 fois
Sujets relatif
Invité
  1. Posté le 24/04/2018 à 09:21:34  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeMaxvanbrussel a écrit :

Bonjour à tous,

Je viens vers vous car je suis vraiment perdu concernant ma Volvo C30, petite histoire :

Je possède donc une Volvo C30 1.6D de 2010 avec au compteur 136 000km.
Il y a 2 mois, soit à 134 000km, je suis sur l'autoroute et la voiture se met en mode dégradé, voyant moteur allumé, message indiquant "gestion moteur, réparation demandée".
Mon ami garagiste branche sa valise et découvre un code défaut lié au FAP, mais il ne peut pas être bouché ou surchargé: cette voiture ne fait que de l'autoroute depuis sa mise en circulation.
Verdict: Changement du capteur de pression, panne très fréquente.

Une fois le capteur changé, tout va bien, elle roule parfaitement, aucun problème.

Mais vendredi dernier rebelote, après donc 2 mois et 2000km, elle se remet en mode dégradé, et on voit sur la valise les codes "2A30 - FAP surchargé" et "2A40 - FAP bloqué".
Il essaye donc d'effacer les défauts, contact mis, et seul un des deux disparait réellement, le 2A40 - FAP bloqué.
Le 2A30 persiste et ne s'efface pas, ce qui est illogique car le moteur n'est pas redémarré entre l'effacement du défaut et sa réapparition.
On a essayé par tous les moyens d'y arriver à bout, sans succès.

Etant un garagiste indépendant, et ayant déjà fait face à ce problème sur un 207 1.6 HDI (même moteur que la Volvo), il s'est souvenu que sa valise multimarque n'était pas forcément équipée de tous les protocoles pour faire une véritable RAZ + regénération du FAP sur la Volvo, et que seul Volvo aura une valise adéquate.
Il pensait également à un FAP HS ou un calculateur HS, mais il est convaincu que ce n'est ni l'un, ni l'autre, juste un problème d'électronique et de protocole que Volvo est le seul à avoir.

Quelqu'un aurait-il une petite idée? :??: :D

Merci d'avance! :)
Afficher plus
Afficher moins

Suite au grand succès de ce post, je reviens vers vous ;)

Je viens donc de faire changer le FAP chez mon garagiste, car c'est la seule chose qui m'a été conseillée par toutes les structures (4 différents garagistes au total).
Et là............................​...: Toujours le même défaut :cry: :cry: :cry:

Je ne comprends vraiment pas ce qu'il se passe, toujours pas d'idée?

Message cité 1 fois
Profil : Pilote pro
nono100pi
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 24/04/2018 à 20:09:53  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Niveau d’additif ok ?

Publicité

Invité
  1. Posté le 04/12/2018 à 13:18:51  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
j'ai exactement le meme pb et ne sais quoi faire? est ce que la solution est d'aller chez volvo pour qu'ils reinitialisent avec la bonne valise?

Profil : Nouveau membre
gianni-c30
  1. Posté le 20/11/2019 à 17:59:43  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeMaxvanbrussel a écrit :

Suite au grand succès de ce post, je reviens vers vous ;)

Je viens donc de faire changer le FAP chez mon garagiste, car c'est la seule chose qui m'a été conseillée par toutes les structures (4 différents garagistes au total).
Et là............................​...: Toujours le même défaut :cry: :cry: :cry:

Je ne comprends vraiment pas ce qu'il se passe, toujours pas d'idée?
Afficher plus
Afficher moins



Bonjour,

Avez vous finalement trouver la solution?

Merci d'avance pour votre retour.

Publicité

 Page :
1

Aller à :