Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Partner 2 : Déconnexion ESP + Voyant stop, frein et esp allumés

 

Il y a 14 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Partner 2 : Déconnexion ESP + Voyant stop, frein et esp allumés

Prévenir les modérateurs en cas d'abus 
ysim
Profil : Routard confirmé
  1. config
ysim
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 20/04/2018 à 10:22:25  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Type de problème / symptômes

Bonjour,

j'ai un partner 2 de 2010, c'est un outdoor avec le grip control en HDI 90Cvhx (pas de FAP). Il a 80000 km environ
Deux fois d'affiler en roulant, sans appuyer sur les freins à ce moment là, la voiture a déconnectée l'esp (sur la roulette du grip control le voyant est passé à "esp off" ), un gros voyant "STOP" Rouge ainsi que le voyant ESP, Frein et ABS se sont allumés sur le tableau de bord.
Dans les 2 cas, faire un stop/start de la voiture n'a pas été suffisant, il a fallu que je la stop vraiment et que je la laisse éteinte un peu pour que tout revienne dans l'ordre.
Si on essaye de bouger la molette du grip control, bien sûr, ça ne réactive pas l'esp.
Dans le même temps, on ne constate rien d'anormal niveau freinage.

Une purge de liquide de frein pourrait elle être suffisante ? J'en doute car ce n'est pas apparu en utilisant les freins, mais juste comme ça, tout seul... Ca ne doit donc pas être une bulle d'air dans le circuit... Enfin je ne pense pas...
Je partirais plutôt sur un capteur à la noix quelque part, mais bon... J'en sais trop rien.


Quelqu'un aurait une idée d'où ça peut venir ? Ou de ce que je peux faire pour trouver une piste ?

Merci d'avance.


Ce que j'ai essayé

Réactiver l'ESP avec la molette du grip control -> Le défaut reste et l'esp reste désactivé.Stop/start de la voiture suffisamment long -> Le défaut s'enlève.
Message cité 1 fois

---------------
Ex-Clio 2.1 1.6 16V Sport : J'ai eu tous les défaut du K4M présents sur le forum (collecteur, bobines, ...)
Ex-C4 1.6 HDI : Turbo HS
=> Honda Civic 2.2 CDTI. J’espère que je vais arrêter de rouler en nid à problèmes !
Sujets relatif

Sujets relatifs
V60 : disques de frein et plaquettes arrières : marque Corsa C 1.2 ne démarre pas (voyant anti-démarrage clignote)
voyant moteur orange sur toyota yaris 1999  
Plus de sujets relatifs à : Partner 2 : Déconnexion ESP + Voyant stop, frein et esp allumés

Remise à jour d'un retraité mécano
Profil : Pilote confirmé
  1. config
treborpj
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 20/04/2018 à 10:34:20  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

ysim a écrit :

Type de problème / symptômes

Bonjour,

j'ai un partner 2 de 2010, c'est un outdoor avec le grip control en HDI 90Cvhx (pas de FAP). Il a 80000 km environ
Deux fois d'affiler en roulant, sans appuyer sur les freins à ce moment là, la voiture a déconnectée l'esp (sur la roulette du grip control le voyant est passé à "esp off" ), un gros voyant "STOP" Rouge ainsi que le voyant ESP, Frein et ABS se sont allumés sur le tableau de bord.
Dans les 2 cas, faire un stop/start de la voiture n'a pas été suffisant, il a fallu que je la stop vraiment et que je la laisse éteinte un peu pour que tout revienne dans l'ordre.
Si on essaye de bouger la molette du grip control, bien sûr, ça ne réactive pas l'esp.
Dans le même temps, on ne constate rien d'anormal niveau freinage.

Une purge de liquide de frein pourrait elle être suffisante ? J'en doute car ce n'est pas apparu en utilisant les freins, mais juste comme ça, tout seul... Ca ne doit donc pas être une bulle d'air dans le circuit... Enfin je ne pense pas...
Je partirais plutôt sur un capteur à la noix quelque part, mais bon... J'en sais trop rien.


Quelqu'un aurait une idée d'où ça peut venir ? Ou de ce que je peux faire pour trouver une piste ?

Merci d'avance.


Ce que j'ai essayé

Réactiver l'ESP avec la molette du grip control -> Le défaut reste et l'esp reste désactivé.Stop/start de la voiture suffisamment long -> Le défaut s'enlève.

Afficher plus
Afficher moins



Bonjour,

Faire un relevé des codes d'erreurs dans un centre auto et donner ces codes ici, certain lecteur pourrons peut-être vous conseiller.


---------------
SVP, des infos et des questions précises sur le problème ?
Année de la voiture, type de moteur essence ou Diesel ?
Cylindrée et son kilométrage ?
Des photos ou vidéo ça aide parfois pour répondre.
donne le tournis
Profil : Mécalec d'or 2016
tete-de-soupapes
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 20/04/2018 à 10:52:40  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
:jap:

Y’aurait pas un capteur qui deconne.


---------------
coucou [:darth_revan] [:mikejager:5] [:mikejager:5]


Quand on voit ce qu’on voit, que l’on entend ce qu’on entend et que l’on sait ce que qu’on sait, on a raison de penser ce qu’on pense.
Publicité

Profil : Routard confirmé
  1. config
ysim
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 20/04/2018 à 10:52:48  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
je suppose qu'il faut le faire alors que le défaut est affiché ? Vu que si j'éteint la voiture les voyants disparaissent, le défaut disparaît aussi ?
Message cité 1 fois

---------------
Ex-Clio 2.1 1.6 16V Sport : J'ai eu tous les défaut du K4M présents sur le forum (collecteur, bobines, ...)
Ex-C4 1.6 HDI : Turbo HS
=> Honda Civic 2.2 CDTI. J’espère que je vais arrêter de rouler en nid à problèmes !
donne le tournis
Profil : Mécalec d'or 2016
tete-de-soupapes
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 20/04/2018 à 12:22:32  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

ysim a écrit :

je suppose qu'il faut le faire alors que le défaut est affiché ? Vu que si j'éteint la voiture les voyants disparaissent, le défaut disparaît aussi ?
Afficher plus
Afficher moins


Il est enregistré.


---------------
coucou [:darth_revan] [:mikejager:5] [:mikejager:5]


Quand on voit ce qu’on voit, que l’on entend ce qu’on entend et que l’on sait ce que qu’on sait, on a raison de penser ce qu’on pense.
Profil : Routard confirmé
  1. config
ysim
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 27/04/2018 à 10:50:47  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
merci, j'ai récupéré une prise obd + logiciel "obd facile", je vais regarder à midi ce que ça donne.
Je vous donne la liste des codes défauts cet après-midi si ça marche !


---------------
Ex-Clio 2.1 1.6 16V Sport : J'ai eu tous les défaut du K4M présents sur le forum (collecteur, bobines, ...)
Ex-C4 1.6 HDI : Turbo HS
=> Honda Civic 2.2 CDTI. J’espère que je vais arrêter de rouler en nid à problèmes !
Profil : Routard confirmé
  1. config
ysim
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 27/04/2018 à 21:53:43  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bon... Pas de chance...
J'ai lancé le diagnostique, et ça ne sort rien.
Juste ça P1351 (en lien avec les bougies de préchauffage)....
Je dois donc surement en avoir une qui merdouille. MAis vue ouù elles sont placées... C'est pas gagné pour aller les tester.
Bref.

D'après vous, c'est 'obd facile' qui n'est pas capable de lire les défauts en lien avec le freinage (il ne me donne accès qu'au calculateur et pas à la boite de vitesse par exemple), et je fais un stop en centre auto ? Ou bien, je laisse un pc disponible dans mon auto jusqu'à ce que le défaut apparaisse à nouveau pour brancher à ce moment là la prise obd et lire ce défaut fuguasse ?

Merci de vos conseils..


---------------
Ex-Clio 2.1 1.6 16V Sport : J'ai eu tous les défaut du K4M présents sur le forum (collecteur, bobines, ...)
Ex-C4 1.6 HDI : Turbo HS
=> Honda Civic 2.2 CDTI. J’espère que je vais arrêter de rouler en nid à problèmes !
Profil : Routard confirmé
  1. config
ysim
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 02/05/2018 à 10:32:00  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
J'ai essayé plusieurs autres softs mais tous sont 'payants'.
Est-ce que vous en avez un à me conseiller qui serait a priori capable de me donner ce code défaut ? Il en faut un je suppose qui ai accès à la partie freinage je suppose.

Pour MaxiEcu2 (il ne coute pas trop cher), il est capable de lire les codes défauts du système de freinage pour un partner 2, mais dans le cas où il s'agit d'un système : ABS Bosch 8.1 ESP.

Est-ce que c'est toujours le cas sur les partner même ceux équipés du grip control (partner outdoor)?

Merci
Message édité par ysim le 02/05/2018 à 10:44:40

---------------
Ex-Clio 2.1 1.6 16V Sport : J'ai eu tous les défaut du K4M présents sur le forum (collecteur, bobines, ...)
Ex-C4 1.6 HDI : Turbo HS
=> Honda Civic 2.2 CDTI. J’espère que je vais arrêter de rouler en nid à problèmes !
Invité
  1. Posté le 11/01/2020 à 20:59:39  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour vous avez trouvé le problème ?
J'ai le même problème sur la même voiture
Merci

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
309 : plus rien au tableau de bord plus de jus pour demarrer 15
207 ne démarre pas suite à rénovation du haut moteur 10
installer clim peugeot 107 25
Probleme ventilation peugeot 307 4
206 : Problème régime moteur et cale au démarrage. 4