Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

Publi info
 
   / / / /

Installation d'un régulateur de vitesse Waeco MS50 sur ma ZX

 

Il y a 530 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Tutoriel

Installation d'un régulateur de vitesse Waeco MS50 sur ma ZX

Prévenir les modérateurs en cas d'abus 
Profil : Membre confirmé
megamario
Coupe bronze Technique Technique - succès bronze messages Technique - succès bronze nombre de vues
  1. Posté le 09/07/2018 à 21:57:56  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous,

J'ai enfin terminé l'installation de mon régulateur de vitesse de marque Waeco MS50.

Ce n'est pas très compliqué, mais il faut du temps pour faire les chose bien. de plus n'aillant pas utilisé le capteur de vitesse fourni j'ai du faire des mesures afin de trouver ce qui cloche.

Le plus compliqué dans mon cas c'est l'installation du capteur d'embrayage.
L’accès n'est pas évident du tout. De plus comme ma ZX 19.TD à presque toutes les options, notamment la clim, c'est bien chargé.

Pourquoi installer un régulateur de vitesse sur une ZX de presque 24 ans?
-Elle n'a qu'environ 85 000 km.
-Elle est extérieurement et intérieurement comme neuve ou presque. A part le toit ouvrant.
-Je l'ai depuis 2 ans, elle a passé le CT avec rien à signalé.
-Je connais parfaitement l’historique du véhicule, car elle était à ma grand mère, acheté neuve.
-Et la limitation à 80km/h que je n'arriverais pas à tenir, surtout lors des long voyage de cet été, 780 km.


Voila le kit 150€:

Regulateur 1Regulateur 10 vote
Il est composé d'un contrôleur, d'un boitier de commande, d'un, ce que j’appelle, moteur à dépression.
Avec cela il a le faisceau électrique, le capteur de vitesse (3 aimants), le capteur d'embrayage, et plusieurs pièces de fixation.

Personnellement je n'est pas utilisé les pièces de fixation, à part celui du moteur.
Je n'est pas utilisé le capteur de vitesse fourni. C'est 3 aimants (voir moins) a mettre autour du cardan, sa c'est pas difficile, mais faut fixer le capteur qui va venir a ras de ces aimants. Et la c'est chaud, car il faut mieux que se soit fixé sur le moteur afin qu'il suive les vibrations surtout si les silentbloc de support moteur viennent à faiblir.

Du coup j'ai utilisé ce capteur:

Sonde Capteur Vitesse compteur Citroen ZXSonde Capteur Vitesse compteur Citroen ZXVoir l'image en grand0 vote

D'origine je n'est pas le connecteur électrique, mon capteur est plus court avec juste la partie pour mettre le câble qui va au compteur.
J'avais acheté un capteur sur ebay à env 10€, mais au vu du signal qu'il produisait, je me suis rabattu sur un Valeo 255303, certes beaucoup plus cher (63€), mais rien qu'a l’en-fichage dans la boite on comprend, il est bien plus ajusté et donc plus difficile à mettre alors que l'autre le câble et le montage dans la boite se fait sans forcer, il y a du jeu contrairement au valéo.

Pourquoi utilisé ce capteur, déjà pour la facilité de montage, car il va en lieu et place sans modification à par le câblage, et ensuite moins de pièce non d'origine sous le moteur, cela fait moins bidouille.

Mon souci avec ce capteur: N'aillant aucun contrôleur d'origine se branchant dessus (compteur électronique ou calculateur d'injection), je n'avais pas une bonne mise à la masse de la lecture. Du coup cela ne fonctionnait pas du tout. Afin que cela fonctionne ont a mis une résistance de 100kOhm entre le +12v et la mesure. C’était parfait , mais pour éviter les erreurs de branchement et aillant vu que certain capteur fournissait entre 1V et 10V, j'ai préféré faire un pont de résistance entre le +12v avec la mesure et la mesure avec la masse. Ainsi, à vide j'ai une mesure à 6V environ.

Voila mon pont de résistance :
IMG_20180708_165636IMG_20180708_165636Voir l'image en grand0 vote
Il me reste à lui trouvé une boite, pour le moment je l'ai scotché. On y branche que le +12V la masse et le bleu du câble de mesure venant du contrôleur.

Pour le connecteur à placer sur le capteur de vitesse j'ai trouvé le numéro 225146 de la marque Restagraf, il va parfaitement.

Le câblage du capteur:
En 1 le +12V (après contact)
En 2 la masse
En 3 la mesure
C'est marqué sur le connecteur, mais je vais vous mettre une photo demain.


Le capteur de vitesse se trouve juste au dessus de la sortie du cardan gauche:


IMG_20180708_171236IMG_20180708_171236Voir l'image en grand0 vote
Le véhicule sur des rails

IMG_20180708_171247IMG_20180708_171247Voir l'image en grand0 vote

La pièce blanche juste au dessus du cardan, elle est fixée avec un écrou avec une tête hexagonal de 11 + rondelle.

--> Il faudra récupérer l'engrenage dans l'ancien et le placer sur le nouveau.

Une fois cela de placé il y a le capteur de l'embrayage, certain ne le monte pas, mais c'est très dangereux, a mon sens.

Il y a un aimant à placer sur la pédale et le capteur à placé en face, c'est le plus casse pied.
Le long de ma barre de direction j'ai 2 tole de chaque coté et il y a un trou. J'ai utilisé de trou pour fixer ma tôle de 3mm.
Pour la fixation j'ai soudé une vis dessus et j'ai plié légèrement les angles supérieure pour que la tôle ne tourne pas. et cela va très bien.



IMG_20180709_203657IMG_20180709_203657Voir l'image en grand0 vote
Sur la pédale j'ai juste coller avec les doubles face fourni puis j'ai rajouté 2 colliers

IMG_20180709_203624IMG_20180709_203624Voir l'image en grand0 vote
Sur la pièce que j'ai fabriqué en tôle de 3mm par 2.5cm de large, j'ai fixé par taraudage + écrous + double face.

IMG_20180709_203720IMG_20180709_203720Voir l'image en grand0 vote

Voila la vis soudé, pour facilité la fixation, et j'ai plié le coin des 2 angles en haut pour que la pièce ai du mal à tourner une fois fixé.
Il a fallu que je pli, je vrille puis encore plier, mais j'avais fait trop grand donc j'ai galéré un peu.
Malgré tout dans la notice il donne des indications qu'il faut mettre les capteurs bien en fasse et très proche, mais en faite il y a beaucoup de marge et j'ai relevé un peu ma patte, car sinon au d’embrayage mon moteur montait un peu en régime avant coupure du régulateur, cela va dépendre de votre embrayage.

Ensuite le calculateur il a trouvé sa place naturellement dans la porte qui donne accès au fusible:


IMG_20180708_165212IMG_20180708_165212Voir l'image en grand0 vote
J'ai coupé le fils noir pour permettre de prendre en charge plus d'impulsion au km.


La commande a trouvé sa place facilement:

IMG_20180705_214510IMG_20180705_214510Voir l'image en grand0 vote


Il y a le bouton ON/OFF, le bouton Set qui permet de valider la vitesse en cours et d’activer le régulateur, elle permet aussi de monter progressivement la vitesse d'env 1km/h par appuie. Il y a la touche Res, qui permet d'enregistrer la vitesse actuel ou de diminuer de 1km/h à chaque impulsion.

Au dessus j'ai l’écran 5" de la camera de recul :)

Il reste le moteur et la fixation du câble:


IMG_20180708_165410IMG_20180708_165410Voir l'image en grand0 vote
Vola le seul emplacement disponible, avec la clim et l'ABS j'ai plus de place. Par contre ce qui me gène c'est qu'en ouvrant le capot ce bleu flash énormément et l'on voie que lui..on voie ma carte de résistance sur le bocal a liquide de frein dans le scotche, faut que je lui trouve une boite.


IMG_20180708_165403IMG_20180708_165403Voir l'image en grand0 vote
J'avais déjà l'emplacement avec une vis, j'ai juste percé la vis avec du 2mm et fixé les serre câble.

IMG_20180708_165708IMG_20180708_165708Voir l'image en grand0 vote
J'ai fabriqué cette petite pièce pour maintenir le câble, comme sa je suis sur que cela ne bouge pas, tôle de 3mm encore.
Message édité par megamario le 09/07/2018 à 22:09:55
Sujets relatif
rien
Profil : Routard confirmé
armand-jamot
Technique - succès argent messages Technique - succès bronze sujets
  1. Posté le 09/07/2018 à 22:46:43  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut
Question:
Tu régules ton accelération (vitesse en dessous de 80)
Ou tu indiques"je veux rouler à 80"? et ça reste bloqué sur 80 , ce qui n'est pas le sommum de la sécurité.
AJ
Message cité 1 fois
Profil : Membre confirmé
megamario
Coupe bronze Technique Technique - succès bronze messages Technique - succès bronze nombre de vues
  1. Posté le 10/07/2018 à 08:34:34  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

armand jamot a écrit :

Salut
Question:
Tu régules ton accelération (vitesse en dessous de 80)
Ou tu indiques"je veux rouler à 80"? et ça reste bloqué sur 80 , ce qui n'est pas le sommum de la sécurité.
AJ
Afficher plus
Afficher moins



Bonjour. C'est un régulateur de vitesse, il ne fait pas limiteur de vitesse. Donc effectivement comme tout régulateur tu l'enclenche a 80 et ton véhicule reste a 80km/h mais comme les régulateur d'origine si tu appuie sur le frein ou l'embrayage cela désactive le régulateur et tu reprend la main.

Personnellement je préfère cette fonction au limiteur. Mais comme vous je connais du monde qui préfère le limiteur. Ils ont peur du régulateur. C'est clair que dans ce cas ce n'est pas ce qu'il faut. Mais a ma connaissance le limiteur n'existe pas a pauser soi-même.
Pour information ce genre de régulateur est exactement la même chose qui était pausé sur les 405 d'origine.

Publicité

Invité
  1. Posté le 12/07/2018 à 18:44:28  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

je ne suis pas très calée en mécanique... pas du tout en fait. Mais j'aimerais mettre un régulateur sur ma 106, pour les mêmes raisons que toi. La mienne date de 1998 et a seulement 70 000 km donc bon vu que je consomme peu avec ça ferait chier de la remplacer.

Mais ça a l'air un peu fastidieux crois tu que c'est envisageable quand tes capacités ne dépassent pas la pose de bougie, le remplacement des roues et la vidange ?? :??:

Je voudrais pas faire une bêtise et me retrouver à 130 en ville !! :D :D bon disons 110 vu la puissance

Merci
Message cité 1 fois
Profil : Membre confirmé
megamario
Coupe bronze Technique Technique - succès bronze messages Technique - succès bronze nombre de vues
  1. Posté le 12/07/2018 à 23:40:43  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Anonymepi-chko a écrit :

Bonjour,

je ne suis pas très calée en mécanique... pas du tout en fait. Mais j'aimerais mettre un régulateur sur ma 106, pour les mêmes raisons que toi. La mienne date de 1998 et a seulement 70 000 km donc bon vu que je consomme peu avec ça ferait chier de la remplacer.

Mais ça a l'air un peu fastidieux crois tu que c'est envisageable quand tes capacités ne dépassent pas la pose de bougie, le remplacement des roues et la vidange ?? :??:

Je voudrais pas faire une bêtise et me retrouver à 130 en ville !! :D :D bon disons 110 vu la puissance

Merci
Afficher plus
Afficher moins



Bonsoir.

En faite je ne dirais pas que c'est un problème de mécanique. Mais plus un problème de bricolage au sens noble du termes et un peu d'électricité.

Si vous êtes bon bricoleur il n'y a pas de raison que cela ne fonctionne pas.

Je dirais qu'il y a 3 problèmes délicat à résoudre.
Les 2 capteurs qui sont chiant à pauser. Celui de l'embrayage et celui de vitesse autour du cardan. Le plus casse pieds est l'embrayage car faut y accéder dessous.
Pour le cardan, il faut pouvoir accéder sous la voiture et la pause des aimants ne pause pas de souci particulier, mais le capteur lui faut trouver le moyen de le fixer au moteur plutôt qu'au châssis. A moins que ce soit possible côté roue.
J'ai une 106 aussi une 1.5D kid 1ere génération. Le cardan de droite est en un seul morceau, comme le gauche donc pas forcément simple a pauser. Mais effectivement peut être côté roue.
Ensuite c'est le montage du câble à la pompe à injection ou carburateur.. Il faut qu'il n'y est aucun point dur. Lorsqu'ils n'est pas en fonction, le câble du moteur a dépression est libre. Il rentre ou sort sur tout sa plage cela permet de faire des tests pour voir si tout va bien. Il doit pas se courber et doit bien coulisser lorsque l'on utilise la pédale normalement.

Pour la prise de la dépression, c'est aussi un point sensible car cela alimente le servofrein. Donc faut pas trop déconner avec sa. J'ai préféré changer le tuyaux par un neuf, sur une voiture de plus de 20ans c'est préférable. Pas question de laisser un tuyaux pouvant se rompre a tout moment s'il est trop sec ou micro-fissurés.

Mais mécaniquement ont touche a rien. Aucun changement de réglage. Juste récupérer la masse, le +12v permanent, +12v après contact (j'ai chopé sa sur l'alimentation de l'autoradio) et le fils a coupler avec le capteur de frein. Mais ont le coupe pas.

Ensuite le calculateur gère tout sa et ne fonctionnera pas si quelque chose déconne.

Norauto faisait le montage du leur. Mais vu qu'il ne le vendent plus... Si vous vous en sentez pas capable je faites rien.

Message édité par megamario le 12/07/2018 à 23:49:25
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Bougies de mauvaise qualité. 14
bonjour a tous j'ai une preoccupation dans le domaine de la geolocalisation des 1
Que contient l'EEPROM SPI d'un calculateur ? 0
Une voiture est capable de consommer seulement 1litre au 100 km ! Oui oui oui... 1
300m chrysler changement courroie de distribution 0