Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

5 : 2.0 MZR-CD : pompe a vide HS ?

 

Il y a 20 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

5 : 2.0 MZR-CD : pompe a vide HS ?

Prévenir les modérateurs en cas d'abus 
Abatyd
Profil : Nouveau membre
abatyd
  1. Posté le 25/07/2018 à 15:42:19  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Type de problème / symptômes

Bonjour,

Certains d'entre vous ont-ils déjà eu des problèmes avec leur pompe a vide sur le moteur 2.0 mzr-cd ?

Car j'en ai déjà rencontrés sur notre Mazda 5 de 2008 (215.000kms) et je me demande si cela ne continue pas.

Cela a d'abord commencé, il y a plus d'un an, par un bruit métallique et une zone de "creux" à l’accélération vers les 2000-2500 trs/min.

Une recherche approfondie sur Internet et BINGO : même symptôme et solution que dans cette vidéo https://www.youtube.com/watch?v=qR2L_JZkTBc . Elle est un peu longue, donc pour résumer, changement des pièces 9YA021242 et RF2A18V50.

Fini le bruit et le problème d’accélération mais j'ai toujours un ralenti instable avec une une odeur désagréable à l’échappement (mais pas de fumée particulière) et la voitur qui broute à bas régime. Et surtout, j'entends un bruit d'aspiration coté pompe à vide. J'ai fait une petite vidéo : https://youtu.be/QzkDVRhjf6U.

Avez vous le même genre de de bruit coté pompe a vide ?

Car pour aller plus loin, j'ai démonter la mienne qui est exactement dans le même état que dans cette autre vidéo https://www.youtube.com/watch?v=kRQeIYXs2_U

Je soupçonne que cette usure soit habituelle sur cette pompe donc pièce d'occasion à éviter et à 270 la pièce neuve chez le concessionnaire (rien trouvé sur Internet en neuf) j'ai pas envie de la changer pour rien.

Bref, je demande l'avis de la communauté Mazda car je ne sais plus quoi en penser. Confused
Message cité 1 fois
Sujets relatif
Invité
  1. Posté le 07/08/2018 à 23:43:36  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

Je suis également en recherche sur un possible problème de vide sur mon mzr-cd de 143ch (Mazda 5),
Ton problème de "creux" ressemblait-il à une activation tardive du turbo?

•La mienne on sent vraiment la poussé uniquement après 2500 et un couple maxi vers 3000,


Après recherche cela viendrait de ma géométrie variable coincé en position ouverte,

Niveau solution sur des forum mazda pologne et hongrois, j'ai pu voir des gars avec le même problème soldé soit par un dégrippage de la fameuse tige de l'actuateur (commandé par le vide) soit par le changement du solénoïde en amont.

En tout cas merci de l'info, je vais tendre plus l'oreille pour voir si il ne faudrait pas que je change ses deux pieces de la pompe à vide.

Concernant ton bruit côté pompe à vide sur ta vidéo, j'ai le même son, malheureusement je ne peux pas te dire si celà est normal puisque je soupçonne un problème de vide également.

http://www.mazdaclub.cz/graphi​cs/msgboard/169901/full/16319_​a1-rf7-1-2.jpg

Profil : Nouveau membre
abatyd
  1. Posté le 08/08/2018 à 10:42:10  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Oui, ça correspondait bien à une activation tardive du turbo.

Mais dans mon cas, cela était accompagné d"un bruit métallique bien audible, même en conduisant, que l'on retrouve également dans la première vidéo que j'ai posté

Publicité

Profil : Pilote semi-pro
poinpoin
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 08/08/2018 à 11:28:45  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Problème de pompe a vide:

on monte un "T" sur une durite ou on débranche un actuateur provisoirement pour vérifier la dépression...

https://www.ebay.fr/itm/2-52MM [...] 2579105710


-0.8 +/- pour les tests que j'ai déjà effectués sur mes véhicules (autres marques..)

Invité
  1. Posté le 08/08/2018 à 13:04:28  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Super, merci de vos réponses,

Effectivement je me suis dirigé vers celà poinpoin,

j'ai acheté un pistolet à dépression avec manomètre et différents raccord (dont le T) afin de contrôler tout le circuit correctement. (Ama**on à 20€)

Ci-dessous les liens avec les valeurs à contrôler pour actuateur et solénoide pour un mzr-cd rf turbo (143ch) :

https://euroesi.mazda.co.jp/es​icont/eu_eng/mazda5/2007083019​0420/html/id0113f1807200.html
https://euroesi.mazda.co.jp/es​icont/eu_eng/mazda5/2007083019​0420/html/id0113f1804600.html
https://euroesi.mazda.co.jp/es​icont/eu_eng/mazda5/2007083019​0420/html/id0113f1890000.html

Les vues éclatés avec références des pièces :

https://partsouq.com/en/catalo​g/genuine/unit?c=Mazda&ssd=%24​HAxLcgIBDABNV1kPADl5AUpcXlVYdl​omTgsGBQdMWllaKwwVUE1SR3JVSmkr​KQF8aVtTVgZEewBE%24&vid=142159​9781&cid=3823&uid=52274&q=
https://partsouq.com/en/catalo​g/genuine/unit?c=Mazda&ssd=%24​HAxLcgIBDABNV1kPADl5AUpcXlVYdl​omTgsGBQRMWllaKwwVUE1SR3JVSmkr​KQF8aVtTVgZEewBE%24&vid=142159​9781&cid=3823&uid=52183&q=

Publicité

Invité
  1. Posté le 15/09/2019 à 11:16:08  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Pour les suivants qui se retrouverait dans les symptômes que j'avais mis précédemment
Après avoir démonté les tuyauteries d'admission d'air/suralimentation, check le jeu du turbo, testé mes durites de dépression, la géométrie variable, ma vanne egr
changé préventivement ma vanne SCV de la pompe HP, regeneration forcé du FAP,

Toujours rien

Donc forscan pro sur android (5e) + un petit ELM327 (avec protocole CAN) bluetooth, et c'est partit pour les enregistrements de tous les paramètres (PID) en roulant,
export sur excel, comparaison des paramètres avec la doc Mazda (j'ai mis tous les liens sur le forum mazdafrenchclub pour le MZR-CD RF turbo)

Et finalement impossible de comprendre ce qu'il se passe, tout répond correctement aux consignes du calculateurs.. pas de défaut.. mais un creux entre 2000 et 2800
et finalement je pars sur le remplacement par un débitmètre noname sur ebay (40e) et là.. BINGO


C'était ça.. ;)


Tchus!


PS: pour les ralentis un peu instable de l'initiateur du post, je te conseille via l'appli forscan une recalibration injecteur,
et si toujours un probleme, la vanne scv ;)
Message cité 1 fois
Invité
  1. Posté le 15/09/2019 à 21:25:35  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Ah si,


Je vous donne quand même l'info qui m'a mis la puce à l'oreille sur le débitmètre (malgré un nettoyage léger via dégraissant frein, mais apparemment insuffisant)

C'est le PID MAF_C et MAF_C_DSD , vu le peu de partage des graph PID des véhicules mazda, et le peu d'info sur la doc mazda à ce sujet, impossible de faire une comparaison

le MAF_C n'atteignait jamais la consigne MAF_C_DSD et surtout était assez loin (dans les 700mg).

Mais tous les autres paramètres fonctionnait correctement avec leurs consignes.

Désormais avec un débitmètre neuf :

MAF_C atteint les 1200mg (anciennement 700mg)

MAF atteint 120g/s environ au max (anciennement 70g/s)


Dans toutes ses aventures je vous partages les paramètres que j'ai pour contrôler la regul moteur :

Pour check

la pression d'admission :

MAP (capteur pression rampe d'admission d'air) et BOOST_DSD (consigne) 250kPa le max à contrôler qui prouve la bonne étanchéité et la bonne pression du turbo.

la pression de fuel :
180kPA le max , ICP_DSD et ICP pour la partie pression fuel à l'injection , FRP la pression direct du capteur sur le rail commun, FP la consigne du calculo sur la pompe à fioul, FIP_SCV et FIP_FL image inverse (courant A) de la gestion du débit (via la fameuse vanne scv)

la vanne EGR :

EGRP doit se fermer quand la pédale est actionné à fond ou à partir d'un certain régime ou encore pendant une regénération

La géométrie variable : VBCV doit varier entre 45% (géométrie variable bas régime ) et environ 30 (géométrie variable haut régime)

Profil : Nouveau membre
max-85
  1. Posté le 11/12/2019 à 18:13:04  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour, je suis propriétaire d'une mazda 6 mzr cd de 2008 et la pompe a vide fait un bruit de ferraille quand j'accelere entre 2300 et 2500 tr/m et j'ai l'impression d'avoir moins d'accélération est ce difficile à changer et ou trouver une pièce neuve ? merci d'avance les amis

Profil : Nouveau membre
max-85
  1. Posté le 11/12/2019 à 18:30:46  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Abatyd a écrit :

Type de problème / symptômes

Bonjour,

Certains d'entre vous ont-ils déjà eu des problèmes avec leur pompe a vide sur le moteur 2.0 mzr-cd ?

Car j'en ai déjà rencontrés sur notre Mazda 5 de 2008 (215.000kms) et je me demande si cela ne continue pas.

Cela a d'abord commencé, il y a plus d'un an, par un bruit métallique et une zone de "creux" à l’accélération vers les 2000-2500 trs/min.

Une recherche approfondie sur Internet et BINGO : même symptôme et solution que dans cette vidéo https://www.youtube.com/watch?v=qR2L_JZkTBc . Elle est un peu longue, donc pour résumer, changement des pièces 9YA021242 et RF2A18V50.

Fini le bruit et le problème d’accélération mais j'ai toujours un ralenti instable avec une une odeur désagréable à l’échappement (mais pas de fumée particulière) et la voitur qui broute à bas régime. Et surtout, j'entends un bruit d'aspiration coté pompe à vide. J'ai fait une petite vidéo : https://youtu.be/QzkDVRhjf6U.

Avez vous le même genre de de bruit coté pompe a vide ?

Car pour aller plus loin, j'ai démonter la mienne qui est exactement dans le même état que dans cette autre vidéo https://www.youtube.com/watch?v=kRQeIYXs2_U

Je soupçonne que cette usure soit habituelle sur cette pompe donc pièce d'occasion à éviter et à 270 la pièce neuve chez le concessionnaire (rien trouvé sur Internet en neuf) j'ai pas envie de la changer pour rien.

Bref, je demande l'avis de la communauté Mazda car je ne sais plus quoi en penser. https://www.mazdafrenchclub.co [...] nfused.gif

Afficher plus
Afficher moins

Salut du c'est une mazda 6 mzr cd de 140cv que tu as ? et sur quel site a tu pris les pièces ?

Message cité 1 fois
Profil : Nouveau membre
max-85
  1. Posté le 11/12/2019 à 20:37:42  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Abatyd

Profil : Nouveau membre
abatyd
  1. Posté le 11/12/2019 à 22:26:26  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Max 85 a écrit :

Salut du c'est une mazda 6 mzr cd de 140cv que tu as ? et sur quel site a tu pris les pièces ?
Afficher plus
Afficher moins



Bonjour Max 85,

Moi j'ai une Mazda 5 MZR-CD 2.0 143cv de 2008.

As-tu regardé la première vidéo que j'ai citée dans mon post initial ? Si non, je t'invite à le faire (entièrement) car j'avait exactement le même bruit et je l'ai réglé comme eux l'ont fait avec le changement des pièces 9YA021242 et RF2A18V50 que j'avais achetées sur le site https://www.amayama.com/

Message cité 1 fois
Profil : Nouveau membre
max-85
  1. Posté le 12/12/2019 à 08:17:58  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Abatyd a écrit :


Bonjour Max 85,

Moi j'ai une Mazda 5 MZR-CD 2.0 143cv de 2008.

As-tu regardé la première vidéo que j'ai citée dans mon post initial ? Si non, je t'invite à le faire (entièrement) car j'avait exactement le même bruit et je l'ai réglé comme eux l'ont fait avec le changement des pièces 9YA021242 et RF2A18V50 que j'avais achetées sur le site https://www.amayama.com/
Afficher plus
Afficher moins


Oui j'ai regardé je suis super content d'avoir pu trouver une réponse concrète grace à toi car j'ai exactement le même soucis je vais donc commander sur le site et niveau douille de 30 c'est une basique ? J'ai appeler mazda hier car je suis aller voir 3 mécaniciens et aucun voulait prendre de risque à vouloir réparer et mazda eux voulait faire une diag complète pour trouver le problème et ils m'ont annoncer 75e de l'heure HT ça me faisait chi** de le faire à ce prix quand je vois combien ça coûterais grace à toi :) des précautions à prendre en démontant ?

Message cité 1 fois
Profil : Nouveau membre
abatyd
  1. Posté le 12/12/2019 à 09:51:42  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Max 85 a écrit :

Oui j'ai regardé je suis super content d'avoir pu trouver une réponse concrète grace à toi car j'ai exactement le même soucis je vais donc commander sur le site et niveau douille de 30 c'est une basique ? J'ai appeler mazda hier car je suis aller voir 3 mécaniciens et aucun voulait prendre de risque à vouloir réparer et mazda eux voulait faire une diag complète pour trouver le problème et ils m'ont annoncer 75e de l'heure HT ça me faisait chi** de le faire à ce prix quand je vois combien ça coûterais grace à toi :) des précautions à prendre en démontant ?
Afficher plus
Afficher moins



Ça fait déjà 1 an et demi et je ne me souviens plus vraiment des détails, mais je n'avais pas rencontré de difficulté particulière.

J'avais emprunter la douille à un voisin que je n'avais pas cette dimension. De mémoire c’était une douille standard.

Il faut prévoir le frein-filet pour le remontage.


Quelle kilométrage à ta voiture ? La mienne avait 215.000 kms

Message cité 1 fois
Profil : Nouveau membre
max-85
  1. Posté le 13/12/2019 à 19:36:07  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Abatyd a écrit :


Ça fait déjà 1 an et demi et je ne me souviens plus vraiment des détails, mais je n'avais pas rencontré de difficulté particulière.

J'avais emprunter la douille à un voisin que je n'avais pas cette dimension. De mémoire c’était une douille standard.

Il faut prévoir le frein-filet pour le remontage.


Quelle kilométrage à ta voiture ? La mienne avait 215.000 kms
Afficher plus
Afficher moins


La voiture a 154000 km c'est quoi un frein filet ?

Message cité 1 fois
Profil : Nouveau membre
abatyd
  1. Posté le 13/12/2019 à 20:44:48  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Max 85 a écrit :

La voiture a 154000 km c'est quoi un frein filet ?
Afficher plus
Afficher moins



Une espèce de colle à mettre sur les vis pour empêcher qu'elles ne se desserrent toute seule.

La plupart du temps il s'agit de la marque "Loctite" et en automobile on utilise généralement du "bleu" (moyen) ou du "rouge" (fort) : https://www.henkel-adhesives.c​om/fr/fr/produits/adhesifs/fre​infilets.html

Profil : Nouveau membre
abatyd
  1. Posté le 26/12/2019 à 16:16:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeKoni a écrit :

PS: pour les ralentis un peu instable de l'initiateur du post, je te conseille via l'appli forscan une recalibration injecteur,
et si toujours un probleme, la vanne scv ;)
Afficher plus
Afficher moins



Merci pour ces conseils Koni, mais je l'ai avais déjà appliqué.


Par contre, j'ai vérifié les valeurs que tu indiquais pour tes problèmes de débitmètre et j'ai exactement les mêmes...

Du coup, j'attends la livraison d'un nouveau débitmètre encore plus noname que le tiens en provenance d'aliexpress pour 14€ : https://fr.aliexpress.com/item​/32971811019.html

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Mx5 (2e Generation) : Grincement à l'arrière 0
Rx-8 : Aaron 0
323 : ralenti inconstant 0
3 (2e Generation) : Problème régime moteur lent au démarrage 2
Cx-5 : 4X2 2,2 D bva 20142 0