Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Land Cruiser Serie 90 : Problème d'alternateur

 

Il y a 18 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Land Cruiser Serie 90 : Problème d'alternateur

Prévenir les modérateurs en cas d'abus 
AnonymeTop​he
Invité
  1. Posté le 03/09/2018 à 13:33:36  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Type de problème / symptômes

Bonjour.

L'alternateur de mon KZJ95 ne fonctionne plus.

Je l'ai donc déposé pour vérifier l'état des charbons et du pont de diode.

Les charbons semblaient pas mal usés, j'ai donc remplacé ceux-ci.
J'ai testé le pont de diode avec un multimètre, il a l'air OK.

J'ai ensuite remonté l'alternateur, et ça ne fonctionne toujours pas.

J'ai un interrogation au sujet de l'excitation. Il y à un connecteur avec 3 fils qui se branche sur l'alternateur. J'en déduis que cette prise sert à l'excitation de l'alternateur.

J'ai débranché ce connecteur pour faire des mesures.
Sur ce connecteur, il y a 3 connections, lorsqu'il n'y a pas le contacte, je mesure +12V sur l'une des connections de côté par rapport à la connexion centrale. Et sur l'autre connexion, il n'y a rien du tout.

Dés que je met le contacte, il n'y a plus aucune tension au niveau du connecteur, et lorsque le moteur tourne, c'est pareil.
Est-ce normale qu'on envoi une tension de 12V à un alternateur lorsque le véhicule est à l'arrêt ? Je n'en vois pas l’intérêt.
Et est-ce normale qu'on n’envoie aucune tension à l'alternateur lorsque le moteur tourne ?


Ce que j'ai essayé

Changement des charbons.
Contrôle des fusibles, OK.

Sujets relatif
De passage.
Profil : Retraité
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 03/09/2018 à 13:45:55  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
"""Sur ce connecteur, il y a 3 connections, lorsqu'il n'y a pas le contacte, je mesure +12V sur l'une des connections de côté par rapport à la connexion centrale. Et sur l'autre connexion, il n'y a rien du tout.""

Bonjour
J'ai mal lu ? Ou il manque une des trois mesures ?
-----
Voila ce qui est un montage trois petits fils assez répandu

-- Le fil classique venant du ""point froid"" de la Lampe du combiné de bord (il y a un moyen pour l'identifier)
-- Un fil + ""contact mis" venant du Neiman ( Ignition)
-- Un fil+ permanent Batterie ( Sensor)

L'un des deux fils de + pourrait être absent car venir à travers un fusible qui serait grillé ou fil coupé




....Voir l'image en grand0 voteSinon mon sentiment est que sauf si pour ton modèle cet alternateur est rare, et/ou cher. Un alternateur est devenu un ""consommable"" depuis longtemps pour les pros qui veulent un client content ( bagues et roulements usés etc..)
Et on voit que comme c'est très fiable, sauf les classiques balais usés, le topic spécialisé de ce forum ramasse le % restant de pannes vicieuses et tordues ces dernières années.
----
Compliqué par tout dernièrement des remplacements_confusions d'alternateur pilotés ayant le même look que des classiques !!!!
Message édité par ballbearing le 03/09/2018 à 17:17:45
Invité
  1. Posté le 03/09/2018 à 14:14:09  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour ces infos.

Je n'ai pas précisé, mais ur mes 3 mesures, j'en avais une à 12V, et les 2 autres à 0V.

J'ai compris pourquoi je mesurais une tension quand il n'y avais pas le contacte, et pourquoi cette tension disparais avec le contact.
Car je mesurais la tension entre la connexion du + batterie (qui est à 12V en permanence) et le + du contact (qui lui est à 12V quand il y a le contact).
CE qui fait que je mesurais une différence de potentiel quand il n'y avait pas le contact, et je ne mesurais rien du tout avec le contact, car je mesurais une tension entre deux +.

J'ai donc refait mes mesures en prenant la masse comme référence. Et j'ai bien tout le temps 12V sur le + batterie, et j'ai 12V sur le + contact uniquement lorsque je mets le contact.

Donc tout ça fonctionne bien. les branchements sont bons, mais l'alternateur ne fonctionne toujours pas.
Message cité 1 fois
Publicité

De passage.
Profil : Retraité
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 03/09/2018 à 14:26:25  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeTophe a écrit :

Donc tout ça fonctionne bien. les branchements sont bons, mais l'alternateur ne fonctionne toujours pas.
Afficher plus
Afficher moins

OK ;)
Par quelles mesures ou symptômes il ne ""fonctionne pas."" pour toi ?

>> Il est attendu pas moins que 13,8 Volts moteur tournant aux deux cosses de la batterie . Ceci quel que soit l'état de charge ou de santé de la batterie
Dans le doute d'une liaison grosse sortie B+ de l'altern. vers Cosse + batterie coupée; ( TRES gros fusible grillé ?) mesure aussi entre sa grosse cosse B+ de sortie et la masse.
Clic> http://aws-cf.caradisiac.com/p [...] ad.jpg?v=1

>> Quel est le comportement du témoin ? Qui DOIT s'allumer moteur arrêté contact mis ( en plus de s'éteindre moteur tournant bien sûr)

Message édité par ballbearing le 03/09/2018 à 14:30:03
Invité
  1. Posté le 03/09/2018 à 14:54:06  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
J'ai détecté le problème suite à une panne des batteries (il y en a 2 chez Toy).
J'ai rechargé les batteries avec un chargeur, et elles sont bonnes.
J'ai remarqué que quand le moteur tournait, je n'avais que 11,8V aux bornes des batteries, alors qu'on doit avoir plus de 13V.

J'ai ensuite débranché le câble de charge de l'alternateur, la liaison entre l’alternateur et les batteries est bonne. ensuite j'ai mesurée la tension directement en sortie d'alternateur (borne B+), et je n'ai aucune tension.
J'ai donc supposé que c'était l'alternateur qui ne délivrait aucune tension.

Le voyant batterie s'allume lorsque je mets le contact, et il s'éteint bien lorsque le moteur tourne. c'est ce qui est étrange.

Publicité

Invité
  1. Posté le 03/09/2018 à 15:03:36  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
J'ai regardé un peu mieux le schéma qui tu as mis en ligne.

Si mon voyant s'éteint bien, mais que l'alternateur ne délivre aucune tension, c'est que le stator est bon, les diodes qui alimentent la sortie "voyant" est bonne, mais les diodes du pont redresseur de charge sont HS. Le problème semblerait donc venir du pont redresseur.

De passage.
Profil : Retraité
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 03/09/2018 à 15:54:15  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
"""ensuite j'ai mesurée la tension directement en sortie d'alternateur (borne B+ ), et je n'ai aucune tension."""

Il faut éclaircir cette réponse, ou de quelle manière ta mesure est faite :non:
Car la borne B+ est reliée au + Batterie par un gros fil toute l'année même véhicule garé.!!

Voir schéma plus haut ,mention rajoutée d'un possible fusible qui si existe et pas loin de la cosse + de Batterie
(Fus. qui serait de l'ordre de la centaine d'Ampères )

Je n'irai pas trop au delà sauf de rester sur mon sentiment de réparer un alternateur en 2018 et risquer d'investir à perte après avoir remplacé pont de diodes , régulateur pour arriver nulle part.
Et même si succès les roulements auront toujours l'âge de leurs billes :)
Message cité 1 fois
Message édité par ballbearing le 03/09/2018 à 17:20:01
Profil : Routard
thom34
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 03/09/2018 à 16:12:25  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour , jeté un coup d'un œil la dessus probleme d'alternateur supposé

C'est un Hilux mais probablement pareil. Après pas mal de temps a rechercher il a fallu changer l'alternateur.

mise à jour d'un mécano depuis 1971
Profil : Pilote confirmé
treborpj
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 03/09/2018 à 17:19:08  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

Je vois ceci :
https://www.oscaro.com/alterna [...] ?vid=25144
Un alternateur qui pourrait être commandé par dépression, j'en apprends tous les jours :ange:

J'en ai jamais vu :??: et je ne savais même pas que ça pouvait exister.

Donc prudence, ne pas le remplacer trop hâtivement.

Comme le dise les Marseillais, ils se hâtes lentement ;)
Message cité 1 fois

---------------
SVP, des infos et des questions précises sur le problème ?
Année, type de moteur essence ou Diesel ?
Cylindrée et son kilométrage ?
Des photos ou vidéo ça aide parfois pour répondre.
Profil : Routard
thom34
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 03/09/2018 à 18:29:28  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

treborpj a écrit :

Bonjour à tous,

Je vois ceci :
https://www.oscaro.com/alterna [...] ?vid=25144
Un alternateur qui pourrait être commandé par dépression, j'en apprends tous les jours :ange:

J'en ai jamais vu :??: et je ne savais même pas que ça pouvait exister.

Donc prudence, ne pas le remplacer trop hâtivement.

Comme le dise les Marseillais, ils se hâtes lentement ;)
Afficher plus
Afficher moins



Attention il me semble que c'est comme le mien, et c'est pas une commande par dépression mais la pompe a vide pour l'assistance des freins qui est intégré a l'alternateur.

Message cité 1 fois
De passage.
Profil : Retraité
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 03/09/2018 à 18:33:47  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
-
 :jap:

Pour ma part j'en reste à ma question Posté le 03/09/2018 à 15:54:15 sur """l'impossibilité "" de ne rien mesurer sur B+ :non:
Sauf si liaison rompue par un très gros fusible. Voir schéma plus haut.

......Mais même en ce cas le B+ aurait ""une tension"" moteur tournant
Message cité 1 fois
Message édité par ballbearing le 03/09/2018 à 20:57:00
Invité
  1. Posté le 03/09/2018 à 21:16:56  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

ballbearing a écrit :

-
 :jap:

Pour ma part j'en reste à ma question Posté le 03/09/2018 à 15:54:15 sur """l'impossibilité "" de ne rien mesurer sur B+ :non:
Sauf si liaison rompue par un très gros fusible. Voir schéma plus haut.

......Mais même en ce cas le B+ aurait ""une tension"" moteur tournant
Afficher plus
Afficher moins



Avant de mesurer la tension à la borne B+, j'ai débranché le câble qui était branché dessus, car sinon je mesure la tension de la batterie.
Et c'est là que je ne trouvais aucune tension.

J'ai amener l'alternateur chez un spécialiste qui l'a passé sur un banc d'essais. Et malheureusement le verdict est tombé.
L'alternateur est mort.
J'ai donc dépensé 20 pour des charbons alors que le problème ne venait pas de là.

Je vais donc commandé un nouvel alternateur. J'ai perdu 20€ dans l'histoire.

De passage.
Profil : Retraité
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 03/09/2018 à 21:18:46  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
-
Ok ;)

C'est "pas pire" :)

Tiens nous informés de la conclusion ?

Publicité

Invité
  1. Posté le 03/09/2018 à 21:19:03  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci à vous pour votre aide.
Bonne soirée.

mise à jour d'un mécano depuis 1971
Profil : Pilote confirmé
treborpj
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 03/09/2018 à 22:56:35  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

thom34 a écrit :

Attention il me semble que c'est comme le mien, et c'est pas une commande par dépression mais la pompe a vide pour l'assistance des freins qui est intégré a l'alternateur.

Afficher plus
Afficher moins





Ok, il indique n'importe quoi sur les sites de vente, ce n'est pas une commande pour la charge comme tu le signale.

Mais comme ont lis parfois des choses invraisemblables qui s’avère véritables comme ce ventilateur qui ne s'arrête plus de tourner car le bouchon remplissage d'huile du moteur qui est mal remis :ange:


---------------
SVP, des infos et des questions précises sur le problème ?
Année, type de moteur essence ou Diesel ?
Cylindrée et son kilométrage ?
Des photos ou vidéo ça aide parfois pour répondre.
Profil : Membre
tof6301
  1. Posté le 04/09/2018 à 08:11:07  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

ballbearing a écrit :


Je n'irai pas trop au delà sauf de rester sur mon sentiment de réparer un alternateur en 2018 et risquer d'investir à perte après avoir remplacé pont de diodes , régulateur pour arriver nulle part.
Et même si succès les roulements auront toujours l'âge de leurs billes :)
Afficher plus
Afficher moins



Et bien je viens de faire l'erreur malheureusement.
Mais bon, ce n'est que 20€, c'est pas le bout du monde. J'aurais mieux fait de commander un alternateur neuf dés le début.

PS: C'est moi AnonymeTophe, je n'arrivais plus à me connecter, maintenant j'ai retrouver mon pseudo et mot de passe.

Profil : Routard
vs238268
Coupe bronze Technique Technique - succès argent nombre de vues Technique - succès argent sujets
  1. Posté le 01/07/2020 à 23:39:28  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Allez, up pour le sujet avec qqch qui ressemble pas mal.

J'ai un VZJ95 qui a aussi un alternateur qui donne pas de jus.

Quand je démonte la fiche sur l'alternateur, dans n'importe quelle position de la clé j'ai rien sur "IG".

Comme je n'ai pas non plus de ventil, vitre élec, ou alim de la planche de bord avec la clé en "position 1", je me dis que le contacteur du neiman doit être mouru.

-> qq'un a une idée du pinout sur les connecteurs du contacteur du neiman? Y a 3 prises:
- une pour "clé insérée", ça c'est facile y a 2 pôle -> ça marche.
- une avec 8 pôles, j'imagine que c'est là que je dois chercher l'erreur, mais comment je teste? Je mets tout ensemble à 12V? C'est un peu bourrin non?
- une avec 4 pôles, j'imagine que c'est la position 2 (marche), là ça marche pas tant besoin de tester. (Le moteur démarre et tourne sur la batterie).

(Les fusibles j'ai déjà tout vérifié c'est bon. Et sinon le fil du faisceau qui va à "IG" du côté de l'alternateur je l'ai suivi jusqu'au "peigne" dans la boîte à fusible, il n'est pas interrompu, plus loin y a trop de fils pour suivre le faisceau)
Message cité 2 fois

---------------
Corsiste convaincu!
De passage.
Profil : Retraité
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 01/07/2020 à 23:43:42  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

vs238268 a écrit :

Quand je démonte la fiche sur l'alternateur, dans n'importe quelle position de la clé j'ai rien sur "IG".//Comme je n'ai pas non plus de ventil, vitre élec, ou alim de la planche de bord avec la clé en "position 1", je me dis que le contacteur du neiman doit être mouru.
Afficher plus
Afficher moins

Bonsoir :)

>> Si on ne parle que de ce qui sort du contacteur Neiman ( même si divisés sur deux ou trois connecteurs ) et non pas des fils de la boucle antidémarrage,
Clé en position comme quand on conduit = TOUS les fils qui en sortent doivent avoir du 12 Volts . sauf UN. celui qui quand on tourne la clé à fond actionnera le démarreur.

Si deux n'en ont pas c'est de mon avis anormal. Et tous ces fils sont supposés supporter du 12 Volts
et aucun n'est la masse de tout ce que j'ai vu sur des fils Neiman. Donc pas de risque à mettre pour test du jus depuis les autres, sur celui qui est suspecté en en ayant pas
-----------------------
Mais ce qui alimente IG et est actuellement manquent passe peut être par un circuit coupé ( fusible ?)
Quid? de déjà lui en mettre du 12V sur IG pour un test si tu est sûr que cette borne de l'alt. c'est bien IG : et mesurer si l'alternateur charge ? ( ""charge" = pas inférieur à 13,8 attendus à la batterie moteur tournant )

J'espère que ma réponse est pas trop touffue :p

Message édité par ballbearing le 02/07/2020 à 00:04:37
Profil : Routard
vs238268
Coupe bronze Technique Technique - succès argent nombre de vues Technique - succès argent sujets
  1. Posté le 02/07/2020 à 00:13:18  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Ouais non, j'ai pas été clair.

Du côté des connecteurs du contacteur du neiman j'ai rien testé sur le 2ème connecteur. C'est là que je me demande si je plante un 12V si c'est pas un peu bourin.

C'est du côté du bout du faisceau vers l'alternateur que je mesure 0 V sur "IG". (C'est bien identifié ainsi sur l'alternateur sur la cosse où vient se plugger le connecteur du faisceau, a priori pas trop de doutes sur le pinout). Là effectivement je pourrai bien mettre un 12 V sur IG et la tension batterie sur "S" et mesurer sur la borne de puissance si l'alternateur donne qqch. Mais ça a priori j'en doute pas trop, l'alternateur sort du carton. (J'avais faussement diagnostiqué alternateur HS avant de mesurer ce qui arrive sur mon faisceau à "IG". Le vieux que j'ai laissé contre 200.- CHF de rabais pour le nouveau en place maintenant marchait sûrement encore très bien...)

C'est donc le bout du faisceau qui va à "IG" que je n'ai pas pu remonter très loin en direction du neiman. J'ai pu le remonter jusqu'à la boîte à fusibles où en gros je tombe sur un peigne alimenté par le nieman (je suppose). Là dessus non plus je n'ai logiquement pas de 12V dans n'importe quelle position de la clé. (Les fusibles sont tous vérifiés).


---------------
Corsiste convaincu!
De passage.
Profil : Retraité
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 02/07/2020 à 00:19:19  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
OK :)
Oui de mon côté javais mal pigé ......je répondais sur les fils du Neiman.
A cause de """je n'ai pas non plus de ventil, vitre élec, ou alim de la planche de bord avec la clé en "position 1","""

Mais tout est possible ? Si tous fusibles OK; Peut être qu'un relais n'est pas alimenté :ange: Du reste sur le forum je vois beaucoup de cas de relais , où c'est le support de relais qui crame si relis vers fort courant , et non pas le relais
Message édité par ballbearing le 02/07/2020 à 00:20:58
Publicité

 Page :
1

Aller à :