Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Classe B 2 : Sonde lambda

 

Mécanique / Électronique : Leretour et 88 utilisateurs inconnus
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Classe B 2 : Sonde lambda

RÉSOLU
Prévenir les modérateurs en cas d'abus 
Profil : Nouveau membre
josegarcia
Technique - succès bronze sujets
  1. Posté le 16/11/2018 à 13:17:12  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Type de problème / symptômes

Bonjour
Je n'ai qu'une sonde lambda sur mon véhicule après le catalyseur
Mercedes classe b w245 180 cdi 2011
je recherche panne pouvant venir de celle ci suite a une surconsommation de carburant
apparue il y a peut et sans raison apparente
suis je dans la bonne direction?
Merci de votre réponse
Amicalement


Ce que j'ai essayé

j'ai contrôler avec elm327 et le voltage et au dessus de 1 volt
puis la température sortie catalyseur et inferieur à 200°

Sujets relatif
Profil : Pilote semi-pro
bernard-sl
Technique - succès argent messages
  1. Posté le 16/11/2018 à 15:17:59  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour ,

Si tu n’as AUCUN voyant au TDB ,
Ce n’est sûrement pas ça ,
Là sur conso.comme tu dis ( combien en plus ) c’est autre chose

À suivre

Profil : Nouveau membre
josegarcia
Technique - succès bronze sujets
  1. Posté le 16/11/2018 à 20:21:25  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
et bien voila c'est une classe b 180 cdi de fin 2011
mais il n'y a qu'un sonde apres le catalyseur c'est pour cela que je pose la question
j'ai controler et en sortie 0 volt
et sonde temperature 150° mais apres cata
je consomme 1 litre de plus que d'habitude

merci de me lire
Amicalement
Message édité par JoséGarcia le 16/11/2018 à 20:22:57
Publicité

Profil : Vétéran confirmé
doc-benz
Technique - succès argent messages
  1. Posté le 17/11/2018 à 11:11:50  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour as tu le voyant de défaut moteur au combiné ou pas?
Après 15-20kms de route l'aiguille de température du moteur indiqué quoi ;-) ?

Invité
  1. Posté le 22/11/2018 à 00:08:52  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
je n'ai aucun defaut moteur
La temperature moteur est bonne
cela peut duree tres longtemp et d'un seul coup la sonde se met a envoyer une tension 1.027 au ralenti puis
cela descend au fur et a mesure de l'acceleration
Par la meme occasion j'ai verifier avec obd le actionneur papillon avant admission
il indique 87.8% au ralenti et des que j'accelere assez fort il psse vers les 100%
il ne descent pas en dessous de 87.5% ? est normal ?

Je vous remerci
de votre gentillesse
Amicalement

Publicité

Profil : Vétéran confirmé
doc-benz
Technique - succès argent messages
  1. Posté le 22/11/2018 à 00:25:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
qu'est ce que tu appelles bonne,
la sonde lambda sert pour le recyclage des gaz pour le contrôle du bon fonctionnement :-)

Profil : Nouveau membre
josegarcia
Technique - succès bronze sujets
  1. Posté le 22/11/2018 à 10:27:20  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
j'apelle bonne quand elle est a temperature de fonctionnement
vers 90° ou plus
avez vous une idée ?
Amicalement

Profil : Vétéran confirmé
doc-benz
Technique - succès argent messages
  1. Posté le 22/11/2018 à 11:27:42  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Ok ta consommation de carburant à monté de combien de litre de plus au 100kms ?
Est ce que tu as une boîte CVT ou pas :-)

Profil : Vétéran confirmé
doc-benz
Technique - succès argent messages
  1. Posté le 22/11/2018 à 11:30:37  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
les calorstat sur ces modèles là (classe À aussi avec même moteur) avec le temps fonctionne plus bien et créer plein de souci que l'on ne soupçonne pas qu'il en ai la cause et par conséquent et ainsi plein de pièces changer a tort ;-)

Profil : Nouveau membre
josegarcia
Technique - succès bronze sujets
  1. Posté le 22/11/2018 à 14:32:20  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
C'est une boite 6 manuelle
et je pense pas a voir de probleme de thermostat
mais si temperature moteur bonne la sonde lambda peut alors fonctionnée ?
Si pas en acceleration pleine charge ou en decelaration
Ou temperature sonde mais là comment la controler
Mais comme ma demande je n'ai pas de sonde avant le catalyseur (ou pas vu entre collecteur turbo et catalyseur)
mais seulement une apres en sorti catalyseur et une sonde de temperature aussi (qui fonctionne)
Deja controler debimetre qui reagie a l'acceleration ; volet admission papillon mais 87.8% au ralenti et 100% en acceleration
Compte tour fonctionne ;vitesse du vehicule aussi ;aucun voyant et aucun code defaut
mais consamation depuis a peut pres 4000km superieur de 0.5l à 0.8l au cent aucun changement de conduite
ou utilisation du vehicule
j'ai controler tension sortie lambda et la 0 et apres 20 km environ en decelaration je suppose avant d'arriver dans une ville
Op sonde sortei qui regule suivant la puissance demandée entre 1.027 et inferieur plus j'accelere
Amicalement

Profil : Vétéran confirmé
doc-benz
Technique - succès argent messages
  1. Posté le 22/11/2018 à 19:52:10  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Sa va je m attendais à 1.5-2L en plus donc pas sûr qu'il y a réellement un souci sur ton véhicule, la sonde lambda ne fonctionne pas comme sur un moteur essence ;-)
Message cité 1 fois
Profil : Nouveau membre
josegarcia
Technique - succès bronze sujets
  1. Posté le 23/11/2018 à 11:06:01  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
A vrai dire
En juillet en partant en vacance j'ai eu des problemes d'injection suite plein de carburant (gasoil evidemment)
Pas de confusion je suis du metier à la retraire
Moteur s'est mis à claquer assez fortement en charge et ainsi qu'au retour de vacance, plus de 2500km
J'ai decider d'acheter un produit pour mettre dans le gasoil je ne me souviens plus exactement du nom "Spheretech chez Norauto"
mais assez puissant presque 1.5 litre . Preconisation mettre toute la gomme pendant environ une 50ene de Km
avec une 20 ene de litres puis apres faire le plein ce que j'ai fait
Apres avoir fini le reservoir le claquement avez pratiquement disparu
Mais je suis tres tatillon , et dans les montéés en en forte charge encore un bruit d'incteur qui pisse (claquement)
Donc je demonte les quatre injecteurs que je donne a controler ( un centre dieseliste Bosch "Thomé" )
Resultat 2 injecteurs sont Hs aucun debit . je suis debitatif moteur foncionnait pas tros mal à part le bruit
Mais les resultats du controle sous les yeux etaient là
donc je commande 2 injecteurs chez ce dieseliste "Thomés" serieux
je les montes et je fait reprogrammer les code IMA
et depuis mon souci d'augmentation de consommation
d'ou ma question est :
Le produit qui aurrai detruit la sonde lambda ? ; le code IMA aurrait ete mal enristrer ?(confusion 1 et 4iem cylindre)
Ou autre ?
Merci pour votre pascience
Ps: pourquoi j'ai une seule sonde apres le catalyseur ? j'ai beau regarder partout on me montre une sonde avant et apres ?
pourtant sur le catalyseur il y a un emplacement avec un bouchon serti d'usine "d'origine" donc manque pas de sonde a cet emplacement

Amicalement
Message édité par JoséGarcia le 23/11/2018 à 11:12:58
Profil : Nouveau membre
josegarcia
Technique - succès bronze sujets
  1. Posté le 23/11/2018 à 12:43:36  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

doc benz a écrit :

Sa va je m attendais à 1.5-2L en plus donc pas sûr qu'il y a réellement un souci sur ton véhicule, la sonde lambda ne fonctionne pas comme sur un moteur essence ;-)
Afficher plus
Afficher moins

A vrai dire
En juillet en partant en vacance j'ai eu des problemes d'injection suite plein de carburant (gasoil evidemment)
Pas de confusion je suis du metier à la retraire
Moteur s'est mis à claquer assez fortement en charge et ainsi qu'au retour de vacance, plus de 2500km
J'ai decider d'acheter un produit pour mettre dans le gasoil je ne me souviens plus exactement du nom "Spheretech chez Norauto"
mais assez puissant presque 1.5 litre . Preconisation mettre toute la gomme pendant environ une 50ene de Km
avec une 20 ene de litres puis apres faire le plein ce que j'ai fait
Apres avoir fini le reservoir le claquement avez pratiquement disparu
Mais je suis tres tatillon , et dans les montéés en en forte charge encore un bruit d'incteur qui pisse (claquement)
Donc je demonte les quatre injecteurs que je donne a controler ( un centre dieseliste Bosch "Thomé" )
Resultat 2 injecteurs sont Hs aucun debit . je suis debitatif moteur foncionnait pas tros mal à part le bruit
Mais les resultats du controle sous les yeux etaient là
donc je commande 2 injecteurs chez ce dieseliste "Thomés" serieux
je les montes et je fait reprogrammer les code IMA
et depuis mon souci d'augmentation de consommation
d'ou ma question est :
Le produit qui aurrai detruit la sonde lambda ? ; le code IMA aurrait ete mal enristrer ?(confusion 1 et 4iem cylindre)
Ou autre ?
Merci pour votre pascience
Ps: pourquoi j'ai une seule sonde apres le catalyseur ? j'ai beau regarder partout on me montre une sonde avant et apres ?
pourtant sur le catalyseur il y a un emplacement avec un bouchon serti d'usine "d'origine" donc manque pas de sonde a cet emplacement

Amicalemen

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Mercedès C 250 TD 1996 - circuit gazole - fuites - joints 10
Classe C :Bonjour, 3
Classe E 4 : code defaut 2463 7
Classe Glk :Problème de démarrage 1
extraction combiné tableau de bord slk r 171 1