Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

pas de courant à la pompe à essence (kangoo I)

 

Mécanique / Électronique : amelie2379 et 70 utilisateurs inconnus
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

pas de courant à la pompe à essence (kangoo I)

RÉSOLU
Prévenir les modérateurs en cas d'abus 
Navigator
Profil : Nouveau membre
navigator
  1. Posté le 19/11/2018 à 00:49:56  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
bonjour,
je n'ai plus de courant à la pompe à essence de mon kangoo KC0A de 2000.

je suis donc à la recherche du schéma électrique la concernant.

après des recherches sur le forum je n'est pas trouvé de solution à mon Pb. j'ai bien vu un schéma de "fabrice 78" mais il concerne le model 2006

Bonsoir voila un schéma qui correspond a ce que [...]
est ce le même dans mon cas?

Comme je soupçonne un/des mauvais contacts, j'ai eu beau toucher tous les connecteurs que j'ai vu, rien n'y fait, mais était ce les bons???


détail de mes tests:
- témoin de l'antidémarrage s'allume fixe et s’éteint.(normal)
- le relai de pompe bascule et le contact de puissance est passant.
- le contact à inertie est passant, mais à quoi est il relié?

- la pompe alimenté en direct, tourne.
- après le test de la pompe, le moteur démarre quelques secondes (sans doute la pression résiduelle d'essence dans le circuit)
- si je démarre avec la pompe alimentée en direct, le moteur tourne normalement.

le mystère du moment: le courant disparait entre le relai et la pompe! d’où ma recherche de schéma pour vérifier le circuit dans le labyrinthe de la voiture.


merci d'avance pour votre aide.
Frédéric

Sujets relatif
De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 19/11/2018 à 01:34:04  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
"""le relai de pompe bascule et le contact de puissance est passant.""
Bonjour

Pour passer quoi?
Un relais n'est que deux contacts qui se touchent.
Donc mesurer si il a quelque chose à envoyer ( 30 )

Et si ça sort sur sa sortie (87) . .... Sortie qui VA à la pompe.

..Voir l'image en grand0 vote


Et est-ce vraiment le bon relais ?
Beaucoup de vraies fausses pannes de relais de pompe.
Un calculateur n'enverra pas de carburant si UNE seule des conditions qu'il attend est absente

Message édité par ballbearing le 19/11/2018 à 01:38:54
Profil : Nouveau membre
navigator
  1. Posté le 19/11/2018 à 08:25:31  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
merci pour cette réponse

- est ce le bon relais? bonne question!
elle explique en partit ma demande de schema.
sur mon K1 je n'ai que 2 relais dans le compartiment moteur! suivant le MR que j'ai, pour un moteur D7f il devrait y en avoir +. ma platine à plutôt le repérage du E7J(???)
en tous cas , l'un active le ventilateur, et l'autre est à l'emplacement du E7J et à le comportement compatible avec la pompe. sans schéma/illustration pour confirmer, le doute persiste.

- pour passer quoi? le courant pour la pompe (ou le signal au calculateur, je pense que c'est le calculateur qui passe l'information au relai).

le relai renault 7700414484 n'est pas tout à fait comme ton illustration, mais c'est ce que je voulais dire, la sortie 87 est alimentée.
(comme il sont pas cher, j'ai mis 2 neufs pour être sur)
de cette borne 87, "Sortie qui VA à la pompe", rien d'autre que des fils et connecteurs? pas de contact à inertie, de calculateur, de...?

merci d'avance
Message édité par Navigator le 19/11/2018 à 08:27:31
Publicité

Profil : Nouveau membre
navigator
  1. Posté le 25/11/2018 à 01:28:09  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bon, bin, ca marche!
connecteur R2 dans le marche pied conducteur en défaut!

Fabrice 78 avait publié cette image pour un kangoo KCOA de 2006 ICI avec détails sur tous les connecteurs de robbywan
la partie essence (relai de pompe, ..., pompe) est donc la mème sur le 2000.
big-651835​1c6e

comment j'ai fait?
avec une épingle plantée dans les gaines!

sortie de relai
sortie du contacteur à inertie(927), fil beige2018-113
sortie du connecteur(R67) dans la boite à relai du compartiment moteur, fil marron
2018-112
dessous le tableau de bord, fil marron
2018-114
sortie du connecteur(R2) marche pied conducteur, fil marron
2018-115

pour info:
le compartiment moteur
fusible 30A(F1) celui de gauche, connecteur (R67) en blanc derrière et support relai (relai de gauche en bas (236))
2018-116
les clip des garnitures de caisse, assez dur à défaire par temps froid
2018-117
Message édité par Navigator le 25/11/2018 à 12:16:06
De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 25/11/2018 à 02:55:21  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
-Bonjour ;)
 :sol: merci du retour ! Et des photos !! Et à Fabrice78 qui est un solide participant du Forum
Bravo pour le truc de l'épingle plantée pour mesurer ! C'est une combine que j'ai du mal à ""vendre" !!
---
Concrètement le passage dans le connecteur qui ne se faisait pas ? avait une cause visible dans les broches du connecteur ? Oxydé ? Cramé ?
Message édité par ballbearing le 25/11/2018 à 03:01:07
Profil : Nouveau membre
navigator
  1. Posté le 25/11/2018 à 11:59:56  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
"avait une cause visible"
des dépôts/saletés mais rien de bien marquant
j'ai nettoyé au WD40

à noté qu'il est "touchable" par dessous la protection de marche pied(à l’intérieur en bas), des fois, juste le remuer dans son jus, doit pouvoir aider!

------

pour tes problèmes de commerce, une petite illustration!
faire le trou avec l'épingle, bonne qualité l'épingle, et la plus fine possible (même dans ce domaine il y a des produits de merde...) plutôt loin derrière une gaine, un isolant, ...

en 12v les distances d’isolement sont pas grande.
s'il y a pas de possibilité de contact direct ou d'eau, pas grande chance de créer des court circuit.
2018-118
Message édité par Navigator le 25/11/2018 à 12:08:30
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Super 5 GTR : chercher dégazeu neuf 3
Compartiment moteur clio 2 1
Compartiment moteur clio 2 1
Super 5 : poudre banche aux fils des bougies 2
Renault Scenic 1.6 essence année 2000 6