Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

C5 : Salut tous le monde j'ai une C5 sx 20H 2l de 2002 HDi boîte automatique al4

 

Mécanique / Électronique : ced-46, 1 utilisateur anonyme et 62 utilisateurs inconnus
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

C5 : Salut tous le monde j'ai une C5 sx 20H 2l de 2002 HDi boîte automatique al4

Prévenir les modérateurs en cas d'abus 
Profil : Nouveau membre
garuzovince
  1. Posté le 13/03/2019 à 16:25:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Type de problème / symptômes

Salut tous le monde j'ai une C5 sx 20H 2l de 2002 HDi boîte automatique al4 soucis a froide la boîte automatique fonctionne jusqu'à 10 à 15 m puis elle se mais en point mort a chaud elle reste en point mort j'ai fait la vidange d'huile de boîte automatique et fait le remplissage 5L et le problème et toujours le même quel qu'un pour m'aider à me dire d'où viens le soucis svp car je pense que si la boîte automatique serai morte elle ne fonctionnerait pas du tous connaisseur svp aider moi je peux plus aller travailler et sa m'en bête fortement merci d'avance pour celui ou celle qui aurais la solutions
Message cité 1 fois
Sujets relatif
Profil : Pilote
  1. config
chapo-chapi
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
  1. Posté le 13/03/2019 à 16:29:16  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour ,

C'est un problème connu sur cette BVA.
Un peu de lecture :
probléme boite auto AL4


---------------
Linux a un noyau, Windows des pépins
Profil : Pilote
  1. config
chapo-chapi
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
  1. Posté le 13/03/2019 à 16:33:32  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Dans la soirée tu vas avoir pleins de réponse à ton message.
Regarde ici aussi :
Recherche spécialiste en bva al4


---------------
Linux a un noyau, Windows des pépins
Publicité

Profil : Nouveau membre
garuzovince
  1. Posté le 13/03/2019 à 16:35:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Chapo-Chapi merci pour ton aide

Profil : Pilote
  1. config
chapo-chapi
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
  1. Posté le 13/03/2019 à 16:40:34  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
En résumé, tu dois regarder la couleur de tes électrovannes et éventuellement les changer. Ta BVA fonctionnera longtemps si tu les changes


---------------
Linux a un noyau, Windows des pépins
Publicité

Profil : Nouveau membre
garuzovince
  1. Posté le 13/03/2019 à 16:43:58  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Chapo-Chapi merci pour pour ton aide vraiment si c'est que cela sa me rassure sa risque de me coûté moins d'un bras encore merci pour ton aide

La bva autoactive y'a bon
Profil : Pilote addict
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 15/03/2019 à 04:35:11  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

GaruzoVince a écrit :

j'ai fait la vidange d'huile de boîte automatique et fait le remplissage 5L

Afficher plus
Afficher moins


Salut
tu peux nous confirmer que tu as bien rempoté 5 litres d'huile dans ton AL4 ? et pour quelle raison as tu versé autant d'huile ?


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
garuzovince
  1. Posté le 15/03/2019 à 08:21:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bernard 47c08 je l'ai indiqué pour quoi, j'ai fais la vidange de boîte Mr donc obligé de remettre de l'huile de boîte 4HP20 al4 je vois que vous êtes novice que ce soit théorie ou pratique informé vous et lisez bien avant de critiquer Mr lol sé pas de la mécanique que vous devriez faire mais plutôt dans le comique lol

Profil : Routard confirmé
ravican
Technique - succès argent messages
  1. Posté le 15/03/2019 à 09:03:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Si tu avais fait quelques recherches sur le forum tu aurai vu que Bernard 47c08 est un spécialiste des BVA.
Tu viens de perdre celui qui aurait pu le mieux t'aider.
Clt

Profil : Nouveau membre
garuzovince
  1. Posté le 15/03/2019 à 09:24:01  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bah dans ce cas pour posé des questions inutile alors que j'ai indiqué le pour du comment je suis DSL Bernard 47c08 mais ma voiture me rend dingue si j'ai fais cela c'est par a port au forum j'ai fais ce que indiqué les réponse du forum j'ai fais une vidange de boîte automatique car sa me disais que cela venais de la puis on ma dit après que c'était les électrovane de la boîte puis peut être la pression d'huile le truc c'est que j'ai fais la vidange de boîte automatique car ma voiture a froid passe les vitesse et la marche arrière pendant 5 m environ et après elle passe en point mort toute seule et je vois pas d'où viens le problème DSL encore Bernard 47c08 je penser que tu te fouté de moi
Message cité 1 fois
La bva autoactive y'a bon
Profil : Pilote addict
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 16/03/2019 à 15:02:08  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

GaruzoVince a écrit :

Bah dans ce cas pour posé des questions inutile
Afficher plus
Afficher moins



Je pose des questions inutiles ?

saches qu'après une vidange sur une boite AL4 on ne récupère qu'environ 3 litres alors que tu nous dis en avoir versé 5 litres !

si tu avais lu les lien qu'a mis chapo-chapi tu aurais vu que je pouvais t'aider = Recherche spécialiste en bva al4 (p. 3)

mais je n'aide que ceux qui coopèrent et qui ont confiance en moi


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
garuzovince
  1. Posté le 16/03/2019 à 15:24:36  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bernard 47c08 oui je suis DSL d'avoir parler ainsi es que tu pourrais m'aider stp car je ne comprend pas du tout ce ki arrive a ma voiture j'ai enlever a peut pré 4 l et remis 5 l comme j'avais vu sur le forum de tuto pour faire une vidange de boîte automatique Al4 au compteur sa me mé entre 2 carré lorsque elle est froide et quand elle a tourner 5 min plus de carré comme si elle est vide puis j'ai branché un diagnostic et sa me marque 3 défaut tous ou y'a le calculateur es que sa pourrais venir de la ou es que tu peut m'aider à résoudre ce problème stp car j'ai vraiment besoin de ma voiture et j'ai pas les moyen de m'en acheter une autre encore une fois je m'excuse d'avoir parler ainsi vraiment DSL

Profil : Nouveau membre
garuzovince
  1. Posté le 16/03/2019 à 15:34:29  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bernard 47c08 oui je suis DSL encore une fois voilà les codes défaut confirmé de mon diagnostic de ma C5 P0903,P0380,P0101,P0401,P1519,​P0110,P0380 j'ai dit 3 défaut mé me suis tromper voilà ce qu'indique ma valise de diagnostic de ma C5 si tu peut m'aider vraiment stp

Publicité

La bva autoactive y'a bon
Profil : Pilote addict
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 16/03/2019 à 16:45:52  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut
bon je passe l'éponge sur ce que tu as dis

la première chose à faire c'est de s'assurer du bon niveau d'huile dans la boite, l'huile que tu as mis est la bonne reste à voir le niveau

je ne sais pas si tu sais comment faire le niveau mais normalement on rajoute un 1/2 litre et on retire le bouchon de 19 et on laisse couler jusque le goutte à goutte mais comme il doit y avoir trop d'huile dans ta boite ce n'est pas la peine d'en rajouter il faut procéder ainsi

dans l'ordre

1/ tu mets ta C5 le plus de niveau possible et en position haute
(tu mets des cales de sécurité)

2/ tu fais tourner le moteur au moins jusqu'au déclenchement des moto ventilateurs

3/ tu fais manoeuvrer ton levier de vitesse de P à D et ensuite de D à P

4/ tu surveilles la température de l'huile de boite soit avec la valise ou soit avec un thermomètre infrarouge laser pointé en bas du carter noir devant la boite

5/ en laissant toujours tourner le moteur quand la température de l'huile atteint 60° tu retires le bouchon de 19 en maintenant celui de 27 avec une clé plate et tu laisses couler tout ce qui doit couler en trop

ensuite tu remets le bouchon de 19 en place et ton niveau sera bon
Message édité par bernard 47c08 le 16/03/2019 à 16:47:36

---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
La bva autoactive y'a bon
Profil : Pilote addict
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 16/03/2019 à 16:56:37  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Tu dis que ta C5 démarre normalement et avance de 10 à 15m
et ensuite elle se met au point mort

tu veux dire qu'en D elle avance de 15m et ensuite elle s'arrête d'avancer ?
ou bien elle continue d'avancer après un accoup en mode secours avec un patinage


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
garuzovince
  1. Posté le 16/03/2019 à 16:57:03  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bernard 47c08 merci beaucoup je vais faire cela et si cela ne fonctionne toujours pas je reviens pour d'indiquer si cela fais toujours la même chose encore une fois merci beaucoup et DSL encore

Profil : Nouveau membre
garuzovince
  1. Posté le 16/03/2019 à 17:07:38  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bernard 47c08 oui elle avance de 10 a 15 m puis elle se mé en point mort toute seule le moteur tourne j peut faire une marche arrière ou avancé en D même en manuel mais au bout de 10 a 15 m elle se mais en point mort toute seule et le moteur tourne toujours si elle est pas trop chaude j'étaient le contact remet la position P pour redémarrer elle refait la même chose puis si elle et trop chaude ni marche arrière ni D ni manuel rien point mort

Profil : Nouveau membre
garuzovince
  1. Posté le 16/03/2019 à 17:10:04  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bernard 47c08 Au bout de 10 a 15 m le moteur tourne toujours mais elle n'avance plus

Profil : Nouveau membre
garuzovince
  1. Posté le 16/03/2019 à 17:11:22  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bernard 47c08 y'a même pas d'à coup ou vraiment je le sans pas

Profil : Nouveau membre
garuzovince
  1. Posté le 16/03/2019 à 17:12:40  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bernard 47c08 apparemment le niveau d'huile de boîte et bon

La bva autoactive y'a bon
Profil : Pilote addict
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 16/03/2019 à 17:37:26  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Tu avais fait le niveau comme je l'ai noté ?

les codes défaut ne correspondent pas à la boite de vitesse
il faudrait vérifier les pressions d'huile mais il faut une valise qui puisse les mesurer

de même il faudrait lire à la valise la vitesse d'entrée (vitesse turbine) pour savoir si le convertisseur entraine l'arbre de turbine quand la voiture arrête d'avancer

qu'as tu comme valise de diag ?

si elle ne lit que les codes défaut il faut un Lexia pour communiquer avec le calculateur de la boite automatique


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
garuzovince
  1. Posté le 16/03/2019 à 17:38:44  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bernard 47c08 j viens encore d'essayer mé y'a pas d'à coup du tout sa saute et se mé en point mort

Profil : Nouveau membre
garuzovince
  1. Posté le 16/03/2019 à 17:41:52  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bernard 47c08 j'ai une valise OBD2 mini
Message édité par GaruzoVince le 16/03/2019 à 17:45:24
Profil : Nouveau membre
garuzovince
  1. Posté le 16/03/2019 à 17:44:44  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bernard 47c08 je vais refaire le niveau et te tiens au courant et ou puis je me procuré un lexia stp
Message cité 1 fois
La bva autoactive y'a bon
Profil : Pilote addict
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 16/03/2019 à 18:04:42  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Oui donc je pense que tu ne peux pas prendre la pression d'huile avec

en tous cas ce n'est pas un problème d'électrovannes de modulation car quand elles se bouchent ça n'empêche pas la voiture d'avancer elle avance en mode secours mais elle avance

hors toi tu dis qu'elle s'arrête d'avancer et pour l'empêcher d'avancer subitement alors que le moteur tourne il faut soit que le convertisseur n'entraine plus l'arbre de turbine ou soit une chute de pression qui desserre un ou deux des 2 actionneurs dans la boite et qui la met au point mort

il faut donc faire ce que j'ai dis mesurer les pressions et la vitesse d'entrée de boite (vitesse de turbine)

d'après ce que je comprend la voiture n'avance plus quand l'huile est chaude hors s'il y a un problème de pression la pression chute quand l'huile est plus chaude c'est pour cela qu'il faut mesurer les pressions

au ralenti en P ou N = 2,7 bars
à 1500trs en D pied gauche sur le frein (5 secondes maxi) 11 bars


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
garuzovince
  1. Posté le 16/03/2019 à 18:12:13  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bernard 47c08 ok merci je vais essayer de faire cela j'étais entrain de voir sa et si je peux envoyé les photos du diagnostic je te les envoie merci beaucoup pour ton aide

La bva autoactive y'a bon
Profil : Pilote addict
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 16/03/2019 à 18:15:34  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

GaruzoVince a écrit :

Bernard 47c08 je vais refaire le niveau et te tiens au courant et ou puis je me procuré un lexia stp
Afficher plus
Afficher moins




Tu peux l'acheter sur E bay ou Amazon ou Aliexpress il faut prendre une interface full chips comme celle ci = https://www.ebay.fr/itm/Full-C [...] 1c2ee14c2d

oui refait le niveau et tu me diras quoi ici je dois m'en aller je serait là demain dimanche


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
garuzovince
  1. Posté le 16/03/2019 à 18:21:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bernard 47c08 ok merci beaucoup on se tiens au courant

La bva autoactive y'a bon
Profil : Pilote addict
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 20/03/2019 à 15:03:45  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
GaruzoVince


Je viens de m'apercevoir que Ebay a remplacé l'annonce du Lexia par celle d'un Canclip pour Renault

pour ta C5 c'est bien un Lexia full chips qu'il faut

https://www.amazon.fr/s/?ie=UT [...] 7324855321

https://fr.aliexpress.com/w/wh [...] xia-3.html

https://www.ebay.fr/sch/i.html [...] amp;_frs=1
Message édité par bernard 47c08 le 20/03/2019 à 15:17:35

---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
garuzovince
  1. Posté le 20/03/2019 à 15:12:10  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bernard 47c08 merci beaucoup après j'ai bien fait le niveau de la boîte et il est impeccable je l'ai fait comme tu me la indiqué mais toujours pareil sauf que maintenant j'attends la boîte qui saute donc j'attends un peu et je vais changer l automatique transmission MPLS commutateur Citroën AL4 et l automatique transmission DPD AL4 capteur de pression d'huile et après si jamais je reviendrai vers toi si sa fais toujours pareil en tout cas merci beaucoup pour tes conseils j'espère en tout cas que cela va résoudre mes problèmes

La bva autoactive y'a bon
Profil : Pilote addict
bernard-47c08
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 20/03/2019 à 15:26:14  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Le capteur de pression d'huile est assez cher tu ne devrais pas le remplacer au hasard d'autant que si il était hs il n'empêcherait pas la voiture d'avancer en mode secours

tu ne peux pas emprunter un Lexia pour vérifier les pressions ?
ou si tu connais quelqu'un qui peut passer son Lexia sur ta C5


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Nouveau membre
garuzovince
  1. Posté le 20/03/2019 à 15:40:51  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bernard 47c08 je ne sais pas je vais essayer de voir sa

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
C4 Coupe Vts : Problème de démarrage, ma voiture reste en mode économique puis s 7
C3 : 1.4 HDI 2004 ne démarre plus 5
Xsara Picasso : rapport du contrôle technique 2
Xsara : triangles de suspension 4
Citroen C8 2.0 HDi 16V 109cv = démarrage, excitation des relais R8-R6 (BSM) 5