Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
 

Il y a 867 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

407 Sw : qui cale

Prévenir les modérateurs en cas d'abus 
Ricks67
Profil : Nouveau membre
ricks67
  1. Posté le 17/04/2019 à 13:35:05  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Type de problème / symptômes

Bonjour,
Depuis quelques semaines, j'ai un soucis avec ma 407. C'est un moteur HDI 2,2 170ch.
Elle a des ratés et elle cale. A l'arrêt ou en roulant.
Ensuite, elle redémarre tout de suite, mais avec un défaut moteur, bridé à 2000 tr


Ce que j'ai essayé

J'ai d'abord pensé à un problème d'arrivée de carburant : filtre à gasoil ou pompe de gavage. Mais ce n'était pas ça.
En branchant le diag (DELPHI), il m'indique P2146 Rangée d'injecteurs 1, commande en court-circuit, permanent.
J'ai vérifié les données sur les injecteurs et j'observe ceci : les injecteurs cylindre 1 - 3 et 4 indiquent entre 100 V mini et 120 V maxi.
Première question : est-ce que ce sont des mV ? donc entre 11 et 12 V ?
Ensuite, je vois que l'injecteur cylindre 2 n'affiche que 79 V.
Je clique donc sur l'option "graphique" et je constate qu'au moment des ratés du moteur, l'injecteur cylindre 2 chute à 0.

Je pense donc que cet injecteur est défectueux. Court-circuit intermittent au ralenti et franc lorsque je roule. Qu'en pensez-vous ?

Avant de le démonter, je me renseigne sur l'ordre des cylindres (et donc des injecteurs). Pour PSA, il semble que le 1 soit celui coté volant moteur et le 4 coté distribution.
Je débranche donc le deuxième injecteur en partant du volant moteur.
Et là surprise (car je vérifie avec le diag, moteur allumé) : il m'indique 0 V sur l'injecteur cylindre 4 !
Je débranche chaque injecteur à tour de rôle et j’obtiens l'ordre suivant (de gauche à droite, distri vers boite) : 2-4-3-1
Qu'en pensez-vous ?

C'est donc l'injecteur de gauche, coté distri, qui semble être défectueux.
Pour être sûr, j'intervertis les injecteurs deux par deux, en déplaçant celui qui est défectueux vers la droite.
Le défaut, au diag, se déplace également, jusqu'au cylindre 1.

Voilà un photo du graphique. La chute de tension correspond au moment où le moteur cale.

graphique injecteur cylindre 1Voir l'image en grand0 vote


Informations complémentaires

Le capteur point mort haut a été changé
Message édité par Ricks67 le 17/04/2019 à 20:45:32
Sujets relatif
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
307 Break : Regeneration FAP sur 1.6 hdi 110 1
307 : Problème embrayage et boite de vitesse 4
207 : Roulement arrière gauche HS 7
306 td problème de pédale d’embrayage 1
406 : vitre AVG et Arrières ne remontent plus 0