Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

C2 : ventilation habitacle ne fonctionne que sur la position 4 (max)

 

Il y a 756 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

C2 : ventilation habitacle ne fonctionne que sur la position 4 (max)

Prévenir les modérateurs en cas d'abus 
PVC040151
Profil : Nouveau membre
  1. config
pvc040151
  1. Posté le 22/10/2019 à 18:01:54  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Type de problème / symptômes

Plus que la vitesse maximum (position 4) pour ventiler/chauffer l'habitacle de ma C2, essence, année 2005 - 1124 cc 44 kw, modèle VF7JMHFXC....., SANS climatisation.

Après recherche sur plusieurs forums, il semblerait que ce serait la résistance ventilation/pulseur qui serait HS et que son remplacement serait aisé.

Qui peut m'aider vu que ce problème existe depuis un an et que l'hiver approche …?
Merci d'avance


Ce que j'ai essayé

Hélas, je ne trouve pas cette pièce après
- avoir démonté la boite à gants (côté passager),
- démonté en partie la console centrale (enlevé ma radio et le bac en-dessous) et
- démonté la plaque côté conducteur (accès aux fusibles) :
je ne trouve que des fils et rien ressemblant à un connecteur de couleur verte et/ou un module de couleur verte comme montré sur plusieurs sites de pièces détachées(référence OEM 6441 Q7).
Derrière la commande/le bouton au tableau de bord permettant de faire fonctionner la ventilo, il n'y a que des fils également.
Cette résistance se trouverait sur le pulseur ou ailleurs ?
Le garagiste me dit qu'il faut démonter le tableau de bord et que la réparation va coûter près de 600 € (pour une pièce qui coûte max 20 € !!!).

Sujets relatif
De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 22/10/2019 à 18:29:55  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
-
Bonsoir :)
De bien trop nombreux sujets racontent l'ânerie que la résistance est HS.
Alors que ce qui est en cause pour ce symptôme est juste le petit fusible thermique (0,5 Euro) qui en fait partie. Il est accollé dessus.
Un sujet universel où quasi-toute réponses y sont http://www.forum-auto.com/pole [...] 464217.htm

De plus comme souvent la fonte de cette petite sécurité a une cause, remplacer la résistance entière ce sera rebelote à court ou moyent terme.
D'où ne commander que ce bidule par deux exemplaires et le rempalcer comme indiqué dans le lien plus haut

La résistance se trouve près du pusleur d'air. On ne voit dépasser que son connecteur à 4 ou 5 fils car elle insérée dans le gros bloc de soufflerie est refroidie par le souffle de la turbine.
Pour l'accès il doit y avoir des tutos Vidéo. Même pour d'autres Citroën ça doit ressembler. Se contorsionner sous le tableau de bord.
ventillation chauffage C2

https://www.youtube.com/result [...] ntilation+
https://www.youtube.com/watch?​v=TucK1Rjo4V8


Très rares cas où son connecteur (mais toujours pas "elle" ) aurait comme souvent, cramé.
Message édité par ballbearing le 22/10/2019 à 19:54:44
Profil : Nouveau membre
  1. config
vancoillie
  1. Posté le 22/10/2019 à 21:27:52  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour votre réponse et je me doutais bien qu'il s'agit d'abord de vérifier le fusible. Cependant je ne trouve pas ce module dans le côté passager en dessous de la boîte à gants (qu'il ne faudrait donc pas démonter ?) et aucun tuto ou ancien message me dit où je peux le trouver (rien trouvé après 2 heures de lecture). Je vais relancer ma recherche en faisant tourner le pulseur : je vais voir si je trouve un peu connecteur avec 4 fils et une résistance.
Je vous tiens informé. Si entre-temps on peut me guider davantage dans la fouille de mon véhicule, merci d'avance.. Cordialement.

Publicité

De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 22/10/2019 à 21:35:10  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
-
Il est vrai que j'ai cherché aussi pour C2 et rien...
De plus je suis beacoup de çes affaires de soufflerie mais rien annoté sur C2 dans les listes de cas .

Profil : Nouveau membre
  1. config
vancoillie
  1. Posté le 22/10/2019 à 21:55:58  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Ça me rassure que je ne trouve rien(je pensais être nul en mécanique). Je vais continuer à chercher et si je ne trouve pas, j'irais demander à mon garagiste. À suivre. Bonne nuit

Publicité

De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 22/10/2019 à 22:04:29  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Okay :)
Dans des tutos de C2 avec clim "auto" si tu en trouves , le module avec un radiateur en alu ( souvent appelé ""résistance" aussi) est probablement :ange: fourré au même endroit, ou pas loin.
Car il est aussi refroidi par la turbine de soufflerie .

J'avais ça dans mes notes que j'ai retrouvé
"""C2 équipé en module Valéo Reparation bien manée, photos/ croquis"""
C2 pulseur qui ne fonctionne pas mais pas hs (probleme de masse)


C2 pulseur qui ne fonctionne pas mais pas hs (probleme de masse)


Extrait en page 2 """Ce module est situé côté passager sous la boite à gants, masqué par le feutre contre la console du système de ventilation / climatisation
Il tient par 2 vis et 2 prises sont connectées dessus.
Accès mal aisé mais à la portée de tout bricoleur.""
Message édité par ballbearing le 23/10/2019 à 09:32:03
Profil : Nouveau membre
  1. config
vancoillie
  1. Posté le 26/10/2019 à 16:20:57  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Grand merci à Ball-bearing pour son aide. J'ai déjà démonté le dessous du cache de la console/colonne centrale (là où se trouve radio, bouches3de ventilation) et à priori pas de mousse ou quelque chose de ce genre.. Possible d'avoir une photo ? Sinon, je vais démonter le côté gauche (apparemment on y voit mieux le câblage et je vais tenter de trouver ce foutu régulateur en suivant les fils du bouton de commande. Je vous tiens au courant et si je trouve je fais quelques photos (me dire comment les poster sur le forum). À bientôt

De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 26/10/2019 à 17:36:35  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonsoir ;)
Désolé c'est mes sujets "fétiche" mais j'ai rien de plus. J'espère que quelqu'un va nous dire....
Tu nous dira ?
(Sauf si on retrouve tes os desséchés sous le tableau de bord :p )

De toutes façons on ne voit dépasser que les fils de son connecteur. Car son radiateur alu est enfoncé dans le gros bloc noir de soufflerie.
( ou alors c'est un pulseur où il y est intégré mais je ne pense pas . Si c'est le cas le pulseur aurait deux connecteurs différents . Un à deux gros fils. Et un à 5 fils )
Message édité par ballbearing le 26/10/2019 à 17:44:17
Profil : Nouveau membre
  1. config
vancoillie
  1. Posté le 13/11/2019 à 17:14:10  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Trouvé le module à gauche sous la boîte à gant :il n'y a qu'une seule prise noire avec 4 fils (couleur mauve, orange, brun, blanc) ;la prise n'est fixée qu'avec une seule vis. Il ne faut donc que démonter la boîte à gant pour la trouver. Pris quelques photos :si intéressé, me dire comment les mettre sur le site.
Les commentaires sur le forum disent qu'il ne faut que remplacer la résistance : quelle référence (valeur)?
Sur la partie verte du module, il y a encore des indications suivantes :
KrAH-RW1. 500906
12631 D
3R75K 1R75K.R55K
6644623.F. /3
Pas sûr d'avoir pu lire avec exactitude
A l'intérieur de la prise, indication Valeo A86 en haut à gauche et 12V en bas à droite.
Si quelqu'un peut me donner la bonne référence pour acheter une ou 2 de ces resistances, ce serait sympa car j'ai un beau-fils electronicien qui peut la resouder resouder.
A moins de tout remplacer mais sûrement plus coûteux.
Merci d'avance pour l'aide efficace

De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 13/11/2019 à 17:58:48  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
-
Bonsoir :)
Je crains qu'il y ait méprise.
Il est bien expliqué plus haut plus haut que pour le symptôme ""ne fonctionne plus QUE en vitesse 4 "" la résistance n'a rien.
Et quoi faire Soufflerie d'habitacle ne fonctionne plus qu'en position maxi. Vitesse 4
Message édité par ballbearing le 13/11/2019 à 18:16:10
Profil : Nouveau membre
  1. config
vancoillie
  1. Posté le 14/11/2019 à 11:36:26  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
En effet, je devrais parler de FUSIBLE THERMIQUE (et non de résistance). Mon electronicien me dit U'il n'est pas possible de le ressouder mais de l'installer avec 2 sucres desquels on a enlevé le plastique. Il a cherché les valeurs de ce fusible : à trouvé quelques données dont le nom du fabricant (Microtemp et Y4A16). Les dernières indications donnent la taille du fusible et sa capacité, mais seulement trouvé du G4A16. Pas trouvé de fusible correspondant mais va interroger son vendeur attitré sachant que le pulseur est connecté avec un fusib'e de 40 À. J'ai vu sur certains tutoriels (pour une Ford et Renault ayant la même commande) qu'on remplace ce fusible avec un de 250 V et 10 À et que cela a l'air de fonctionner). On verra prochainement comment on a réparé.
Intéressé par les quelques photos prises lors du démontage ? Merci encore pour votre aide précieuse.

De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 14/11/2019 à 12:00:22  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour :)

Oui c'est toujours sympa photo champ large pour que les gens comprennent en gros par ''où'' il faut attaquer pour accéder.
Car j'ai pas ça dans mes notes pour C2 :)
Voila un toto généraliste car cet incident est universel. Clic> Soufflerie d'habitacle ne fonctionne plus qu'en position maxi. Vitesse 4

Bien noter dans ce tuto que très souvent ce fusible thermique a souvent une raison , (mais parfois aucune) de se couper.
Une remarque perso: Sur MON véhicule dans le doute je met un 240°C . la marge de sécurité est très grande et l'important est qu'il y en ait un !!!

Ils font tous 10 Ampères et 250 Volts car utilisés dans d'autres appareillages
Message édité par ballbearing le 14/11/2019 à 13:03:16
Profil : Nouveau membre
  1. config
vancoillie
  1. Posté le 14/11/2019 à 12:30:14  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Grand merci pour votre réponse. Comme je dois tout redemonter, je vais voir si les photos que j'ai déjà sont bonnes. Sinon, j'en refait des nouvelles que je poster dès que possible. Vou pouvez aussi m'envoyer en MP votre adresse courriel pou que j'envoie aussi le tout en direct si intéressé.

Profil : Nouveau membre
  1. config
vancoillie
  1. Posté le 16/11/2019 à 18:36:20  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Remplacé le fusible thermique (sans le souder, sinon il est cuit d'avance). Coupé l'ancien fusible au ras de 2 "pointes" sur lequel il a été soudé et assemblé le nouveau avec deux petits "sucres"( desquels j'ai enlevé le plastic - sinon le plastic va fondre).
Fusible de 250 V 10 A et pour 172 degrés achetés dans un magasin de pièces électriques (coût : 3,50 €). Selon mon électronicien, ne pas dépasser 172 ° car les composants électroniques sont cuits au-delà de cette température . J'espère avoir aussi réussi l'importation des quelques photos montrant :
photo boite à gants ; enlever la charnière noire (cfr point noir)se trouvant au fond à droite - la dégager avec un tournevis plat et petite pince. Lever ensuite la boite à gant et tirer ensuite vers soi d'abord le côté droit. Il y a une charnière à gauche mais qui se déclipse de la console centrale et la boite à gants s'enlève sans trop d'effort.
EN BAS à GAUCHE, un connecteur NOIr avec 4 FILS (2 gros 2 minces, couleur mauve, jaune/orange, brun et blanc) : une seule vis torx et le module de commande s'enlève. Déconnecter le module du connecteur (attention il y a un petit clips de fixation de chaque côté permettant d'enlever le connecteur du module - à écarter avant déconnexion).
Coupé le petit fusible au ras des 2 pointes du modules et limé ce qui dépassait pour pouvoir mettre 2 petits "sucres" afin de fixer le nouveau fusible sur ces 2 "pointes".
Avant de remonter, essayer la ventilation (moteur allumé) sur les 4 positions, mais pas trop longtemps, car ce fusible a pour mission de diffuser la chaleur provoquée par le passage de l'électricité dans le module lors de l'utilisation du ventilateur (beaucoup de chaleur en position 1-lent et zéro chaleur en position 4-max car le fusible n'est pas utilisé dans cette position).
Ré-introduire le module réparé dans son emplacement et le fixer avec la vis.
Remettre la boite à gant en commençant pas introduire la charnière de gauche dans le trou adoc et terminer en remettant la charnière noire amovible coté droit.
Encore merci à tous pour votre aide et vos précieux conseils
4Voir l'image en grand0 vote
1Voir l'image en grand0 vote
3Voir l'image en grand0 vote
2Voir l'image en grand0 vote
3Voir l'image en grand0 vote
4Voir l'image en grand0 vote
3Voir l'image en grand0 vote
2Voir l'image en grand0 vote

De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 16/11/2019 à 18:40:36  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
-
Bravo ! :sol: Et merci des photos! Pour aider d'autres !!
C'est rare et ça fait plaisir :)
 :jap:

Profil : Nouveau membre
  1. config
vancoillie
  1. Posté le 16/11/2019 à 21:37:24  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Le plaisir est partagé et quel plénitude d'avoir le soutien de personnes aussi sympa en cas de souci :ça fait chaud au cœur. Au plaisir. Amitiés

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
C3 Picasso : Moteur qui broute au delà de 3000tr/min 2
Berlingo First Utilitaire : changement des amortisseurs 5
filtre a gasoil c4 cactus 6
Xantia : pb siege qui ne tient plus en position de hauteur 4
Saxo : comment monter un soufflet de crémaillère 12