Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
Son
/

Probleme ampli jbl en protection qd je monte le son

 

Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Probleme ampli jbl en protection qd je monte le son

Prévenir les modérateurs en cas d'abus 
jac83vn
Invité
  1. Posté le 19/09/2007 à 15:39:12  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

J'ai du pousser un peu trop l'ampli ce week end car avant il fonctionné à merveille.
Il s'agit d'un montage ampli avec caisson comprenant un Subwoofer Pionner.

Ampli JBL P80.2 qui à 5 ans : Puissance RMS pontée, 4ohms : 1x160W
Subwoofer pionner de 350W 4ohms branché en bridgé sur l'ampli.

Mon problème a commencé dès que j'ai poussé la musique à un certain volume, l'ampli s'est mit en sécurité et le son est assez degeu.
Dès que je baisse le volume, l'ampli reviens en état de fonctionnement.

Quand j'ai regardé pk sa merdé , le fusible avait claqué (20A).
J'ai déjà essayé de vérifier les branchements (alim) mais ils sont bons vu que avant je n'avais aucun soucis.
J'ai essayé aussi de branché le sub sur 1 des 2 canaux sans le bridgé et c'est pareil.
Lorsque je le test, j'alimente l'ampli et le remote, il s'allume sans se mettre en protection mais lors du branchement des RCA sa coupe.

Quelqu'un pourrait m’aider please.

J'ai mit des photos :-)

Dessus1

Cote

Cote%20Ali​m

Cote%20RCA

Sujets relatif
Invité
Coupe bronze Tuning Tuning - succès bronze nombre de vues Tuning - succès bronze sujets
  1. Posté le 19/09/2007 à 16:19:15  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
as tu bien réglé tes enceintes ? sa me l'a deja fait et sinon essai de ponter

Invité
  1. Posté le 19/09/2007 à 16:44:31  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
ba oui ecoute avant sa marchait niquel, j'ai du abimé un composant je pense

et oui d'origine s'ete pontée-----------> Subwoofer pionner de 350W 4ohms branché en bridgé sur l'ampli.

j'ai essayé sans bridge c'est pareil.......

Publicité

Invité
  1. Posté le 19/09/2007 à 17:25:07  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai eu un problème semblable, mon ampli a fonctionné pendant 3 jours et puis d'un coup d'un seul fusible 25A grillé, je l'ais changé et en fait c'est le point de masse qui n'était pas assez dégagé... Si ca peut t'aider...

Invité
  1. Posté le 19/09/2007 à 18:52:47  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
je pense que c mon sub qui est mort...... :non:

des que je le branche l'ampli se mets en protection et qd je change d'enceinte sa marche niquel.

Comment on peut tester un sub de facon sure?

Sinon quelle bonne marque pour un futur sub?

Merci d'avance

Publicité

Invité
Coupe bronze Tuning Tuning - succès bronze nombre de vues Tuning - succès argent sujets
  1. Posté le 19/09/2007 à 21:08:00  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui tu as certainement cramé ton sub .
Si tu en rachete un demande conseil pour le réglage ca t'évitera d'en racheté un dans 2 mois
;)

Invité
  1. Posté le 19/09/2007 à 22:44:33  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Sa faisait genre 5 ans que je l'avais ce reglage.

Je suis pas débutant non plus mais j'ai trop pousser l'ampli  :lol: , je pourrais prendre plus gros comme sa

Invité
  1. Posté le 26/11/2007 à 17:57:46  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Publicité
Salut

Ampli 1 X 160 WRMS
Sub 1 X 350 XRMS

Y'a pas un problème là ? Un ampli qui dois alimenter un sub qui est au moin deux fois plus puissant ...
Conseil : Prend toi un sub adapter et règle correctement ton ampli parce que tu ne devais rien sortir de bon avec ça. Rien de mieux qu'un amplis + puissant qu'un sub (pour éviter les problèmes de distortions) un bon réglage et hop de belle basses préciss et pas un bourdonnement infernale.

Voici un très bon site qui t'explique comment bien régler ton installation
http://caraudio.free.fr/index.php?page=reglages

Invité
Tuning - succès argent messages
  1. Posté le 26/11/2007 à 19:21:07  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
S'il ne pousse pas l'ampli à fond, il n'y à pas de raison d'avoir des problèmes de distortions !

Lorsque tu bouge la membrane avec la main, est-ce que tu entend un craquement ? Si tu as un multimètre, teste l'impédance du sub, si tu as grillé la bobine tu va vite le voir ;)
Message cité 1 fois
Invité
Coupe bronze Tuning Tuning - succès bronze nombre de vues Tuning - succès argent sujets
  1. Posté le 26/11/2007 à 21:04:00  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 

Xea12dc a écrit :
S'il ne pousse pas l'ampli à fond, il n'y à pas de raison d'avoir des problèmes de distortions !  
Afficher plus
Afficher moins



Nan et l'écrêtage du poste ? il peut t'envoyer une composante continu ....donc boum

Invité
Tuning - succès argent messages
  1. Posté le 26/11/2007 à 22:19:29  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Il faut qu'il soit périmé le poste pour envoyer une composante continue quand même non ? Ou alors elle est vraiment très faible et on la sens  presque pas.
A par si c'est du Sony peut-être...

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
AMPLI : cablages nikel mais ampli éteint besoin d'aide d'experts 27
Probleme enceinte avant Polo 3
réglages ampli 5
Diametre minimum existant pour un sub ? 31
probleme de hifi poste jvc et enceinte pionner 18