Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Parametrage ampli auto

 

Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Parametrage ampli auto

Prévenir les modérateurs en cas d'abus 
Tontondu06
Profil : Nouveau membre
tontondu06
  1. Posté le 25/08/2018 à 10:31:45  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous, j’espère que je pose ma question au bon endroit et désolé à ceux qui argumenteront qu’il y’a déjà des sujets similaires mais si je pose ma question c’est que je n’ai rien compris évidemment :non:

Voilà j’ai voulu me faire plaisir sans pour autant monter une discothèque dans ma clio 2...

J’ai acheté deux paires Focal 130 k2 power
https://www.focal.com/fr/car-a [...] s/es-130-k

Pour accompagner j’ai pris un ampli Mtx t480d
http://www.mtxaudio.eu/images/ [...] TX480D.pdf

Ainsi qu’un sub Focal auto amplifié
https://www.focal.com/sites/ww [...] anual2.pdf

Je tiens à préciser que c’est un collègue qui m’a fait le montage car moi c’est plutôt du genre :??: :crazy:

Les premiers temps c’était Nickel jusqu’au jour où je me suis rendu compte que les Hp ne crachait plus comme avant... :??:
Je regarde mon ampli qui se trouve en court circuit...
Je débranche la batterie, je vérifie les fusibles, jusqu’ici tout va bien. Je refais la connectique au niveau de l’ampli, je remonte le tout et allume ...
L’ampli remarche nickel, le problème c’est qu’en refaisant les branchements j’ai touché les potentiomètres et par la suite à force de vouloir remettre comme c’etait j’ai tout ni...

Je m’explique, ayant sur l’ampli la possibilité de choisir filtre passe haut ou bas ou rien, je m’étais dis je met les Hp en passe bas afin qu’elle joue le moins de basse possible puisque le caisson est là pour ça et afin de les faire perdurer...
Le problème est que depuis que j’ai refais les branchements, quand je met sur l’ampli les HP en passe bas comme c’était, le son est quasiment inaudible... Potentiomètre a zéro ou à bloc ça ne change rien...
Quand je le met à zéro les Hp crachent et en filtre passe haut il n’y a aucune différence ils crachent pareil...
Le son est pourrit je trouve comparé au passe bas, ça manque de clarté et de profondeur...

Pour être sûr que ça ne venait pas d’un filtre de l’autoradio, je l’ai réinitialiser et tjs le même résultat... Impossible d’avoir du son en filtre passe bas.

J’aimerai comprendre pourquoi ça ne fonctionne plus ?? :evil:
Je ne pense pas avoir flingué, pour l’instant, les Hp. Je pense plutôt à une mauvaise config des amplis car même le sub dont je n’avais rien touché, jusqu’à hier ne taper plus comme avant.

Alors si une bonne âme veut faire une bonne action et me dire de quelle manière je dois ajuster les réglages des amplis et du poste afin que ce put... de filtre passe bas puisse remarcher de nouveau, je lui ou leurs en saurait vraiment reconnaissant :jap:
Merci de m’avoir lu :jap:
Message cité 1 fois
Sujets relatif
Ça roule
Profil : Grand Secouriste Bienveillant 2018
lucky-luke-gti
Tuning - succès bronze messages
  1. Posté le 25/08/2018 à 13:58:22  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ce sujet a été déplacé de la catégorie Les questions des nouveaux venus vers la catégorie Son / Multimédia par lucky luke gti


---------------
Concours photos VW janvier 2020 : 2 VW ensembles mais de générations différentes

Concours photos Skoda janvier 2020 : Mettre en valeur Skoda et notre pays
Profil : Routard
fabrice888
Tuning - succès bronze messages Tuning - succès argent sujets
  1. Posté le 25/08/2018 à 14:07:43  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
salut,
alors, le filtre pass bas c'est seulement pour les sub, le pass bas ne t envoi que des bass frequence , en gros ta pas d aigu, seulement des bass et hpf ca t envoi que des aigus
pour un kit eclaté tu doit mettre le filtre sur neutre .
ensuite si ca crach quand tu est en neutre, c'est surment parcque le gain doit etre trop elevé, tu a essayer de baisser le gain de l ampli et monter le son au niveau de l autoradio?
apres avec des 13cm je ne pense pas que tu puisse trop les pousser nomplus comparé a si tu avait pris des 16...

ce n'est que mon avi, apres attend la reponses des pro on vera bien ce qu il disent
Message édité par Fabrice888 le 25/08/2018 à 14:09:41
Publicité

Profil : Routard
fabrice888
Tuning - succès bronze messages Tuning - succès argent sujets
  1. Posté le 25/08/2018 à 14:16:59  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
en gros, pour les kit eclaté= filtre sur neutre, tu baisse le gain a fon, tu regle ton autoradio au niveau sonore que tu ecoute le plus souvent sans mettre a fond nomplus, ensuite tu monte le gain de l ampli petit a petit jusqua la limite ou le son deviend degueulasse .

pareil pour le sub en filtre bas et tu monte le gain aussi jusqua avoir la bass voulu.

et si admeton meme avec le caisson a fond tu trouve que tu na pas asser de bass, dans se cas la tu baisse le gain des hp^^

mais surtout ne met pas de bass boost ou de loudness que ce soit sur l ampli ou l autoradio, c'est pas recommandé

mais la meilleur metode reste avec les piste specialement faite pour reglé jusqua la saturation, tu regle le sub grace a la piste audio adecuate et ensuite tu monte les hp en fonction du son voulu et de la bass, mais bon..... pour regler avec les piste audio special, il faut sortir le sub dehor et ne pas avoir de bruit autour car il faut bien entendre les micro son qui sorte^^
Message édité par Fabrice888 le 25/08/2018 à 16:15:43
Profil : Routard
fabrice888
Tuning - succès bronze messages Tuning - succès argent sujets
  1. Posté le 25/08/2018 à 14:24:54  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
et apres, a voir aussi si le fait de n avoir envoyé que des bass dans tes tweeter ne les aurait pas fait cramé, mais ca je sais pas

Publicité

Profil : Nouveau membre
tontondu06
  1. Posté le 25/08/2018 à 16:16:38  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour et merci pour vos réponses.
J’ai donc compris mon erreur entre la différence entre filtre passe haut et bas...
J’ai testé sur l’ampli filtre neutre et haut il n’y a aucune différence. J’ai donc laissé en passe haut et afin de ne pas avoir de basses j’ai réglé les potentiomètres sur 400hz le maximum. Est-ce que je ne risque pas de flinguer les Hp comme ça ?

A la suite de quoi j’ai réglé le gain en mettant le poste au 3/4 et j’ai monté le gain sans oser aller jusqu’à la distorsion de peur de tout flinguer....
Est-ce bon?

Par ailleurs pour l’amplu du sub pas de bass boost donc...
Là où j’ai du mal c’est le filtre sur le sub. Dois-je mettre le filtre passe haut au minimum et régler le filtre passe bas ou c’est l’invet’es???
Merci de vos réponses

Profil : Routard
fabrice888
Tuning - succès bronze messages Tuning - succès argent sujets
  1. Posté le 25/08/2018 à 16:24:04  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
pour l ampli hp, le filtre passe haut c'est si tu ne branche que un tweeter dessus hors la tu a un KE donc un woofer, vaut mieux que tu laisse le fitre en neutre et le filtre du KE lui fera le boulot.

pour le sub , je ne sais pas trop, je ne connais pas les caisson pré amplifié mais je pense, je dit bien je pense que si tu baisse les "hi pass " et que tu monte le " lo pss " tu aura de la bass plus lourd et a l inverse si tu monte le hi pass et baisse le lo pass tu aura moin de bass

Profil : Routard
fabrice888
Tuning - succès bronze messages Tuning - succès argent sujets
  1. Posté le 25/08/2018 à 16:26:47  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Publicité
mais comme un sub c'est fait que pour des bass frecence, je pense qu il vaut mieux baisser au max le hi pass et regler le lo pass de facon a avoir le style de bass que tu aime.

en plus tu a un fiche output hi level, qui ser a emplifier des haut parleur, ton curseur hi pass ne ser que pour les hp et comme tu amplifi tes hp avec un autre ampli tu n en a pas besoin donc je serait toi je le baisserait au max puisque il ne te sert a rien pour ton sub
Message édité par Fabrice888 le 25/08/2018 à 16:30:22
Profil : Routard
fabrice888
Tuning - succès bronze messages Tuning - succès argent sujets
  1. Posté le 25/08/2018 à 16:50:52  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
si tu regarde bien, sur la partis des curseur,, tu a 2 partis, la partis front et la partie sub, la partie front ne te sert a rien vu que tu na pas de haut parleur relier sur ton caisson donc tu peut tous baisser, toi tu doi juste t occuper de la partie sub donc le hi pass et le gain de gauche te servent a rien
Message édité par Fabrice888 le 25/08/2018 à 16:54:47
Profil : Membre
seltique77
Tuning - succès bronze messages
  1. Posté le 25/08/2018 à 17:19:54  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonjour alors tout depend de comment est fait le branchement via l'ampli si c'est en rca au high level input.sinon pour le ke si tu le regle via l'ampli tu met le curseur sur hp,si tu regle les filtres ke de ton autoradio tu met sur off et c'est l'autoradio qui filtre le ke.
de toute facon tu as pas a mettre le curseur de ton ampli sur lp comme tu as n'as aucun caisson de brancher dessus.
faut meme le laisser sur hp et non sur neutre
Message édité par seltique77 le 25/08/2018 à 17:30:13
Profil : Nouveau membre
tontondu06
  1. Posté le 25/08/2018 à 17:32:33  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ok merci de vos réponses. Comme je l’ai précisé plus haut, l’ampli Hp j’ai mis au maximum les potentiomètres sur 400hz pour avoir le moins de basses possible des Hp.
Maintenant le caisson, j’ai bien compris que la partie de gauche ne me servait à rien donc il reste la partie de droite. Le gain pas de soucis, mais le potentiomètre passe bas je n’entend aucune différence à zéro ou à bloc. De plus je trouve que les basses résonnent au lieu de taper si je peux dire ça comme ça...
Je n’arrive pas à trouver le bon équilibre...
En tout cas merci de vos réponses c’est cool
Je vais y arriver...

Profil : Membre
seltique77
Tuning - succès bronze messages
  1. Posté le 25/08/2018 à 17:36:12  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
pour le caisson tu le met as 80hz

Profil : Routard
fabrice888
Tuning - succès bronze messages Tuning - succès argent sujets
  1. Posté le 25/08/2018 à 17:38:26  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
bah non, si il met le filtre de l ampli sur hp, il n aura que des aigu dans ses KE , il n aura aucun medium , le son sera degueulasse ,en gros dans la voiture il n'aura que de la gross bass et des aigu sans avoir de medium alors que si il met sur neutre, c'est le filtre focal qui fera le boulot correctement et n envera que des aigu au tweet et des medium au woof. en mettant sur hp autant debrancher les woofer lol
Message édité par Fabrice888 le 25/08/2018 à 17:39:27
Publicité

Profil : Membre
seltique77
Tuning - succès bronze messages
  1. Posté le 25/08/2018 à 17:40:20  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
low pass a 80hz

Profil : Membre
seltique77
Tuning - succès bronze messages
  1. Posté le 25/08/2018 à 17:45:47  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
le filtre focal sert pour la coupure du tweet et du medium direct,mais en amont faut mettre le curseur sur hp

Profil : Routard
fabrice888
Tuning - succès bronze messages Tuning - succès argent sujets
  1. Posté le 25/08/2018 à 17:48:54  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
si tu veux, meme si j ai un doute la dessus
Message édité par Fabrice888 le 25/08/2018 à 17:56:02
Profil : Nouveau membre
tontondu06
  1. Posté le 25/08/2018 à 17:49:30  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon j’ai essayer de régler le sub, le passe bas sur 100hz environ. Le gain presque de moitié et le bass boost d’un quart. Ça n’a pas l’air d’être trop dégueu à mon oreille...

Profil : Membre
seltique77
Tuning - succès bronze messages
  1. Posté le 25/08/2018 à 17:50:40  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
le bass boost ne sert pas a grand chose

Profil : Membre
seltique77
Tuning - succès bronze messages
  1. Posté le 25/08/2018 à 17:52:45  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
apres le focal i bus ne feras pas mieux qu'un vrai caisson avec un bon ampli

Profil : Membre
seltique77
Tuning - succès bronze messages
  1. Posté le 25/08/2018 à 17:59:35  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Profil : Routard
fabrice888
Tuning - succès bronze messages Tuning - succès argent sujets
  1. Posté le 25/08/2018 à 18:53:02  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
pour le hpf, autant pour moi, je viend d aller voir dans ma caisse et moi aussi mes KE sont en hpf,c'est mes coax du fond qui sont en neutre parcontre lui a mis le curseur a fond, c pas bon quand meme, faut pas le mettre a fond, moi il est au alentour de 100/120, si il laisse a fond ca va crié dans les aigu non??

Profil : Nouveau membre
tontondu06
  1. Posté le 25/08/2018 à 19:19:28  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Fabrice quand tu parles du curseur à fond tu parles du potentiomètre que j’ai mis sur le Max 400hz?
Si je l’ai fait c’est pour épargner les hp sur les graves vu que le caisson est là pour ça.

En ce qui concerne ta remarque seltique tu as raison, rien ne vaut des éléments séparés que combiné comme le caisson. Je voulais quelque chose de propre sans pour autant que ça soit la discothèque. Un truc du genre où t’a l’impression d’avoir le groupe assis derrière...

Mais je trouve que le son est différent qu’au début.
Avant j’avais l’impression que le son était clair, les voix les instruments... Depuis j’ai la sensation que c’est moins limpide, ça crache mais on dirait que le son est étouffé

De plus j’ai remarqué un truc, sur le poste il y’a un bouton extra bass. 0, 1 et 2. Sur 1 et 2 les hp fonctionne correctement. Mais si je met sur 0 les hp claque ???
Pourquoi ?

UnLucky cowboy
Profil : As du volant
  1. config
poor_cowboy_33
Coupe argent Tuning Tuning - succès argent nombre de vues Tuning - succès argent sujets
  1. Posté le 25/08/2018 à 19:27:09  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 

Tontondu06 a écrit :
Afficher plus
Afficher moins


déjà, dommage de mettre des hp cher sur un ampli très moyen

Tontondu06 a écrit :

Je m’explique, ayant sur l’ampli la possibilité de choisir filtre passe haut ou bas ou rien, je m’étais dis je met les Hp en passe bas afin qu’elle joue le moins de basse possible puisque le caisson est là pour ça et afin de les faire perdurer...
Le problème est que depuis que j’ai refais les branchements, quand je met sur l’ampli les HP en passe bas comme c’était, le son est quasiment inaudible... Potentiomètre a zéro ou à bloc ça ne change rien...
Afficher plus
Afficher moins


passe bas = laisse passer le bas du spectre (les fréquences les plus graves)
on ne met donc pas de passe bas sur un kit éclaté

Tontondu06 a écrit :

Quand je le met à zéro les Hp crachent et en filtre passe haut il n’y a aucune différence ils crachent pareil...
Afficher plus
Afficher moins


normal. sans filtre, toutes les fréquences passent. or, si tu as juste changé les hp sans préparation des portes, les hp ne descendront pas beaucoup, ça chute beaucoup en dessous de 150hz

Tontondu06 a écrit :

Le son est pourrit je trouve comparé au passe bas, ça manque de clarté et de profondeur...
Afficher plus
Afficher moins


avec un passe bas tu perd donc quasiment tout ce que ton kit est sensé jouer

Tontondu06 a écrit :

Pour être sûr que ça ne venait pas d’un filtre de l’autoradio, je l’ai réinitialiser et tjs le même résultat... Impossible d’avoir du son en filtre passe bas.
Afficher plus
Afficher moins


c.f. tout ce que j'ai dit, c'est normal



et ce que je peux te conseiller pour avoir une nette amélioration c'est une préparation des portes, à savoir une entretoise en bois (hydrofuge) bien fixée à la tole, les woofer sur l'entretoise, et insonorisation au goudron
Tuto/explication : Préparation des portes

pour les réglage, passe haut à 120hz pour le kit, passe bas à 80 ou 100hz pour le caisson

Message édité par poor_cowboy_33 le 25/08/2018 à 19:29:14

---------------
http://forum-auto.caradisiac.c [...] deration=0
Profil : Routard
fabrice888
Tuning - succès bronze messages Tuning - succès argent sujets
  1. Posté le 25/08/2018 à 19:32:11  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
oui je parle de se curseur la, mais en fesant ca tu doi perdre les medium, ca doit faire comme si tu n avais que le sub et les tweeter.

pour ce qui est du son moin limpide , je pourais pas te dire, peut etre que d avoir laisser trop longtemp les KE en lpf les a endomagé vu que un tweeter n est pas fait pour recevoir des basse frequence, mais comme j ai dit, je ne sais pas, j ai jamais essayé de faire ca
Message édité par Fabrice888 le 25/08/2018 à 19:36:22
UnLucky cowboy
Profil : As du volant
  1. config
poor_cowboy_33
Coupe argent Tuning Tuning - succès argent nombre de vues Tuning - succès argent sujets
  1. Posté le 25/08/2018 à 19:35:49  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
les tweeter ayant leur filtre, avec un LPF en plus les tweeter ne reçoivent même rien du tout
sauf s'il n'a pas installé le filtre fourni avec le kit


---------------
http://forum-auto.caradisiac.c [...] deration=0
Profil : Nouveau membre
tontondu06
  1. Posté le 25/08/2018 à 20:05:20  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ok merci messieurs.
Je réglerai à nouveau le potentiomètre afin de voir si le son ressort mieux.
Il est vrai qu’il faudrait que je m’occupe des portes et oui les tweeters sont installés avec le filtre.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Vente ampli Alpine PDX M6 2
Choix amplis 4 canaux de bonne qualité classe ab ou d 7
MTX Audio X504 voyant rouge 7
ampli pionneer 2
AMPLI ASSEZ PUISSANT? 4