Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Installation sono renault mégane 4

 

Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Installation sono renault mégane 4

Prévenir les modérateurs en cas d'abus 
Meryeb
Profil : Nouveau membre
meryeb
  1. Posté le 20/02/2020 à 18:59:46  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonsoir tout le monde :bounce:

J'ai recemment fait l'acquisition d'une megane 4 datant de 2018. Le son ne me convenant pas, j'ai voulu faire refaire l'installation sono de la voiture par un garage agréé et partenaire de Renault.
Au niveau du matériel: une paire d'enceintes c3 650 jl audio à l'avant, un ampli dspsxe xe 6440, et un sub dans le coffre. Mais gros problème !!!! Les hauts-parleurs avant, haut de gamme, gresillent au niveau des mediums et aigus des que l'on monte le volume à niveau modéré notamment sur des solos de piano où les mediums sont bien présents. Je suis perdue. L'installateur a l'air déboussolé et propose de remplacer les hauts-parleurs avant, ce qui semble cause désespérée car je doute tres fortement que les deux hauts-parleurs avant soient défectueux.
Je précise que l'ampli dsp a déjà été remplacé une premiere fois car ils ne savaient pas d'où venait le problème des grésillements.
Avez-vous une idée ? Pensez-vous que le poste aurait pu être abîmé et être responsable de ces grésillements ?
Enfin quels conseils me donnez-vous si les hauts-parleurs avant continuent de gresiller après leurs remplacements ?
Aidez-moi svp !! C'est tout de même une installation à 1100 euros.(350 les hauts-parleurs avant, 200 le sub et 500 l'ampli dsp) :non: :pfff:
Je vous remercie d'avance

Sujets relatif
Profil : Pilote pro
kevin14789
Coupe bronze Tuning Tuning - succès bronze nombre de vues Tuning - succès argent sujets
  1. Posté le 20/02/2020 à 19:26:49  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
salut

je sais pas où tu est tomber, mais c'est pas un soucis d'HP


c'est quoi cette référence d'ampli ? je trouve rien sur le net

avant de dépenser une telle somme dans le matos, tu aurait du insonoriser tes portières, regarde ici : Tuto/explication : Préparation des portes

à mon avis c'est un mauvais réglage de l'ampli

tu peut poster une photo des réglages ?
Message cité 1 fois
UnLucky cowboy
Profil : As du volant
  1. config
poor_cowboy_33
Coupe argent Tuning Tuning - succès argent nombre de vues Tuning - succès argent sujets
  1. Posté le 20/02/2020 à 19:35:15  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
salut
avant de changer quelque chose il faut identifier l'origine du problème.
les seules rares fois où j'ai eu un souci du genre c'était à cause de mauvaises connexion sur le cable hp. si les haut parleurs sont branchés via des cosses d'adaptation c'est pas impossible que le souci vienne de là. le mieux c'est de souder les cables sur les bornes des hp


---------------
http://forum-auto.caradisiac.c [...] deration=0
Publicité

UnLucky cowboy
Profil : As du volant
  1. config
poor_cowboy_33
Coupe argent Tuning Tuning - succès argent nombre de vues Tuning - succès argent sujets
  1. Posté le 20/02/2020 à 19:36:32  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 

kevin14789 a écrit :

c'est quoi cette référence d'ampli ? je trouve rien sur le net

Afficher plus
Afficher moins

https://www.sebastoautoradio.n [...] 0-dsp.html


---------------
http://forum-auto.caradisiac.c [...] deration=0
Profil : Nouveau membre
meryeb
  1. Posté le 20/02/2020 à 19:48:42  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour poor_cowboy_33 et kevin14789

Pour l'ampli, c'est un ampli qui fonctionne en plug and play, qui est branché sur le poste avec des fiches plug and play car je n'ai pas de sortie rca sur mon système d'origine. En fait l'ampli amplifie le signal du poste d'origine, qui n'est pas terrible.


Dans les portes, il y a du goudron, l'installateur à fait ça proprement, ce n'est pas la porte qui grésille mais les hp qui saturent dés qu'on monte le son, comme une distorsion.

L'installateur n'a pas de solution, à part celle de remettre d'origine, ou de laisser les jbl à 350 euros sur le poste d'origine, ce qui me paraît incohérent.



Merci pour ta réponse poor_cowboy_33 apparamment ils font ce genre d'installation régulièrement, donc pour les cosses, j'ai un doute, d'autant plus que le problème est finalement sur les 4 hp ( avant et arrière)

On pense avec l'installateur que l'ampli ne fait qu'amplifier une mauvaise source d'origine (poste). Pensez-vous que le problème pourrait venir du poste qui est de mauvaise qualité ?

Merci pour vos réponses !

Publicité

Profil : Pilote pro
kevin14789
Coupe bronze Tuning Tuning - succès bronze nombre de vues Tuning - succès argent sujets
  1. Posté le 20/02/2020 à 19:55:37  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
ok, c'est une bonne chose le goudron dans les portes

tu peut faire une photo des réglages de l'ampli ?

UnLucky cowboy
Profil : As du volant
  1. config
poor_cowboy_33
Coupe argent Tuning Tuning - succès argent nombre de vues Tuning - succès argent sujets
  1. Posté le 20/02/2020 à 20:42:26  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
le souci sur tous les hp => le souci est en amont
donc ampliDSP, source, ou cablage entre les deux

il faudrait commencer par brancher une autre source sur l'ampli

par curiosité, c'est quoi la ref du sub ?
Message édité par poor_cowboy_33 le 20/02/2020 à 20:47:47

---------------
http://forum-auto.caradisiac.c [...] deration=0
Profil : Routard confirmé
nicolas8756775
Tuning - succès bronze messages
  1. Posté le 20/02/2020 à 21:41:48  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Publicité
Ya pas un problème de parasites ? Masse ?
L'installation plug and play ?
Mettre un convertisseur haut niveau, bas niveau avec des rca ?
Après, la source... Oui. Qui sature ? (L'ampli est là pour l'aider normalement ? Mais si le signal est mauvais...) Oui, tester sur un autre poste, voir tester avec un tel avec rca/jack (mais c'est pas l'idéal) ? Tu as une entrée optique sur l'ampli, tu peux brancher une source dessus

Bon, je sors => :)
Message édité par Nicolas8756775 le 20/02/2020 à 22:01:39
Profil : Nouveau membre
meryeb
  1. Posté le 20/02/2020 à 22:13:59  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Le sub est le Dbx 300q je n'ai pas de problème avec.

1)Après m'être creusée la tête je pense à 2 choses. Sur le poste il y a un préset par défaut "3d sound akarym", c'est une option qui permet une meilleure spécialisation mais qui boost aussi beaucoup les fréquences haut médium, peut être que les enceintes ne sont pas faites pour ce préset mais faites pour fonctionner sur écoute neutre.

2) cela le fait surtout sur les fréquences agressives, et flagrant sur ce titre au début :
https://youtu.be/bvC_0foemLY (sur le solo de guitare au début du titre quand je monte le son)

Peut être un problème de rodage ? Est ce qu'une fois la membrane plus souple certaines fréquences ne satureront plus ?

Sinon pr les réglages de l'ampli il se fait avec un logiciel, les hp ont un passe bas à 80hz , standard quoi.

Alors le rodage peut-il faire ces grésillements ?
🤔🤔🤔🤔🤔🤔

Profil : Routard confirmé
nicolas8756775
Tuning - succès bronze messages
  1. Posté le 20/02/2020 à 22:21:39  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Un hp ne grésille pas pendant un rodage.
Enlève ce preset oui
Message cité 1 fois
Message édité par Nicolas8756775 le 20/02/2020 à 22:22:09
Profil : Nouveau membre
meryeb
  1. Posté le 20/02/2020 à 22:22:20  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Nicolas8756775 on peut brancher quoi dessus ? Je comprends pas bien ?? 🤔

Profil : Routard confirmé
nicolas8756775
Tuning - succès bronze messages
  1. Posté le 20/02/2020 à 22:30:03  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Il y a une entrée optique HD auxiliaire, c'est un signal numérique (pur) : tu peux brancher dessus un bluetooth qui a l'optique (avec ton tel), baladeur fiio (par ex.), ton tel en filaire avec un convertisseur usb/optique
Autoradio ? poor_cowboy_33
Message édité par Nicolas8756775 le 20/02/2020 à 23:00:36
Profil : Nouveau membre
meryeb
  1. Posté le 20/02/2020 à 23:49:42  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Alors avec le gain de l'ampli à 50% et le volume du poste à 50% ça sature parfois et avec le gain de l'ampli à 100% et le son du poste toujours à 50% ça sature beaucoup moins voir quasiment plus.
Explications ??? 🤷‍♀️

Publicité

Profil : Routard confirmé
nicolas8756775
Tuning - succès bronze messages
  1. Posté le 21/02/2020 à 00:30:29  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
C'est sûr que le grésillement ça peut être un gain mal réglé, écretage
Tuto/explication : réglage du gain (level) et filtres
Est ce que tu respectes le sens du gain (c'est des fois inversé)
Message édité par Nicolas8756775 le 21/02/2020 à 01:59:40
Profil : Routard confirmé
nicolas8756775
Tuning - succès bronze messages
  1. Posté le 21/02/2020 à 00:57:17  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
La commande de volume de ce dsp a été installé ?
Je te conseille de la mettre à fond, et ensuite de régler le volume avec le poste.
Si le volume de ta commande du dsp est basse et que tu tires sur le volume de l'autoradio, ça sature
Message édité par Nicolas8756775 le 21/02/2020 à 01:48:34
UnLucky cowboy
Profil : As du volant
  1. config
poor_cowboy_33
Coupe argent Tuning Tuning - succès argent nombre de vues Tuning - succès argent sujets
  1. Posté le 21/02/2020 à 06:46:46  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 

Nicolas8756775 a écrit :

Un hp ne grésille pas pendant un rodage.
Enlève ce preset oui
Afficher plus
Afficher moins


héhé, bien sur que si ça arrive, à voir sous 2 ou 3 jours

il faut enlever tout réglage inutile, tout reste à zéro. booster des fréquence c'est le meilleur moyen pour faire saturer

+1 nico j'y avais même pas pensé
la source d'origine peut saturer avec la moitié du volume. en effet, met le niveau de la commande déporté à fond et règle le volume autoradio


---------------
http://forum-auto.caradisiac.c [...] deration=0
Profil : Nouveau membre
meryeb
  1. Posté le 21/02/2020 à 11:30:02  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci beaucoup pour vos réponses ! 😊

Petite précision : l'ampli va de 0 à 40 en terme de gain. Quand je mets le gain à 20 sur l'ampli, le son sature sur le poste, et peu importe que je mette le poste à 20% ou à 95%.

Par contre, avec le gain de l'ampli à fond, il n'y a plus de saturation et peu importe le volume du poste, 20% ou 95% ça ne sature plus. C'est juste le fait d'être passé de 30% du gain de l'ampli à 40 (à fond) cela à supprimé les saturation, et peu importe le volume du poste. Je ne comprends vraiment pas pourquoi c'est très bizarre. Qu'en pensez vous ?

Profil : Routard confirmé
nicolas8756775
Tuning - succès bronze messages
  1. Posté le 21/02/2020 à 13:48:20  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Désolé cowboy, un rodage je pensais pas que ça pouvait avoir ce genre de souçis :(

D'un point de vu premier degré (peut-être un peu bête), j'y vois comme une tension très faible dans les cables hp haut niveau, et que monter le gain améliore la tension/ajoute de la tension (que le poste n'a pas, sinon ça tire sur le poste) = compensation = sinon on demande trop au poste
Cowboy ?
Message édité par Nicolas8756775 le 21/02/2020 à 13:49:44
UnLucky cowboy
Profil : As du volant
  1. config
poor_cowboy_33
Coupe argent Tuning Tuning - succès argent nombre de vues Tuning - succès argent sujets
  1. Posté le 22/02/2020 à 07:30:43  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
j'en pense pas grand chose, c'est étrange


---------------
http://forum-auto.caradisiac.c [...] deration=0
Profil : Nouveau membre
meryeb
  1. Posté le 22/02/2020 à 12:44:22  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci pour vos réponses. 😊

Bref je suis tout de même satisfaite du son, s'il faut mettre l'ampli à fond c'est pas grave tant que ça marche comme ça. Je pense que je vais garder l'installation comme le son est très bon. Par contre j'ai encore 2 petits soucis et j'aimerais vos avis.

1) lorsque l'ampli n'est pas actif, le fader sur le poste "avant arrière" fonctionne, mais lorsque l'ampli est actif, le fader "avant arrière" du poste ne fonctionne plus.
Ce n'est pas très dérangeant dans le sens où j'ai pu faire mes réglages avec le logiciel de l'ampli connecté sur le pc ( balance avant arriere + equalisation) et que je ne toucherai pas au fader du poste, mais c'est tout de même assez étrange.

2) j'ai un parasite aigu sur le tweeter droit, c'est très très énervant, quand j'ai enlevé le cache du tweeter, j'ai vu qu'ils avaient mis un joint caoutchouteux autour du tweeter 😒 hum ...

Est ce que c'est une astuce connu pour atténuer les parasites ?
Ceci dit j'en ai toujours, est ce que vous retourneriez chez l'installateur pour des parasites ? Ils sont pas flagrants mais on les entends. J'y suis retournée pas mal de fois. Je ne veux pas être une cliente trop chiante mais un parasite sur un tweeter sur une installation à 1200 euros voilà quoi ... vous y retourneriez ?

🤷‍♀️

Profil : Routard confirmé
nicolas8756775
Tuning - succès bronze messages
  1. Posté le 22/02/2020 à 13:06:24  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Difficile à diagnostiquer.
Beaucoup de paramètres en jeu.
Mauvais réglages
Cablages
Etc.
1200€... J'y retournerai.

Déjà, vous avez fait attention à mettre le volume de la telecommande à fond ? Et vous réglez le volume avec le poste.

Un joint dans un tweet ne sert pas à caché un parasite, ça va loin :)
Y'a un souci quelque part.

Parasites peuvent venir des rca/cable hp qui croisent l'alim.
Une mauvaise masse
Parfois du remote
Connectique
Mauvais réglages
Etc.

Attention avec le gain, un gain trop fort peut vous griller un hp.
Message édité par Nicolas8756775 le 22/02/2020 à 13:57:28
Profil : Nouveau membre
meryeb
  1. Posté le 01/03/2020 à 00:10:19  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Alors voilà je suis retournée au garage pour leur expliquer que j'avais des parasites (son aiguë quand j'accélère). Ils m'ont dit qu'il allaient essayer de trouver une masse plus franche, je leur ai laissé la voiture.


Et la ... les grésillements que j'avais sont revenus ! À partir d'un certain volume ( niveau moyen fort) ça grésille, et les 4 hp en même temps... est ce que le grésillement pourrait venir d'un problème de masse ? Car avant qu'ils touchent à la masse, ça ne le faisait plus, et la, ça recommence... Et en plus maintenant quand je freine j'ai le tweeter gauche qui fait ^bzzzzzz^. Je vais finir par craquer je sais plus quoi faire.

Une mauvaise masse pourrait faire grésiller 4 hp ? et seulement à volume moyen fort ? Je suis vers Toulon au cas où si vous connaissez un installateur car je commence à en avoir ras le bol de retourner la bas.
😭

P. S le boomer tient la route et ne sature pas du tout..
Message édité par Meryeb le 01/03/2020 à 00:14:40
UnLucky cowboy
Profil : As du volant
  1. config
poor_cowboy_33
Coupe argent Tuning Tuning - succès argent nombre de vues Tuning - succès argent sujets
  1. Posté le 01/03/2020 à 09:42:46  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
en effet ça peut être la position de la masse

pour les bruits qui suivent le régime moteur, c'est qu'il faut éloigner au plus possible les cables RCA de tout cable d'alim/masse voire même du cable remote.


---------------
http://forum-auto.caradisiac.c [...] deration=0
Profil : Nouveau membre
meryeb
  1. Posté le 01/03/2020 à 19:19:21  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour !

Merci pour ta réponse poor_cowboy_33

Je n'ai pas de câble rca, c'est du plug and play avec un ampli dsp sous le siège.

Est ce que, même dans ce cas de figure, une mauvaise masse peut faire grésiller "UNIQUEMENT" à volume "moyen fort" ?

Ç'est quand même pas compliqué pour des pro de trouver une bonne masse 😳

Le tweeter qui fait "brrrr" quand je freine indique une mauvaise masse.

Ce que je ne comprends pas, c'est pourquoi le subwoofer ne pause aucun problème, seuls les médium des hp grésillent. Le sub à été rajouté et possèdent donc son propre diamètre de câble. Pas les hp mais je le connais pas le diamètre d'origine.

Enfin, une mauvaise masse, même sur un branchement plug and play fait donc gresiller uniquement les hp, et pas le sub à volume moyen fort ?

UnLucky cowboy
Profil : As du volant
  1. config
poor_cowboy_33
Coupe argent Tuning Tuning - succès argent nombre de vues Tuning - succès argent sujets
  1. Posté le 01/03/2020 à 19:26:58  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
il peut y avoir beaucoup de symptômes pour diverses causes, j'ai pas tout vu donc je ne pourrais pas te répondre exactement, si ce n'est que dans la quasi totalité des cas c'est un souci de cablage/connectique

essaie de relier (si possible) la borne masse de l'ampli à la masse de l'autoradio (la carcasse fera l'affaire)
edit : a mais c'est pas toi qui fait le bricolage.
Message édité par poor_cowboy_33 le 01/03/2020 à 19:27:35

---------------
http://forum-auto.caradisiac.c [...] deration=0
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Conseil achat Sono pour 208 7
Scenic, caisson et ampli 5
Besoin de renseignements pour sono sur Ford Fiesta 2010 :) 3
renseigment choix ampli et cablage 23
Installation sub + ampli Hertz 1