Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

probleme P1273 et P0089 xtrail dci 2004


Invité §spa455do

Messages recommandés

Invité §spa455do

bonjour à tous ,

 

voila je suis dans une situation extrêmement complexe avec mon x trail de 2004 icon8.gif?v=1441369203, en résumé comme vous tous , j'ai eu le débimêtre ( bon facile ) ensuite l'egr un peu plus chiant mais bon on s'en sort ( obturé ) ensuite suite à une vidange ( y a t'il eu cause a effet ?? pprrrtt va savoir , défaut P0089 donc coupure de puissance au ralenti , donc remplacement de la vanne régulatrice sur la pompe à injection et la mauvaise surprise c'est qu’après avoir bataillé pour la changer car l’accès est compliqué .... eh bien ça ne marche toujours pas GGGRRR je suis carrément désespéré , j'ai acheter un lecteur de diagnostique autolink AL 319 pour enlever le défaut non rien a faire .. tout est neuf , propre mais ça persiste .. je me résigne a demander à Nissan bourgoin jallieu 38 si éventuellement il ne faudrait pas oter le défaut avec leur valise ( on ne sait jamais !!! ) leur réponse ? ?? je vous le donne en mille ... mr il y a de la limaille dans la pompe , le cout est de 10 heures de boulot plus 15 jours d'immobilisation de votre véhicule le temps d'envoyer votre pompe chez un diéséliste et par la même occasion il faut obligatoirement changer la chaine de distribution cout total vous devrez payer la modique somme de 3000 € ..

alors voila , ma question : y a t'il un de vous qui aurait changer lui même cette pompe ? pour savoir si je peux le faire moi même avec quelques conseils afin que je puisse l'amener chez un diéséliste ou la remplacer.

 

je sais que vous allez trouver mon post barbant parce moult fois débattu sur le forum , mais je n'ai trouvé personne qui ai eu la totale comme moi ... sans fin heureuse ...

 

merci a vous tous de votre attention ..

 

cordialement Christophe .

Lien à poster
Partager sur d’autres sites

SAlut,

 

Je répète qu'il faut un système de test et action sur le calculateur compatible véhicules japonais..

 

Il est possible que le défaut soit plus grave(pompe), mais il faut d'abord être sur que cette remise à zéro ait été correctement faite.

C'est pourquoi, à moins de connaître un garage Nissan compréhensif, il n'est pas recommandé de faire ce type de manip soit même(la vanne de régulation).

 

Les garages aiment pas trop ceux qui réparent eux mêmes leur véhicule et viennent les voir juste pour un reset..

 

Il y a suspicion de "punition" de l'utilisateur qui les fait pas travailler en voulant imposer une réparation surréaliste et inutile..

 

Tiens nous au courant..

 

Cldt

Lien à poster
Partager sur d’autres sites

SAlut,

 

Je répète qu'il faut un système de test et action sur le calculateur compatible véhicules japonais..

 

Il est possible que le défaut soit plus grave(pompe), mais il faut d'abord être sur que cette remise à zéro ait été correctement faite.

C'est pourquoi, à moins de connaître un garage Nissan compréhensif, il n'est pas recommandé de faire ce type de manip soit même(la vanne de régulation).

 

Les garages aiment pas trop ceux qui réparent eux mêmes leur véhicule et viennent les voir juste pour un reset..

 

Il y a suspicion de "punition" de l'utilisateur qui les fait pas travailler en voulant imposer une réparation surréaliste et inutile..

 

Tiens nous au courant..

 

Cldt

 

Bonjour je suis possesseur d un x trail 2.2 dci de 2004 et j ai le même problème perte de puissance au ralenti je suis obligé de couper le contact et redémarré jusqu a la prochaine coupure.

Avez vous un idée de la panne ou un conseil svp ? Merci

Lien à poster
Partager sur d’autres sites

Hello,

 

Faudrait d'abord nous dire si tout a été fait en terme d'actions, EGR, débitmétre, vanne, etc...

On peut pas répondre comme ça...

 

Bonjour oui tout à été fait filtres debimetre vanne egr wastegate capteur pression de rampe et electrovanne de pompe. Me reste plus que la pompe hp à changer . Une autre idée ?

Lien à poster
Partager sur d’autres sites

Hello,

 

Faudrait d'abord nous dire si tout a été fait en terme d'actions, EGR, débitmétre, vanne, etc...

On peut pas répondre comme ça...

 

Bonjour oui tout à été fait filtres debimetre vanne egr wastegate capteur pression de rampe et electrovanne de pompe. Me reste plus que la pompe hp à changer . Une autre idée ?

Lien à poster
Partager sur d’autres sites

Bonjour,

Je réponds ( avec 1 an de retard je sais mais je n'avais plus de X-trail )....

Ça vient de m'arriver et comme vous j'ai commencé par les classiques, à savoir: changer le capteur de débit-mètre d'air, l'électrovanne de pompe d'injection, le capteur de position de la pédale d'accélérateur, nettoyage vanne EGR...etc ... etc... rien n'y faisait, jusqu'à ce que je me dise " et si l'intercooler fuyait ?"

 

Bingo !! Démontage de l'intercooler ( 3 minutes ) bouchage d'une entrée ( ou sortie ) et test à l'eau, puis pareil pour l'autre côté et Tchac la girafe ! Les 2 boîtes à air fuient comme des passoires.

Trouvé un Intercooler quasi neuf à 80 € avec son capteur ( pour info, prix de l'IC chez Nissan SANS le capteur: 1955 € HT ) et ça roule à merveille.

Il m'a fallu 1 mois et demi et 2.700 kms pour comprendre le truc. J'étais allé chez Nissan pour un diag et ils m'avaient dit " Monsieur, c'est la pompe d'injection, il faut la changer et il y en a pour 1.466 €". Ils avaient reproduit l'incident et avaient trouvé 3 codes défauts, l'un était le P1273 ( mauvais ratio air/fuel ) et les 2 autres P1610 et P1615 ( Sytème Antivol Nissan NATS ). Le premier code OK, les autres ???? et ils ont affirmé " ces 3 codes là désignent sans conteste la pompe d'injection " Ah bon ??? Quand j'ai demandé " et si la panne persiste après ? " Réponse de Nissan " Ben il faudra investiguer plus loin " " A quels frais? " Aux frais du client bien entendu " ....Ben ils m'attendent toujours et Nissan France a " bien entendu " le client, croyez-moi :pfff:

Si j'avais suivi le diag de Nissan, je partais pour des milliers d'euros de factures, bien plus que la valeur de la voiture :q

 

Pour rappel, les symptômes:

- perte soudaine de puissance ( moteur à 1.700 trs maxi et 60 kms/h à donf sur plat ). Dans les côtes, on plafonne à 20 ou 30 kms/h :(

- pas de voyant allumé

- on coupe et ça repart pour N kms ( 500 mètres, 2 kms, 50, 200... on ne sait pas )

 

Pourquoi l'intercooler crée-t-il cet incident ? Il fuit pas mal donc pas assez d'air qui arrive à l'admission ( mauvais ratio air/fuel ). Au bout d'un moment le calculateur met le moteur en mode dégradé. C'est tout ;)

Pour terminer: c'est mon 3ème X-trail ... mais qu'est-ce que j'aime bien cette voiture :love:

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...