Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[TUTO] Installation d´une camera pour media nav.


Messages recommandés

J´ai acheté une camera sur ebay (en Chine...) et je viens de la monter sur mon stepway.Je vais essayer de vous expliquer comment j´ai fait pour si ça interesse quelques personnes (je pense que oui car il y a presque rien sur ce theme) Je suis français mais j´habite en espagne ça fait pas mal de temps dejá et je rentre ,tout comme ici , dans les forums Dacia Espagne où j ai mis aussi un tuto brico pour installer cette fameuse cam.Je le fais car beaucoup de choses que j ai lu ici m´ont beaucoup aidé donc à mon tour d´assayer a vous aider.Pardon pour les possibles mauvaises explications ainsi que les fautes , moi je ne suis pas ni ecrivain ni mecanicien ! :cool:

D´abord evidemment on demonte gentiment le media nav (ça fait peur mais il faut tirer , moi je glisse une spatule dessous ,en començant par le bas puis les cotés et terminer par le haut )

0.2014-03-10 13.45.32.jpg

une fois enlevés les vis torx qui le retiennent , il faut inserter deux cosses ( prises d´un cable cd room d´un vieux ordinateur ) dans les plots 10(+)et 22(-) sur la photo ceux sont les deux derniers sur la droite ,le rouge et le noir ,les plus fins.

 

3.2014-03-10 13.49.26.jpg

 

4.2014-03-11 10.58.07.jpg

ensuite pour l´alimentation j´ai pris le negatif (masse) sur une vis que l´on voit tout au fond.Il y a deux fils bleus qui sont les miens.Un pour la cam ( que j´aurai pus prendre dans le coffre pour eviter d´emmener un fils de plus , mais je prefère avoir le fil directe et aussi pour avoir un fil de reserve pour "au-cas où..." Le deuxieme fil bleu est pour une led verte que j´ai mis aprés l´interrupteur de la camera.Le positif est la reglette rouge a droite sur le fil rouge.C´est l´alimentation 12v de la camera que je fait passer par l´int. avec son led.Dans les fusibles c´est le nº 39 (pour ma voiture...) "radio et prise de diag. " attention si vous quitter le fusible le media nav vous demandera le nº de code , donc prenez ce nº avec vous...

 

5.2014-03-11 12.01.09.jpg

Je voulais au debut mettre l´int. á coté des commandes electrique des vitres mais impossible de trouver un int. qui s´adapte dans le trou.Vous pouvez à la rigueur mettre un poussoir ( comme le bouton ECO) et ensuite mettre un relé .

 

2.1.2014-03-10 11.49.03.jpg

 

2.2014-03-10 11.49.29.jpg

Donc j´ai decidé de mettre un int avec une led verte à coté du bouton de l´ECO en bas , a gauche du volant.

 

6.2014-03-10 17.19.43.jpg

 

8.2014-03-10 18.01.53.jpg

 

9.2014-03-10 18.49.32.jpg

 

10.2014-03-11 11.30.06.jpg

 

11.2014-03-11 18.49.25.jpg

 

12.2014-03-11 12.02.22.jpg

 

J´ai voulu mettre un int. car je voulais mettre la cam en marche et l´arreter quand je voulais et non pas qu´elle se mettre en marche seulement en passant la marche arrière.Si vous voulez qu elle s´allume avec la marche arrière il faut simplement se connecter sur la ligne du feu de recul dans la coffre.J´ai brancher un cable rca que j avais pour le conecter avec celui de la cam , en compagnie du positif et negatif:

 

13.2014-03-11 18.48.23.jpg

 

Donc maintenant il faut passer les cables jusqu´au coffre.Le cable video rca (fourni avec la cam)

Ça passe relativement bien.En demontant le plastic ou se trouve l´anclage de la ceinture ( sans toucher à l´anclage ) pour l´ecarter un peu.Une simple vis torx.Ensuite avec un passe-cable vous longer les guides de la moquette.J´ai basculer la banquette arrière car c´est plus comode pour travailler.Vous arrivez ainsi dans le coffre et vous mettez les cables sous la moquette sur le lateral gauche .:

 

2014-03-31 17.15.27.jpg

 

2014-03-31 19.32.45.jpg

 

2014-03-31 17.22.16.jpg

 

2014-03-31 17.28.52.jpg

 

2014-03-31 19.03.42.jpg

 

2014-03-31 19.04.06.jpg

 

2014-03-31 19.04.23.jpg

 

2014-03-31 17.57.37.jpg

 

2014-03-31 18.14.18.jpg

 

2014-03-31 20.29.32.jpg

 

2014-04-01 09.59.20.jpg

 

2014-04-01 10.01.18.jpg

 

2014-04-01 11.14.40.jpg

 

2014-04-01 11.40.23.jpg

 

2014-04-01 11.41.26.jpg

 

2014-04-01 11.19.12.jpg

 

2014-04-01 11.28.20.jpg

 

2014-04-01 11.45.37.jpg

vous faites le trou pour encastrer la cam (la broche etait livrée avec ma camera) vous essayer avant de tout serrer et pour regler l´angle aussi.La camera est vraiment mini mini et ne se voit pas du tout de dehors !! La qualité est bonne et on voit bien pour pas cher....je pense que c´est une bonne option car il ne faut meme pas avoir le menavrus pour voir la camera car c´est une fonction latente du media nav (comme beaucoup d´autres...)qui peut s´activer avec la can clip de votre concessionaire.J´espère de ne pas avoir eté trop casse co....les avec mes explications bizarres hahaha ! que tout cela servira a quelqu un.Je vais boire un coup car ça fait plus d´une heure que j´essaye de faire ce brico !!!salut d´Espagne !

 

 

 

 

 

 

 

 

 

 

 

.

Lien à poster
Partager sur d’autres sites
  • Réponses 207
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Et pourquoi la mettre en fonction en marche avant la caméra ???? Pourquoi pas mettre un interupteur Renault--dacia sinon j aime pas trop les interrupteur qui ne font pas origine

Parce que quand tu faits des maneuvres la camera s´allume et s´eteint sans arret et parceque je prefère comme ça car a tout moment tu peux voir ce qu il se passe derrière en etant à l arret ou en marche.Et quand à l´interupteur ,j´ai eté chez renault et dans pas mal de boutiques de pièces detachées auto et impossible de trouver un int. qui s´adapte dans le boitier...Il n y a plus d´int. aujourdhui...Ce sont tous que des poussoirs (impulsions)C est pour ça que j´ai mis mon petit int. á coté....

Lien à poster
Partager sur d’autres sites

Merci du conseil car c´est quand même vraiment les boules , aprés le boulot que ça donne de chercher et mettre toutes ces photos plus les textes , de voir que ça n´a servi a rien car tout est perdu...er re-belote ! :crazy:

Un petit truc tout simple pour éviter que certaines photos ne soient pas publiées :) ; les séparer par un interligne : j'ai aussi rencontré ce problème et, depuis que je laisse systématiquement un espace après chaque photo, c'est fini.

@ + :coucou:

 

Lien à poster
Partager sur d’autres sites

Merci du conseil car c´est quand même vraiment les boules , aprés le boulot que ça donne de chercher et mettre toutes ces photos plus les textes , de voir que ça n´a servi a rien car tout est perdu...er re-belote ! :crazy:

 

Oui, c'est vraiment ch... :cry: .

Réédite ton tuto et mets un espace entre tes photos et tu verras.

@ + :coucou: ,

Lien à poster
Partager sur d’autres sites

Salut,

Quand tu dis :" il ne faut meme pas avoir le menavrus pour voir la camera car c´est une fonction latente du media nav (comme beaucoup d´autres...)qui peut s´activer avec la can clip de votre concessionaire"

Tu veux dire que tu es allé voir ton concessionnaire et il s'est branché sur la prise dans la boite à gant pour t'activer la gestion de la caméra de recul ?

Lien à poster
Partager sur d’autres sites

Salut,

Quand tu dis :" il ne faut meme pas avoir le menavrus pour voir la camera car c´est une fonction latente du media nav (comme beaucoup d´autres...)qui peut s´activer avec la can clip de votre concessionaire"

Tu veux dire que tu es allé voir ton concessionnaire et il s'est branché sur la prise dans la boite à gant pour t'activer la gestion de la caméra de recul ?

Non car moi j´ai le menavrus mais j´ai lu dans un forum espagnol de dacia , à propos de l´activation de l´ordinateur de bord avec la can clip , que une personne etait presente et regardait les maipulations et le procesus a faire et a vu qu il y avait une option pour activer la camera dans le media nav.Etant donné que l´on commence a savoir pas mal de trucs sur le media nav ( pleins d´options deconnectées genre fader , mod eco , etc...) cela m´etonne pas.En Espagne où j´habite , le stepway est vendu sans fader dans le media nav.Apres m´etre pas mal battu avec tout le monde pour reclamer ( renault ,dacia ,media nav , conce...meme deposé une plainte pour publicité mansongère a la defense du consumateur ...) et de chercher avec l´aide de plusieurs colegues dans les forums espagnols qui leur arrivait pareil , un gars plutot doué a trouvé que on pouvait l activé avec la can clip...donc j ai eté a amon conce en amenant mes fotocopies du procesus d´activation du fader (car personne ne savait comment faire chez renault...) et lá , Ils me l ont activé...Ils sont restés pas mal epoustouflés d´ailleur...je leur ai dit qu on pouvait activer l´ordinateur de bord aussi et que la prochaine fois je leur emmenerai les procedures pour le faire...hahahaha !

Lien à poster
Partager sur d’autres sites

Non car moi j´ai le menavrus mais j´ai lu dans un forum espagnol de dacia , à propos de l´activation de l´ordinateur de bord avec la can clip , que une personne etait presente et regardait les maipulations et le procesus a faire et a vu qu il y avait une option pour activer la camera dans le media nav.Etant donné que l´on commence a savoir pas mal de trucs sur le media nav ( pleins d´options deconnectées genre fader , mod eco , etc...) cela m´etonne pas.En Espagne où j´habite , le stepway est vendu sans fader dans le media nav.Apres m´etre pas mal battu avec tout le monde pour reclamer ( renault ,dacia ,media nav , conce...meme deposé une plainte pour publicité mansongère a la defense du consumateur ...) et de chercher avec l´aide de plusieurs colegues dans les forums espagnols qui leur arrivait pareil , un gars plutot doué a trouvé que on pouvait l activé avec la can clip...donc j ai eté a amon conce en amenant mes fotocopies du procesus d´activation du fader (car personne ne savait comment faire chez renault...) et lá , Ils me l ont activé...Ils sont restés pas mal epoustouflés d´ailleur...je leur ai dit qu on pouvait activer l´ordinateur de bord aussi et que la prochaine fois je leur emmenerai les procedures pour le faire...hahahaha !

 

Wow, bien manœuvré :bien: .

Aurais-tu la gentillesse de scanner les photocopies des processus d'activation du fader et de l'ODB et les mettre à disposition des membres du forum pour qu'on puisse aller casser les c....... à nos concessionnaires ?

Merci d'avance pour ton obligeance :sol: .

@ + :coucou: ,

Lien à poster
Partager sur d’autres sites

J´ai acheté une camera sur ebay (en Chine...) et je viens de la monter sur mon stepway.Je vais essayer de vous expliquer comment j´ai fait pour si ça interesse quelques personnes (je pense que oui car il y a presque rien sur ce theme) Je suis français mais j´habite en espagne ça fait pas mal de temps dejá et je rentre ,tout comme ici , dans les forums Dacia Espagne où j ai mis aussi un tuto brico pour installer cette fameuse cam.Je le fais car beaucoup de choses que j ai lu ici m´ont beaucoup aidé donc à mon tour d´assayer a vous aider.Pardon pour les possibles mauvaises explications ainsi que les fautes , moi je ne suis pas ni ecrivain ni mecanicien ! :cool:

D´abord evidemment on demonte gentiment le media nav (ça fait peur mais il faut tirer , moi je glisse une spatule dessous ,en començant par le bas puis les cotés et terminer par le haut )

0.2014-03-10 13.45.32.jpg

une fois enlevés les vis torx qui le retiennent , il faut inserter deux cosses ( prises d´un cable cd room d´un vieux ordinateur ) dans les plots 10(+)et 22(-) sur la photo ceux sont les deux derniers sur la droite ,le rouge et le noir ,les plus fins.

 

3.2014-03-10 13.49.26.jpg

 

4.2014-03-11 10.58.07.jpg

ensuite pour l´alimentation j´ai pris le negatif (masse) sur une vis que l´on voit tout au fond.Il y a deux fils bleus qui sont les miens.Un pour la cam ( que j´aurai pus prendre dans le coffre pour eviter d´emmener un fils de plus , mais je prefère avoir le fil directe et aussi pour avoir un fil de reserve pour "au-cas où..." Le deuxieme fil bleu est pour une led verte que j´ai mis aprés l´interrupteur de la camera.Le positif est la reglette rouge a droite sur le fil rouge.C´est l´alimentation 12v de la camera que je fait passer par l´int. avec son led.Dans les fusibles c´est le nº 39 (pour ma voiture...) "radio et prise de diag. " attention si vous quitter le fusible le media nav vous demandera le nº de code , donc prenez ce nº avec vous...

 

5.2014-03-11 12.01.09.jpg

Je voulais au debut mettre l´int. á coté des commandes electrique des vitres mais impossible de trouver un int. qui s´adapte dans le trou.Vous pouvez à la rigueur mettre un poussoir ( comme le bouton ECO) et ensuite mettre un relé .

 

2.1.2014-03-10 11.49.03.jpg

 

2.2014-03-10 11.49.29.jpg

Donc j´ai decidé de mettre un int avec une led verte à coté du bouton de l´ECO en bas , a gauche du volant.

 

6.2014-03-10 17.19.43.jpg

 

8.2014-03-10 18.01.53.jpg

 

9.2014-03-10 18.49.32.jpg

 

10.2014-03-11 11.30.06.jpg

 

11.2014-03-11 18.49.25.jpg

 

12.2014-03-11 12.02.22.jpg

 

J´ai voulu mettre un int. car je voulais mettre la cam en marche et l´arreter quand je voulais et non pas qu´elle se mettre en marche seulement en passant la marche arrière.Si vous voulez qu elle s´allume avec la marche arrière il faut simplement se connecter sur la ligne du feu de recul dans la coffre.J´ai brancher un cable rca que j avais pour le conecter avec celui de la cam , en compagnie du positif et negatif:

 

13.2014-03-11 18.48.23.jpg

 

Donc maintenant il faut passer les cables jusqu´au coffre.Le cable video rca (fourni avec la cam)

Ça passe relativement bien.En demontant le plastic ou se trouve l´anclage de la ceinture ( sans toucher à l´anclage ) pour l´ecarter un peu.Une simple vis torx.Ensuite avec un passe-cable vous longer les guides de la moquette.J´ai basculer la banquette arrière car c´est plus comode pour travailler.Vous arrivez ainsi dans le coffre et vous mettez les cables sous la moquette sur le lateral gauche .:

 

2014-03-31 17.15.27.jpg

 

2014-03-31 19.32.45.jpg

 

2014-03-31 17.22.16.jpg

 

2014-03-31 17.28.52.jpg

 

2014-03-31 19.03.42.jpg

 

2014-03-31 19.04.06.jpg

 

2014-03-31 19.04.23.jpg

 

2014-03-31 17.57.37.jpg

 

2014-03-31 18.14.18.jpg

 

2014-03-31 20.29.32.jpg

 

2014-04-01 09.59.20.jpg

 

2014-04-01 10.01.18.jpg

 

2014-04-01 11.14.40.jpg

 

2014-04-01 11.40.23.jpg

 

2014-04-01 11.41.26.jpg

 

2014-04-01 11.19.12.jpg

 

2014-04-01 11.28.20.jpg

 

2014-04-01 11.45.37.jpg

vous faites le trou pour encastrer la cam (la broche etait livrée avec ma camera) vous essayer avant de tout serrer et pour regler l´angle aussi.La camera est vraiment mini mini et ne se voit pas du tout de dehors !! La qualité est bonne et on voit bien pour pas cher....je pense que c´est une bonne option car il ne faut meme pas avoir le menavrus pour voir la camera car c´est une fonction latente du media nav (comme beaucoup d´autres...)qui peut s´activer avec la can clip de votre concessionaire.J´espère de ne pas avoir eté trop casse co....les avec mes explications bizarres hahaha ! que tout cela servira a quelqu un.Je vais boire un coup car ça fait plus d´une heure que j´essaye de faire ce brico !!!salut d´Espagne !

 

 

Euh, c'est seulement maintenant que ça fait tilt.

Dans ton tuto, tu as écrit : " J´ai voulu mettre un int. car je voulais mettre la cam en marche et l´arreter quand je voulais et non pas qu´elle se mettre en marche seulement en passant la marche arrière.Si vous voulez qu elle s´allume avec la marche arrière il faut simplement se connecter sur la ligne du feu de recul dans la coffre ".

Or, jusqu'à présent, j'avais lu sur ce forum qu'avec la caméra de recul reliée au Media Nav, celui-ci ne bascule pas automatiquement sur l'image de la caméra de recul en passant la marche arrière mais qu'il faut chaque fois appuyer sur l'icône de la caméra : c'est une des raisons pour lesquelles j'hésite à connecter la caméra de recul de mon Lolo sur le Media Nav au lieu de l'écran-rétro 10,2 pouces.

Dois-je comprendre que, sur ton Stepway, tu as l'affichage de la caméra de recul sur le Media Nav sans devoir effectuer chaque fois cette manip' ou bien n'as-tu pas connecté la caméra sur le feu de recul et est-ce toi qui déclenches la mise en route de la caméra avec l'interrupteur, quand tu roules normalement ou en marche arrière ou que tu es à l'arrêt ?

Lien à poster
Partager sur d’autres sites

scorpioleuven En fait il faut activer la cam depuis le bouton sur le media nav et ensuite ,au lieu de passer la marche arrière ,tu mets l´int. et tu peux voir ce qu il y a derrière avec ou sans marche arrière mais toujour en activant le bouton sur le media nav.C´est un truc a prendre pas co...du tout.

Je te passerai le lien du forum (où je fais parti aussi avec le meme nom qu ici ) où il y a le procesus d´activation du fader (je croyais qu´en france vous l´aviez d´office ! ) et aussi de l´activation de l´ordinateur mais je crois qu il faudrai un autre tuto pour pas melanger la camera et autres non ? Q´en pense les moderateurs ? Faire un brico avec pour nom "activation fader et ordinateur de bord " et je pourrais mettre les liens du forum ( en espagnol mais ce sont les captures d´ecran qui interessent et si vous comprenez pas je suis là...) J attends avant de balançer la sauce...

Lien à poster
Partager sur d’autres sites

Wow, bien manœuvré :bien: .

Aurais-tu la gentillesse de scanner les photocopies des processus d'activation du fader et de l'ODB et les mettre à disposition des membres du forum pour qu'on puisse aller casser les c....... à nos concessionnaires ?

Merci d'avance pour ton obligeance :sol: .

@ + :coucou: ,

J´ai envoyé un privé a gille reims pour lui en parler et voir comment je fait.J attendrai sa reponse avant de faire le brico du fader et ordinateur de bord. :W

Lien à poster
Partager sur d’autres sites

Non car moi j´ai le menavrus mais j´ai lu dans un forum espagnol de dacia , à propos de l´activation de l´ordinateur de bord avec la can clip , que une personne etait presente et regardait les maipulations et le procesus a faire et a vu qu il y avait une option pour activer la camera dans le media nav.Etant donné que l´on commence a savoir pas mal de trucs sur le media nav ( pleins d´options deconnectées genre fader , mod eco , etc...) cela m´etonne pas.En Espagne où j´habite , le stepway est vendu sans fader dans le media nav.Apres m´etre pas mal battu avec tout le monde pour reclamer ( renault ,dacia ,media nav , conce...meme deposé une plainte pour publicité mansongère a la defense du consumateur ...) et de chercher avec l´aide de plusieurs colegues dans les forums espagnols qui leur arrivait pareil , un gars plutot doué a trouvé que on pouvait l activé avec la can clip...donc j ai eté a amon conce en amenant mes fotocopies du procesus d´activation du fader (car personne ne savait comment faire chez renault...) et lá , Ils me l ont activé...Ils sont restés pas mal epoustouflés d´ailleur...je leur ai dit qu on pouvait activer l´ordinateur de bord aussi et que la prochaine fois je leur emmenerai les procedures pour le faire...hahahaha !

 

salut,

pour me servir du CAN CLIP tous les jours, je peux dire qu'il n'y a pas d'option d'activation (hors reprog medianav qui ne peut se faire que si on a un token qui est une clé de liaison sécurisée et identifiée donc modif suivie par l'usine)

la seule option qui soit présente (non sécurisée) c'est le calibrage de la caméra de recul mais, pour avoir fait le test, les conditions d'exécution ne sont pas respectées donc pas possible de rentrer dans le calibrage de la caméra (même avec menavrus et la caméra activée)

pour ce qui est de l'ODB, c'est effectivement une option du medianav qui peut s'activer même sans la CLIP mais ça ne servira à rien car aucune valeur ne sera affichée car il manque un boitier de liaison entre le medianav et le reste du réseau MUX (le réseau MUX du médianav est différent du réseau MUX du véhicule)

MUX veut dire "multiplexé"

pour activer la fonction ODB, il faut :

- Retirer la clé USB si elle est insérée

- Appuyer sur le bouton on/off

- Appuyer sur le bouton volume +

- Appuyer sur le bouton volume -

- Insérer la clé USB

- Appuyer sur Micom Test

 

ATTENTION CAR IL Y A DES RISQUES D'UTILISER CETTE FONCTION (blocage du medianav)

 

tu connais le forum il me semble, tu y es inscrit depuis peu, d'ailleurs ;)

http://seb-menavrus.forumaster [...] 9&t=15

 

j'avais même mis le schéma du réseau MUX ;)

 

le forum espagnol c'est celui là, je pense : http://www.dusteros.com.ar/php [...] amp;t=7871

 

 

 

A+ ;)

Lien à poster
Partager sur d’autres sites

Salut wilfran non , le forum est celui ci : forum et je t´assure que ça marche car j´ai le fader de mon media nav activé grace a ça...

salut,

pour me servir du CAN CLIP tous les jours, je peux dire qu'il n'y a pas d'option d'activation (hors reprog medianav qui ne peut se faire que si on a un token qui est une clé de liaison sécurisée et identifiée donc modif suivie par l'usine)

la seule option qui soit présente (non sécurisée) c'est le calibrage de la caméra de recul mais, pour avoir fait le test, les conditions d'exécution ne sont pas respectées donc pas possible de rentrer dans le calibrage de la caméra (même avec menavrus et la caméra activée)

pour ce qui est de l'ODB, c'est effectivement une option du medianav qui peut s'activer même sans la CLIP mais ça ne servira à rien car aucune valeur ne sera affichée car il manque un boitier de liaison entre le medianav et le reste du réseau MUX (le réseau MUX du médianav est différent du réseau MUX du véhicule)

MUX veut dire "multiplexé"

pour activer la fonction ODB, il faut :

- Retirer la clé USB si elle est insérée

- Appuyer sur le bouton on/off

- Appuyer sur le bouton volume +

- Appuyer sur le bouton volume -

- Insérer la clé USB

- Appuyer sur Micom Test

 

ATTENTION CAR IL Y A DES RISQUES D'UTILISER CETTE FONCTION (blocage du medianav)

 

tu connais le forum il me semble, tu y es inscrit depuis peu, d'ailleurs ;)

http://seb-menavrus.forumaster [...] 9&t=15

 

j'avais même mis le schéma du réseau MUX ;)

 

le forum espagnol c'est celui là, je pense : http://www.dusteros.com.ar/php [...] amp;t=7871

 

 

 

A+ ;)

 

Lien à poster
Partager sur d’autres sites

Quand a l´ordinateur de bord c´est ici : ordinateur

salut

salut,

pour me servir du CAN CLIP tous les jours, je peux dire qu'il n'y a pas d'option d'activation (hors reprog medianav qui ne peut se faire que si on a un token qui est une clé de liaison sécurisée et identifiée donc modif suivie par l'usine)

la seule option qui soit présente (non sécurisée) c'est le calibrage de la caméra de recul mais, pour avoir fait le test, les conditions d'exécution ne sont pas respectées donc pas possible de rentrer dans le calibrage de la caméra (même avec menavrus et la caméra activée)

pour ce qui est de l'ODB, c'est effectivement une option du medianav qui peut s'activer même sans la CLIP mais ça ne servira à rien car aucune valeur ne sera affichée car il manque un boitier de liaison entre le medianav et le reste du réseau MUX (le réseau MUX du médianav est différent du réseau MUX du véhicule)

MUX veut dire "multiplexé"

pour activer la fonction ODB, il faut :

- Retirer la clé USB si elle est insérée

- Appuyer sur le bouton on/off

- Appuyer sur le bouton volume +

- Appuyer sur le bouton volume -

- Insérer la clé USB

- Appuyer sur Micom Test

 

ATTENTION CAR IL Y A DES RISQUES D'UTILISER CETTE FONCTION (blocage du medianav)

 

tu connais le forum il me semble, tu y es inscrit depuis peu, d'ailleurs ;)

http://seb-menavrus.forumaster [...] 9&t=15

 

j'avais même mis le schéma du réseau MUX ;)

 

le forum espagnol c'est celui là, je pense : http://www.dusteros.com.ar/php [...] amp;t=7871

 

 

 

A+ ;)

 

Lien à poster
Partager sur d’autres sites

Il faut être inscrit pour avoir accès aux sujets. :(

 

Je dois avoir un compte sur ce forum (qui date de quelques années), faut que je retrouve mes identifiants, si me souvenirs sont bons un des membres m'avait demandé la permission de poster le tuto de montage de l'accoudoir sur LOGAN 1). :)

Lien à poster
Partager sur d’autres sites

Salut wilfran non , le forum est celui ci : forum et je t´assure que ça marche car j´ai le fader de mon media nav activé grace a ça...

 

bin, le fader est d'origine sur le mien, rien à activer, ou alors on ne parle pas de la même chose

même pour les vidéos, le son sort sur les 4 enceintes avec un dessin animé en 4 canaux

Quand a l´ordinateur de bord c´est ici : ordinateur

salut

 

regardes les liens que je t'ai mis et tu verras que ça ne fonctionne pas

Lien à poster
Partager sur d’autres sites

bin, le fader est d'origine sur le mien, rien à activer, ou alors on ne parle pas de la même chose

même pour les vidéos, le son sort sur les 4 enceintes avec un dessin animé en 4 canaux

 

regardes les liens que je t'ai mis et tu verras que ça ne fonctionne pas

Je ne sais pas en France , comme j ai dis , si le stepway est livré avec ou sans fader.En Espagne , non.Et les clients ne sont pas content du tout avec ça .On est pas mal de compagnons sur les forums espagnoles à s´etre penché sur ce thème et on a tout fait (reclamer ,dénoncer ,demonter l´appareil etc...) jusqu´a un compagnon a trouvé qu´avec la can clip ça pouvait s´activer ( dans le menu oculte je pense que ça doit s´activer aussi mais c´est tres risqué , j´ai d´ailleurs bloqué le media nav une fois en cliquant où il ne fallait pas...) Et l´ordinateur de bord aussi.Toi tu parles de l´ECO DRIVE , chose totalment differente que moi aussi j´avais vu à l´epoque sur le forum duster argentin .Moi je parle de l´affichage que l on voit dans les compteurs ( kilometrage total ,partial ,consommations temps reels ,etc...) je crois qu´il y en a 5 au lieu de 3 .

je mets une photo de mon media nav de ma voiture avec mon doigt avant le procesus:

 

 

 

2013-10-18 12.53.48.jpg

 

et aprés le passage au can clip :

 

 

2014-04-04 09.57.22.jpg

Lien à poster
Partager sur d’autres sites

Et ça c´est le debut de procedure de l´activation des foncions cachées dans l´ordinateur de bord

( peut etre qu´en france vous avez toutes les foncions.Ici en Espagne il y en a seulement 3. les km partials , totals et les km qu il reste pour faire la revision. ;

 

 

1dbedc6e0f2f3dff00d3d9ee6462c9c4.jpg

 

 

70560f6f228f15962cc638958f6d235a.jpg

 

je ne mets pas tout car c´est assez long et peut etre que ça vaut pas le coup si vous avez tout ça sur les models français.De toutes manières j´ai laissé les liens pour ceux que ça interesse.C est en espagnol mais le gars qui bosse avec une can clip reconnaitra les photos de la procedure.Voila...C´est tout.Si ça peut rendre service bien.Sinon ben tan pis.

Lien à poster
Partager sur d’autres sites

salut,

je croyais que tu parlais d'afficher les infos de conso, etc.... dans le medianav

j'avais pas compris que tu parlais du TDB (247)

dans le TDB, il y a des fonctions, effectivement

la seule que je n'aies pas réussi à activer ou désactiver c'est l'affichage de la température extérieure et j'avais câblé la sonde de T° du rétro mais pas moyen d'avoir l'affichage

je viens de recevoir la V138, je regarderais à l'occasion voir si des trucs ont changé

A+ ;)

Lien à poster
Partager sur d’autres sites

Je ne sais pas en France , comme j ai dis , si le stepway est livré avec ou sans fader.En Espagne , non.Et les clients ne sont pas content du tout avec ça .On est pas mal de compagnons sur les forums espagnoles à s´etre penché sur ce thème et on a tout fait (reclamer ,dénoncer ,demonter l´appareil etc...) jusqu´a un compagnon a trouvé qu´avec la can clip ça pouvait s´activer ( dans le menu oculte je pense que ça doit s´activer aussi mais c´est tres risqué , j´ai d´ailleurs bloqué le media nav une fois en cliquant où il ne fallait pas ...) Et l´ordinateur de bord aussi.Toi tu parles de l´ECO DRIVE , chose totalment differente que moi aussi j´avais vu à l´epoque sur le forum duster argentin .Moi je parle de l´affichage que l on voit dans les compteurs ( kilometrage total ,partial ,consommations temps reels ,etc...) je crois qu´il y en a 5 au lieu de 3 .

je mets une photo de mon media nav de ma voiture avec mon doigt avant le procesus:

 

 

 

2013-10-18 12.53.48.jpg

 

et aprés le passage au can clip :

 

 

2014-04-04 09.57.22.jpg

 

Salut ;) ,

 

Je vis en Belgique et, sur mon Lodgy, la fonction Fader du Media Nav est installée d'origine.

Et comment t'en es-tu sorti pour débloquer ton Media Nav ?

As-tu dû passer chez ton concessionnaire pour cela ?

Hasta la vista, amigo :coucou: ,

Lien à poster
Partager sur d’autres sites

Et ça c´est le debut de procedure de l´activation des foncions cachées dans l´ordinateur de bord

( peut etre qu´en France vous avez toutes les fonctions.Ici en Espagne il y en a seulement 3. les km partiels , totaux et les km qu il reste pour faire la révision . ;

 

 

1dbedc6e0f2f3dff00d3d9ee6462c9c4.jpg

 

 

70560f6f228f15962cc638958f6d235a.jpg

 

je ne mets pas tout car c´est assez long et peut etre que ça vaut pas le coup si vous avez tout ça sur les models français.De toutes manières j´ai laissé les liens pour ceux que ça interesse.C est en espagnol mais le gars qui bosse avec une can clip reconnaitra les photos de la procedure.Voila...C´est tout.Si ça peut rendre service bien.Sinon ben tan pis.

 

Sur mon Lodgy 1.2 TCe 7 places Lauréate full options en Belgique, le TDB affiche d'origine, dans l'ordre de défilement sur l'écran de l'ODB :

- la vitesse moyenne depuis la dernière remise à zéro de l'ODB

- les kilomètres restants jusqu'au prochain entretien

- le totalisateur kilométrique général

- le totalisateur kilométrique journalier

- la conso totale

- la conso moyenne/100 km depuis la dernière remise à zéro de l'ODB

- la conso instantanée

- le kilométrage restant avant de devoir refaire le plein de carburant ; lorsqu'il reste 70 km, la distance n'est plus affichée, le témoin de la réserve clignote et un bip d'avertissement retentit chaque fois qu'on met le contact

- les kilomètres parcourus depuis le dernier plein avec remise à zéro de l'ODB

@ + :coucou: ,

Lien à poster
Partager sur d’autres sites

Salut! Ta voiture a toutes les options en effet car tu as le full equip .Ici en Espagne il n y a qu´une sorte de stepway et elle n´a rien du tout.

Oui en effet mon media nav etait bloqué a cause d un click ou il fallait pas dans le menu oculte ( micom test ) et l´ecran etait tout noir avec une phrase " conect diag tool " ecrite...Impossible ni de mettre radio ,gps , de changer quoi que soit .Je me suis promené dans les forums de pleins de pays qui parlaient de ça ,sachant le français , l ´espagnol , un peu d´anglais et avec l´aide du traducteur google pour traduire le russe ,roumain etc ce fut une galère totale...J ai remis une actualisation de renault en cas d´embrouille ,l´appareil c´est actualizé tout seul avec le usb mais une fois actualisé ,est revenu a l ecran noir du diag tool.J ai contacté menavrus aussi (roman) qui m´a dit qu´il ne pouvait rien faire et que j aille a renault dacia pour me re-installer le software du media nav...Chose que j ai faite donc.J ai laissé la voiture 2 jours au garage car ils ne savaient pas comment faire pour arranger ça...Ils ont demandé de l´aide au technicien media nav par tf et ils ont bidouiller ce que le pro leur expliquait.Ils m´ont re-installer le software et en prime ,dedans , j´avais tous les pays d´europe dans le gps primo !!!!! Ils savent que j ai le media nav bidouillé avec le menavrus mais ils ont rien dit...Un 10 pour eux !

Et voila la petite histoire...Salut !

Salut ;) ,

 

Je vis en Belgique et, sur mon Lodgy, la fonction Fader du Media Nav est installée d'origine.

Et comment t'en es-tu sorti pour débloquer ton Media Nav ?

As-tu dû passer chez ton concessionnaire pour cela ?

Hasta la vista, amigo :coucou: ,

 

Lien à poster
Partager sur d’autres sites

Salut! Ta voiture a toutes les options en effet car tu as le full equip .Ici en Espagne il n y a qu´une sorte de stepway et elle n´a rien du tout.

Oui en effet mon media nav etait bloqué a cause d un click ou il fallait pas dans le menu oculte ( micom test ) et l´ecran etait tout noir avec une phrase " conect diag tool " ecrite...Impossible ni de mettre radio ,gps , de changer quoi que soit .Je me suis promené dans les forums de pleins de pays qui parlaient de ça ,sachant le français , l ´espagnol , un peu d´anglais et avec l´aide du traducteur google pour traduire le russe ,roumain etc ce fut une galère totale...J ai remis une actualisation de renault en cas d´embrouille ,l´appareil c´est actualizé tout seul avec le usb mais une fois actualisé ,est revenu a l ecran noir du diag tool.J ai contacté menavrus aussi (roman) qui m´a dit qu´il ne pouvait rien faire et que j aille a renault dacia pour me re-installer le software du media nav...Chose que j ai faite donc.J ai laissé la voiture 2 jours au garage car ils ne savaient pas comment faire pour arranger ça...Ils ont demandé de l´aide au technicien media nav par tf et ils ont bidouiller ce que le pro leur expliquait. Ils m´ont re-installer le software et en prime ,dedans , j´avais tous les pays d´europe dans le gps primo !!!!! Ils savent que j ai le media nav bidouillé avec le menavrus mais ils ont rien dit...Un 10 pour eux !

Et voila la petite histoire...Salut !

 

Quelques autres membres du forum se sont aussi retrouvés avec la carte d'Europe après avoir dû rentrer leur DACIA chez leur concessionnaire pour un problème de fonctionnement ou de blocage du Media Nav.

Cela donne envie de le faire buguer volontairement pour en bénéficier aussi ...

Bon dimanche :coucou:

Lien à poster
Partager sur d’autres sites

si j'ai bien suivi : il y aurait possibilité de faire debrider le medianav pour y mettre la camera sans installer menarus ?

 

Euh, non :interrogation: , pas que je sache ... :voyons:

A l'arrière du media Nav, il y a bien 2 broches auxquelles peut être connectée une caméra de recul ; Wilfranck et d'autres ont mis le schéma en ligne dans ce topic.

Mais il n'y, parmi les programmes installés d'origine dans la mémoire de stockage du Media Nav, aucun logiciel de gestion de caméra de recul.

Tous les membres du forum qui ont raccordé une caméra de recul au Media Nav de leur DACIA ont aussi installé Menavrus pour

Il faut donc acheter et installer Menavrus pour pouvoir exploiter une caméra de recul reliée au Media Nav ; quand c'est fait, outre les modifications de couleurs des icônes habituelles, l'écran du Media Nav affiche une icône supplémentaire représentant une caméra.

Les icônes de l'écran d'accueil :

 

DSC04281.jpg

 

La radio :

 

DSC04282.jpg

 

Le téléphone :

 

DSC04283.jpg

 

Le navigateur alternatif NAVITEL, grâce auquel j'ai la carte de la France, non installée d'origine sur les DACIA vendues en Belgique :

 

DSC04335.jpg

 

DSC04336.jpg

 

DSC04339.jpg

 

DSC04343.jpg

 

DSC04345.jpg

 

DSC04596.jpg

 

DSC04602.jpg

 

Les icônes de basculement du Media Nav DACIA vers Menavrus et de la caméra de recul, telles que téléchargées sur le forum de Menavrus ; celle sélectionnée s'éclaire en jaune

 

DSC04756.jpg

 

DSC04758.jpg

 

Et les icônes modifiées par lielos, qui a supprimé les angles arrondis, pour un meilleur rendu esthétique ;

 

DSC04803.jpg

 

DSC04806.jpg

 

DSC04802.jpg

 

DSC04799.jpg

 

L'inconvénient du raccordement de la caméra de recul sur le Media Nav par rapport à une solution avec écran séparé pour la caméra où on voit l'image filmée par la caméra dès qu'on a engagé le rapport arrière, c'est qu'avec le Media Nav, le basculement sur l'image de la caméra de recul n'est pas automatique en enclenchant la marche arrière ; il faut l'activer en touchant l'icône Caméra sur l'écran.

C'est pour cela que, perso, outre l'angle de vision arrière beaucoup plus grand qu'il m'offre et le fait qu'avec son traitement anti-reflets bleuté je n'ai pas besoin de le mettre en position nuit pour éviter d'être ébloui par les véhicules arrivant derrière, je garde mon rétro-écran 10,2 pouces clipsé sur le rétro d'origine de mon Lolo.

Bon dimanche :sol: ,

Lien à poster
Partager sur d’autres sites

Bonjour

Merci pour les tutos grâce au quel j'ai installé une caméra de recul

Dans les explications on.nous parle des branchement des conecteuts 10 entrée video et 22 sortie vidéo

La sortie video de ma caméra est en rca je n'ai connecter que l'entrée video (10)

a la fiche rca et sa fonctionne impecablement

Je me demande si la sortie (22) du média nav ne peut pas servir a autre chose

Merci encore des conseils fort utile

Lien à poster
Partager sur d’autres sites

J´ai acheté une camera sur ebay (en Chine...) et je viens de la monter sur mon stepway.

...

une fois enlevés les vis torx qui le retiennent , il faut insérer deux cosses ( prises d'un câble CD-ROM d´un vieux ordinateur ) dans les plots 10 (+) et 22 (-) sur la photo ce sont les deux derniers sur la droite, le rouge et le noir, les plus fins.

 

3.2014-03-10 13.49.26.jpg

 

4.2014-03-11 10.58.07.jpg

....

salut d´Espagne !

 

 

Salut,

 

En voyant les 3 fils du câble, dont un non connecté, j'en conclus que tu as carrément réutilisé le câble CD-ROM que tu as directement relié au câble vidéo de ta caméra de recul, non ?

@ +,

Lien à poster
Partager sur d’autres sites

Bonjour

Merci pour les tutos grâce auxquels j'ai installé une caméra de recul

Dans les explications, on nous parle des branchement des connecteurs 10 entrée vidéo et 22 sortie vidéo

La sortie vidéo de ma caméra est en rca je n'ai connecter que l'entrée vidéo (10)

a la fiche rca et sa fonctionne impeccablement

Je me demande si la sortie (22) du média nav ne peut pas servir a autre chose

Merci encore des conseils fort utiles

 

Salut tom pouse,

 

C'est assez surprenant.

En effet, la cosse 10 correspond au + et la 22 au - ; en principe, avec la seule phase + connectée sur ton media Nav, ça ne devrait pas fonctionner ...

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...