Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Clio

[Probleme technique] Sonde de température exterieur


snoooze
 Partager

Messages recommandés

  • Réponses 206
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §lem701Qv

salut,

 

voici la plage des thermistances utilisés par renault

 

à 0°C : 7470 à 11970 ohms

à 20°C : 3060 à 4045 ohms

à 40°C : 1315 à 1600 ohms

 

voila , ci cela peu vous guidez.

 

Ont ne peu mieux faire!!!!

 

bye

Lien vers le commentaire
Partager sur d’autres sites

Invité §goy573Ly

Ayé, ca marche. Je pense que la dernière fois ils s'étaient plantés chez rino et ne m'avaenit pas fillé la bonne valeur de sonde....

 

[citation]donc faut demonter la garniture de porte...

 

ok merci...

[/citation]

Pas besoin! nous, on a juste démonté le rétro et le cash interieur, et fait passer une ficelle ds la garniture jusqu'au connecteur. Ensuite, on a passé les fils de la sonde avec un chti noeud :D

Par contre, savez-vous s'ils vendent les cosses quivont bien pour la connecteur chez renault svp. Merci !

Lien vers le commentaire
Partager sur d’autres sites

Aprés plusieur mois d'utilisation d'une telle réalisation j'ai pu remarquer certaines incohérences entre la température réelle et la température affichée.

 

La valeur nominale de la thermistance que j'avais donné reste corecte, cependant le coef de proportionalité du composant n'est pas le bon.

Il en resulte une cohérence relative au alentours de 18 degrés mais l'érreur s'accroit avec la température.

Par exemple par 30 degré l'afficheur donne 40 degré.

 

En conclusion la realisation reste intéréssente mais je conseille vivement d'utiliser une sonde de retro appropriée.

Lien vers le commentaire
Partager sur d’autres sites

Invité §cla142AY

Ca c'est cool, pas besoin de démonter la porte.

 

Par contre j'ai remaqué sur ma clio que les deux retro avaient le petit trou pour recevoir la sonde....

 

Est ce normal?

Lien vers le commentaire
Partager sur d’autres sites

Invité §cla142AY

Ayé, ca marche. Je pense que la dernière fois ils s'étaient plantés chez rino et ne m'avaenit pas fillé la bonne valeur de sonde....

 

Voilà pourquoi je pose la question.... :(

 

En plus

 

Aprés plusieur mois d'utilisation d'une telle réalisation j'ai pu remarquer certaines incohérences entre la température réelle et la température affichée.

 

La valeur nominale de la thermistance que j'avais donné reste corecte, cependant le coef de proportionalité du composant n'est pas le bon.

Il en resulte une cohérence relative au alentours de 18 degrés mais l'érreur s'accroit avec la température.

Par exemple par 30 degré l'afficheur donne 40 degré.

 

En conclusion la realisation reste intéréssente mais je conseille vivement d'utiliser une sonde de retro appropriée.

 

Donc je voullais savoir si une autre thermistance (mis à part là Renault à 36€) était plus adapté.... :roll:

 

Sinon j'avais bien lu :oui:

Lien vers le commentaire
Partager sur d’autres sites

Invité §lem701Qv

salut,

 

Plus adapter, je ne peu dire oui.

Il est sure qu'avec celle de renault tu a une garantie à 100% de la valeur affiché.

Mais snooze par un procedé électronique connus ( un potentiomètre)à put déterminer la valeur qui pour une CTN vendu dans une boite de composants électronique, nous offrait l'affichage le plus fidèle comparé à celui d'un thermomètre usuel.

 

moi je pense que pour peu de choses cela fonctionne pareil.

 

maintenant à toi de voir!!!!!!!!!!

 

bye

Lien vers le commentaire
Partager sur d’autres sites

Invité §arn187Au

quand j appui sur la pedale de mon embrayge il y a un gros grincement

c'est grave?faut jusste mettre une goutte d huile?

je pense pas que c est au niveau de la pedale le bruit mais sous le capot, j ai pas eu le temps de verifier

Lien vers le commentaire
Partager sur d’autres sites

Invité §som670Wm

Sur clio 1.2 16v (deux mois d'age, c'est lamentable), il m'est arrivé le même problème, verdict de renault montreuil (93) : biellette de reprise de couple défectueuse (un des supports moteur).

Lien vers le commentaire
Partager sur d’autres sites

Invité §cla142AY

Ca y est, j'ai profitait de mon mois de vacances pour monter ma sonde de température....

 

Coût de la sonde: 0.0€

 

Vive les casses. En fait, ce qu'il faut savoir (moi je l'ai juste supposé) beaucoup de voiture possède cette sonde.

Chez renault: certaines clio 1, clio 2, mégane, scénic, safrane, laguna.

Mais aussi chez psa, fiat, VW, (j'ai vu sur les 206, punto, golf)

 

Autant chez renault je pense que le capteur est le même, à quelques broutilles prés, autant chez psa et autres, il faut faire gaffe et vérifier les valeurs avant de monter définitivement le capteur.

 

Pour ma part, je l'ai trouvé sur une safranne. D'ailleur j'en ai meme trouvé deux. Ensuite je l'ai juste monter directement sur le boitier des portières pour vérifier, et là: 43°C sur l'afficheur!!! Nickel, c'est la bonne temp!!!

 

Le hic, c'est qu'il n'a pas la meme forme que le vrai. En tout cas il ne se monte pas de la meme manière dans le rétro. Mais c pas tres grave, il suffit de casse une patte en plastique du capteur, est de le coincer en remettant le cache du rétro.

 

Coté branchement, j'ai utilisé (de mémoire, je n'avais pas le pc) les explcations données ci dessus.

 

Donc merci à tous, je vais essayer de faire des photos de la chose, en meme temps que je re-monterai (correctement cette fois) mon autoradio.

Lien vers le commentaire
Partager sur d’autres sites

Invité §joe158tj

Bon ben moi, je reviens de chez Rino pour savoir si pouvais mettre une sonde sur les deux voitures (mégane de 2001 et Clio de 2004) : réponse oui mais il faut changer l'affichage déporté et les rétros.

 

Je n'ai pas compris pourquoi mais paraît-il que les rétros que j'ai ne sont pas fait pour accueillir une sonde :

- et si on faisait un trou que je lui demande ? -

- réponse : non, de toute façon la sonde ne marcherait pas car sur mon ordinateur il est marqué qu'il faut changer le rétro.

Moi : mais l'affichage déporté, il est déjà prévu pour l'affichage de la température !

Rino : non, votre affichage ne peut comporter que l'horloge !

Moi : ben non, il y a deux lignes même qu'il y a l'autoradio dessus

Rino : ben non mon ordinateur dit que l'autoradio ne peut pas fonctionner donc il ne fonctionne pas

Moi : venez voir dans la voiture, vous verrez que la température est prête à s'afficher et que l'autoradio est déporté

Rino : pas la peine, mon ordinateur dit qu'il n'y a pas d'affichage déporté et c'est lui qui a raison

 

Finalement, il est venu dans la voiture et il m'a dit que cela ne voulait rien et qu'il fallait tout changer quand même.

 

Autant dire que j'étais pété de rire en partant !! M'en vais faire un tour à la casse moi !

 

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §joe158tj

Voila, j'ai installé la sonde de température bien que Renault m'ait dit que c'était impossible car "l'ordinateur dit qu'il est impossible d'installer un élément qui n'est pas en série. Et puis de toute façon les rétros et l'affichage ne sont pas prévus".

 

Mais bon, c'est installé. Au fait, ce n'était pas sur les broches A1 et A2 que j'ai dû brancher mais sur les broches A4 et B4.

 

Le plus marrant, c'est que j'ai dû chercher car Renault a refusé de me donner le cablage car "ils n'ont pas le droit de rajouter des trucs dans une voiture même si le client paie tout". Donc, théoriquement, ils n'ont pas à cabler la sonde, donc ils n'ont pas communiquer comment cela se câble. Je me serai cru dans l'administration !!!

 

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §y0a650OL

Bonjour,

 

Je voudrais savoir quelqu'un aurais une photo du faisceau de l'affichage centrale. Je compte en HT un a la casse

Parce que j'ai pas d'affichage centrale et je souhaite en mettre un avec la sonde bien sur :D

Une photo de la planche de bord

http://membres.lycos.fr/seveneyes/clio11.jpg

J'ai que ca, mais c'est quoi ? :hum: y'a rien de brancher dessus

http://membres.lycos.fr/seveneyes/clio9.jpg

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

Invité §mat380gh

Bon, je vais essayer de faire plus simple ...

Voici l'afficheur central de ma Clio MTV de juin 2000

 

 

s_d_m_1096206133_afficheur.jpg.6049cafb9c538442af65f67b205f59d4.jpg

 

 

Je dois connecter QUOI et OU pour avoir la température extérieure ???

 

Je sais que le connecteur rouge, ça se rapporterait à mon satellite pour l'auto-radio ...

 

Sadam, normalement ta clio est déja precablée, tu n'as donc pas besoin de démonter ta planche de bord. Je t'explique : le connecteur dont tout le monde parle se situe dans l'ouverture de ta portiere passager. Quand tu as la portière passager ouverte, tu vas appercevoir une sorte de soufflet ou passent les fils (haut parleur, leve vitre electrique....). Débranche le soufflet (coté carroserie) et la tu appercevra un connecteur (numéroté par des lettres et des chiffres).

 

Pour brancher la sonde, tu vas de voir retirer l'interieur de la portiere passager pour faire passer les fils de la sonde qui se situe dans le rétro jusqu'au connecteur placé dans le soufflet.

 

Je l'ai fait il ya quelques semaines donc si tu veu plus d'info demande moi. Concernant les branchements moi c'etait A1 et A2 (Clio de 2000 aussi)

 

Lien vers le commentaire
Partager sur d’autres sites

Sadam, normalement ta clio est déja precablée, tu n'as donc pas besoin de démonter ta planche de bord. Je t'explique : le connecteur dont tout le monde parle se situe dans l'ouverture de ta portiere passager. Quand tu as la portière passager ouverte, tu vas appercevoir une sorte de soufflet ou passent les fils (haut parleur, leve vitre electrique....). Débranche le soufflet (coté carroserie) et la tu appercevra un connecteur (numéroté par des lettres et des chiffres).

 

Pour brancher la sonde, tu vas de voir retirer l'interieur de la portiere passager pour faire passer les fils de la sonde qui se situe dans le rétro jusqu'au connecteur placé dans le soufflet.

 

Je l'ai fait il ya quelques semaines donc si tu veu plus d'info demande moi. Concernant les branchements moi c'etait A1 et A2 (Clio de 2000 aussi)

Génial, je vais voir ça tout de suite ... je reviens p:

Lien vers le commentaire
Partager sur d’autres sites

Invité §mat380gh

Bonjour,

 

Je voudrais savoir quelqu'un aurais une photo du faisceau de l'affichage centrale. Je compte en HT un a la casse

Parce que j'ai pas d'affichage centrale et je souhaite en mettre un avec la sonde bien sur :D

Une photo de la planche de bord

http://membres.lycos.fr/seveneyes/clio11.jpg

J'ai que ca, mais c'est quoi ? :hum: y'a rien de brancher dessus

http://membres.lycos.fr/seveneyes/clio9.jpg

 

 

ben voila la réponse a ta question est le post juste en dessous. Sadam a retirer sa planche de bord et a photographié le connecteur de l'affichage centrale.

 

matsufr_1096209629_s_d_m_1096206133_afficheur.jpg.d1a86baea97d98d5bb4b2073ffe420ac.jpg

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §mat380gh

Sadam, c'est assez simple

 

Regarde cette photo :

 

matsufr_1096211395_snoooze_0803200326_prise.jpg.796f141ad5f7c1eef58cfe7b30a124d2.jpg

 

Tu dois retirer le connecteur (vers le haut je crois) au niveau de la fleche rouge. Une fois retiré, tu tombes sur un connecteur (de couleur blanc chez moi avec des trous de fifférentes tailles). Si ut releves un peu le soufflet tu t'appercevras que des fils sont deja reliés et partent dans ta porte (par exemple pour les vitres electriques ou les HP). Sur ce connecteur tu verras que chaque trou est numéroté, genre A1, A2, B1, B2...

 

 

 

C'est sur ce connecteur que tu devras brancher tes deux fils de la sonde.

Lien vers le commentaire
Partager sur d’autres sites

Invité §mat380gh

Oui ca j'ai bien compris mais pourquoi j'ai cette broche à la place de la sienne ??

http://membres.lycos.fr/seveneyes/clio10.jpg

 

Ben je pense que c'est parceque lui a l'affichage déporté sur sa voiture. Toi a mon avis tu devras acheté la piece qu'il a photographié. Et ton connecteur doit se brancher dessus normalement.

Enfin je pense, je vais essayer de oivr si le sujet n'a pas été traité

 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
  • Créer...