Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Clio

[Probleme technique] Sonde de température exterieur


snoooze
 Partager

Messages recommandés

Invité §mat380gh

HA oui, oki ...

 

Ceci koi

 

s_d_m_1096212404_connecteur.jpg.4337e8f2da14c75192aee2b4801299a7.jpg

 

Bingo !!!!! il te reste plus qu'a essayé les 2 fils de ta sonde sur les trous qui correspondent aux marques A1 et A2.

 

Alors pour ca, image toi le schéma suivant : ta sonde est dans ton rétro, elle a deux fils. Ces 2 fils doivent passer par l'intérieur de ta portiere, pour en sortir par le souflet. Tu les fait donc passer par le soufflet la tu tombes sur le connecteur que tu as pris en photo. tu branches donc ces fils sur A1 et A2 (exactement comme sont branchés les autres fils venant du soufflet).

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 206
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Bingo !!!!! il te reste plus qu'a essayé les 2 fils de ta sonde sur les trous qui correspondent aux marques A1 et A2.

 

Question, quand je vais connecter la résistance ... l'afficheur va automatiquement "voir" que la sonde est présente ?

Il va automatiquement afficher la température ? ou y a une autre manipulation à faire ?

 

Quelle type de résistance je dois mettre, j'ai vu que plusieures valeures sont possibles ... :s

Lien vers le commentaire
Partager sur d’autres sites

Invité §y0a650OL

J'ai deja un affichage deporte que j'ai recupere d'un ami mais ca correspond pas avec ma fiche d'origine, mais apparemant par rapport a la RTA ma fiche correspond une sonde de temperature, bref il faut que je prenne directement le faisceau entier a la casse nan ?

Lien vers le commentaire
Partager sur d’autres sites

Invité §mat380gh

Question, quand je vais connecter la résistance ... l'afficheur va automatiquement "voir" que la sonde est présente ?

Il va automatiquement afficher la température ? ou y a une autre manipulation à faire ?

 

Quelle type de résistance je dois mettre, j'ai vu que plusieures valeures sont possibles ... :s

 

Tu n'as normalement aucune autre manip a faire. Dès que tu vas brancher ces deux fils la température doit automatiquement sur l'affichuer central.

Pour les différents types de résistance je ne peux pas absolument pas t'aidé je l'ai eu par renault. Mais dans les postes précedent ils en parlent.

Lien vers le commentaire
Partager sur d’autres sites

OKI, merchi, je crois que j'irais voir une fois soit à la casse, soit ... y a un parking au boulot avec quelques clio .... NOOON J'DECONNE :p

 

Casse ou bien direct chez renault ...

Merchi encore ...

 

 

Pour yOann, la fiche rouge, c'est le satellite, et la fiche grise se partage en 2 si j'ai bien vu, des câbles vont au connecteur que tu as, et le reste va à l'autoradio ... je ferais des photos tantot si tu veux ... et si j'ai le temps ...

Lien vers le commentaire
Partager sur d’autres sites

Invité §mat380gh

J'ai deja un affichage deporte que j'ai recupere d'un ami mais ca correspond pas avec ma fiche d'origine, mais apparemant par rapport a la RTA ma fiche correspond une sonde de temperature, bref il faut que je prenne directement le faisceau entier a la casse nan ?

 

Yoann Crée un autre post, car la on n'est pas dans le sujet. Avec un titre explicite, comme ca d'autre personne pourront aider

Lien vers le commentaire
Partager sur d’autres sites

Invité §mat380gh

C'est vraiment un truc que j'aimerais faire :oui: , mais le problème c'est que je suis une vrai bille dès que ca touche aux fils etc : tout ce qui est sono, sonde, etc. c'est du chinois pour moi :cry:

 

Tu aimerai rajouter la temperature ? Si c'est ca c'est vraiment facil, tout le cablage est deja fait, tu n'a qu'a brancher deux fils (present sur la sonde) sur un connecteur dans l'ouverture de porte. Niveau fils, honnetement c'est vraiment Eazy !!

Si tu as des questions profites en

Lien vers le commentaire
Partager sur d’autres sites

Tu aimerai rajouter la temperature ? Si c'est ca c'est vraiment facil, tout le cablage est deja fait, tu n'a qu'a brancher deux fils (present sur la sonde) sur un connecteur dans l'ouverture de porte. Niveau fils, honnetement c'est vraiment Eazy !!

Si tu as des questions profites en

 

En fait ce dont j'ai à démonter c'est le cache du rétro c'est tout... :??:

 

Il faut que j'achete la sonde chez Renault (ou en casse :p ), que je la raccorde à l'endroit où il y a l'ouverture de porte... :voyons:

 

Car j'ai une Clio PS2 (affichage déporté donc), j'ai l'ordinateur de bord et tout ca, sauf l'afficheur de t°, et c'est vrai que ca me dit bien :oui:

Lien vers le commentaire
Partager sur d’autres sites

Invité §mat380gh

En fait ce dont j'ai à démonter c'est le cache du rétro c'est tout... :??:

 

Il faut que j'achete la sonde chez Renault (ou en casse :p ), que je la raccorde à l'endroit où il y a l'ouverture de porte... :voyons:

 

Car j'ai une Clio PS2 (affichage déporté donc), j'ai l'ordinateur de bord et tout ca, sauf l'afficheur de t°, et c'est vrai que ca me dit bien :oui:

 

Tu dois démonter ton cache retro passager pour y fixer ta sonde. Ensuite tu devras demonter ton panneau de porte inérieur pour y faire passer les 2 fils de la sonde et tout simplement branché ces deux fils sur un connecteur, qui se situe dans ton ouverture de porte.

 

Tu devrai la trouver tres facilement en casse (apparement d'autre voiture que la Clio dispose de la meme sonde), sinon tu vas chez renault, mais ce n'est pas donné, pour un si petit truc.

Lien vers le commentaire
Partager sur d’autres sites

Tu dois démonter ton cache retro passager pour y fixer ta sonde. Ensuite tu devras demonter ton panneau de porte inérieur pour y faire passer les 2 fils de la sonde et tout simplement branché ces deux fils sur un connecteur, qui se situe dans ton ouverture de porte.

 

Tu devrai la trouver tres facilement en casse (apparement d'autre voiture que la Clio dispose de la meme sonde), sinon tu vas chez renault, mais ce n'est pas donné, pour un si petit truc.

 

Heuuuu, j'ai essayé d'enlever le cache rétro, et je sais pas comment faire :non::oops:

 

C'est collé? :voyons:

Lien vers le commentaire
Partager sur d’autres sites

Invité §mat380gh

alors pour le rétro : tu vas devoir retirer la glace pour acceder aux clips du cache retro. Pour retirer la glace, tu prends un tournevis, tu le place entre la glace et le retro et tu te sert du retro pour faire levier. Mais attention vas y doucement quand meme, vas y progressivement : la glace est clipsé, elle tiens quand meme relativment bien mais prudence quand meme.

 

Une fois la glace retiré tu verras des clips qu'il faudra que tu titille pour retirer le cache retro.

Lien vers le commentaire
Partager sur d’autres sites

alors pour le rétro : tu vas devoir retirer la glace pour acceder aux clips du cache retro. Pour retirer la glace, tu prends un tournevis, tu le place entre la glace et le retro et tu te sert du retro pour faire levier. Mais attention vas y doucement quand meme, vas y progressivement : la glace est clipsé, elle tiens quand meme relativment bien mais prudence quand meme.

 

Une fois la glace retiré tu verras des clips qu'il faudra que tu titille pour retirer le cache retro.

 

:eek: ca craint quand même : ca veut dire que tout le monde à accès à mon cache rétro :cry: : le mec qui n'a pas les rétros peints n'a qu'à se servir :ouin:

 

Je vais essayer ;)

Lien vers le commentaire
Partager sur d’autres sites

Bon, je viens d'essayer un truc, c'est de connecter une bête résistance sur les 2 fameux fils de droite sur le connecteur gris de l'afficheur central ... et miracle, une température de -25°c c'est affichée ... oki, j'avoue, ça fait froid, mais bon, au moins, je sais que la fonction "température" fonctionne ...

 

Merchi à vous tous pour cette maaaagnifiiiiiiique fonction ... ce soir, si j'ai le temps, je passe chez renault chercher la sonde ...

Lien vers le commentaire
Partager sur d’autres sites

Invité §Tin386Ov

Merci à Snooze pour ces explications, J'ai procédé à l'opération sur une clio "playstation" et ca fonctionne impeccable, dés que j'ai connecté la sonde, l'afficheur a indiqué la température. Il ne me reste plus qu'à vérifier l'étalonnage.

 

Merci encore !

 

Je viens de parcourir en long et en large ce forum pour installer sur mon automobile préférée une petite sonde de température (clio playstation 2)et je ne comprend toujours pas vos connexion! Le A1 correspond chez moi à un fils blanc rayé de orange, et le A2 correspond à aucun fils sortant vers la portière!

Si sur ta playstation, le montage fonctionne, peux-tu, SVP, me dire exactement comment tu as procédé???

 

Merci d'avance pour le coup de main

Lien vers le commentaire
Partager sur d’autres sites

Invité §JuB863qj

Merci pour cette info, pas chère et fonctionnelle.

Coût de la sonde : 0.7€ dans un magasin d'electronique (O10C)

 

2 cosses + 1 mêtre de fil pour arriver dans le rétro, un coup de soudure et c'était fini.

Temps : 1h

Lien vers le commentaire
Partager sur d’autres sites

Invité §rod017Ay

Merci vraiement pour ce forum très utile.

 

Je n'avais jamais encore démonté de garniture de porte. J'avoue avoir transpiré par peur d'abimer la voiture.

 

Je l'ai d'ailleur légèrement abimer en voulant enlever toutes les garnitures.

 

Je souhaite donc apporter ma petite pierre a l'édifice et préciser que si vous n'avez jamais fais ce démontage que c'est possible mais avec bcp + de tps que les pros que vous etes (1h pour tout ce travail pour vous contre +de 4 heures pour moi).

 

Tout d'abord voici un lien intéressant sur ce site justement qui montre à tous les novices comme moi comment démonter la garniture

 

Demontage interieur porte???

 

Meme si pour ce qui me concerne je n'ai pas le meme modele ceci m'a été d'un grand soutien.

 

Ensuite pour la sonde (R25 pour moi)... Allez dans n'importe quel casse comme dit précédement et surtout en meme tps que vous allez chercher cette sonde n'oubliez pas de prendre sur une porte la prise qui ce branche sur la carroserie et ceci afin de pouvoir prendre les 2 broches à mettre dans votre propre prise (voir les broches concernées sur la photo, soit une grande et une petite broche).

 

 

rodolphe._1100886821_sans_titre.jpg.6763369c7f2764989233086d02dd9666.jpg

 

j'ai couper les fils suffisement loin pour pouvoir les mettres sur ma voiture (vu que ces broches ne sont pas réutilisable j'ai garder le fil coupé a la casse et souder au fil qui va vers ma sonde)

 

 

résumer

1- enlever la garniture plastique du rétro a l'intérieur de la voiture qui permet d'avoir accès aux 2 vis (sur 3) de votre retroviseur. la troisième vis est sous le cache noir. Pour info j'en ai chier a démonter cette putain de garniture.

2- démonter votre rétroviseur 3 vis et enlever la partie arrière de retro (plastique noir chez moi ouf!!!)

3- démonter le cache enceintes et démonter l'enceinte et la sur ma voiture débrancher également le lève vitre electrique.

4- demonter la garniture a l'intérieur de la porte (chez moi 3 vis en bas de la porte + 1 vis sur la poignée d'ouverture + 1 vis dans la poigné de fermeture).Et la ce n'est pas une partie de plaisir non plus car chez moi il n'y avais pas de clips et uniquement de la colle (joint mastique noir).

5-passer la poigné d'ouverture dans le trous et relever la garniture pas le haut (a cause du poussoir de fermeture/ouverture)

 

et voila ensuite passer votre fil en faisant attention de ne surtout pas géner l'ouverture de la vitre passer donc votre cable hors du passage de la vitre (travailler vitre fermer comme ca pas de risque de ce tromper).

4 soudures à l'étain du scotch et le tour est joué. Sur mon rétro (tout plastique noir) je n'ai pas viser la sonde car ce n'est pas la meme version elle est cependant suffisement bloqué par la petite pattes pour ne plus bouger)

 

Ensuite c'est un vrai plaisir de remonter le tout en moin de 5 mn (sauf il faut le savoir je ne suis pas arrivé a remonter comme à l'origine car les garnitures sont collé ce qui fait qu'une foi remonter votre garniture n'ira pas completement s'appuyer comme avant vers votre vitre. mais rien de bien méchant je vous rassure)

 

Merci à tous pour votre participation et souhaitons que ce post reste longtemps sur le net car il n'y a aucun site sur ce sujet.

 

@+ Rodolphe

 

Lien vers le commentaire
Partager sur d’autres sites

SLT à tous

Ca fait vraiment plaisir de voir que ce post intéresse pas mal de monde.

Désolé, je ne suis pas souvent présent sur le forum.

Mon intall fonctionne bien avec sonde d'origine.

Je pense que la thermistance utilisée par le passé c'est détériorée au fil du temps car elle ne possédait pas d'enveloppe plastique.

Au finish le composant était HS.

Donc je reviens sur mes dires...

La valeur devait être à peu près bonne, mais le composant supporte mal l'environnement extérieur tel quel.

 

Bon courage à tous pour vos réas sur 2.2 et autres models.

BYE

 

Lien vers le commentaire
Partager sur d’autres sites

HA oui, oki ...

 

Ceci koi

 

s_d_m_1096212404_connecteur.jpg.130f5a066b03b35be6533fc4a4752e34.jpg

 

Bonjour,

 

j'ai bien recheché ce topic et je l'ai enfin retrouvé !

 

Bon, moi, je commence doucement ...

 

Déjà, comment on retire ça ?

 

benvienne_1103706943_img041222_1010.jpg.ccc5788ae3637cdd219747827188964f.jpg

 

Parce que quand je tire, j'ai qu'un bout qui part, je ne vois que des fils ... pas de connecteurs comme la photo en citation ...

 

 

Sinon, bonne nouvelle pour moi, il y a déjà un trou dans le rétroviseur !

 

benvienne_1103707048_img041222_101031.jpg.ca5c9a3df0e6f218758012567b302a5b.jpg

 

 

 

 

PS: désolé pour la mauvaise qualité des images.

Lien vers le commentaire
Partager sur d’autres sites

Invité §mat380gh

Salut Bienvienne !!

 

Alors commencons doucement :

sur ta photo ou l'on voit l'intérieur de porte, tu as un connecteur. Il s'enlève en le poussant vers le haut (de souvenir). Une fois retiré tu tombes sur un connecteur comme sur la premiere photo :

 

matsufr_1103710746_s_d_m_1096212404_connecteur.jpg.faacb54e30443bf0a5443c64c4c29129.jpg

 

Alors je t'explique vite fait : le but est de placer la sonde dans ton rétroviseur. Sur ta sonde tu as 2 fils qui en sortent. Ces 2 fils doivent descendre dans ton intérieur de porte pour rejoindre le connecteur (en photo). Les fils vont donc passer dans ton intérieur de porte (à enlever), puis dans le souflet (qui va de ta portière a ta voiture)

 

matsufr_1103711101_benvienne_1103706943_img041222_1010.jpg.14138d8bdf3d291cee574d6bf7599128.jpg

 

Le trait en bleu représente tes fils venant de ta sonde.

 

Une fois que tu as fait passer tes fils de la sonde dans le souflet, il ne te reste plus qu'a les brancher sur le connecteur (1ere photo). Moi de souvenir j'ai connecté les fils de la sonde sur les bornes A1 et A2 (Clio 2000). D'ailleurs j'ai du passer chez renault pour qu'il me file 2 connecteurs pour brancher les fils de la sonde.

 

matsufr_1103711575_s_d_m_1096212404_connecteur.jpg.bd5eb52643b21787ed8f9f4113d79423.jpg

 

Voila normalement tu devrais t'en sortir assez facilement. La Température est bien pratique en ce moment.

 

Si tu as d'autres questions n'hesites pas

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §mat380gh

Désolé pour pseudo Benvienne :oops:

 

Pour la garniture de portière, moi j'ai été obligé de le faire. Mais ne t'inquiète pas c'est très facile a faire. Tu as quelques vis a retirer (dont une dans la poignée de porte intérieur, j'ai eu du mal a la trouver celle la) et il ne te reste plus qu'a tirer (assez delicatment quand meme). Ne t'inquiete pas trop pour le joint il se remet assez facilement.

 

De souvenir certains avaient réussi a ne pas retirer l'interieur de porte, mais personnellement je ne sais pas comment ils ont fait. Ca me parait quasi indispensable.

 

Pour la sonde je l'ai acheté chez renault (malgré le prix pratiqué, Reanult voleur !!). Il y avait donc deja deux fils qui partaient de la sonde. Malgré ca, et ce de souvenir, ces 2 fils etaient trop court pour aller jusqu'au connecteur, j'ai du faire une rallonge, avec des cables qui trainait chez moi. Me rapelle plus quel type de cables c'est, mais de souvenir ils sont assez fin. Prévoit donc une rallonge de fil, même si tu achètes ta sonde chez Renault !

 

 

Niveau matériel tu vas avoir besoin de :

- une sonde : que tu peux acheter soit chez Renault (mon cas), soit dans un magasin d'electronique (la je ne connait pas les spécificités de la sonde).

- Une petite rallonge de fil (généralement les fils fournit avec la sonde sont trop court)

- Et 2 petites "broches", que tu mettras au bout des fils de la sonde et que tu brancheras dans le connecteur en photo ( Si tu as deja debranché le connecteur, regarde a l'interieur et tu veras que les fils deja reliés ont ces petites broches).

 

Voila ;)

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §Mim507Le

Salut à tous !!

je reviens de mon garage dans lequel j'ai passé un peu moins de 2 heures...

Après trois longues semaines j'ai reçu ma thermistance CNT de 2.2Kohm à 25°C et 2 x 1 m de fil... (pour 1.90€ tout de même :D) je me suis donc lancé dans l'installation de la sonde... voilà comment j'ai procédé étapes par étapes :

 

Dans un premier temps j'ai posé la thermistance sur les broches A 1 et A 2 pour vérifier si quelque chose s'affichait...

 

J'ai ensuite commencé le démontage de ma portière passager... j'ai retiré en premier lieu mon HP avant, puis les vis situées dans la "clenche" et dans la poignée de la porte (coté intérieur) ainsi que celles situées sous le vide poche de la portière...soit au total 5 vis... cette étape passé j'ai doucement fait levier et commencé a décoller la garniture de la portière qui est venue sans mal (ne pas oublier de retirer le câble de la clenche et le poussoir pour verrouiller la portière en sortant la portière... pensez aussi a déconnecter le lève vitre électrique pour pouvoir tout retirer...

 

Une fois garniture démontée je me suis attaqué au retro (là ou j'ai placé ma thermistance) j'ai doucement retiré la glace du retro (simplement clipsée) puis déclipsé l'arrière du retro (la coque). je suis ensuite retourné a l'intérieur ou j'ai déclipsé le coté interieur du retro (il suffit de tirer sa devrait pas casser en théorie enfin du moins pour mes retro qui ne sont pas électriques je n'ai pas eu de problème) apparaissent ensuite 2 vis assez grosses qui tiennent le retro à la portière. Une troisième est cachée par un cache rond. Une fois ces 3 vis enlevées il j'ai pu passer mes fils (soudés préalablement à ma thermistance là ou passent les ressorts du retro. Ensuite il m'a suffit de passer mes fils dans l'arrière de la portière pour rejoindre le soufflet entre la portière et la voiture... "pour passer les fils dedans ce n'est pas évident"

 

J'ai simplement fini par dénuder les fils les placer dans les "cases" A1 et A2 fixer un peut le tout rebrancher la prise du soufflet, remonter tout ce que j'avais démonté et le tour est joué j'ai la température extérieur !!!

 

A noter que pour remettre la garniture de la porte au niveau de la vitre il faut emboîter la garniture dans une "goutiere" et la faire glisser pour bien la remettre en place...

 

Mon affichage indique 25°C (dans mes mains il indiquait 37 après un certain temps) tout est parfait !!! Merci a ceux qui grâce à leur post m'ont permis de réaliser ce petit montage !! c'est pas grand chose mais ça fait super plaisir d'avoir ces quelques chiffres ;) !!!

Lien vers le commentaire
Partager sur d’autres sites

Invité §man758gO

Merci à tous pour l'aide précieuse dans ce montage. Par contre, ça marche plus ! les connecteurs ont changé sur les clio 2 (Clio2 campus sept 2005). Si quelqu'un sait où brancher la sonde de t°je suis prenneur, A1 et A2 sont déjà occupés par un fil orange et un fil vert, mais je ne sais pas où ça va. Voici la photo du nouveau connecteur.

manu22r_1132512442_connecteur_clio2_campus.jpg.e994bc40abcb83567daa55a77c35b200.jpg

Merci de votre aide

Lien vers le commentaire
Partager sur d’autres sites

Invité §ghi341zF

Coucou les gars et bonne année!!!

 

Moi j'ai eu le meme problème sur ma mégane de novembre 2002. J'ai un connecteur

jaune comme celui sur la photo du dessus les positions a1 et a2 sont deja occuper par des fils.

Après avoir chercher , j'ai trouver qu'il faut brancher les fils de la sonde en position B3 et B8...

 

J'espère pouvoir aider ceux qui ont le même problème (connecteur jaune).

 

Ma sonde vient d'une vielle R19 est ca marche.

A+ ghislain

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §man548uL

Salut à tous !!

je reviens de mon garage dans lequel j'ai passé un peu moins de 2 heures...

Après trois longues semaines j'ai reçu ma thermistance CNT de 2.2Kohm à 25°C et 2 x 1 m de fil... (pour 1.90€ tout de même :D) je me suis donc lancé dans l'installation de la sonde... voilà comment j'ai procédé étapes par étapes :

 

Dans un premier temps j'ai posé la thermistance sur les broches A 1 et A 2 pour vérifier si quelque chose s'affichait...

 

 

Salut à tous.

En ce qui me concerne je me suis procuré la thermistance, g debranché le connecteur mais impossible de pouvoir essayer la thermistance. Les pates étant courtes j'ai ajouté 2 fils mais je ne peux pas les connecter aux fiches puisque je ne les vois pas, à moins d'enlever la porte.

Est ce que le connecteur "male"qui reste sur la carosserie peut s'enlever???

Si quelqu'un pouvait m'expliquer comment il a testé si ca fonctionnait avant de tout démonter.

Merci à tous

manny

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
  • Créer...