Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Le GPS connecté by Lexus


lex-is

Messages recommandés

La déconnexion régulière du téléphone.

Souvent, je n'arrive pas a décrocher le téléphone via le bouton du volant.

Les SMS qui ne sont plus accessibles (depuis la mise a jour).

le système qui plante lors de la composition d'un numéro par reconnaissance vocal.

Le système qui plante parfois lorsque je raccroche.

Ca, c'est pour la partie Téléphonie (j'oublie surement 2 ou 3 choses...)

Pour le GPS.

Des itinéraires parfois très farfelus (et je suis sympa)

Des durées de trajets complétement excessives, qui se corrige seulement vers la fin (annoncer 2h00 de trajet pour un de 20 minutes)

Des annonce de radars fixes et ce même si il ne flashe pas dans votre sens de circulation.

Une fonction mute inexistante....

Ceci dit, avant la mise a jour, mes problèmes étaient différents...mais plus nombreux encore !

Ça tombe bien car j'ai un S2 aussi.

 

- Pas de déconnexion constatée

- Décrochage sans souci sauf quand le téléphone n'est pas connecté bien sûr

- Pas de plantage au raccrochage

- Pas de souci particuliers sur les itinéraires

- Durée correcte et très proche de la réalité

- Mute : c'est le bouton off du volume de la radio, sauf si tu penses au bouton "secret" pour couper le micrer

 

J'ai la dernière version D du soft et la dernière version Adroid : 4.1.2

-

Lien à poster
Partager sur d’autres sites
  • Réponses 257
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §har032gj

Pareil de mon côté, jamais eu de problèmes avec :

- la fonction mains-libres,

- l'accès aux sms (la fenêtre de notification est par contre erratique, une fois je l'ai, une fois je ne l'ai pas...)

- la reconnaissance vocale, (même si j'aimerai que celle-ci soit disponible plus rapidement après le démarrage du véhicule....).

 

Côté GPS, je n'ai jamais eu non plus de temps de trajet farfelu. Pourtant, je suis quasi systématiquement avec une destination paramétrée, ne serait-ce que pour avoir une replanification pour cause de trafic.

 

J'étais aussi en GS2 à la livraison du véhicule, mais maintenant en Nexus 5.

Lien à poster
Partager sur d’autres sites
Invité §inv712eF

J'ai vraiment un problème alors !!

Ceci dit, avant la mise a jour c'était pire, ca allait de l'écran gps qui devenait tout noir a la caméra de recule qui restait allumée tout le trajet... (en marche avant, je présise pour les petits rigolos du fond).

Par contre, c'était bon pour les sms.

Pour artur, je ne comprend pas ce que tu veux dire avec le bouton du volume.

Sur ma voiture, si j'écoute la musique et que j'utilise le GPS, lorsque celui-ci « parle », la musique ne diminue pas.

Si tu as la solution, je suis preneur, sauf si elle consiste a diminuer le volume manuellement. :D

Lien à poster
Partager sur d’autres sites

Sur ma voiture, si j'écoute la musique et que j'utilise le GPS, lorsque celui-ci « parle », la musique ne diminue pas.

Si tu as la solution, je suis preneur, sauf si elle consiste a diminuer le volume manuellement. :D

Ah ok. J'avais pas compris. Effectivement, du coup j'ai mis le son du GPS un peu plus fort pour qu'on puisse l'entendre.

Lien à poster
Partager sur d’autres sites

Un début de réponse á mon problème de connexion Bluetooth foireuse.

-Réinitialisation complète du Téléphone donc aucun contacts euh si 3 sur la carte sim --> connexion stable.

-Ajout de mon carnet d'adresse 200 contacts --> Pas de problème de Transfert mais par contre, connexion instable... Impossible de répondre á un appel 9 fois sur 10... Idem pour passer un appel.

 

A suivre... Quelle galère.

Lien à poster
Partager sur d’autres sites
Invité §inv712eF

Bonjour Lex-is,

 

Effectivement, c'est une rom custom en 4.1.2.

Mais c'était déjà cette rom avant la mise a jour et la les sms fonctionnaient.

Par acquit de conscience, je vais remettre une rom stock pour tester.

Lien à poster
Partager sur d’autres sites

Un début de réponse á mon problème de connexion Bluetooth foireuse.

-Réinitialisation complète du Téléphone donc aucun contacts euh si 3 sur la carte sim --> connexion stable.

-Ajout de mon carnet d'adresse 200 contacts --> Pas de problème de Transfert mais par contre, connexion instable... Impossible de répondre á un appel 9 fois sur 10... Idem pour passer un appel.

 

A suivre... Quelle galère.

 

 

C'est tout bon, j'ai réglé mon problème :) et ce n'est malheureusement pas grâce à LEXUS.

Je reviens plus tard pour des explications détaillées.

Lien à poster
Partager sur d’autres sites
Invité §inv712eF

 

C'est tout bon, j'ai réglé mon problème :) et ce n'est malheureusement pas grâce à LEXUS.

Je reviens plus tard pour des explications détaillées.

 

Je suis preneur !! :ouimaitre:

Lien à poster
Partager sur d’autres sites

 

C'est tout bon, j'ai réglé mon problème :) et ce n'est malheureusement pas grâce à LEXUS.

Je reviens plus tard pour des explications détaillées.

 

 

 

 

 

Bon, voila la suite :

 

Rappel:

9 fois sur 10, il m’était donc impossible d’émettre ou recevoir aucun appel, bien que l’icône Réseau et connexion Bluetooth apparaissent bien actif sur l’écran central. S’ajoute parfois à cela, un blocage du système.

La cause est la suivante:

Mauvaise gestion du Protocol PBAP (Phone Book Access Profil).

En effet lors du premier appairage d’un téléphone cette fonction apparaît obligatoire afin de synchroniser vos contacts stockés dans votre téléphone. Le plus souvent, la première connexion se déroule sans problème et c’est à partir des suivantes que cela se corse.

 

Solution 1.

 

1.Appairez votre Téléphone au système LEXUS.

2.Autoriser la requête PBAP (Synchronisation des contacts) à la première connexion et seulement à la première connexion (Vos contacts figurent à présent dans le système LEXUS).

3.Couper le contact quelques secondes, puis remettez le contact. Votre téléphone se connecte au système LEXUS. N’autorisez surtout pas la nouvelle requête PBAP.

 

Avec cette solution, vous récupérez vos contact seulement à la première connexion et perdez la Synchro Automatique mais bon, ça se récupère autrement.

 

 

Solution 2.

Pour les appareils qui enregistrent définitivement l’autorisation à la première connexion de la requête PBAP et donc la synchronisation des contacts.

 

1.Appairez votre Téléphone au système LEXUS.

2.Autoriser la synchronisation des contacts (Vos contacts figurent à présent dans le système LEXUS).

3.Couper le contact.

4.Supprimer l’appairage dans les paramètres BLUETOOTH du Téléphone.

5.Renommez votre Téléphone dans les paramètres BLUETOOTH de ce dernier.

6.Appairez de nouveau votre Téléphone nouvellement renommé au système LEXUS.

7.Refusez la synchronisation des contacts.

 

Voila, le tour est joué et en ce qui me concerne, ça fonctionne depuis 3 Jours.

 

 

Je pense avoir une idée de l’origine de ce disfonctionnement ; des contacts trop complets et trop renseignés et donc des champs non compatibles avec le système embarqué LEXUS.

 

Je continue mes investigations. :crazy:

Lien à poster
Partager sur d’autres sites
Invité §har032gj

Merci pour ces indications, ça peut donner des idées!!!

 

Je présume que cette solution, ou plutôt ce palliatif, doit aussi résoudre la disparition régulière des favoris...

Lien à poster
Partager sur d’autres sites

Je présume que cette solution, ou plutôt ce palliatif, doit aussi résoudre la disparition régulière des favoris...

Effectivement, la bascule d'un téléphone à un autre (donc d'un carnet de numéros à un autre) remets à zéro les favoris. Ça peut se comprendre.

Lien à poster
Partager sur d’autres sites
Invité §inv712eF

Bonjour,

Merci a Jimi21 pour la solution, je confirme que ca fonctionne chez moi pour l'instant.

Ca reste, une solution de dépannage...enfin j’espère!!!

Pour les SMS, j'ai fait une nouvelle installation tres propre de ma rom, et pour tester j'ai envoyé 1 SMS.

La ca fonctionnait; puis, j'ai restauré mes SMS et la ca ne fonctionne de nouveau plus !!

Je vais faire des tests en supprimant une partie :colere:

Lien à poster
Partager sur d’autres sites
Invité §har032gj

Effectivement, la bascule d'un téléphone à un autre (donc d'un carnet de numéros à un autre) remets à zéro les favoris. Ça peut se comprendre.

 

 

... ou pas, je n'ai jamais constaté ça sur Prius ou Yaris, pourtant, ces voitures ont connu des bascules similaires.

Lien à poster
Partager sur d’autres sites
Invité §har032gj

Je viens de m'apercevoir que je n'ai plus l'affichage "pop-up" au tableau de bord des instructions de navigation...

 

Les autres pop-up fonctionnent (LDW, feux auto, eg auto....), et j'ai bien vérifié, la pop-up navigation est bien active dans la configuration du tableau de bord...

 

Je suis toujours en version D, et je ne me souviens finalement pas si cette disparition date de la mise à jour vers D.

 

Chez vous c'est ok?

Lien à poster
Partager sur d’autres sites
Invité §h00230Cg

Artur

Tu parle de la version E ! Ma Is sort du garage(lexus Lyon) pour différente mise à jour. J ai d inscrit dans la mise à jour du logiciel (navigation VC 03101 D). Si tu peu vérifier sur ta Is ta version ? Ou si tu peu m envoyer par mail empreinte de cette version E.

Merci par avance.

Lien à poster
Partager sur d’autres sites
Invité §inv712eF

Bonjour,

 

Je rentre de vacance en france et je confirme qu'une fois la frontière passée, il n'y a plus d'annonce pour les radars.

C'est donc bien, a mon avis, une limitation volontaire du système pour etre en conformité avec les lois française sur les "avertisseurs de zones de danger".

Par contre chez vous, les "infos trafics" sembles juste et mise à jour en temps réel....

Lien à poster
Partager sur d’autres sites

Artur

Tu parle de la version E ! Ma Is sort du garage(lexus Lyon) pour différente mise à jour. J ai d inscrit dans la mise à jour du logiciel (navigation VC 03101 D). Si tu peu vérifier sur ta Is ta version ? Ou si tu peu m envoyer par mail empreinte de cette version E.

Merci par avance.

 

C'est bien la VC03101E que j'ai sur la mienne. Je t'envoie un email.

Lien à poster
Partager sur d’autres sites

Je viens de créer mon compte sur le portail.

J'avais remarqué hier un message d'erreur concernant les informations trafic, quelque chose comme "échec de la mise à jour".

La fonction pour les parkings était également grisée.

 

Après avoir créé le compte et associé ma voiture, j'ai pu voir dans la partie e-boutique un module pour les informations trafic via Internet. Module ajouté par le portail ainsi qu'un itinéraire/POI. Je testerai ce soir pour voir si le trajet, les infos trafic et parking fonctionnent.

Lien à poster
Partager sur d’autres sites

bon j'ai fait les manip pour rien. Pas moyen de se connecter aux services mais je soupçonne fortement mon téléphone. Dans la doc, il est écrit que le tel doit être compatible avec deux standards Bluetooth. Je sais pas si c'est les deux en même temps ou juste un seul mais le système voit mon tel avec un des deux standards manquant. Bon de toute façon, j'ai une ROM custom et je suis en train de changer.

Toutes les autres fonctionnalités fonctionnent mais pas les services connectés. Pas encore.

Lien à poster
Partager sur d’autres sites

Cette mise à jour correspond à la D.

 

 

Merci pour l'info. Pourtant, j'avais demandé au vendeur la mise à jour du système avant la livraison.

Je vais regarder quelle version j'ai mais c'est vraiment pas sérieux de la part de l'atelier.

 

ça fait deux mauvais points de leur part:

- réglage des clignotants non fait

- mise à jour du firmware non fait

 

Pas de chance pour eux, j'ai pas encore renvoyé le carton de satisfaction.

J'enverrai en plus un mail au commercial pour le remercier du cadeau que j'ai reçu tardivement et pour lui signaler ces deux points.

 

Je ferai donc la mise à jour vers la version D moi même ainsi que les clignotants.

 

Changement de téléphone avec ROM stock. Plus aucun problème avec le bluetooth, aucune déconnexion, je vois également les infos de mes mp3. Ce que je n'avais pas avant. Par contre nouveau téléphone ou pas, j'arrive toujours pas à me connecter au portail. Je réessairai après la mise à jour.

Lien à poster
Partager sur d’autres sites

Mise à jour faite et je me connecte désormais aux services connectés.

 

L'info trafic par Internet, c'est vraiment autre chose que le TMC. Cela ressemble à l'info trafic sur Google, donc assez fiable et précis.

L'information parking est très bien aussi mais il y a encore quelques parkings où les prix ne sont pas affichés.

Streetview fonctionne mais je ne m'en servirai que très peu voire même pas du tout. Quant à Panoramia, j'ai toujours pas saisi en quoi cela pouvait être utile.

 

Pas encore testé, l'envoi d'itinéraires.

Lien à poster
Partager sur d’autres sites

Merci pour ce retour :good:

Tu es en version D ou E ?

 

J'ai l'impression que le GPS s'est clairement bonifié au travers de ces quelques mises à jour même s'il reste quelques détails à peaufiner.

Panoramio sera apprécié par la clientèle qui voyage et qui a le temps de "geeker" dans sa voiture afin d'admirer ses destinations en photos HD. :cool:

Lien à poster
Partager sur d’autres sites

Je suis en version D.

Bon le système n'est pas parfait et pas très intuitif. J'ai mis un bout de temps sans le manuel pour sauvegarder mes identifiants mais même pas sûr que cela ait été pris en compte. Autrement, le système me fait un peu des siennes. Les infos parking sont à nouveau grisées alors que j'ai bien le trafic.

 

Le système s'est bien amélioré, je pense. Pas de freeze, pas de ralentissement constaté, juste un peu de souci avec les services connectés, donc presque rien comparé aux premiers acquéreurs de l'IS. Le système est peut être mûr en version E. Par contre, il restera toujours des problèmes conceptuels comme la disposition des menus ou certains calculs d'itinéraire mais à mes yeux, c'est tout de même un bon système.

Lien à poster
Partager sur d’autres sites
Invité §har032gj

J'ai l'impression que le GPS s'est clairement bonifié au travers de ces quelques mises à jour même s'il reste quelques détails à peaufiner.

Panoramio sera apprécié par la clientèle qui voyage et qui a le temps de "geeker" dans sa voiture afin d'admirer ses destinations en photos HD. :cool:

 

 

Quand on pourra geeker autrement qu'à l'arrêt... :D

 

Le logiciel reste certainement truffé de fuites mémoire tant son comportement se dégrade après 2-3 heures de route sans redémarrage.

 

Si j'ai résolu mon problème de disparition des info traffic au bout de 2 heures, c'est en paramétrant une période de rafraîchissement plus faible pour le traffic, et manuel pour les parkings. Bon, quand je dis "résolu", c'est plus certainement reporter....

 

Samedi, après un peu plus de 3 heures de route, rien à signaler jusqu'à ce que j'ai besoin de consulter les sms... en voulant rentrer dans l'écran, ce dernier est resté coincé avec la pop-up récupération des messages en cours... au bout de quelques minutes, j'appuie finalement sur menu pour tenter de reprendre la main.... c'est lent, mais ça bouge... j'arrive péniblement sur le menu, mais je n'avais plus que 7 icones au lieu de 8... perte de celui de la climatisation. Sur ce, je n'insiste plus... reboot!

 

Je n'ai toujours pas trouvé ce qui a fait disparaître les pop-up de navigation au tableau de bord. Je suis toujours en D.

Lien à poster
Partager sur d’autres sites

 

Si j'ai résolu mon problème de disparition des info traffic au bout de 2 heures, c'est en paramétrant une période de rafraîchissement plus faible pour le traffic, et manuel pour les parkings. Bon, quand je dis "résolu", c'est plus certainement reporter....

 

Je n'avais plus les infos parking et j'ai fait comme toi, changement en manuel. Depuis tout est bon. Merci pour la manip. :)

En revanche, je n'ai aucun ralentissement ou freeze. Les infos traffic avec mise à jour auto et fréquente. Aucun problème avec les SMS.

 

Le seul truc qu'il me manque c'est:

- la photo des appelants

- les pochettes de mes mp3

 

Mais bon c'est pas essentiel, juste de la cosmétique. Je dois d'abord règler mes clignotants à impulsion.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page