Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[XC90] 2006 Problème allume cigare et siège électrique passager avant


Lamen

Messages recommandés

Bonjour à tous !!!

 

Je possède un XC90 de 2006 2.5,

voici mon problème :

L'allume cigare avant et le siège électrique passager avant ne fonctionne plus, les deux sont tombés en panne en même temps,

j'ai tout d'abord emmener la bête chez mon concessionnaire Volvo, qui a vérifié tous les fusibles, ce problème est écarté.

Ils n'ont actuellement plus de technicien pour ce genre de panne et je reste avec le problème depuis maintenant 3 mois.

J'ai effectué des recherches sur le forum sans trouver personne ayant eu les mêmes désagréments que moi,

j'ai 10 doigts et sait m'en servir mais par où commencer ?

 

d'avance merci à la communauté de son aide !!!

Lien à poster
Partager sur d’autres sites

@Lamen j'ai le même problème sur un XC 90de 2008 avec 225 000 kms , j'ai regarder également tous les fusibles de la voiture ,mais rien n'y fait , ce matin j'ai démonté la console centrale pour voir derrière ,aucun fil de débranché ,je pense que c'est un problème de masse ou autre .... ne rigolez pas les gars ,mais lorsque je klaxonne la radio change de station !!! véridique !!! pour ce qui est du schéma électrique , je ne suis pas très doué dans ce domaine ,et ici en Guadeloupe ,je pense que je peux trouvé quelqu'un qui saura le lire .... alors si quelqu'un a une piste je suis preneur merci à vous tous !!!

Lien à poster
Partager sur d’autres sites

@Lamen j'ai le même problème sur un XC 90de 2008 avec 225 000 kms , j'ai regarder également tous les fusibles de la voiture ,mais rien n'y fait , ce matin j'ai démonté la console centrale pour voir derrière ,aucun fil de débranché ,je pense que c'est un problème de masse ou autre .... ne rigolez pas les gars ,mais lorsque je klaxonne la radio change de station !!! véridique !!! pour ce qui est du schéma électrique , je ne suis pas très doué dans ce domaine ,et ici en Guadeloupe ,je pense que je peux trouvé quelqu'un qui saura le lire .... alors si quelqu'un a une piste je suis preneur merci à vous tous !!!

 

 

Énorme le coup du klaxon qui change d station radio.

Je n'ai aucune idée de où ça peut venir.

Par contre, celui qui trouve et résoud le problème gagne un A/R en Guadeloupe chez @sakareve :sol:

Lien à poster
Partager sur d’autres sites

J'ai fouillé sur le net et il y a une piste ,cela peux venir d'un relais qui alimente le siège et l'allume cigare , mais j'ai regardé il ya des relais dans un boitier dans le compartiment moteur ,4 de 40 Amp et 2 de 70 Amp , je n'ai pas vu de relais dans la partie situé sous le . volant il n'y a que des fusibles ,donc affaire à suivre ,et si éventuellement quelqu'un possède un schéma électrique et m'aider à pour connaitre quel relais alimente cette partie ,je suis preneur .... pour l'aller retour en Gwada , je vous conseille Air France :bounce: :bounce: ,Cordialement.

Lien à poster
Partager sur d’autres sites

J'ai fouillé sur le net et il y a une piste ,cela peux venir d'un relais qui alimente le siège et l'allume cigare , mais j'ai regardé il ya des relais dans un boitier dans le compartiment moteur ,4 de 40 Amp et 2 de 70 Amp , je n'ai pas vu de relais dans la partie situé sous le . volant il n'y a que des fusibles ,donc affaire à suivre ,et si éventuellement quelqu'un possède un schéma électrique et m'aider à pour connaitre quel relais alimente cette partie ,je suis preneur .... pour l'aller retour en Gwada , je vous conseille Air France :bounce: :bounce: ,Cordialement.

 

 

 

bonjour

je reviens vers vous parceque j'ai le même problème que vous es ce que vous avez trouvé une solution?

Lien à poster
Partager sur d’autres sites

Bonsoir à tous , je n'ai toujours pas résolu mon problème , je pense me tourner vers le seul atelier Volvo de l'île , pour essayé de trouver d'ou viens ce problème , mais je vais demander un devis car ici en Guadeloupe , ça douille ... mais si quelqu'un à une solution à apporté je suis preneur car lorsque j'étais en Métropole , il y a longtemps que j'aurais résolu ce problème avec le garage qui s'occupait de mon Gros !

 

En attendant bonnes fêtes à tous :non:

Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai le même problème du siège passager et allume cigare qui marchent pas, après plusieurs recherche sur les forums j'ai trouvé une piste: à priori il s'agit d'un relais 12v 70A qui ce trouve sur le CEM (central électronic modul) c'est la carte porte fusible en dessous de volant. Le problème c'est que le relais est soudé sur la carte donc il faut des bonne connaissances electronique et surtout il faut le bricoler. Je vous passe le lien https://fr.calameo.com/read/00098375906604c67c2f1

Lien à poster
Partager sur d’autres sites

@Mejdi ce relais c'est sur v60 est ce que sur le nXC 90 c'est le même ? depuis ce matin je cherche cette référence sur le net , il y en avait sur alibaba .com , mais plus de disponibilité , donc je me suis tourné vers Volvo ici en Guadeloupe pour essayer de voir si il y a possibilité d'en commander un ? il me faut patienter , mais je vais continué les recherches merci en tout cas ... je suis preneur de toutes infos concernant ce relais merci à tous!

Lien à poster
Partager sur d’autres sites

@Mejdi ce relais c'est sur v60 est ce que sur le nXC 90 c'est le même ? depuis ce matin je cherche cette référence sur le net , il y en avait sur alibaba .com , mais plus de disponibilité , donc je me suis tourné vers Volvo ici en Guadeloupe pour essayer de voir si il y a possibilité d'en commander un ? il me faut patienter , mais je vais continué les recherches merci en tout cas ... je suis preneur de toutes infos concernant ce relais merci à tous!

 

Alors pour trouver ce genre de relais c presque impossible mais tu peut le bricoler et c le même cem sur le v 60 et le xc90 et le v 70 g pas encore démonté la carte j'ai déjà acheté le relais à bricoler et on verra les prochains jours

Lien à poster
Partager sur d’autres sites

Bonjour , ce fameux relais , sur le tuto il parle d'une résistance à souder en parallèle de la bobine , est ce que sur ton relais tu va faire pareil ou tu as trouvé un relais avec résistance ? ou ton relais en ai déjà équipé ? car je pense que ça une importance pour le bon fonctionnement de l ensemble .

Pour ma part je vais aussi me pencher sur ce problème d'ici peu , en tout cas merci pour tes retours et une banne année à toi et à ta famille et ta voiture ;-)))

Lien à poster
Partager sur d’autres sites

Bonjour , ce fameux relais , sur le tuto il parle d'une résistance à souder en parallèle de la bobine , est ce que sur ton relais tu va faire pareil ou tu as trouvé un relais avec résistance ? ou ton relais en ai déjà équipé ? car je pense que ça une importance pour le bon fonctionnement de l ensemble .

Pour ma part je vais aussi me pencher sur ce problème d'ici peu , en tout cas merci pour tes retours et une banne année à toi et à ta famille et ta voiture ;-)))

 

Merci beaucoup et à toi aussi et à toute ta famille ???

Et en parlant de résistance c sûr que c important et je te cache pas j'ai pas encore ouvert le relais neuf je l'ai laissé dans la boite en cas où le relais sur la carte il marche au moins je peux faire un retour après.

Lien à poster
Partager sur d’autres sites

Bonjour , je viens de vérifier l'alimentation des fusibles siège passager, allume cigare avant et entre les sièges arrière , je n'ai pas de jus ....mais lorsque je déplace le siège conducteur , j'entend un relais sous le siège qui s'enclenche et le siège fonctionne évidemment ... donc j'en déduis que c 'est bien alimenté , ce qui n 'est pas le cas de siège passager .

 

Ensuite j'ai le schéma électrique de la voiture si tu as une adresse mail je te l'envoie si tu le souhaites il est en format PDF et dans la table des matières quand tu cliques sur la ligne qui t'intéresse ça va directement à la page pas besoin de faire défiler ... c'est pour XC 90 de 2008 .

 

Voila et merci pour tes réponses

Lien à poster
Partager sur d’autres sites

Bonjour , je viens de vérifier l'alimentation des fusibles siège passager, allume cigare avant et entre les sièges arrière , je n'ai pas de jus ....mais lorsque je déplace le siège conducteur , j'entend un relais sous le siège qui s'enclenche et le siège fonctionne évidemment ... donc j'en déduis que c 'est bien alimenté , ce qui n 'est pas le cas de siège passager .

 

Ensuite j'ai le schéma électrique de la voiture si tu as une adresse mail je te l'envoie si tu le souhaites il est en format PDF et dans la table des matières quand tu cliques sur la ligne qui t'intéresse ça va directement à la page pas besoin de faire défiler ... c'est pour XC 90 de 2008 .

 

Voila et merci pour tes réponses

 

Bonjour,

Addedmejdi@hotmail.fr voilà mon mail envoie moi le shema et je vais voir ça. Et pour ton siège passager il est pas relié avec la même commande de siege conducteur. Merci pour ta réponse et par hasard est ce que ton clim il marche?

Lien à poster
Partager sur d’autres sites

Bonjour,

Et enfin j'ai résolu le problème de siege passager et de la prise 12v et enfet c'est le relais sur la CEM 12v 70A que je l'ai hier par un professionnel en électronique parce que c'est difficile à dessouder ce dernier. Et j'ai tous qui remarche de nouveau. Par contre dans le relais hs y'avais une résistance de protection je l'ai récupéré et je l'ai installé sur le nouveau donc de préférence de chercher un relais 12v 70A avec protection et sur le marché j'ai trouvé un avec diode comme protection. Voila voilà j'espère que j'étais Claire ????

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...