Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

(Probléme) sur mon Autoradio volvo XC90 de 2004


Messages recommandés

Bonjour

 

J'ai enfin remplacé ma volvo s80 par un joli XC90 D5 BVA de 2004. J'en suis plutôt satisfait hormis un problème avec l'autoradio dont j'avais connaissance lors de l'achat.

 

Le problème est le suivant :

 

L'autoradio ne s'allume pas.

Parfois lorsque je coupe le contact et que je remets le contact (moteur éteint) l'autoradio veut bien s'allumer mais s'éteint de lui même quelques secondes après. Si je tourne le bouton du volume, l'affichage du volume apparaît mais ne bouge pas et reste sur 0.

Lorsque le véhicule est en route l'autoradio ne veut rien savoir il ne s'allume pas.

 

J'ai pu lire à certains endroits que ce problème avait l'air assez courant ! Quelqu'un ici aurait il déjà rencontré ce problème et si oui comment régler tout ça !?

 

En dehors de l'absence de musique, le radar de recule ne fonctionne pas non puisqu'il est directement connecté à l'autoradio si j'ai bien compris.

 

Avant d'acheter un nouveau poste (qui semble être une vraie galère à installer) j'aimerais avoir votre avis, le poste s'allument de temps à autre, peut être qu'il ne s'agit que d'un faux contact ou bouton deffectueux ? À noter que les commandes au volant ne réagissent pas non plus.

 

Merci pour vos avis ou solutions, j'ai prévu un petit budget pour le remplacement du poste au cas où je n'ai pas d'autre solution, mais difficile de trouver le poste qui va bien avec tous les connecteurs pour conserver le radar de recul et les commandes au volant (pas indispensable).

 

Merci à tous.

Lien à poster
Partager sur d’autres sites

Après vérification, le poste se lance bien lorsque je remet le contact.

 

Toutes les fonctionnalités s'affichent bien sur l'écran (menu, sélection de la source audio, réglages son...) Seul le volume ne peut pas être réglé, du coup il est impossible de savoir si le poste fonctionne.

 

D'après vous cela pourrait il venir du bouton Power / Volume ?

 

Merci.

Lien à poster
Partager sur d’autres sites

Je suppose que tu a le gps ?

Car sur mon xc90 2005 si je débranche le lecteur qui est en dessous du siège conducteur le poste s'allume et s'éteint aussitôt et j'ai pas mes capteur av et ar qui fonctionne, si je le rebranche toute les fonctionnalité fonctionne (gps poste radio et capteur)

Regarde si ta pas un faux contact

Lien à poster
Partager sur d’autres sites

Bonjour @Alexcmoi37

 

Merci pour ta réponse, non je n'ai pas l'option GPS que je ne souhaitais pas étant donné qu'il est obsolète et que je ne l'ai jamais utilisé sur ma s80.

 

Je n'ai que les radars de recule à l'arrière mais rien à l'avant.

 

J'ai voulu débrancher et rebrancher les connexions qui se trouvent sous le siège conducteur mais j'ai peur que le voyant d'airbag s'allument et que je sois bon pour un passage à la valise à 30€ pour le supprimer.

 

Peux tu me confirmer que je ne risque pas d'avoir ce voyant de défaut en faisant cette manip ? Et faut il que je fasse la manip avec ou sans le contact ?!

 

Il y 3 connecteur sous le fauteuil, deux gris et un vert, si je ne me trompes pas celui de l'autoradio est le vert ?

 

Peux tu confirmer tout ça et je ferais l'essaie, je n'ai pas grand chose à perdre hormis l'apparition du voyant.

 

Merci beaucoup.

Lien à poster
Partager sur d’autres sites

Bonjour @Alexcmoi37

 

Merci pour ta réponse, non je n'ai pas l'option GPS que je ne souhaitais pas étant donné qu'il est obsolète et que je ne l'ai jamais utilisé sur ma s80.

 

Je n'ai que les radars de recule à l'arrière mais rien à l'avant.

 

J'ai voulu débrancher et rebrancher les connexions qui se trouvent sous le siège conducteur mais j'ai peur que le voyant d'airbag s'allument et que je sois bon pour un passage à la valise à 30€ pour le supprimer.

 

Peux tu me confirmer que je ne risque pas d'avoir ce voyant de défaut en faisant cette manip ? Et faut il que je fasse la manip avec ou sans le contact ?!

 

Il y 3 connecteur sous le fauteuil, deux gris et un vert, si je ne me trompes pas celui de l'autoradio est le vert ?

 

Peux tu confirmer tout ça et je ferais l'essaie, je n'ai pas grand chose à perdre hormis l'apparition du voyant.

 

Merci beaucoup.[/

 

 

Alors moi j’ai rouler 2 semaine sans mon lecteur gps qui est en-dessous du siège donc 2 semaine sans gps radio et capteur et aucun voyants d’allumer, si sa peut t’aider

Sinon oui le gps est vraiment obsolète je préfère utiliser plan sur un iPad mini en 4g que ventouse sur l’écran du gps

[/quotemsg]

Lien à poster
Partager sur d’autres sites

Voici mon problème en vidéo pour que ça soit plus clair :

 

 

Déjà est ce normal que je puisse tout faire, donc que le poste est allumé alors que rien n'est affiché à l'écran ? N'ayant jamais connu le poste en état de marche, que doit affiché l'écran suite au message d'accueil ?

 

Peut être que quelqu'un reconnaîtra le problème grâce à la vidéo, je suppose que je ne suis pas le seul à qui c'est arrivé.

 

J'ai trouvé un poste d'origine d'occasion qui fonctionne mais j'ai peur d'avoir le même problème si je l'achète.

 

Merci.

Lien à poster
Partager sur d’autres sites

Moi j’ai tous Débrancher pour réparer mon lecteur gens sous le siège (problème de lentille)

Après comme tu na pas de gps je sais pas si c’est pareils

 

 

@Alexcmoi37 aucun rapport entre ton lecteur DVD de ton GPS sous ton siège et le problème de radio de @Reedbedroom73 .

Pour @Reedbedroom73, à ta place je démonterais le bouton on/off/volume pour nettoyer les pistes, dans un premier temps.

Et si tu achetes un autre poste, il te faudra le faire reprogrammer chez Volvo qui risque de ne pas assureric une garantie de fonctionnement.

Tu pourrais au mieux changer cette partie gauche.

Lien à poster
Partager sur d’autres sites

 

@Alexcmoi37 aucun rapport entre ton lecteur DVD de ton GPS sous ton siège et le problème de radio de @Reedbedroom73 .

Pour @Reedbedroom73, à ta place je démonterais le bouton on/off/volume pour nettoyer les pistes, dans un premier temps.

Et si tu achetes un autre poste, il te faudra le faire reprogrammer chez Volvo qui risque de ne pas assureric une garantie de fonctionnement.

Tu pourrais au mieux changer cette partie gauche.

 

Oui j’ai vu la vidéo et sa na rien à voir cependant quand tu débranche le lecteur dvd sous le siège conducteur (voiture équiper de gps) la radio les cd et les radars de recul sont désactivé

Lien à poster
Partager sur d’autres sites

 

@Alexcmoi37 aucun rapport entre ton lecteur DVD de ton GPS sous ton siège et le problème de radio de @Reedbedroom73 .

Pour @Reedbedroom73, à ta place je démonterais le bouton on/off/volume pour nettoyer les pistes, dans un premier temps.

Et si tu achetes un autre poste, il te faudra le faire reprogrammer chez Volvo qui risque de ne pas assureric une garantie de fonctionnement.

Tu pourrais au mieux changer cette partie gauche.

 

 

Effectivement quand j'ai acheté le véhicule la personne m'a dit que le bouton principal (power + volume) était peut être deffectueux. Mais dans ce cas là les commandes au volant devraient fonctionner non ?!!

 

Et question bête peut être mais comment démonter ce bouton sans tout casser ?! Faut il sortir le poste pour ça ?!

 

Merci.

Lien à poster
Partager sur d’autres sites

Hello

 

En ce beau mercredi 15 août j'ai enfin pris quelques minutes pour démonter mon poste afin d'accéder au boutons !

 

Et là... Grosse surprise ! Il n'y a plus de lecteur CD dedans !!! Ceci explique donc surement pourquoi le poste ne fonctionne plus puisqu'un connecteur est débranché... Et ne sert à rien. Je me dis que la radio devrait fonctionner tout de même mais je n'en sait rien.

 

J'imagine que le problème du radar de recul qui n'émet plus aucun son doit également venir de l'absence de ce lecteur CD et surtout du connecteur non utilisé.

 

Qu'en pensez vous ? En attendant je vais gentiment appeler la personne qui m'a vendu la voiture...

 

Merci

Lien à poster
Partager sur d’autres sites
Invité §Ano681Fs

c'est possible car quand tu enclenche la marche arrière sur l'écran du poste il y a écrit "parc assiste activé" et ensuite tu a les bip bip qui ce mettent en route

 

 

Bonjour

 

Merci pour l'information !! Je penses donc que le problème vient de là...

 

 

Mais ça fait réfléchir, difficile de trouver un lecteur CD à un prix inférieur qu'un poste 2DIN avec écran digital :non:

Lien à poster
Partager sur d’autres sites

 

Bonjour

 

Merci pour l'information !! Je penses donc que le problème vient de là...

 

 

Mais ça fait réfléchir, difficile de trouver un lecteur CD à un prix inférieur qu'un poste 2DIN avec écran digital :non:

Moi j'ai trouver mon lecteur dvd du gps sur ebay et dans mes recherche je trouver plein de lecteur cd a des prix correcte, sinon en casse ou sur le bon coin, au pire tu t'en fou que le lecteur cd fonction (la fonction lecture de cd) du moment qu'il est reconnu et que tu puisse avoir la radio et ton parc assiste qui fonctionne c'est le principale.

Sinon moi sur mon xc j'utilise un récepteur bluetooth qui utilise une fréquence radio, du coup j'utilise mon téléphone (iPhone) avec une playliste pour passé de la music dans le mammouth, sa évite de dépenser une fortune dans un poste double 2 qui serai compatible etc etc

Lien à poster
Partager sur d’autres sites

 

Bonjour

 

Merci pour l'information !! Je penses donc que le problème vient de là...

 

 

Mais ça fait réfléchir, difficile de trouver un lecteur CD à un prix inférieur qu'un poste 2DIN avec écran digital :non:

Ici, y en a vendre à volonté... à tout les prix...

 

https://en.bildelsbasen.se/?li [...] 115&vc[0]=204129100&vcx=5067&pc[0]=115105101

 

Chez les suédois, puisqu'en France, on enterre tout et on appelle ça recyclage.

Lien à poster
Partager sur d’autres sites

Salut tout le monde

 

 

Je reviens sur ce sujet car je cherche un adaptateur pour brancher un nouveau poste dans mon XC90 de 2003/2004 en vain. Déjà trois adaptateur commandés sur les conseils des vendeurs mais aucun ne correspond à ce que j'ai.

 

 

Voici le dernier commandé, j'avais un peu d'espoir puisque le vendeur m'a confirmé qu'il s'agissait du bon mais non !

 

 

 

 

faisceaux_2.jpg

 

faisceaux_1.jpg

 

Quelqu'un aurait il trouver le bon adaptateur ?? ET si oui, à quel endroit ? Je penses me rabattre chez Volvo mais j'imagine que ça va me couter un bras ... si ça existe !

 

Merci à tout le monde.

Lien à poster
Partager sur d’autres sites

Salut tout le monde

 

 

Je reviens sur ce sujet car je cherche un adaptateur pour brancher un nouveau poste dans mon XC90 de 2003/2004 en vain. Déjà trois adaptateur commandés sur les conseils des vendeurs mais aucun ne correspond à ce que j'ai.

 

 

Voici le dernier commandé, j'avais un peu d'espoir puisque le vendeur m'a confirmé qu'il s'agissait du bon mais non !

 

 

 

 

faisceaux_2.jpg

 

faisceaux_1.jpg

 

Quelqu'un aurait il trouver le bon adaptateur ?? ET si oui, à quel endroit ? Je penses me rabattre chez Volvo mais j'imagine que ça va me couter un bras ... si ça existe !

 

Merci à tout le monde.

 

 

C'est le câble de l'écran?!

 

 

Suivant les millésimes, vous devez soit le brancher depuis le lecteur CD ou sur l'ampli.

Lien à poster
Partager sur d’autres sites

Heu ... c'est le cable qui se branche sur le poste à l'arrière de celui ci. Avec un autre cable noir qui semble être l'antenne.

 

 

J'ai un deuxième cable noir en dessous pour le lecteur CD (que je n'ai plus).

 

 

C'est tout ce que j'ai mais je ne sais pas si c'est le modèle avec ou sans ampli, bien j'ai peur qu'il s'agisse du modèle avec ampli !

 

 

Est il possible de trouver un schéma ou quelques choses comme ca ?

Lien à poster
Partager sur d’autres sites

Heu ... c'est le cable qui se branche sur le poste à l'arrière de celui ci. Avec un autre cable noir qui semble être l'antenne.

 

 

J'ai un deuxième cable noir en dessous pour le lecteur CD (que je n'ai plus).

 

 

C'est tout ce que j'ai mais je ne sais pas si c'est le modèle avec ou sans ampli, bien j'ai peur qu'il s'agisse du modèle avec ampli !

 

 

Est il possible de trouver un schéma ou quelques choses comme ca ?

 

 

Dans ce cas il faut ce brancher sur l'ampli. L'ampli est sous le siège AVD.

Lien à poster
Partager sur d’autres sites

Merci !

 

 

Mon siege passager n'est pas électrique mais je devrais pouvoir le lever un peu quand meme !

 

 

Aurais tu le même type de notice pour le branchement du poste sur l'ampli comme tu me l'a indiqué plus haut ?

 

Merci

 

 

non.

 

Volvo ne recommande ne veut pas pas trop qu'ont branche un autre autoradio.

 

La démarche est la même pour les kits bluetooth, type Parrot.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...