Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
850 / S70 / V70

Présentation // L'épopée fantastique de ma Volvo V70 II et de sa BVA.


Invité
 Partager

Messages recommandés

Bonjour à tous,

 

Rapide présentation perso : Baptiste, 35 ans, papa d'une fille, pas loin de Rennes. Amateur de surf, de pêche, de la mer en général. Ma voiture, c'est mon lien avec tout ça, donc elle m'est un peu vitale. Après 9 ans à l'étranger, moi et ma famille sommes revenus en France en Juin 2016.

 

Alors, alors... Ma Volvo... Comment dire ? c'est un peu l'amour vache. Je vais tenter de faire un petit historique :

 

Il y a un an (juin '17), ma Laguna me lache. En beauté, elle a failli prendre feu. Je lui 'ai mis 45.000km en 11 mois, pour zéro frais, et un achat à 2000€... Plutôt une bonne affaire. Avec très peu de budget, je fouine sur LBC pour une voiture à moins de 2000€, c'est ce que j'ai en liquidités, pas envie de m'endetter tout de suite.

 

Je trouve une annonce pour une Volvo V70 D5 Summum de 2002, 375.000 km. Je rencontre l'acheteur, très sympa et prévenant (comme pas mal de proprio de Volvo, semble-t-il...).

La voiture tourne comme une horloge, SAUF la BVA. Il est tellement hésitant à me la vendre qu'il me fera une remise conséquente, correspondant à la moitié de la vidange de ladite BVA.

1100 € pour la voiture.

 

Comme pas mal de Volvo avec cette boite, elle a les symptômes typiques : passages de vitesses un peu lents, à-coups (genre entrée de rond-point), "flaring", etc... Des fois elle se met en défaut, affiche "-" au lieu de "D", et semble bloquée sur un rapport batard. Il suffit alors de redémarrer le moteur pour continuer, mais il y a clairement un problème.

Un petit tour chez Volvo Defrance (Rennes), 400€ pour une vidange de boîte, et il y a une amélioration.

 

Cependant, c'est loin d'être parfait, et peu à peu, les rapports glissent et dérapent. Le défaut "-" réapparait parfois.

 

Depuis 6 mois, je la conduits comme un papy sous Xanax, essayant de préserver au maximum la boite. Anticipation, anticipation, anticipation.

Et je dois dire que ça lui a fait du bien : la mise en défaut est rarissime, et globalement ça roule. Mal, mais ça roule.

 

IL y a quelques semaines, nouveau développement, et Là, ça devient drôle.

 

Fortes chaleurs sur Rennes.

Je prends ma voiture, et au bout de 200m, je me rends compte que mon tableau de bord n'affiche plus rien : vitesse, compte-tours, jauges etc... Le kilométrage est toujours lisible, au soleil, et s'actualise normalement.

Je démonte le boitier, vérifie la connection avec la fiche au dos : tout refonctionne. Ouf.

 

Je pars en weekend avec ma famille le lendemain : tout est à nouveau mort.

La voiture est opérationnelle : je roule. Waze à la place du tableau de bord, ça marche très bien aussi !

 

Apres 130 km de voie express, je passe sur les routes de campagne. C'est généralement là que la boîte souffre le plus : quand elle est bien à température, les à-coups sont plus fréquents et plus prononcés. Seulement là, ce jour là, RIEN.

Pas un à-coup, pas un passage de vitesse foireux, pas une hésitation.

J'arrive chez mes parents, je dépose femme et enfant, et je retourne faire un tour, juste pour voir : la BVA fonctionne à merveille. Pas comme une voiture neuve, mais comme une boite auto qui a de l'âge mais fonctionne normalement (j'en ai eu 2-3 avant, je sais à quoi ça ressemble). Je teste vraiment plein de scénarios de conduite : nickel. Le moteur transmet beaucoup plus de couple, les rapports passent au bon moment, les accélérations sont franches et les retrogradages fluides. Un régal.

 

Juste quand mon tableau de bord me lâche, la boîte auto s'auto-répare ??? COINCIDENCE ?? JE NE CROIS PAS ! ^^

 

Retour maison, 2 jours plus tard : tout va à merveille. Sauf que je n'ai plus de tableau de bord.

Une recherche rapide sur internet : ce défaut de tableau de bord est commun sur ce modèle.

Erepar.fr semble être la solution la plus adaptée. 189€ la réparation.

Je remonte mon tableau de bord Lundi dernier. La voiture a 399970 km.

Tout fonctionne (sauf une petite led sur le boitier, mais c'est un détail). La boîte aussi fonctionne.

 

Décidé à mettre un coup de propre dans le cahier d'entretien, j'ai besoin d'un appoint de liquide de direction assistée. C'est un fluide uniquement dispo chez Volvo.

Je vais voir Volvo Defrance à Rennes. Je demande un appoint du liquide, ET une remise à zéro des défauts de l'ODB. (Ah oui, j'ai oublié de préciser que le défaut du tableau de bord commence généralement par le message d'erreur "AIRBAG SRS REPA URGENTE", et que la réparation est sensée nettoyer ce défaut. J'ai ce message depuis que j'ai acheté la Volvo).

 

Un poil anxieux vis à vis de la remise à zéro et de l'influence que ça pourrait avoir sur ma BVA, je demande s'il y a un lien. On me dit que non, que l'ODB ne touche pas la boite.

 

On prend ma voiture 1/4 d'heure, et quand le gars la sort de l'atelier, et lorsqu'il s'arrête, j'entends le "CLONK !" spécifique du passage de rapport foireux. Je vais me pendre.

 

On me donne une impression de tous les codes d'erreurs avant et après RAZ. Il reste des trucs (notamment l'airbag SIPS conducteur : il semblerait qu'il soit réellement inopérant).

 

Je précise, au passage, que :

- On ne m'a pas demandé un centime pour l'appoint ni le passage à la valise. Sympa.

- Le gars m'avait prévenu que si le défaut de boite revenait, il ne pourrait rien y faire. J'étais conscient du risque, mais la curiosité l'a emporté. En aucun cas je ne mets la faute sur l'atelier Volvo.

 

Je repars, et effectivement, la BVA re-déconne : à-coups sur prise de rond-point, passages de vitesses lents et irréguliers, etc...

 

J'ai tenté de redébrancher mon tableau de bord, pour reproduire le défaut qui a - semble-t-il - réparé ma BVA. J'ai pas roulé longtemps, juste un tour en ville. Là pour le coup, sans le tableau de bord, plein de trucs, notamment les clignotants, sont HS. Pas terrible.)

IL y a un léger mieux, certains trucs (à coups sur les ronds points) ont disparu, mais pas tout.

 

Alors voilà mon raisonnement :

 

à MON AVIS, retirer le tableau de bord met la BVA en mode "adaptation" (ou un équivalent) et elle enregistre certaines infos sur les passages de rapports qui se passent bien, et s'auto-régule.

Ce mode "adaptation" existe bel et bien, mais d'habitude il est fait en garage, sur un banc d'essai, completé par un peu de conduite sur route. En théorie il est réalisé à l'issue d'un entretien sur la BVA, tel une vidange. Ca coute 150€, une heure de travail. Et le gars de Volvo m'a déconseillé de le faire, car selon lui ça résout rien.

Le mode "adaptation" n'est actif que si la boite a atteint une certaine plage de température, et est inactif en dehors (+/-) de celle-ci. Ce qui expliquerait que j'ai réussi à gommer certains défauts en roulant un peu sans le tableau de bord, mais pas tous.

 

Si vous avez d'autres hypothèses ou observations, je suis preneur, car là franchement je suis pas sûr de mon coup.

Lien vers le commentaire
Partager sur d’autres sites

Ca, c'est de la panne furtive pas facile à déterminer...

N'y-a-t-il pas un composant électronique qui déconne pas vu à la valise ?

N'y-a-t-il pas une cosse qui déconne quelque part ? (ça m'est arrivé pour mon overdrive de ma 740)

Je ne vois pas de relation entre ton tableau de bord et ta boite de vitesse sauf un fil qui serait déplacé pendant ton démontage/remontage...

 

La concession de Cesson-Sévigné n'a rien pu te dire ?

Lien vers le commentaire
Partager sur d’autres sites

Invité §Bap352cm

Merci de vos réponses !

 

En effet, c'est louche, pas de doute là dessus. En même temps, je me dis que je suis peut-être en train de découvrir une faille majeure et pourtant simple à réparer. Le GRAAL quoi !

 

La concession n'a rien pu me dire. Leur solution : changer la boite. Merci mais euh... non merci !

 

Un composant électronique qui déconne : je dirais que non. Enfin a priori tout marche normalement quand c'est bien réglé. Si un composant déconnait vraiment (ou même mal branché), le problème serait plus binaire, et mon "bidouillage" impossible. Enfin c'est mon intuition qui dit ça, je veux bien que l'on me prouve le contraire.

Un fil déplacé : je n'ai rien vu susceptible d'être déplacé. Il n'y a que le branchement du tableau de bord d'accessible par là. Et il a un détrompeur pour éviter un mauvais branchement, et la prise est en bon état.

 

Petite mise à jour :

Après mon message, je suis parti rouler sans tableau de bord.

Moteur chaud (10km seulement).

J'ai pris un parcours simple, sans trop de circulation : une RD, de rond-point A à rond-point B. Limité à 80 entre les deux, pas d'obstacles.

Je l'ai fait plusieurs fois (j'ai pas compté, mais un paquet), et à chaque fois la même méthode :

sortie de rond point : départ à presque 0 km/h, accélération très monotone, avec accélérateur à 10% de la course jusqu'à environ 100km/h, deux fois de suite au moins, puis à 20% de la course, 30%... jusqu'à une accélération franche à 70% depuis 0.

 

L'idée était de laisser la boite gérer ses passages de rapports, et apprendre d'elle même. Et de reproduire jusqu'à ce que pour le niveau d'accélération elle passe bien tous les rapports de façon fluide et régulière.

 

J'ai ensuite fait des décélérations de 80 à 60, et réaccélération. Pour lui apprendre à rétrograder et passer le rapport adéquat. Idem, répétition jusqu'à ce que ça soit propre.

 

Résultat : c'est BEAUCOUP mieux, mais pas parfait.

Les accélérations sont à 6/10 : un peu molles, tout le couple ne passe pas dans les roues. Par exemple, le compte tour indique un bon 2200 tr/min, stable, et la vitesse augmente progressivement jusqu'à la cible, sans passer de rapport. C'est le genre de problème que j'avais avant, mais en bien moins grave.

Les ronds-points passent vraiment bien, 8/10, sans a-coup ou presque. C'est l'amélioration majeure, et c'était le plus gros point noir avant. WIN !

Le rythme des passages de rapports est encore un peu variable.

Pas de "flairing", et là aussi c'était un défaut majeur avant.

 

Je pense que je suis sur la bonne piste, mais j'ai pas encore trouvé la clé du succès complet. En fait, ce que j'ignore, c'est ce qu'ils font en concession lors du mode "adaptation".

 

Je dois à nouveau démonter mon tableau de bord cette semaine pour changer une LED, je vais refaire la manoeuvre, avec moteur et boite un peu plus chauds, voir si j'arrive à améliorer le bazar.

 

 

Note : voici un extrait trouvé sur le net qui parle de mettre la boite en "learning mode". Je n'ai pas fait la manip spécifiée, MAIS ceci dit, il y AURAIT peut être une piste : lors de la première "adaptation" (quand mon tableau de bord était inopérant), le tableau est resté inopérant pendant des jours, et du coup a peut-être isolé le module de contrôle de la boite pendant un temps assez long pour tout remettre à zéro, d'où une adaptation complète. A la différence de l'adaptation que j'ai fait récemment, qui n'est pas complète...

 

Resetting the Transmission Control Module

When encountering transmission control module issues, one of the most helpful aspects of this problem is that rebooting the transmission module is much like rebooting a PC. Therefore, to reset the transmission control module, many vehicles only require you to pull the battery terminal off the transmission control module and leave it overnight. This process then clears the learned automatic transmission characteristics that is leading to the malfunctioning transmission. To do this, simply locate the positive terminal on the transmission control and disconnect it, putting the module in Idle-Relearn mode in many vehicles.

 

Another reset option is to turn on the accessory option for vehicles that have a push-button start. First, remove the powertrain control module IGN fuse or the BAT fuse in the underhood electrical center. Leave everything alone for a couple of minutes, shut the accessory off, and then replace the fuses, while remembering that both of these reset practices do not work in every vehicle, and in some cases, more drastic reprogramming is necessary.

 

D'autres observations ? je suis preneur !

Lien vers le commentaire
Partager sur d’autres sites

Invité §Bap352cm

Désolé pour le temps de réponse.

 

Alors c'est une boite classique 5 rapports.

Mais... c'est avec une grande tristesse que je dois vous annoncer que je me sépare de ma Volvo.

Dernièrement, seule ma femme la conduisait pour emmener notre fille à l'école et d'autres petits déplacements. Pas vraiment la voiture idéale pour ce genre de petits trajets urbains.

La Boite Auto fait encore des siennes, ça ne s'arrange pas avec le temps (surprenant !).

Le contrôle technique n'est plus à jour, il y a un peu de frais à faire pour la remettre aux normes.

La prime à la conversion nous tendait les bras depuis un moment...

On a donc acheté une petite citadine pour ma femme.

 

Je dois dire que pour le prix qu'elle m'a coûté, et ce qu'elle me rapporte en prime à la conversion, je suis super heureux de ces deux années avec ma Volvo. De très loin la meilleure voiture que j'ai possédé : confort, moteur... un régal. La boite nous a toujours un peu inquiété, mais n'étant pas pessimiste j'ai choisi de continuer à rouler avec, en l'état, jusqu'à l'expiration du CT.

Bref, bye bye Volvo, à une prochaine fois j'espère !

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager



Newsletter Caradisiac

Abonnez-vous à la newsletter de Caradisiac

Recevez toute l’actualité automobile

L’adresse email, renseignée dans ce formulaire, est traitée par GROUPE LA CENTRALE en qualité de responsable de traitement.

Cette donnée est utilisée pour vous adresser des informations sur nos offres, actualités et évènements (newsletters, alertes, invitations et autres publications).

Si vous l’avez accepté, cette donnée sera transmise à nos partenaires, en tant que responsables de traitement, pour vous permettre de recevoir leur communication par voie électronique.

Vous disposez d’un droit d’accès, de rectification, d’effacement de ces données, d’un droit de limitation du traitement, d’un droit d’opposition, du droit à la portabilité de vos données et du droit d’introduire une réclamation auprès d’une autorité de contrôle (en France, la CNIL). Vous pouvez également retirer à tout moment votre consentement au traitement de vos données. Pour en savoir plus sur le traitement de vos données : www.caradisiac.com/general/confidentialite/

×
  • Créer...