Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

voyant rouge d'injecteur allumé sur maréa 105 jtd 1999


Messages recommandés

Ciao a tutti.

Je reste "une quenelle de l'informatique" (ce sujet se retrouve aussi "perdu" avec la section mécanique 'toutes marques')

Ma maréa me fait des caprices de "donna italienne".

Depuis que les températures augmentent, ma maréa 105 jtd (1999 et 185.000 km) me fait régulièrement le même coup: lors d'un passage dans un nid de poule ou une "saignée" sur la chaussée, le voyant rouje représentant un injecteur s'allume et le moteur de ma "bella machina" ne répond plus comme il faut. La première moitié de la course de la pédale d'accélérateur n'a aucun effet alors que d'habitude, cette pédale est trés sensible. Le moteur semble prendre ses tours normalement malgrès tout. Je soupçonne fortement l'éléctrovanne egr et sa maudite soupape d'être la cause de mes maux. En effet, en "appuyant sur l'accélérateur" (jusqu'à des régimes de l'ordre de 4500 t/min de manière trés brèves, mon italienne "pête noir". après quelques secondes de repos au ralenti, je coupe le contact puis redémarre et tout rentre dans l'ordre (voyant éteint et fonctionnement normal de la pédale d'accélerateur).

Ma question est la suivante:

Le voyant s'allume-t-il parsque la soupape egr (sur le collecteur d'échappement) est restée ouverte car encrassée et que de ce fait, elle perturbe l'admission et créé un défaut ? Ou bien s'allume-t-il parceque l'électrovanne egr (située sur le tablier arrière du moteur, prés du filtre à gasoil) ne fonctionne pas correctement.

Si je débranche le tuyau qui relie l'électrovanne et la soupape au niveau de la soupape et que je le bouche, l'électrovanne ne pourra plus, via la pompe à vide, "aspirer" la soupape egr et celle-ci ne pourra plus s'ouvrir.... et le voyant restera-t-il eternellement éteint ?

J'ai lu il y a pas mal de mois sur ce forum que certains avaient condamné leur soupape egr en fabriquant 2 "couvercles" (1 pour le collecteur d'échappement (à la place de la soupape egr) et 1 pour le collecteur d'admission (à la place de tuyau métalique qui relie le collecteur d'admission et la soupape egr).

En fait, je voudrai être sûr de l'origine de ce "défaut" (si c'est possible sans valisage). Bobine d'électrovanne egr ou soupape egr...

Merci de votre aide et de votre soutien.

Nos vacances en Sicile dépendent aussi de la bonne santé de notre italienne de voiture.

Bonne et longue route à toutes et à tous.

Lien à poster
Partager sur d’autres sites

Ciao a tutti

Décidement, ma maréa m'en fait voir de toutes les couleurs...

A chaque été, lorsqu'il fait bien chaud (dans le midi, par exemple), et que je passe dans une petite saignée de la route, le voyant rouge avec un dessin d'injecteur s'allume. au début, il s'éteint lors de la coupure du contact et tout rentre dans l'ordre au démarrage suivant.

Avec le temps, les choses s'agravent: le voyant reste allumé et ma fiat se traine (sans fumer) en côte. Parfois, avec un peut de chance, moteur à température, lors d'un passage dans un nid de poule, le moteur reprend son souffle et la voiture refonctionne correctement. Le voyant reste allumé et s'éteind lors de la coupure du contact.

Ce voyant peut rester allumé plusieurs jours en occasionnant un fonctionnement " dégradé" de la voiture.

A ce moment, j'ai débranché le débimetre, coupé le contact et redémarrer le moteur : sans succés

idem avec la soupape egr que j'ai "détuyauté" en ayant pris soins de boucher le tuyau qui relie la vanne egr de la soupape egr, coupé et redémarré... rien.

j'ai donc débranché la batterie plusieurs heures afin, le croyais-je, de vider les mémoires et d'éffacer tous les défauts avant la remise en marche du moteur. Je pensais alors ne faire apparaitre que le défaut qui met ma maréa en panne afin de faciliter le valisage.

Le garagiste en qui j'avais confiance m'a affirmé que tous les défauts, même les plus anciens, restent en mémoire et que seul un "reset" fait à la valise peut les effacer.

J'ai donc pris un rdv afin de faire effectuer ce reset et de retomber en "panne " afin de faire faire un autre valisage qui devrai démasquer le "fouteur de trouble".

Un simple débranchement de batterie ne vaut pas un "reset" ?...

Toujours est-il que ma fiat se remet à fonctionner de mieux en mieux en me laissant apprecier son moteur de plus en plus longtemps avant de "se rallumer" en passant sur une plaque d'égout.

je reste prreneur de vos impression avant de l'enmener chez kle docteur (lundi prochain).

Dans l'attente, je vous souhaite une bonne et longue route

Lien à poster
Partager sur d’autres sites

Ciao a tutti

j'ai assisté au valisage de ma maréa...

En effet, un débranchage de batterie n'efface pas les défauts présents.

ma maréa présentait 3 défauts:

potentiometre d'accélérateur

vanne egr

débimetre

J'avais en effet débranché la vanne et la soupape egr puis le débimetre afin de verifier leur incidence sur le mauvais fonctionnement de ma voiture.

Le garagiste a donc effacé les défauts afin d'isoler celui mettra la voiture en panne.

ce valisage ne me fut pas facturé. (merci au mécano ). Alors que je manoeuvrais pour quitter le garage, le voyant s'est rallumé... Revalisage dans le foulée.

défaut constaté: potentiometre d'accélerateur.

le mécano (ancien fiat) m'a décrit les fils qui partent du potentiometre (6 au total: rose, blanc, marron, vert, noir, vert/jaune).

Le potentiometre possede ses 6 fils (sertis) qui partent derrière la colonne de direction puis derrière le tableau de bord jusqu'à une broche qui le raccorde a la centrale electronique située derrière la boite à gants.

bref, la broche de raccordement est blanche et se trouve derrière la boite à gants. On y accède en devissant les 2 grosses vis en plastique a vissage par 1/4 de tour qui maintiennent la trappe située sur le "plafont" de la boite a gants.

j'ai débroché, legerement tordu les fiches et j'ai rebroché.

ma maréa semble ne plus craindre les nids de poules qui mettait le moteur en défaut.

ce valisage et les conseils qui sont allés avec quant à la localisation des fils et de la broche m'ont couté 30 euros.

le mécano pense que le défaut risque de réapparaitre. il m'a conseillé de coupre la broche située derrière la boite à gants et de souder les fils 1 a 1. c'est ce que conseillait fiat dans une note de service concernant les multipla 1.9 jtd.

pour l'instant, ma fiat semble bien fonctionner comme cela...

si malgrès le soudage, les symptomes persistes, il faudra envisager le remplacement du potentiomêtre l'accélerateur. (env 200 euros).

l'operation n'est difficile que par la position que l'on doit prendre pour le démontage: allongé sous le volant. le potentiometre n'est retenu que par 2 vis/écrous et sa liaisons avec la pédale.

Bon débroche/rebrochage .

Bonne et longue route à toutes et à tous et... bonnes vacances.

 

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...