Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[Présentation] Volvo XC90 : Le juste Prix = le rsa


spotting

Messages recommandés

Encore un echec...

 

et c'est pas faute de bosser...

 

Donc la clim ne se lance pas...et pour à minima 2 raisons

1) le capteur de température situé dans la voiture fait le yoyo

=> j'ai changé cette petite sonde, ca m'a coûté 50 ct : ça c'est plutôt cool.

 

Photo 14-04-2020 13 16 54.jpg

Depuis la température est largement plus"stable" meme si je trouve qu'elle bouge beaucoup dans une fenêtre d'un degrés...

 

Si une personne ayant vida pouvait comparer ?? dans mon cas la température est bien descendue : voiture au soleil bien chaude alors que dehors il faisait 12 degrés : en ouvrant les fenêtres la temp s'est effondrée, et ensuite elle est restée plutôt stable...

 

 

 

 

 

 

2) le capteur CCM ne fonctionne pas

Ce capteur est situé sous le pare brise, en dessous des essuies glaces juste à coté du gros ventilateur qui aspire l'air dehors.

Lorsque l'air est "pollué", il doit fermer un clapet pour empêcher de l'air vicié de rentrer dans la voiture...

 

Sauf...que ce petit capteur est maintenant hs...la sonde est reliée par 3 , ou 4 ? fils qui la maintiennent en suspension...

Paff...un coté, au moins s'est déchiré...

 

La pièce semble couter 220 euros...faiche....

 

 

Photo 14-04-2020 19 06 40.jpg

 

 

 

Photo 14-04-2020 19 09 03.jpg

Photo 14-04-2020 19 16 20.jpgPhoto 14-04-2020 19 34 57.jpg

 

 

Les technologies utilisées dans ces voitures sont catastrophiques : une multitudes de composants ont une durée de vie de l'ordre de 5/10 ans...

Écologiquement il faudrait fusiller les abrutis qui ont fait ces choix...ces voitures même si elles semblent se revendre 4-6 ke ont un potentiel de prix de zero lorsqu'on voit ce qu'il faut remettre au bout pour les faire tourner convenablement...

 

Aussi bien la mécanique (douilles de renvoi, bva qui lachent, injecteurs) que électroniques sont prévus pour ne pas dépasser 10 ans et 200 000 km...

Lien à poster
Partager sur d’autres sites
  • Réponses 279
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

grand moment aujourd'hui avec la tondeuse a gazon qui a enfin fini par démarrer... :ange: :ange:

Pas loin de 10 heures à démonter / remonter avant de finir par trouver un joint obstrué devant le puit du gicleur...

 

Aujourd'hui j'ai trouvé un nouveau bruit sur l'xc : fenêtre ouverte, lorsqu'on pousse les rapports, à 2500 tr il y a tjs un "pchiiiiouuuu"...comme un waste gate de turbo qui se vide..

 

C'est normal ??

Lien à poster
Partager sur d’autres sites

Je ne connais pas les valeurs exactes mais 2500 ça pourrait correspondre à la fermeture de la vanne EGR ? Si un tuyau du circuit de dépression qui commande les électrovannes pneumatiques est débranché par exemple :bah:

Lien à poster
Partager sur d’autres sites

Si une personne ayant vida pouvait comparer ?? dans mon cas la température est bien descendue : voiture au soleil bien chaude alors que dehors il faisait 12 degrés : en ouvrant les fenêtres la temp s'est effondrée, et ensuite elle est restée plutôt stable...

 

 

Je vais tester de mon coté dès que j'aurais une minute.

Lien à poster
Partager sur d’autres sites

Je vais tester de mon coté dès que j'aurais une minute.

ca semble ok, je n'ai plus de message d'erreur dans vida qui remonte en indiquant que la température déconne.

Reste le capteur de qualité de l'air qui est dead, et qui empeche la clim de se lancer...

 

Faiche...je crois que c'est super cher...

 

 

 

 

sur la S80 ca change aussi assez souvent, mais ils ont mis un affichage plus simple par demi degrés.

Lien à poster
Partager sur d’autres sites

clong....donc l'xc fait tjs clong...

 

J'ai fini par démonter la roue gauche, graisser tout ce qui peut l’être...

 

Et clong...tjs clong...

 

ca semble bien venir de la roue / suspension...

 

Le clong n'empeche pas de vivre, et ce n'est peut etre pas lié, mais la voiture ne freine franchement pas droit...

 

Donc...clong...

 

Je pensais que c'etait la bva qui claquait sur le petit support plastique, mais ca ne semble pas etre le soucis. Elle est bien posée dessus et le bruit ne vient pas de là.

 

Photo 18-04-2020 18 20 42.jpg

 

J'ai bien coté triangle un silent bloc moche...mais j'ai pas envie de le changer : c'est du boulot...

 

 

Photo 18-04-2020 18 21 12.jpg

 

Il y a aussi le silent bloc du haut coté moteur : le moteur bouge enormement je trouve....

rien qu'en mettant en pression avec la BVa en passant sur R, voila comment il bouge...

 

Et de droite à gauche aussi...

 

https://www.youtube.com/watch?v=8EyNIE7T7Lwet j'ai un doute sur le petit silent bloc moteur de droite : celui qui est caché derriere la roue.

Je me demande si le moteur n'est pas trop haut dans cette zone, et qu'il n'est au final pas droit : ce qui expliquerait qu'il vienne taper sur le silent de bva (mais apres avoir passé ma tete dans la zone et apres avoir demandé à ma wife de reculer il ne me semble pas avoir vu de mouvement..)

Lien à poster
Partager sur d’autres sites

tu penses que le silent bloc du haut est hs ?

J'vais aller voir sur la S80...meme si elle est en 2,9 essence elle a le meme type de barre stab...

 

J'ai quasiment pas un brin de jeu dans ce SB sur Greta ;)

 

Je pense qu'il est vide à l’intérieur, il reste que la vis, un bout de caoutchouc autour et de l'air ! :W

Lien à poster
Partager sur d’autres sites

Ha merde...en fait sur le traine cul c'est completement different...c'est clair que ca ne bouge pas plus qu'un demi CM...et encore le SB a l'air mort... :cry:

 

 

encore 50 balles de foutu en l'air...

 

On va finir par revendre les jantes alu du XC pour les remplacer par des jantes toles à ce rythme...

Lien à poster
Partager sur d’autres sites

J'ai quasiment pas un brin de jeu dans ce SB sur Greta ;)

 

Je pense qu'il est vide à l’intérieur, il reste que la vis, un bout de caoutchouc autour et de l'air ! :W

J"ai bourré dedans ce que je trouvais : morceaux de bois, tournevis, courriers de retard d'isf, crottes de nez : ca bouge moins...

 

Mais tjs clong...

Lien à poster
Partager sur d’autres sites

J"ai bourré dedans ce que je trouvais : morceaux de bois, tournevis, courriers de retard d'isf, crottes de nez : ca bouge moins...

 

Mais tjs clong...

 

 

:ddr:

 

J'ai peur que si tu ne passes pas par l'élimination effectives des causes probables de ce clong : Tu ne t'en sortira jamais !

 

PS : Je viens de trouver le topic du traine cul... C'est étonnant ! :p

Lien à poster
Partager sur d’autres sites

 

PS : Je viens de trouver le topic du traine cul... C'est étonnant ! :p

Là j'ai un tracteur tondeuse à aller chercher, et 300 litres de chlore liquide pour la piscine : donc le traine cul ne convient pas pour me rendre service...

 

Et cette salope d'Xc continue de clonguer...

 

 

J'ai testé de virer le support moteur haut : ben ca ne change rien :D :D

La grosse fait tjs un gros bruit de diesel et le moteur vibre tjs autant qu'une 205 xad....

 

Je me plaignais du bruit du moteur, du manque de raffinement : ça vient peut être du fait que le silent bloc est dead de chez dead...

 

https://www.youtube.com/watch?v=0WlusBL3oBIEn comparaison un neuf n'a rien à voir...

 

Lien à poster
Partager sur d’autres sites

Clong !

Je viens de tester de bloquer un bon coup ce Silent bloc en comblant les trous avec des cales en plastique. Le débattement est maintenant mini. De l ordre de 0,5 cm

Et c est pas mieux. Ça clong tjs.

 

Par contre j ai juste essayé dans le jardin. Je ne suis pas allé voir sur la route si la voiture continue de freiner en crabe ...

 

J ai commande 2 silent bloc. Celui du haut et celui de boîte car au ct le gars m avait dit qu il était fatigué.

 

Reste encore la piste du triangle et ensuite j abandonne....

Lien à poster
Partager sur d’autres sites

Pour le freinage en crabe, tu as verifié le circuit par une purge ? Et coté disques et plaquettes, tout est nickel ?

 

 

Elle sort du contrôle technique, donc si il y avait un problème à ce niveau ça aurait donné du déséquilibre au freinage...

Lien à poster
Partager sur d’autres sites

Clong !

Je viens de tester de bloquer un bon coup ce Silent bloc en comblant les trous avec des cales en plastique. Le débattement est maintenant mini. De l ordre de 0,5 cm

Et c est pas mieux. Ça clong tjs.

 

Par contre j ai juste essayé dans le jardin. Je ne suis pas allé voir sur la route si la voiture continue de freiner en crabe ...

 

J ai commande 2 silent bloc. Celui du haut et celui de boîte car au ct le gars m avait dit qu il était fatigué.

 

Reste encore la piste du triangle et ensuite j abandonne....

 

ça lui fera pas de mal

 

Même chose pour les triangles, ça pourrait aussi régler ton problème de freinage en crabe

 

Le volant semble tourner seul quand tu freine ?

Lien à poster
Partager sur d’autres sites

 

Elle sort du contrôle technique, donc si il y avait un problème à ce niveau ça aurait donné du déséquilibre au freinage...

 

 

Justement, ca donne quoi les données mesurées au blanc du CT par rapport a la réalité sur le terrain ?

Lien à poster
Partager sur d’autres sites

Oui le volant tire au freinage

 

J ai été le premier étonné que ça ne remonte pas au ct....

 

Les disques et plaquettes ne posent pas de soucis , c est propre et rien ne bouge. Par contre je n’ai pas effectué de purge vu que nous n avons rien touché dans cette zone

Lien à poster
Partager sur d’autres sites

Ha merde...en fait sur le traine cul c'est completement different...c'est clair que ca ne bouge pas plus qu'un demi CM...et encore le SB a l'air mort... :cry:

 

 

encore 50 balles de foutu en l'air...

 

On va finir par revendre les jantes alu du XC pour les remplacer par des jantes toles à ce rythme...

 

 

Trop cool Super Mario aux commandes du trains cul. BRAVO Champion.

Lien à poster
Partager sur d’autres sites

Oui le volant tire au freinage

 

J ai été le premier étonné que ça ne remonte pas au ct....

 

Les disques et plaquettes ne posent pas de soucis , c est propre et rien ne bouge. Par contre je n’ai pas effectué de purge vu que nous n avons rien touché dans cette zone

 

Comme je te disais il y a un moment, ça peut être le moteur qui bouge et décale les roues

 

Ou les triangles qui provoquent de l'ouverture lors du freinage

 

Et il y a encore d’autres causes possibles :ddr:

 

Au CT, il a vu que le freinage était équilibré sur les rouleaux, donc à vitesse réduite et sans l'influence de la cinétique du véhicule

 

Donc on peut penser que les étriers et les disquetes/plaquettes sont OK, pour le reste... C'est moins sur

Lien à poster
Partager sur d’autres sites

Comme je te disais il y a un moment, ça peut être le moteur qui bouge et décale les roues

 

Ou les triangles qui provoquent de l'ouverture lors du freinage

 

 

alors en effet c'est marrant : je m'etais mis sous la voiture, la tete sous la roue et ma femme devait donner un coup en marche arriere pour que j'entende le clong...

 

Elle s'est foirée (connasssssse) et lorsque la voiture est partie vers l'avant, j'ai vu le sb sur l'avant du triangle travailler lors du freinage : je ne pensais pas que ca fonctionnait de cette façon.

Ca m'a permis de voir que ces SB étaient en bon état...

 

Sur les 3 sb des triangles, j'aurai tendance à penser que seuls ceux vers l’arrière (photos plus haut) sont cuits..

 

Je vais les démonter cet apres midi, et voir si je réussi à les sortir / changer avec un appareil à fendre les bûches....(ouaip, j'ai pas de presse)

Lien à poster
Partager sur d’autres sites

alors en effet c'est marrant : je m'etais mis sous la voiture, la tete sous la roue et ma femme devait donner un coup en marche arriere pour que j'entende le clong...

 

Elle s'est foirée (connasssssse) et lorsque la voiture est partie vers l'avant, j'ai vu le sb sur l'avant du triangle travailler lors du freinage : je ne pensais pas que ca fonctionnait de cette façon.

Ca m'a permis de voir que ces SB étaient en bon état...

 

Sur les 3 sb des triangles, j'aurai tendance à penser que seuls ceux vers l’arrière (photos plus haut) sont cuits..

 

Je vais les démonter cet apres midi, et voir si je réussi à les sortir / changer avec un appareil à fendre les bûches....(ouaip, j'ai pas de presse)

 

C'est très souvent celui vers l'arrière qui prend le plus cher

 

Imagine la charge qu'il supporte lors d'une freinage

 

Regarde aussi sur quel axe il travaille lorsque la suspension fait son boulot...

 

Je préfère ma vie à la sienne :ddr:

 

PS : sacrée Cindy ! :mad:

 

:ddr:

Lien à poster
Partager sur d’autres sites

bAd news...

Je suis repassé au Ct, et le gars a ete sympa et m'a repassé la voiture sur le pont...

En prenant le volant, au premier clong il me dit "support moteur", puis il regarde en dessous : et il m'a conseillé de ne plus rouler

 

Il me dit que les durites de da se cisaillent à force de bouger : selon lui elles sont mal positionnées..

Pareil pour des petits câbles rigides de frein : CA se promène, ca a ete tordu, retordu et ca tapote de partout : ca peut faire des clongs qui resonnent.

 

 

Il a passé 3 minutes à essayer de retrouver par où les remettre, puis il a abandonné ...

Il avait fini par trouver un clip pour le petit cable de frein, et arrivé chez moi ça rependait...

Par exemple, un cable noir de frein passe plus ou moins le long de la direction assistée : là il se balade un peu en arrière mais ce n'est pas sa place..

 

ca fait chier, car allongé sous la voiture on ne voit pas grand chose...les tubes sont cachés par le berceau...donc on ne sait pas trop par où les faire passer.

J'ai regardé sur vida : pas d'info claire sur ce sujet...

 

Donc là..je sèche...

 

faudrait presque redémontrer le berceau pour espérer avoir une vision claire de la zone et comprendre où sont les clips...

 

Le contrôleur propose aussi de mettre des rislans de partout : avec des protections pour éviter les frictions....

 

C'est un peu la merde...

 

 

Pour le freinage qui tire : ca peut etre un disque voilé ...pour lui ce n'est pas un soucis de chassis ou de berceau baladeur..

Lien à poster
Partager sur d’autres sites

Hop, voici donc les eclatés vida.

C'est assez mal fichu, d'un coté les pieces principales qui sont presentées.

Les fixations sont numérotrées, mises sur le coté, mais à aucun moment leur emplacement est indiqué...

 

débile ce systeme...

Pour les cables de freins il y a pas loin de 10 clips à la con : mais où ..?

 

 

 

 

 

cablage frein.jpg

Pour les cables ABs j'ai trouvé la ref des les clips manquants...ca explique pourquoi les goulottes se baladent : les clips se sont perdus dans le montage / démontage...

 

cablage abs clip.jpg

 

 

et enfin la DA..

Le seul truc que je peux reverifier c'est l'ordre de passage des tubes...voir si ils ne sont pas croisés (c'est bien possible.)

Je me souviens qu’après avoir remis la boite, et le berceau : c'etait tout serré et les tubes étaient compressés mais pas dans la bonne direction...

On avait alors forcé pour les remettre...

 

 

 

direction assitée.jpg

Lien à poster
Partager sur d’autres sites

Quelques vues trouvées sur le remplacement de la DA :

 

 

Je me demande si ce n'est pas le cable de frein qui se balade : il ne passe pas du tout dans cette zone...

chez moi il est au dessus de la Da et ne passe jamais en dessous... :non: :non:

 

tube à la con-.jpg

 

Là j'sais pas : c'est quoi ces araignées violettes ???

 

 

ha ben la---.jpg

 

et encore une fois le passage des tubes de DA.. avec en dessous un 3 eme tube ?? (que je n'ai pas.... :non: :non: :non: )

 

tubes da emplacement.jpg

Lien à poster
Partager sur d’autres sites

@Spotting, Tu veux que je t'apporte le mien et qu'on organise le concours 714744965_alexnorev.gif.1ad35797c6fc7ff97f4829b8a09d4fdf.giftoyotaowner.gif.698e5a96c3d97b5b8820faceb4edaa89.gif de celui qui est le plus beau storm_thunder.gif.02d7a1a6b6a73e341bc22c7f6cbaf849.gif et qui fait le moins de Klong delph_gre.gif.9b579fa8ef0d66b2122cd8ac417a3720.gif ? :D

Je t'apporte mon pont, aussi ? :p

 

Sans déconner, je peux te faire des photos (ou vidéo) de dessous du mammouth si tu veux. C'est vrai q'il est raz du sol le bestiaux.

 

Il est vrai que le VIDA ne détaille pas à l'extrême des passages de tout les câbles et tuyauteries. Il y a peut-être un document secret plus détaillé chez Volvo. Je pourrais poser la question à des employés de chez Volvo Car.

Lien à poster
Partager sur d’autres sites

@Spotting, Tu veux que je t'apporte le mien et qu'on organise le concours 714744965_alexnorev.gif.1ad35797c6fc7ff97f4829b8a09d4fdf.giftoyotaowner.gif.698e5a96c3d97b5b8820faceb4edaa89.gif de celui qui est le plus beau storm_thunder.gif.02d7a1a6b6a73e341bc22c7f6cbaf849.gif et qui fait le moins de Klong delph_gre.gif.9b579fa8ef0d66b2122cd8ac417a3720.gif ? :D

Je t'apporte mon pont, aussi ? :p

 

 

Tant que tu apportes de la bouffe et du pq c'est ok !

Idéalement je serai bien preneur de photos du dessous : je vais en faire, et il faudrait les mêmes pour comparer.....

Lien à poster
Partager sur d’autres sites

L'idéal serait de pouvoir comparer avec un autre Mammouth

ca fait 2/3 fois que je me tate de me glisser sous des XC dans la rue, mais normalement ils ont tous un cache sous moteur, et il manque 5/6 cm pour passer...

 

Mais c'est clair qu'il me manque un ami proche ayant un XC163 ch dans la zone...

 

j'vais tenter d'aller graver ma recherche sur les portes des wc des stations services du coin, on sait jamais...

Lien à poster
Partager sur d’autres sites
  • mike29b a changé le titre [Présentation] Volvo XC90 : Le juste Prix = le rsa
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page