Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Régulateur vitesse


Invité §le 376Uv

Messages recommandés

Invité §le 376Uv

Bonjour,

 

Je possède un coupé C4 VTR 1,6L HDI 92cv rouge lucifer acheté neuf en dec 2005 qui totalise 14000 kms.

 

J'ai des problèmes avec mon régulateur de vitesse depuis environ 8 mois.

Au début j'ai eu le voyant service Orange qui s'est allumé et plus moyen d'activer le régul.

Je suis passé chez Citroen pour refaire programmer celui ci.

 

Depuis ca ne marche pas mieux, celui ci coupe tout seul sans rien toucher ou ne veux pas du tout s'enclancher ou bien encore ne veux pas se remettre en marche après l'avoir mommentanément enlevé. bref il marce par intermitence.

 

C'est le seul point négatif que je trouce à ce C4.

 

A ce jour j'en suis à 4 passages dans le réseau Citroen (et dans differents garage de la marque Albi, Montpellier, Rodez et Millau) pour cette panne récalcitrente qui me pourrit la vie...Demain je laisse pour le 5e fois( un autre garage de Montpellier) le C4 chez citron sans grande conviction.

 

Je sais que c'est un gadget mais quand on s'y est habitué comme moi depuis 2002 (sur un C3 HDI) il faut avouer que c'est un confort de conduite.Depuis toutes mes voitures en sont équipé.

 

Y a il des personnes qui ont eu des problèmes similaire avec leur régulateur ?

 

Cordialement,

Arnaud.

Lien à poster
Partager sur d’autres sites
  • Réponses 64
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §SEB555Va

bonjour,

 

Il faut que tu fasses changer ton capteur d'embrayage pédale et tu verras ça ira bcp mieux ! A moins que tu ais tendance à laisser legerment le pied sur la pédale mais honnetement je ne pense pas :D

 

 

 

A+, Seb

Lien à poster
Partager sur d’autres sites
Invité §ami821in

bonjour tout le monde

j'ai eu le meme probleme dans l'ete dernier

c'etais le detecteur de l'embrayage, ça indique au BTS que ton peid est sur l'embrayage.

tu le change et ça marche.

bonne chance

Lien à poster
Partager sur d’autres sites
Invité §Pop656SF

Bonjour

 

C'est un pb connu mais rare sur la C4. J'ai également une C4 de juillet 2005 qui rencontre les mêmes symtômes.

Cela provient de la molette d'activation de la régulation sur le volant, qui dans certains cas de figure est dans une position instable électriquement (entre 0, REG ou LIM). La solution, en attendant que Citroën prennent en compte ce défaut et y apporte une solution electronique est de bien forcer ladite position de la molette, en clair, s'assurer que la molette est à fond dans sa position REG. Il faut aussi changer les positions de cette molette doucement. Depuis que je connais cette solution "à la Rémi Bricolrien", plus de soucis de désactivation de régulation ou d'activation impossible.

Lien à poster
Partager sur d’autres sites
Invité §oto822To

Bonjour, je suis confronté à ce problème de déclenchement du limiteur depuis que mon véhicule a été rappelé au garage pour échange d'une pièce du régulateur et depuis l'été dernier. L'alarme " limiteur défaillant" s'active de façon aléatoire lorsque le régulateur est en service ou bien en attente en position REG . Ces derniers temps ( hiver ) il déclenchait plus rarement . Pour acquitter l'alarme il me suffit de basculer le commutateur sur 0 puis REG . Le garage a changé le contacteur d'embrayage je vais bien voir ce que celà donne. Je pense que la température extérieure a une influence sur son fonctionnement ? .

Lien à poster
Partager sur d’autres sites
Invité §dou753yt

non désoler la temùpérature na en aucun cas de coinsidance...il y a trios cas on il a disfonctionnement du systeme de régulation de vitesse...

 

 

le premier qui a en cose dans 80% des cas...le, capteur de pédale d'embrayage

 

le deuxieme ...le mode de fonctionement du conducteur, et oui désoler monsieur la ses un pro qui vous le dis, je suis technicien expert chez citroen est des personne qui se plaigne de leur régulateur j'en est une masi a chaque fois en essai avec le client la meme phrase arrive, il y a une plage de fonctionnement sur route elle a une tolérence mais a ces limite de déclanchement...il faus utiliser le bouton pause au maxi...

 

la troisieme que a était crée il y a moins de 4 mois dans les raiseau citroen...le téléchargement du calculateur d' injection...aller vite voir si votre c4 est conserner par cette note de ratrapage...

 

VOILA SE QUE JE PEUX VOUS EN DIRE

Lien à poster
Partager sur d’autres sites
Invité §BTR550hb

Bonjour à tous !

 

Moi aussi j'ai connu de pareils problème avec le régulateur de ma C4 :( et ce pendant 6 mois ! Jusqu'au jour ou j'ai eu droit au fameux rappel pour changer l'ensemble des commodos (tout le bazar qui se trouve derrière le volant) ... depuis nickel :D

Par contre, on ne m'a jamais pris au sérieux chez Citron chaque fois que j'ai signalé ce problème :non: Grrrr !!! Tout juste si on ne me répondait pas que j'étais seul en France à avoir ce problème de coupure intempestive sur le régul.

 

Cdlt.

Lien à poster
Partager sur d’autres sites
Invité §ddt655OZ

Bonjour une petite question,

 

J'ai une C4 coupé 1.4 depuis janvier 2005 et j'ai des problèmes:

 

- Claquements à l'arrière sur des routes dégradées.

- Systeme Antipollution défaillant

- Régulateur de Vitesse défaillant

 

Elle n'a jamais était rappelé par la Marque.

Au garage il m'a dit que la sonde lambda était morte (cout >150%u20AC)

Ma question est la suivante, est il possible de demander un rappel auprès de Citroen pour ne pas payer ces réparations (amorisseur arrières, commodo)

 

Merci

 

Lien à poster
Partager sur d’autres sites

La garantie étant passée, je pense que tu ne peux plus obtenir quelque chose.

 

Mais bon, les problèmes que tu décris (amortisseurs AR, régulateur de vitesse) sont apparament, des problèmes biens connus de chez Citroën.

 

A voir avec ton garagiste ce qu'il peut éventuellement faire :bah:

 

 

Lien à poster
Partager sur d’autres sites
Invité §inv236zN

Salut à tous

 

Alors moi j'ai une C4 110cv depuis en gros 3 ans.

Comme vous, des pb de regulateurs depuis presque le debut, l'afficheur "service" qui s'allume n'importe quand, à partir du moment où la molette est en position "regulateur" (meme si je ne suis pas en mode régulé).

donc pour plus avoir ce pb, je desactive et je reactive le regulateur, en général ça marche pas trop mal, mais bon le pb revient quand meme.

 

Depuis que je l'ai, ce qui a été fait pour ce pb :

- turbo remplacé (citroen Caen) : apparemment un pti pb de pression dans le turbo pas hyper stable que l'ordi de bord (et donc le regulateur) n'aurait pas aimé, donc de temps en temps affichage de "service" et regulation désactivée.

=> peu de temps apres, ça a recommencé, donc turbo pas en cause

- logiciel mis à jour (citroen Le Mans) : bon ça n'a rien changé, comme quoi c'est pas toujours un pb de logiciel (c'est l'informaticien qui est en moi qui parle)

- capteurs de pedales changés : ça a marché mieux qq temps, enfin je crois, et finalement j'ai revu le pb peu de temps apres, donc encore mauvais choix.

 

Affaire à suivre ;-)

 

Prochain test : l'histoire de la molette, on verra si ça marche mieux

Lien à poster
Partager sur d’autres sites

Bin mois c'est pareil avec ma c4 de 2005 , seulement j'ai pas de turbo puis que c'est une essence , le bidule se met en service aléatoirement , a part peut étre dans les bosses ce qui m'as mis le doute que cela proviénne d'un batement du mécanisme d'embraillage ou de la pédale dans les bosses . Je remet à 0 la molette et sa remarche , et je fait avec .

Trés possible que cela proviénne d'un réglage de capteur d'embrayage qui supporte pas les vibrations .

Lien à poster
Partager sur d’autres sites
Invité §inv252hH

Salut à tous

 

Alors moi j'ai une C4 110cv depuis en gros 3 ans.

Comme vous, des pb de regulateurs depuis presque le debut, l'afficheur "service" qui s'allume n'importe quand, à partir du moment où la molette est en position "regulateur" (meme si je ne suis pas en mode régulé).

donc pour plus avoir ce pb, je desactive et je reactive le regulateur, en général ça marche pas trop mal, mais bon le pb revient quand meme.

 

Depuis que je l'ai, ce qui a été fait pour ce pb :

- turbo remplacé (citroen Caen) : apparemment un pti pb de pression dans le turbo pas hyper stable que l'ordi de bord (et donc le regulateur) n'aurait pas aimé, donc de temps en temps affichage de "service" et regulation désactivée.

=> peu de temps apres, ça a recommencé, donc turbo pas en cause

- logiciel mis à jour (citroen Le Mans) : bon ça n'a rien changé, comme quoi c'est pas toujours un pb de logiciel (c'est l'informaticien qui est en moi qui parle)

- capteurs de pedales changés : ça a marché mieux qq temps, enfin je crois, et finalement j'ai revu le pb peu de temps apres, donc encore mauvais choix.

 

Affaire à suivre ;-)

 

Prochain test : l'histoire de la molette, on verra si ça marche mieux

 

 

Essaye de faire un rodage de la molette: tu passes rapidement de Lim à Reg une vingtaine de fois ( moteur à l'arrêt)

 

Lien à poster
Partager sur d’autres sites
Invité §fre803oc

Bonjour,

 

Je possède un coupé C4 VTR 1,6L HDI 92cv rouge lucifer acheté neuf en dec 2005 qui totalise 14000 kms.

 

J'ai des problèmes avec mon régulateur de vitesse depuis environ 8 mois.

Au début j'ai eu le voyant service Orange qui s'est allumé et plus moyen d'activer le régul.

Je suis passé chez Citroen pour refaire programmer celui ci.

 

Depuis ca ne marche pas mieux, celui ci coupe tout seul sans rien toucher ou ne veux pas du tout s'enclancher ou bien encore ne veux pas se remettre en marche après l'avoir mommentanément enlevé. bref il marce par intermitence.

 

C'est le seul point négatif que je trouce à ce C4.

 

A ce jour j'en suis à 4 passages dans le réseau Citroen (et dans differents garage de la marque Albi, Montpellier, Rodez et Millau) pour cette panne récalcitrente qui me pourrit la vie...Demain je laisse pour le 5e fois( un autre garage de Montpellier) le C4 chez citron sans grande conviction.

 

Je sais que c'est un gadget mais quand on s'y est habitué comme moi depuis 2002 (sur un C3 HDI) il faut avouer que c'est un confort de conduite.Depuis toutes mes voitures en sont équipé.

 

Y a il des personnes qui ont eu des problèmes similaire avec leur régulateur ?

 

Cordialement,

Arnaud.

 

 

 

eu le même prob débranché la batterie pendent une 10ène de minute et puis voila

Lien à poster
Partager sur d’autres sites
Invité §pon403JM

Bonjour à tous! et bonne route...

 

Personnellement très satisfait de ma C4 HDI 92 achetée à un particulier en occasion récente il y a 15 mois.

(hormis que pour sortir de ces sièges baquets très confortables mais bas je me fait mal aux reins de T en T).

 

REGULATEUR alarme "SERVICE"

Je vous rejoint sur ce petit défaut apparu il y quelques mois sur la mienne... J'ai remarqué que la plupart du temps cela se produit si je demande au régulateur de diminuer la vitesse requise. Je suppose que c'est un pb de calculateur me concernant?

Désactiver le REG semble plus judicieux et c'est ce que je fais... j'ai moins de pb.

Faire vérifier le paramétrage logiciel (quelqu'un parle plus haut d'un téléchargement) est-il payant?

Parce que si ça ne change rien je ne vais pas m'embêter avec ça...

 

D'autant que j'ai remplacé il y a longtemps le capteur de température dans le système EGR par une résistance standard qui m'a fait gagner un peu de dynamisme et m'a surtout réduit la consommation! Je ne suis pas un "fangio" mais j'ai l'habitude de rouler sans me trainer (en respectant les limitations! Merci mon régulateur adoré!).

Sans faire particulièrement attention et avec ma conduite dynamique, et ma femme qui fait beaucoup de petits trajets <5km sans utiliser le régulateur (hélas) je fait du 5L/100.

 

ALORS VIVE LA C4 ET VIVE LE RÉGULATEUR DE VITESSE.

confort+++ amandes --- !

Lien à poster
Partager sur d’autres sites
Invité §pon403JM

PS: j'ai oublié de précisé j'ai 61000 km et j'aimerai bien me faire au moins l'entretient de base: vidange et filtres.

Quelqu'un pourrait me tuyauter?

Je n'ai pas le carnet d'entretient et franchement sur ce moteur les organes ont l'air d'être planqués je sais pas où!!!

MERCI.

Lien à poster
Partager sur d’autres sites
Invité §Tou753kk

J'ai fait l'acquisition d'une C4 en juin 2005.Très vite j'ai moi-ême constaté des dysfonctionnements du régulateur de vitesse qui se déconnecte de façon intempestive sans aucune intervention de ma part.Ce problème survient toujours après un message d'alerte.

Cependant j'ai toujours la possibilité de le réactiver en le repositionnant sur position neutre puis à nouveau sur "régul" .

Ce problème survient de façon aléatoire, je n'en connais pas l'origine.

Lien à poster
Partager sur d’autres sites
Invité §inv235sb

Pour ma part mon regulateur est defaillant (il ne fonctionne plus du tout) à chaque fois que j'atteind la limite kilométrique de l'entretien.

Pensez vous que cela puisse avoir un lien et que le regulateur se deconnecte quand l'entretien n'est pas fait à "jour"

PS: je le fait demain je vous dirai quoi... ;)

Lien à poster
Partager sur d’autres sites
Invité §che152uE

sur un C4 Picasso BMP6 neuf ; fonctionnement aléatoire du régulateur/limiteur : quand il ne veut pas fonctionner, au régulateur je n'ai que 2 traits horizontaux ( _ _) et au limiteur ça affiche briévement 30 et ensuite (_ _ )

Citroën contacté, m'a dit de l'amener quand il y a le défaut et depuis, alors que je m'en sers en permanence et que je guette, il ne l'a plus refait.

affaire à suivre...

Lien à poster
Partager sur d’autres sites

sur un C4 Picasso BMP6 neuf ; fonctionnement aléatoire du régulateur/limiteur : quand il ne veut pas fonctionner, au régulateur je n'ai que 2 traits horizontaux ( _ _) et au limiteur ça affiche briévement 30 et ensuite (_ _ )

Citroën contacté, m'a dit de l'amener quand il y a le défaut et depuis, alors que je m'en sers en permanence et que je guette, il ne l'a plus refait.

affaire à suivre...

 

 

Je suppose, mais juste pour confirmer, que tu roulais à plus de 45 km/h (pour pouvoir enclencher le régulateur) ?

Tu confirmes ?

Lien à poster
Partager sur d’autres sites
Invité §che152uE

voiture ramenée chez Citroën avec regulateur/limiteur en défaut

passage à l'ordinateur sans arrêter le moteur

j'ai le dernier logiciel et le mécano n'a rien trouvé tout en constatant qu'il y avait problème,

suis reparti après arrêt moteur et refroidissement de la voiture dans le garage, ça fonctionnait

nouveau rendez vous pris en août, LR à Citroën avec avec double au SRC

je soupçonne fortement que ce soit un problème du à un mauvais fonctionnement d'un élément du calculateur par fortes chaleurs

 

affaire à suivre, surtout que je pars vers le Sud

Lien à poster
Partager sur d’autres sites

Aller je rejoins les rang la C4 de ma mere a merder hier soir en mettant controle de vitesse défaillant donc impossible de mettre le régulateur ou le limitateur, un arret de la voiture et cela remarche. A noter que la voiture a fais 1200km en deux jours sans aucun problème je verrais bien si cela se reproduit :jap:

Lien à poster
Partager sur d’autres sites
Invité §inv321Cr

Bonjour à tous,

 

IDEM...

 

C4 hdi 110 fap 10/2007 et depuis les 19 000 kms service intempestif variable lors de l'utilisation du reg... J'ai même pensé à un moment que c'etais suite à la revision des 20000, mais je l'avais déjà eu une fois avant...

Bon c'est vrai, je l'utilise souvent mais bon ...j'ai essayé de le roder, on va voir...

 

Chiant quand même...

 

Ce serait bien que Citroën prenne le pb en compte et le regle !!!

 

Manu

 

 

Lien à poster
Partager sur d’autres sites
Invité §che152uE

voiture ramenée chez Citroën avec regulateur/limiteur en défaut

passage à l'ordinateur sans arrêter le moteur

j'ai le dernier logiciel et le mécano n'a rien trouvé tout en constatant qu'il y avait problème,

suis reparti après arrêt moteur et refroidissement de la voiture dans le garage, ça fonctionnait

nouveau rendez vous pris en août, LR à Citroën avec avec double au SRC

je soupçonne fortement que ce soit un problème du à un mauvais fonctionnement d'un élément du calculateur par fortes chaleurs

 

affaire à suivre, surtout que je pars vers le Sud

 

 

le problème a évidemment persisté

il semble avoir maintenant été réglé suite au remplacement du contact de frein et de l'ajout d'un faisceau (pour mémoire parce que après ces modifs, le défaut est réapparu)

ensuite il y a eu débranchement de la batterie pendant plusieurs minutes et réinitialisation (cette opération semble avoir fait son effet, à vérifier, je repars vers le Sud)

 

le procédé LR est très efficace pour acter les choses, ce qui va sans dire, va mieux en le disant et encore mieux en l'écrivant

 

 

Lien à poster
Partager sur d’autres sites
Invité §inv654Xx

Bonjour,

Moi aussi j'ai rencontré le pb de régulateur hier soir en rentrant chez moi, mon reg etait en fonctionnement, j'ai du mettre un coup de frein car qq un devant moi n'avancait pas, et là, une alarme a retenti et l'alerte orange service c'est allumé.

Chemiquevla tu parle d'un remplacement du contact de frein, je pense que mon pb peut venir de la, mais combien coute ce changement, car ma voiture n'est plus garantie...

Lien à poster
Partager sur d’autres sites
Invité §che152uE

je ne peux pas te renseigner sur le prix du contact de frein parce que mon problème est survenu pendant la garantie, en fait ce remplacement n'avait servi à rien, pas plus que l'ajout d'un faisceau, c'est le fait d'avoir réinitialisé le tout qui a guéri le défaut qui était d'origine.

depuis impec, 11000kms et aucune panne

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page