Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

XC90 de 2005, arbre de noël après changement batterie


Messages recommandés

Bonjour,

 

je viens vers vous au sujet d'un problème survenu à mes parents qui ont un vaillant et jeune XC90 de 2005 ne totalisant que 208000 kms.

il a été suivi correctement, le turbo a même été changé ainsi que les supports moteurs l'année dernière.

 

Il s'avère que le bestiau a toujours été un peu flemmard sur les démarrages, on sentait la batterie un peu faible.

 

Du coup, avec le confinement et le peu de Km parcourus, elle a fini par lâcher lundi. Mon père a donc rechargé la 1er batterie et est allé a 4 km dans un Autobac pour en acheter une nouvelle.

 

Ce qu'il s'est passé, c'est que après le rechargement de la vieille batterie (fait à la maison après l'voir démontée), la voiture s'est un peu illuminée comme un ardre de Noel. Pas d'utilisation de booster.

 

Message d'erreur concernant le freinage d'urgence, triangle rouge, gestion moteur, plus d'autres...

Voir même, les phares qui s'allument tout seuls.

le compte tour ne monte presque pas alors que le régime moteur grimpe!

 

mon père se dit qu'avec la Nlle batterie ça devrait aller, et pareil!! exactement la même chose. Il a bien attendu 5 minutes avant de tout démonter.

 

 

Alors je lui ai dit de passer à la maison car j'ai le Vida:

 

Impossible de lire la voiture, il me dit qu'elle n'est pas connectée.

J'ai réussi tant bien que mal à lire les codes défauts en jouants avec les menus mais impossible de reset les codes défaut....

 

 

Je lui ai dit de laisser la voiture sans batterie cette nuit et de recommencer demain.

 

 

VOus auriez des idées sur ce qui aurait merdé?

 

merci!

Lien à poster
Partager sur d’autres sites

Bon bah après une nuit de débranchement c'était pareil.....puis le lendemain, juste avant d'aller chez Volvo, c'est revenu. Il restait 2 voyants et à force de rouler, c'est revenu.

 

un coup de vida et tout est revenu à la normale. Vraiment très curieux.....

Lien à poster
Partager sur d’autres sites

salut, ca ne m'etonne pas.

Batterie fatiguée les capteurs enregistrent des valeur débiles, et c'est stocké dans vida

Pour pas mal de composants Vida enregistre le palmares des conneries , par exemple "le capteur de température a fluctué plus de 20 fois en 10 secondes "

Ensuite, il faut un peu de temps pour que vida comprenne que tout est revenu à la normale.

Lien à poster
Partager sur d’autres sites

EN effet, je confirme, le conflit d'erreur en masse qui surviennent dans les différents modules électronique peuvent provoquer ce phénomène.

Il faut donc, comme le dit Spotting que le système se réinitialise lui-même pour un retour à la normal.

Lien à poster
Partager sur d’autres sites

Et bien vous aviez raison, par le pouvoir d'Odin, les voyants se sont éteints petit à petit sur le chemin de Volvo (elle a dû avoir peur d'aller chez le docteur), sauf un qui a finit par partir de lui-même au retour.

 

Volvo a dit que ça arrivait...

 

J'ai donc pu lui mettre un coup de vida et pratiquement tout effacer.

 

il ne le reste d'un code:

 

CEM-9C03 Antenna/light ring signal missing

 

je n'ai pas encore eu le temps de me pencher sur lui...

 

merci à vous

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...
Aller en haut de page