Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

V40-2012] Start/Stop non disponible ?


Messages recommandés

Bonjour à tous,

 

J'ai remarqué depuis quelques temps (1 mois minimum) que mon Start/Stop ne fonctionne plus sur ma V40 D3 de 2012 en boîte automatique. :cry:

 

J'ai bien l'option "DrivE" activée sur le tableau de commande mais lorsque je navigue dans "My Car" > "DrivE" > "Start/Stop", j'ai le message suivant :

"Start/Stop indisponible : Batterie en charge".

Lorsque je clique sur "l'information", j'ai le message suivant : "La fonctionnalité start/stop est disponible pendant le chargement de la batterie."

J'imagine que c'est une erreur lors de la traduction et que le message est plutôt : "La fonctionnalité start/stop est indisponible pendant le chargement de la batterie".

J'ai effectué un trajet Nationale / Autoroute d'1H20 hier, je pensais que cela allait être suffisant pour recharger la batterie mais j'ai l'impression que non.

Ca vous parle cette erreur ?

 

Bon après, c'est pas l'option la plus géniale le Start/Stop :D mais si ça pouvait fonctionner quand même :jap:

Lien à poster
Partager sur d’autres sites
  • Réponses 40
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Messages populaires

Mince, y'a pas la case à cocher sur mon attestation 😞

Re-salut à tous :) Donc j'ai acheté un "OBD adapter" qui se branche sur la prise du même nom sur la voiture pour essayer de voir ce qui clochait avec mon start/stop. Pas de code d'erreur sur l'ap

Il me semble que j'ai une batterie "principale" et une "d'assistance" selon le Manuel Volvo :

 

"Eco Start/Stop DRIVe*

Les voitures avec la fonction Start/Stop sont

équipée de deux batteries de 12 V : une batterie particulièrement puissante pour le démarrage et une batterie d'assistance pour la

séquence de démarrage de la fonction

Eco Start/Stop DRIVe."

Lien à poster
Partager sur d’autres sites

De temps en temps j’ai le même soucis sur le XC60,je recharge la batterie au chargeur et tous reviens à la normale.

Pour ma part il m’arrive de faire cinq fois 75kms aller-retour et que le stop&start ne ré fonctionne que lors du dernier retour,donc une bonne charge « y a rien de mieux » :ange:

Lien à poster
Partager sur d’autres sites

J'ai eu le même problème récemment sur ma V60, également équipée de 2 batteries. J'avais régulièrement le message : "batterie faible".

 

Conclusion : test et changement des 2 batteries et tout marche à merveille.

C'est là que je me questionne. Je n'ai jamais eu ce message "batterie faible".

Si ce message n'apparaît que sur la batterie principale, ma batterie d'assistance est peut-être faible et je ne le sais pas.

 

 

J'hésite à commander un adaptateur OBD avec application téléphone pour avoir les valeurs de batterie.

Changer la batterie principale pourquoi pas (200€ quand même) mais la batterie d'assistance est apparemment chiante à enlever (et donc tester)

Lien à poster
Partager sur d’autres sites

C'est là que je me questionne. Je n'ai jamais eu ce message "batterie faible".

Si ce message n'apparaît que sur la batterie principale, ma batterie d'assistance est peut-être faible et je ne le sais pas.

 

 

J'hésite à commander un adaptateur OBD avec application téléphone pour avoir les valeurs de batterie.

Changer la batterie principale pourquoi pas (200€ quand même) mais la batterie d'assistance est apparemment chiante à enlever (et donc tester)

 

Mon "petit" garagiste du village a tout de suite localisé la batterie auxiliaire et n'a eu aucun mal à la changer. Sur la V60, il faut démonter le cache qui se situe près du pare-brise

Lien à poster
Partager sur d’autres sites

De temps en temps j’ai le même soucis sur le XC60,je recharge la batterie au chargeur et tous reviens à la normale.

Pour ma part il m’arrive de faire cinq fois 75kms aller-retour et que le stop&start ne ré fonctionne que lors du dernier retour,donc une bonne charge « y a rien de mieux » :ange:

 

 

Personnellement, j'ai chargé la batterie plusieurs fois et le problème disparaissait. Mais il réapparaissait rapidement, car je roule peu et la batterie était en fin de course.

Pour le remplacement des 2 batteries : 365.36 euros TTC, fourniture, pose et essai compris, compte tenu d'une remise de 10 %.

Le stop and start fonctionne maintenant à merveille.

Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Il y a pleins de facteurs extérieurs qui font que le S&S fonctionne ou pas: tension batterie, température, utilisation des feux, de la clim..etc..

Pour ma part, je trouve se système complètement anti-mécanique et le désactive à chaque démarrage du véhicule...

Jamais les quelques gouttes de carburant économisées ne compenseront les frais occasionnés sur le long terme (batterie, démarreur, usure précoce du moteur...)

Lien à poster
Partager sur d’autres sites

Bonsoir à toutes et tous,

 

Volvo V40 acheté post confinement, c'est un model 2019 avec le moteur 1.5 152cv.

 

Lors de la réception nous étions sur batterie pour présenter le véhicule et le message BATTERIE FAIBLE EST APPARU. :q

Petit coup de démarreur et impeccable.

 

Seulement depuis, mon démarreur tourne à la perfection, mais le STOP/START lui est aux abonnées absents. En 3000 Kms il a fonctionné 2 fois :??: même après de grands parcours...

 

Sincèrement, le système ne m'intéresse pas, car je fais de petits parcours (ce qui aurait pu expliquer le non fonctionnement). Mais après de grands trajets, clim non fonctionnelle, température extérieure sup 20 degrés, 300 kms non stop, ou plus, bah ça ne fonctionne pas.

 

MA QUESTION :

 

Sur ce moteur, y' a t il une batterie secondaire pour le STOP & START ? Car ma batterie principale tourne du feu de dieu :) malgré mes petits parcours quotidien.

 

A la première visite je vais leur en parler pour un éprise sous garantie.

 

Fab

Lien à poster
Partager sur d’autres sites

Bonsoir à toutes et tous,

 

Volvo V40 acheté post confinement, c'est un model 2019 avec le moteur 1.5 152cv.

 

Lors de la réception nous étions sur batterie pour présenter le véhicule et le message BATTERIE FAIBLE EST APPARU. :q

Petit coup de démarreur et impeccable.

 

Seulement depuis, mon démarreur tourne à la perfection, mais le STOP/START lui est aux abonnées absents. En 3000 Kms il a fonctionné 2 fois :??: même après de grands parcours...

 

Sincèrement, le système ne m'intéresse pas, car je fais de petits parcours (ce qui aurait pu expliquer le non fonctionnement). Mais après de grands trajets, clim non fonctionnelle, température extérieure sup 20 degrés, 300 kms non stop, ou plus, bah ça ne fonctionne pas.

 

MA QUESTION :

 

Sur ce moteur, y' a t il une batterie secondaire pour le STOP & START ? Car ma batterie principale tourne du feu de dieu :) malgré mes petits parcours quotidien.

 

A la première visite je vais leur en parler pour un éprise sous garantie.

 

Fab

 

Retour au début de ce sujet :ange:

Lien à poster
Partager sur d’autres sites

 

Salut @volvograd49

 

Bah je veux bien , mais mon moteur est le 1.5L 152 boite auto, rien a voir sauf si j' ai loupé un truc :??:

Une ou deux batteries sur mon model ?

 

Fab

 

Bonjour, rien à voir avec la cylindrée du moteur ! Les Volvos avec S&S ont bien 2 batteries : la principale comme toute voiture et une petite batterie auxiliaire dédiée au S&S.

Lien à poster
Partager sur d’autres sites

Bonjour à tous,

J'ai eu ce problème de batterie faible et de non fonctionnement du SS sur mon ancien XC60 T5.

Après renseignement en CC, la batterie principale est en cause car c'est elle qui fait fonctionner le SS.

L'autre batterie plus petite est uniquement là pour assurer la sauvegarde de toute l'électronique embarquée en cas de pépin sur la batterie principale et n'est pas active pour le SS.

Donc si cela vous arrive à nouveau, ne changer que la batterie principal, celle de secours n'est pas en cause car très peu sollicitée.

Lien à poster
Partager sur d’autres sites

Bonjour à tous,

J'ai eu ce problème de batterie faible et de non fonctionnement du SS sur mon ancien XC60 T5.

Après renseignement en CC, la batterie principale est en cause car c'est elle qui fait fonctionner le SS.

L'autre batterie plus petite est uniquement là pour assurer la sauvegarde de toute l'électronique embarquée en cas de pépin sur la batterie principale et n'est pas active pour le SS.

Donc si cela vous arrive à nouveau, ne changer que la batterie principal, celle de secours n'est pas en cause car très peu sollicitée.

 

 

Ton cc n'a pas dû lire la documentation Volvo qui est très claire sur les batteries :

 

"Les voitures avec la fonction Start/Stop sont équipées de deux batteries de 12 V : une batterie particulièrement puissante pour le démarrage et une batterie d'assistance pour la séquence de démarrage de la fonction Start/Stop."

Par ailleurs, les 2 batteries subissant le même cycle de charge / décharge, il parait logique qu'elles s'usent en même temps. C'est ce qui est arrivé sur ma V60. Après vérification par mon garagiste, il s'est avéré qu'il fallait changer les 2 batteries.

Lien à poster
Partager sur d’autres sites

Non, non volvovgrad49, je maintiens ce que m’a expliqué le resp de l’atelier de la CC de Cholet, et j’ai confiance en lui.

Et le texte précise bien :

« Une batterie particulièrement puissante pour le démarrage » (SS compris) et « Une batterie d’assistance pour la séquence de démarrage du SS ».

Cette dernière ne doit donc pas servir au démarrage et cela me semble logique vu qu’elle est beaucoup plus petite que la batterie de démarrage.

Mais le plus simple, c’est que tu le vérifies près de la CC près de Saumur (Même groupe VDLA que la CC de Cholet).

Lien à poster
Partager sur d’autres sites

Non, non volvovgrad49, je maintiens ce que m’a expliqué le resp de l’atelier de la CC de Cholet, et j’ai confiance en lui.

Et le texte précise bien :

« Une batterie particulièrement puissante pour le démarrage » (SS compris) et « Une batterie d’assistance pour la séquence de démarrage du SS ».

Cette dernière ne doit donc pas servir au démarrage et cela me semble logique vu qu’elle est beaucoup plus petite que la batterie de démarrage.

Mais le plus simple, c’est que tu le vérifies près de la CC près de Saumur (Même groupe VDLA que la CC de Cholet).

 

Bien sûr que non, la batterie auxiliaire ne sert pas au démarrage, mais à "la séquence de démarrage du SS". Je n'ai rien à vérifier à Saumur, mon garagiste a testé les 2 batteries et les a changées car elles en avaient besoin.

Lien à poster
Partager sur d’autres sites

Salut

 

Finalement, personne n'est d'accord :o Et sur d'autres sites aussi :D

 

Ne vous prenez pas la tête, je vais prendre RDV et vous ferais un retour.

 

Fabrice

 

 

Si, si, je suis d'accord avec moi-même :lol:

C'est surtout que je ne vois pas ce que j'irais faire à Saumur ou Cholet :??:

Ok, tu nous diras pour la suite, mais je pense que qui peut le plus, peut le moins et qu'il vaut mieux changer les 2 batteries en même temps pour être tranquille.

Lien à poster
Partager sur d’autres sites

Ton garagiste est peut-être un ancien mécano VOLVO ?

Sinon, il est possible qu'il ai changé la batterie d'assistance pour rien ..., car sur mon XC60 T5, seule la batterie puissante a été changé par la CC.

Lien à poster
Partager sur d’autres sites

 

Si, si, je suis d'accord avec moi-même :lol:

C'est surtout que je ne vois pas ce que j'irais faire à Saumur ou Cholet :??:

Ok, tu nous diras pour la suite, mais je pense que qui peut le plus, peut le moins et qu'il vaut mieux changer les 2 batteries en même temps pour être tranquille.

 

Ou Angers si tu veux, voir en bas de tes factures VOLVO, c'est aussi VDLA de l'ancien groupe Jean ROUYER ;)

Lien à poster
Partager sur d’autres sites

Ou Angers si tu veux, voir en bas de tes factures VOLVO, c'est aussi VDLA de l'ancien groupe Jean ROUYER ;)

 

 

Je connais mon garagiste depuis 1987 et lui ai fait entretenir mes voitures de toutes marques. Merci à toi de me dire où lire l'adresse des CC :jap: . Quant à la CC de Cholet parlons-en. Lors d'une simulation d'achat d'une V60 Översta il voulait absolument me facturer le GPS alors qu'il était de série sur cette version. Pour la CC d'Angers, ils n'ont pas effectué le changement de liquide de frein préconisé par Volvo lors d'une révision sous garantie.

 

Bref, tout ça pour dire que j'ai entièrement confiance en mon garagiste et que chacun fait comme il veut.

 

Bonne journée jimmycrysims.gif.093cf6f531aad5990b47a6d366dccf43.gif

Lien à poster
Partager sur d’autres sites

 

Je connais mon garagiste depuis 1987 et lui ai fait entretenir mes voitures de toutes marques. Merci à toi de me dire où lire l'adresse des CC :jap: . Quant à la CC de Cholet parlons-en. Lors d'une simulation d'achat d'une V60 Översta il voulait absolument me facturer le GPS alors qu'il était de série sur cette version. Pour la CC d'Angers, ils n'ont pas effectué le changement de liquide de frein préconisé par Volvo lors d'une révision sous garantie.

 

Bref, tout ça pour dire que j'ai entièrement confiance en mon garagiste et que chacun fait comme il veut.

 

Bonne journée jimmycrysims.gif.093cf6f531aad5990b47a6d366dccf43.gif

 

 

Tu as raison, les commerciaux de la CC de Cholet se suivent mais ne restent pas, j’en ai connus 5 en 10 ans ! C’est un signe, mais j’ai fait confiance au responsable commercial en place pour l’acquisition de mon T8. L’avenir me dira si j’ai eu raison.

Cependant, et c’est ce qui est important à mes yeux, à l’atelier l’effectif est stable lui depuis 10 ans et très professionnel.

Lien à poster
Partager sur d’autres sites

 

Tu as raison, les commerciaux de la CC de Cholet se suivent mais ne restent pas, j’en ai connus 5 en 10 ans ! C’est un signe, mais j’ai fait confiance au responsable commercial en place pour l’acquisition de mon T8. L’avenir me dira si j’ai eu raison.

Cependant, et c’est ce qui est important à mes yeux, à l’atelier l’effectif est stable lui depuis 10 ans et très professionnel.

 

C'est toujours bon à savoir, merci du tuyau (en cas de panne à cholet :D )

Lien à poster
Partager sur d’autres sites

C'est toujours bon à savoir, merci du tuyau (en cas de panne à cholet :D )

 

En 20 ans, ~ 400 000 kms avec les 6 moteurs VOLVO utilisés, je ne suis jamais tombé en panne sur la route.

J'espère que ce n'est pas avec l'hybride que ça va commencer :non: .

Je ne compte pas le SS comme une panne, plutôt un soulagement tellement le SS du T5 était désagréable à mon gout.

Lien à poster
Partager sur d’autres sites
Invité VaxireV80
Le 20/10/2020 à 20:49, Asus27 a dit :

Bonsoir à toutes et tous,

 

Volvo V40 acheté post confinement, c'est un model 2019 avec le moteur 1.5 152cv.

 

Lors de la réception nous étions sur batterie pour présenter le véhicule et le message BATTERIE FAIBLE EST APPARU. :q

Petit coup de démarreur et impeccable.

 

Seulement depuis, mon démarreur tourne à la perfection, mais le STOP/START lui est aux abonnées absents. En 3000 Kms il a fonctionné 2 fois :??: même après de grands parcours...

 

Sincèrement, le système ne m'intéresse pas, car je fais de petits parcours (ce qui aurait pu expliquer le non fonctionnement). Mais après de grands trajets, clim non fonctionnelle, température extérieure sup 20 degrés, 300 kms non stop, ou plus, bah ça ne fonctionne pas.

 

MA QUESTION :

 

Sur ce moteur, y' a t il une batterie secondaire pour le STOP & START ? Car ma batterie principale tourne du feu de dieu :) malgré mes petits parcours quotidien.

 

A la première visite je vais leur en parler pour un éprise sous garantie.

 

Fab

Bonjour, je vous confirme que ce n'est pas normal. Ma femme a acheté le même modèle que vous en juin 2020, V40 Overstä 152 T3 Geartronic mise en circulation 05/19 et 22000 kms, utilisation quasi exclusive petits trajets en ville (3 kilomètres par ci, 4 kilomètres par là, quasi aucun long trajet, elle a fait 2500 kms en 5 mois), et le stop/start fonctionne a chaque arrêt au feu rouge. C'est même surprenant car il fonctionne même le matin lorsqu'il fait bien frais et que l'habitacle n'est pas encore réchauffé par le chauffage (alors que sur ma VW par exemple, tant que la température intérieure choisie n'est pas atteinte, le moteur ne se coupe pas, pdt les 3-4 premiers kms).

 

Si ça peut vous aider......

Lien à poster
Partager sur d’autres sites

Bonjour VaxireV80 

 

Merci pour ton retour, j'ai lu sur divers forums que le S&S n'est pas une science exacte chez Volvo (à priori ok pour toi).

Le soir, lorsque je rentre de mon travail, je passe par le parking de la gare et je m'interroge lorsque certaines  voitures passent au paiement, les moteurs se coupent à froid... 

 

En ce qui me concerne, @Guigui5916 j'ai réussi à activer le S&S de ma V40

Ce que j'ai constaté :

Apres une nuit dans le garage 

   - Premier démarrage S&S indisponible même si je fais 10, 50 ou 100 kms.

   - Second démarrage après plus d'une heure, et là il devient disponible et fonctionne mais peux revenir indisponible si j'utilise les pleins phares et reviens dans la foulée... 

 

Quand il fonctionne c'est tout le temps (de nuit avec les phares, le chauffage en service, si 10 arrêts en 5 minutes c'est 10 coupures du moteur).

 

A rien n' y comprendre cette gestion.

 

Fab

IMG_3865.jpg

Modifié par Asus27
Lien à poster
Partager sur d’autres sites

Salut asus.

As tu regarde au niveau des fusibles si le S&S ne serait pas mort voir à changer. Es ce que le câble qui doit être relié à la batterie ne serait pas desserré.

sinon peux être une mise à jour du système à faire.

Moi je me rappelle l’année dernière quand je suis allée dans les Vosges avec ma voiture, j’avais eu le régulateur de vitesse qui ne fonctionnait plus. J’avais dit mettre le l’imitateur de vitesse.

j’ai dut refaire une maj du système boogie que tout re fonctionne 

Lien à poster
Partager sur d’autres sites

Le système S&S est impossible à maintenir si le voiture ne roule pas régulièrement, et en ville.

Un peu de lecture.

Ceux équipés de ce système ont 2 batteries de 12 V; une pour le démarrage et une d'appoint pour le S&S.

A titre personnel, avec mon XC90, confiné comme moi, j'ai toutes les semaine une alerte "le véhicule est en mode veille" sur le Volvo On Call. Ce qui veut dire, que la batterie est utilisée, même à l'arrêt, moteur coupé, pour divers services...donc la batterie se décharge doucement. D'ailleurs, dans le manuel, il est écrit de rouler au moins 15 km par semaine pour arder un bon niveau à la batterie. 

Aussi, toutes les semaines, je la recharge avec ça. Quand je branche le chargeur, il m'indique que la batterie est faible (niveau 1 sur 4) Il doit en être de même pour la batterie d'appoint. Je le laisse 1/2 journée pour récupérer une batterie au niveau 4/4.

Malgré cela, le S&S n'est pas en fonction de suite quand je roule même sur longue distance. Il m'est arrivé de faire plus de 2000 km sans la retrouver.

Aussi, sur longue distance sur autoroute, je désactive parfois la fonction S&S. J'ai constaté que je récupère plus vite sa disponibilité.

Bon ma batterie est d'origine et a donc 5 ans...🙄

Modifié par malko-xc90
Lien à poster
Partager sur d’autres sites

A la lecture des problèmes sur les S&S de nos VOLVO, l’âge des voitures concernées pour certains (souvent ~ 5 ans), il semblerait que la batterie principale qui sert au démarrage moteur, est très, voire trop sollicitée pour tenir + de 5 ans.

Sur mon ancien XC60 T5, la batterie principale était à 55 % (controlé par CC VOLVO) après 5 ans.

Dire qu’il faudrait la changer en préventif, ... ?

Nos VOLVO fonctionnent très bien sans S&S.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...