Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Business CD: Entrée AUX inactive


Invité §QSh100WZ

Messages recommandés

Invité §QSh100WZ

Depuis mon pb de batterie morte, la voiture est passée à la "valise de diagnostic".

 

Depuis, impossible de sélectionner l'entrée source (iPod). L'appui sur le bouton "Source" permute entre radio et CD...

J'ai vérifié, le cable jack est ok, l'iPod aussi... :??:

 

Une idée?

 

Je dois retourner chez BM pour qu'ils réactivent ça avec la "valise"?

 

Merci d'avance...

 

Sergio

Lien à poster
Partager sur d’autres sites
  • Réponses 44
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §inv316St

Intéressant, j'ai le même souci après une réparation faite sur un parechoc, où on j'ai récupéré ma voiture avec tous les paramètres de l'autoradio réinitialisés et plus de mode Aux...

Pour le moment, ce garage BMW me propose simplement de passer la voiture à la "valise de diagnostique" moyennant 45min de main d'oeuvre, sans garantie de résultat et en laissant croire à un autoradio HS...

J'aimerai bien savoir comme réactiver ce mode, au moins pour demander au garage de me le faire (puisqu'ils ne semblent pas connaître le problème...)

 

Merci d'avance.

 

 

Lien à poster
Partager sur d’autres sites

Ta concession doit te rendre la voiture dans l'état initial d'entrée en concession hormis les travaux demandées dans l'orde de réparation. Donc dans ton cas ça ne doit rien te couter. En revanche il faut bien s'assurer qu'il te font bien une mise à jour du CIP car le problème, c'est qu'il ne suffit pas d'installer la mise à jour : il faut que le technicein pense à activer également l'option pendant la mise à jour (ya une fenêtre à valider). Si il n'active pas l'option, pas de MP3 (même avec un CIP récent). Mais la lecture MP3 est uniquement sur le lecteur centrale, pas sur le chargeur de CD si tu en disposes.

 

 

Lien à poster
Partager sur d’autres sites
Invité §inv316St

Merci Mr Eddie pour ta rapidité,

Le problème vient du fait qu'ils disent ne pas avoir touché à la batterie lors de la réparation et donc que le problème ne vient pas d'eux mais plutôt de l'autoradio (qui d'ailleurs n'est plus sous garantie...). Sinon c'est une 120d phase I donc je ne pense pas que l'option existe pour la lecture de mp3 (CD).

Par contre pour la prise Aux je suis sûr que c'est un problème software tout simple mais à moins que je leur dise exactement quoi faire ils ne voudront certainement pas essayer à moins de me faire payer plein tarif (procédure de diagnostique et tout)... Si c'est l'affaire de quelques minutes, je pourrais me déplacer sur place et les forcer à me le faire normalement.

 

Lien à poster
Partager sur d’autres sites
Invité §inv316St

Bonjour à tous,

 

le garage BMW a bien constaté différents incidents divers et variés dans l'électronique sans en connaître l'origine et sans pouvoir également confirmer la date de ces incidents...

 

Le véhicule n'étant plus garanti (depuis 6 mois), et malgré le fait que le problème soit apparu durant la période où la voiture était chez eux, il me propose simplement une reprogrammation complète de la voiture contre la modique somme de 165€... bien sûr sans garantie de connaître l'origine du problème et donc avec la possibilité de retrouver le problème dans 6 mois...

Y a de quoi être un peu déçu par cette approche pas très commercial pour ce genre de problème qui ressemble à un défaut de cette voiture... :(

 

ça fait cher pour obtenir de nouveau cette entrée Aux et donc la lecture de fichier mp3 mais d'après eux, je suis obligé de passer par la case reprogrammation même si je fais installer un autre autoradio bmw comme celui de la gamme professionnel (qui à l'avantage de lire directement les mp3).

 

Voilà donc je vous tiendrai au courant de l'avancée de ce problème...

 

 

 

 

Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

le garage BMW a bien constaté différents incidents divers et variés dans l'électronique sans en connaître l'origine et sans pouvoir également confirmer la date de ces incidents...

 

Le véhicule n'étant plus garanti (depuis 6 mois), et malgré le fait que le problème soit apparu durant la période où la voiture était chez eux, il me propose simplement une reprogrammation complète de la voiture contre la modique somme de 165€... bien sûr sans garantie de connaître l'origine du problème et donc avec la possibilité de retrouver le problème dans 6 mois...

Y a de quoi être un peu déçu par cette approche pas très commercial pour ce genre de problème qui ressemble à un défaut de cette voiture... :(

 

ça fait cher pour obtenir de nouveau cette entrée Aux et donc la lecture de fichier mp3 mais d'après eux, je suis obligé de passer par la case reprogrammation même si je fais installer un autre autoradio bmw comme celui de la gamme professionnel (qui à l'avantage de lire directement les mp3).

 

Voilà donc je vous tiendrai au courant de l'avancée de ce problème...

 

 

 

pas top ta concession :( c'est ou alainpo.gif.abdfa852874d6128399066e587f695de.gif ?

ça mériterait un beau courrier en recommandé a la DG BMW :jap:

 

Lien à poster
Partager sur d’autres sites
Invité §inv316St

C'est une voiture que j'ai acheté d'occasion (elle provenait de la maison mère BMW) et que j'entretiens chez un concessionnaire en Suisse...

C'est donc peut être parce que je ne l'ai pas acheté chez eux qu'ils ne veulent pas être plus commercial... mais c'est vrai que je devrais peut être contacté la DG BMW pour me plaindre de ce défaut d'électronique, dont ils sont incapables d'expliquer l'originie...

Lien à poster
Partager sur d’autres sites
Invité §ser055LW

Bon, quelques nouvelles concernant le problème...

 

J'avais une maintenance programmée, j'en ai profité pour leur demander de "réactiver" l'entrée AUX qu'ils m'ont enlevé...

 

Réponse du concessionnaire (HG Automobile à La Réunion) : on a tout vérifié, il n'y a pas de problème de "programmation" -> il faut changer l'autoradio, bien sûr sic!.

 

 

Moi, je dis qu'il y a des [:chip_13:1] qui méritent que [:chip_13:1] et ça me donne envie de ayumi_71.gif.3bfd1d0ffe568f1ae4149fc0dbe15d7b.gif

 

 

 

Lien à poster
Partager sur d’autres sites

afra.gif.3efb76fe8db5bf102cf0764ced210f78.gif

Qu'est-ce qu'ils ont fait?

Je sais qu'ils ont régressé par rapport au Verdier original...

 

 

ils m'ont menti sur mes clapets : qu'ils ne pouvaient pas savoir si j'étais concerné sans démonter :pfff: et payer la MO si je ne le suis pas bien sur :(

Lien à poster
Partager sur d’autres sites
Invité §S12487pZ

Bon, quelques nouvelles concernant le problème...

 

J'avais une maintenance programmée, j'en ai profité pour leur demander de "réactiver" l'entrée AUX qu'ils m'ont enlevé...

 

Réponse du concessionnaire (HG Automobile à La Réunion) : on a tout vérifié, il n'y a pas de problème de "programmation" -> il faut changer l'autoradio, bien sûr sic!.

 

Moi, je dis qu'il y a des [:chip_13:1] qui méritent que [:chip_13:1] et ça me donne envie de ayumi_71.gif.3bfd1d0ffe568f1ae4149fc0dbe15d7b.gif

 

 

Ayant eu le même problème, et après plusieurs vérifications successives, il s'est avéré que cela ne venait ni de la connexion ni de la programmation, mais qu'il fallait bien changer l'autoradio...

Lien à poster
Partager sur d’autres sites

 

Ayant eu le même problème, et après plusieurs vérifications successives, il s'est avéré que cela ne venait ni de la connexion ni de la programmation, mais qu'il fallait bien changer l'autoradio...

 

ça fait chere la prise :mad:

Lien à poster
Partager sur d’autres sites
Invité §S12487pZ

Mais BMW peut prendre en charge tout ou partie du prix de l'autoradio...

Reste à prendre en charge au minimum le montage et le diagnostique fait avec le concessionnaire partenaire, soit environ 100-110 €... :

Lien à poster
Partager sur d’autres sites

salut la compagnie :D

 

j'ai trouvé la solution, valise obligatoire car AUX n'apparait pas au menu tant qu'il n'est pas activé :shock2:

 

donc valise non pas pour mise à jour mais pour rajouter l'option :yahou1: à la valise BMW je les fais :love:

 

si vous avez besoin, faite moi signe :m:

Lien à poster
Partager sur d’autres sites
Invité §Gui656bx

salut la compagnie :D

 

j'ai trouvé la solution, valise obligatoire car AUX n'apparait pas au menu tant qu'il n'est pas activé :shock2:

 

donc valise non pas pour mise à jour mais pour rajouter l'option :yahou1: à la valise BMW je les fais :love:

 

si vous avez besoin, faite moi signe :m:

Salut @peko j'ai actuellement ce problème sur ma e87 de 2007 je switch seulement entre RADIO et CD mais pas de AUX as tu la solution ?

Merci de ton aide

Lien à poster
Partager sur d’autres sites
Invité §Gui656bx

oui je peux t'aider je suis dans le 45

 

pas d'autre choix que d'utiliser la valise BMW pour réactiver l'option AUX

 

 

Ah cool j'ai vu que la valise coûtais 140€ sur Amazon, la manipulation est facile pour le auxiliaire et la valise ? Merci

Je suis du Luxembourg cela fait un peu loin malheureusement

Lien à poster
Partager sur d’autres sites
Invité §Ano602kg

salut la compagnie :D

 

j'ai trouvé la solution, valise obligatoire car AUX n'apparait pas au menu tant qu'il n'est pas activé :shock2:

 

donc valise non pas pour mise à jour mais pour rajouter l'option :yahou1: à la valise BMW je les fais :love:

 

si vous avez besoin, faite moi signe :m:

 

 

 

Et c quoi la solution psk je suis perdu

Lien à poster
Partager sur d’autres sites
Invité §Ano504fe

salut la compagnie :D

 

j'ai trouvé la solution, valise obligatoire car AUX n'apparait pas au menu tant qu'il n'est pas activé :shock2:

 

donc valise non pas pour mise à jour mais pour rajouter l'option :yahou1: à la valise BMW je les fais :love:

 

si vous avez besoin, faite moi signe :m:

 

Bonjour j'ai mon poste qui veux pas prendre la fonction aux

Lien à poster
Partager sur d’autres sites

oui je peux t'aider je suis dans le 45

 

pas d'autre choix que d'utiliser la valise BMW pour réactiver l'option AUX

 

 

Bonjour,

J’ai le même problème, suite au changement de ma batterie la fonction AUX a disparu sur l’autoradio. Je suis dans le 45.

Vous pouvez me contacter si vous avez la solution.

Merci

lin@dbmail.com

Lien à poster
Partager sur d’autres sites
Invité §Ano037lh

 

Bonjour,

J’ai le même problème, suite au changement de ma batterie la fonction AUX a disparu sur l’autoradio. Je suis dans le 45.

Vous pouvez me contacter si vous avez la solution.

Merci

lin@dbmail.com

 

J'ai eu le même problème si tu as eus une solution ecris moi stp

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...
Aller en haut de page