Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

medianav évolution sans son


tniconico
 Partager

Messages recommandés

Salut

actuellement propriétaire d'un dokker équipé d'un medianav qui me satisfait ,j'ai voulu tenter l’expérience duboncoin et acheter un medianav évolution avec un problème de son. :??:

Comme je suis aussi inscrit sur un autre site que certains connaissent bien ici ,Monsieur.... et qu'il était a priori a ma portée de le réparer, je l'ai donc acheté.

 

Le soucis c'est que c'est visiblement un problème matériel et non pas informatique ou logiciel, je me retrouve avec un médianav qui fonctionne parfaitement mais sans le son.

Quelqu'un aurait déjà tenté d'ouvrir le medianav ?

;)

J'ai vu sur d'autres sujets qu'il était possible de le faire réparer par des spécialistes mais à prix d'or ,j'ai même vus des sociétés qui propose un devis de base a 487 euros arghhh. :cry:

Donc voila j'ai pris le risque ,j'ai perdu ,mais je me suis dit ,il y a bien quelqu'un qui l'aurait ouvert et qui aurait des indications a me donner, ou chercher etc...je rêve peut être .

 

Voila si quelqu'un aurait des infos sur les entrailles du medianav ,je suis preneur.

 

Merci pour tous ces sujets sur nos dacia qui sont toujours un plaisir a lire.

 

nico

Lien vers le commentaire
Partager sur d’autres sites

:hello: ,

 

J'ai déjà répondu au MP que m'avait envoyé tniconico.

Poursuivant ici ma réflexion, je ne suis pas du tout certain que cette absence de son soit due à un problème matériel ; si tel était toutefois le cas, je serais bien en peine de venir en aide à notre infortuné nouveau membre car, même si je répare des ordinateurs depuis plus de 22 ans, je ne suis pas électronicien ...

Elle peut fort bien être causée par un dysfonctionnement logiciel, notamment au niveau de la partition Storage Card2 qui stocke des sauvegardes des réglages, paramétrages, ..., effectués, comme la mémorisation des stations radio, les itinéraires programmés, le niveau du volume sonore à l'allumage, le ratio d'augmentation du volume en fonction de la vitesse, la balance entre les haut-parleurs de gauche et de droite ainsi qu'entre ceux à l'avant et ceux à l'arrière, ...

Alors, tniconico, comme tu es inscrit sur l'autre forum, y as-tu appris comment effacer le contenu de Storage Card2 afin de supprimer tous ces réglages et paramètres ?

@ + :) .

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano422hV

salut

et merci pour vos réponses

je suis en discussion avec jeremie qui m'a donné un bon gros coup de main pour le dépanner

alors soit j'ai fait n'importe quoi soit il y a vraiment un soucis.

 

je vous tiens au courant des que ca se debloque

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano422hV

je peut vous dire qu'il doit être chauve a l'heure actuelle <br>car je n’étais pas un élève doué je pense.J'ai eu beaucoup de mal au début pour comprendre la logique du truc,mais après c’était bon .<br>Et puis comme il m'a dit " tu as la poisse ! " MDR <br>ou alors j'ai pas fait comme il fallait.<br>bref si le medianav evo est kaputt je m'orienterai vers un android<br>j'aurai surement moins de mal <br>

Lien vers le commentaire
Partager sur d’autres sites

Invité FM media nav evo sur duster black touch 2017

bonjour .je m adresse a tous .mais avec un plus car il parait que JERE4460 est très fort .donc a suivre .j ai un black touch de 2017 .  42000 km .le media nav captait très mal la FM quand je m éloignais de la ville . donc après plusieurs constat Dacia me la changer en garantie . celui je j ai captait partout super bien pendant 6 lois après être installer est de nouveau capte très mal quand je prend la route .de quoi cela peut il venir .?brin d antenne ? peut on mettre un ampli d antenne pour améliorer cela . que faire ? quelqu un a t il une super idée .avec mes remerciements .cordialement

Lien vers le commentaire
Partager sur d’autres sites

Slt,

 

Peut être vérifier la connexion du coax antenne au niveau du medianav , ensuite voir s'il n'y a pas d'oxydation à l'autre bout coté toit en démontant le cache et / ou la custode, c'est assez facile, attention à remettre le micro du main libre bien en place, la fixation est moyenne !

 

Ensuite si possibilité d'avoir un vieil autoradio avec la même connectique antenne, le monter en vrac avec une alim allume cigare et un bricolo HP juste pour vérifier si lui aussi perd la fréquence dans un coin un peu isolé, si ça fait pareil c'est pas le médianav, si c'est bon c'est le médianav 😉

Modifié par Jack373
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

Dokker
×
×
  • Créer...