Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[TUTO] Installation du régulateur de vitesse


Invité §Thi131PC

Messages recommandés

Invité §Thi131PC

Bonjour à tous,

 

Je suis nouveau sur ce forum. Je suis propriétaire d'une GP 75 dynamique.

 

Voilà pour ceux que ca intéraisse le tuto que j'avais posté sur le forum puntomag.fr pour le montage du régulateur de vitesse d'origine FIAT sur une GP non équipée.

Cela ne concerne pas le montage d'un régulateur vendu comme accessoire par certains centres auto (Norauto,...)

 

Budget pour le montage::

• Commodo avec le régulateur :180€ neuf chez fiat. Moins cher en casses…. On peut ensuite revendre l'ancien commodo une fois démonté

• Logiciel FiatEcuScan : 50 euros + interface environ 50euros. Gratuit si vous connaissez qqun avec le logiciel

• Eventuellement cache en plastique avec 2 trous : environ 10euros (réf FIAT 735410520)

• Si non pré câblé : fil, petits connecteurs

 

La procédure ce résume comme suit:

1) Démontage module airbag + volant

2) Remplacement commodo d'origine par commodo avec régulateur

3) Si votre voiture n'est pas pré-câblée : câblage commodo vers ordinateur de bord

4) activation du commodo dans l'ODB avec le logiciel FiatEcuScan (FES)

 

Pour l'étape 1) et 2), regarder aussi sur le forum Italien où il y a aussi un tuto avec beaucoup plus de photos : http://www.grandepuntoclub.com [...] 32&t=33450

 

Première étape: se procurer un commodo d'origine. Le commodo est un ensemble complet non démontable. Il n'est pas possible de se procurer les commandes individuellement. Prix: environ 180€ neuf chez fiat... Après il y a les casses, petites annonces,...

 

Ca ressemble à ca (Si vous avez acheté un commodo neuf, repérer le bout de plastique rouge qui empêche la spirale de tourner. Il faudra le casser en le tournant après l’avoir monté):

 

http://img13.imageshack.us/img13/9163/96992347.th.jpg

 

 

Mettre les roues bien droites, débrancher la batterie, et attendre une bonne quinzaine de minutes. Ensuite, on peut s'attaquer au démontage de l'airbag.

On peut d'abord démonter les caches en plastique autour de la colonne de direction

 

Repérez les deux petits trous de chaque côté du volant. Il faut y enfoncer un tournevis (J'ai utilisé un tournevis plat) pour repousser les deux tiges métalliques qui maintiennent le module d'airbag dans les encoches qui sont sur le volant

 

http://img219.imageshack.us/img219/4550/41255122.th.jpg

 

Une fois démonté, le module d'airbag ressemble à ça. Il y a plusieurs connecteurs à débrancher avant de pouvoir sortir le module. On voit les deux tiges métalliques qu'il faut pousser et sortir des encoches (photo suivante.

Ensuite, on le pose délicatement à plat dans un coin et on s'amuse pas à le secouer.

 

http://img840.imageshack.us/img840/2783/41232677.th.jpg

 

http://img823.imageshack.us/img823/1241/70142056.th.jpg

 

Démonter le volant en retirant la vis centrale (Torx 50)

 

 

Ensuite, débrancher les deux connecteurs du commodo en dessous et au-dessus:

(J'ai pris mes photos au remontage, c'est pour ça qu'on voit le régulateur déjà présent.)

 

 

http://img828.imageshack.us/img828/2120/12625381.th.jpg

 

http://img221.imageshack.us/img221/1651/11673940d.th.jpg

 

Pour le remontage, c'est la même chose en sens inverse mais avant, on va s'intéresser de plus prêt au connecteur du dessus.

 

Voici le schéma électrique du régulateur:

 

http://img197.imageshack.us/img197/9093/schemaelec.jpg

 

 

Le commodo, est noté "H005" et il est relié à l'ODB (noté M001) par 2 fils (flèche rouge) qui partent du connecteur du commodo au connecteur "D" de l'ODB. Le fil de droite est déjà présent sur toutes les voitures. Le fils de gauche ne l'est pas forcement (mon cas). Ce fil part du pin8 du commodo au pin 41 du connecteur D de l'ODB. Il est bleu/noir sur les versions diesel. On vérifie d'abord si ce fil est présent. Pour ça, on retire le cache autour du connecteur (j'ai pas pris de photo pour ça, voir les photos que j'ai prises plus bas pour le connecteur de l'ODB), les pin sont numérotés et on regarde si il y a un fil dans le huitième. Si c'est le cas, remonter tout et il ne reste plus qu'à activer le régulateur. Sinon, il va falloir rajouter le câble.

 

Pour rajouter le fil, il faut d'abord se procurer des petits connecteurs qui vont pouvoir s'insérer dans le connecteur sur le commodo et l'ODB. Ca ressemble à ca:

 

http://img14.imageshack.us/img14/3508/3985a.jpg

Moi j'en ai récupéré sur une vielle alim d'ordinateur. Ensuite ça doit se trouver par exemple sur eBay, style ca:

IT" >http://cgi.ebay.fr/ws/eBayISAP [...] iley" />IT

Regarder dans le connecteur du commodo comment c'est fait.

 

On met deux de ces petits connecteurs à chaque extrémité d'un bout de fil qu'on va faire passer du commodo à l'ODB

 

Du coté commodo, ça se fait facilement (facilement accessible). Ça se gâte coté ODB

L'ODB est situé sous le tableau de bord avec les fusibles (le truc où il y a plein de prises bleues dessus):

Sur la photo, j'avais débranché un connecteur à l'avant, mais c'était pas le bon

 

http://img823.imageshack.us/img823/6259/85844244.th.jpg

 

Il faut localiser le connecteur D. Il est on fait situé à l'arrière de l'ODB, et il faut le débrancher au toucher (la photo est prise depuis le bas vers le haut):

 

http://img840.imageshack.us/img840/9712/19640536.th.jpg

 

Une fois débranché, on arrive à faire ressortir le connecteur sur le côté:

 

http://img39.imageshack.us/img39/5336/49164531.th.jpg

 

On retire ensuite le cache autour du connecteur, ça laisse apparaitre l'ensemble des fils

 

http://img9.imageshack.us/img9/5053/66475905.th.jpg

 

Il va falloir localiser l'emplacement du pin 41. Voir schéma ci-dessous pour la théorie:

 

http://img31.imageshack.us/img31/8758/connecteur60.th.jpg

 

Pour la pratique, le pin 41 est là:

 

http://img683.imageshack.us/img683/9035/71790161.th.jpg

 

http://img88.imageshack.us/img88/7587/18652493.th.jpg

 

Une fois repérer, on insère l'autre extrémité de notre fil dans le pin 41, on remet le cache du connecteur et on attache le fil rajouter proprement sur des faisceaux existants

 

Voilà pour l'étape 3), de loin la plus chiante.

On peut maintenant remonter tout. Ne pas oublier de casser le plastique rouge si le commodo est neuf. Petit détails, le petit cache en plastique ne comporte qu'un trou pour laisser passer la manette des phares. Soit on perce un autre trou. Soit, pour un truc plus propre, on commande la pièce chez FIAT (réf 735410520)

 

Dernière étape, la plus simple:

Il faut activer le régulateur avec le logiciel FiatEcuScan (ça devrait aussi être possible avec la valise fiat mais du coup il faut passer chez fiat et c'est pas le but de la manœuvre). C'est possible depuis la version 3.04 de FES.

 

L'activation se fait via la procédure "PROXI alignment" dans le module "body" : déjà activer l'option "Cruise control" et ensuite lancer le "PROXI alignment"

J'ai aussi fait une procédure "zeroing" du calculateur moteur mais je sais pas si c'est indispensable

 

Voilà, après tout ça le régulateur devrait marcher. Seul le voyant sur le tableau de bord ne marche pas.

N’hésitez pas si vous avez des questions/sugegstions

Lien à poster
Partager sur d’autres sites
  • Réponses 39
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Bonjour, ma grande punto 1.3 mjt 75 (fabriquée 09/2009) est équipée du cablage ainsi que du témoin tableau de bord. J'ai donc suivi ton tuto, acheté un commodo, installé et activer avec le logiciel multiecuscan 2.1. quand je roule et que j'actice le regul j'ai le témoin qui s'allume et l'ODB affiche "regulateur inséré" par contre il ne s'enclenche pas?????

 

Ou est le bug? j'ai bien activé dans CAN (cruise conbtrol et levier cruise control) puis effectué un proxi alignement ainsi qu'un zeoring.

 

Je suis preneur de toute idée

 

Merci

Lien à poster
Partager sur d’autres sites

RESOLU! je me répond à moi-même, le problème venait que j’avais des pneus différents avant/arrière 175/65R15 AV ET 185/65R15 AR de plus des pneus avants usés. la différence de périmètre se situant aux alentours de 3.5%.

j'ai monté des 185/65R15 à l'avant et le régulateur marche parfaitement.

Lien à poster
Partager sur d’autres sites
Invité §pro674bg

Bonjour,

 

Je déterre un peu le sujet mais est ce que quelqu'un aurait le schéma électrique du régulateur? je pense qu'il a un problème avec l'image du tuto (j'ai juste pas envie de me planter en câblant).

 

Cordialement.

Lien à poster
Partager sur d’autres sites

fake07.gif.871bd862198fd798de7094062603e709.gif

 

j'avais archivé quelques photos, les voici ( ce sont bien les photos de Thibag64):

Bonjour à tous,

 

Je suis nouveau sur ce forum. Je suis propriétaire d'une GP 75 dynamique.

 

Voilà pour ceux que ca intéraisse le tuto que j'avais posté sur le forum puntomag.fr pour le montage du régulateur de vitesse d'origine FIAT sur une GP non équipée.

Cela ne concerne pas le montage d'un régulateur vendu comme accessoire par certains centres auto (Norauto,...)

 

Budget pour le montage::

• Commodo avec le régulateur :180€ neuf chez fiat. Moins cher en casses…. On peut ensuite revendre l'ancien commodo une fois démonté

• Logiciel FiatEcuScan : 50 euros + interface environ 50euros. Gratuit si vous connaissez qqun avec le logiciel

• Eventuellement cache en plastique avec 2 trous : environ 10euros (réf FIAT 735410520)

• Si non pré câblé : fil, petits connecteurs

 

La procédure ce résume comme suit:

1) Démontage module airbag + volant

2) Remplacement commodo d'origine par commodo avec régulateur

3) Si votre voiture n'est pas pré-câblée : câblage commodo vers ordinateur de bord

4) activation du commodo dans l'ODB avec le logiciel FiatEcuScan (FES)

 

Pour l'étape 1) et 2), regarder aussi sur le forum Italien où il y a aussi un tuto avec beaucoup plus de photos : http://www.grandepuntoclub.com [...] 32&t=33450

Première étape: se procurer un commodo d'origine. Le commodo est un ensemble complet non démontable. Il n'est pas possible de se procurer les commandes individuellement. Prix: environ 180€ neuf chez fiat... Après il y a les casses, petites annonces,...

 

Ca ressemble à ca (Si vous avez acheté un commodo neuf, repérer le bout de plastique rouge qui empêche la spirale de tourner. Il faudra le casser en le tournant après l’avoir monté):

 

 

 

 

note : le lien proposé vers www.grandepuntoclub ne fonctionne plus

 

1.jpg

 

 

Mettre les roues bien droites, débrancher la batterie, et attendre une bonne quinzaine de minutes. Ensuite, on peut s'attaquer au démontage de l'airbag.

On peut d'abord démonter les caches en plastique autour de la colonne de direction

 

Repérez les deux petits trous de chaque côté du volant. Il faut y enfoncer un tournevis (J'ai utilisé un tournevis plat) pour repousser les deux tiges métalliques qui maintiennent le module d'airbag dans les encoches qui sont sur le volant

 

 

 

 

 

2.jpg

Une fois démonté, le module d'airbag ressemble à ça. Il y a plusieurs connecteurs à débrancher avant de pouvoir sortir le module. On voit les deux tiges métalliques qu'il faut pousser et sortir des encoches (photo suivante.

Ensuite, on le pose délicatement à plat dans un coin et on s'amuse pas à le secouer.

 

 

 

 

 

3.jpg

 

 

4.jpg

 

 

Démonter le volant en retirant la vis centrale (Torx 50)

 

 

Ensuite, débrancher les deux connecteurs du commodo en dessous et au-dessus:

(J'ai pris mes photos au remontage, c'est pour ça qu'on voit le régulateur déjà présent.)

 

 

 

 

 

5.jpg

 

 

6.jpg

 

Pour le remontage, c'est la même chose en sens inverse mais avant, on va s'intéresser de plus prêt au connecteur du dessus.

 

Voici le schéma électrique du régulateur:

 

 

 

 

 

[pas de photo archive, mais pas indispensable au travail]

 

Le commodo, est noté "H005" et il est relié à l'ODB (noté M001) par 2 fils (flèche rouge) qui partent du connecteur du commodo au connecteur "D" de l'ODB. Le fil de droite est déjà présent sur toutes les voitures. Le fils de gauche ne l'est pas forcement (mon cas). Ce fil part du pin8 du commodo au pin 41 du connecteur D de l'ODB. Il est bleu/noir sur les versions diesel. On vérifie d'abord si ce fil est présent. Pour ça, on retire le cache autour du connecteur (j'ai pas pris de photo pour ça, voir les photos que j'ai prises plus bas pour le connecteur de l'ODB), les pin sont numérotés et on regarde si il y a un fil dans le huitième. Si c'est le cas, remonter tout et il ne reste plus qu'à activer le régulateur. Sinon, il va falloir rajouter le câble.

 

Pour rajouter le fil, il faut d'abord se procurer des petits connecteurs qui vont pouvoir s'insérer dans le connecteur sur le commodo et l'ODB. Ca ressemble à ca:

 

 

 

 

 

 

Moi j'en ai récupéré sur une vielle alim d'ordinateur. Ensuite ça doit se trouver par exemple sur eBay, style ca:

IT" >http://cgi.ebay.fr/ws/eBayISAP [...] iley" />IT

Regarder dans le connecteur du commodo comment c'est fait.

 

On met deux de ces petits connecteurs à chaque extrémité d'un bout de fil qu'on va faire passer du commodo à l'ODB

 

Du coté commodo, ça se fait facilement (facilement accessible). Ça se gâte coté ODB

L'ODB est situé sous le tableau de bord avec les fusibles (le truc où il y a plein de prises bleues dessus):

Sur la photo, j'avais débranché un connecteur à l'avant, mais c'était pas le bon

 

 

 

 

 

7.jpg

 

 

Il faut localiser le connecteur D. Il est on fait situé à l'arrière de l'ODB, et il faut le débrancher au toucher (la photo est prise depuis le bas vers le haut):

 

 

 

 

 

8.jpg

 

 

Une fois débranché, on arrive à faire ressortir le connecteur sur le côté:

 

 

 

 

9.jpg

 

On retire ensuite le cache autour du connecteur, ça laisse apparaitre l'ensemble des fils

 

 

 

 

 

 

 

11.jpg

 

15.jpg

 

 

Il va falloir localiser l'emplacement du pin 41. Voir schéma ci-dessous pour la théorie:

 

 

 

 

12.jpg

Pour la pratique, le pin 41 est là:

 

 

 

 

 

13.jpg

 

 

14.jpg

 

Une fois repérer, on insère l'autre extrémité de notre fil dans le pin 41, on remet le cache du connecteur et on attache le fil rajouter proprement sur des faisceaux existants

 

Voilà pour l'étape 3), de loin la plus chiante.

On peut maintenant remonter tout. Ne pas oublier de casser le plastique rouge si le commodo est neuf. Petit détails, le petit cache en plastique ne comporte qu'un trou pour laisser passer la manette des phares. Soit on perce un autre trou. Soit, pour un truc plus propre, on commande la pièce chez FIAT (réf 735410520)

 

Dernière étape, la plus simple:

Il faut activer le régulateur avec le logiciel FiatEcuScan (ça devrait aussi être possible avec la valise fiat mais du coup il faut passer chez fiat et c'est pas le but de la manœuvre). C'est possible depuis la version 3.04 de FES.

 

L'activation se fait via la procédure "PROXI alignment" dans le module "body" : déjà activer l'option "Cruise control" et ensuite lancer le "PROXI alignment"

J'ai aussi fait une procédure "zeroing" du calculateur moteur mais je sais pas si c'est indispensable

 

Voilà, après tout ça le régulateur devrait marcher. Seul le voyant sur le tableau de bord ne marche pas.

N’hésitez pas si vous avez des questions/sugegstions

 

 

 

Voilà, bonne route au Volant de vos punto !

Lien à poster
Partager sur d’autres sites

fake07.gif.871bd862198fd798de7094062603e709.gif

 

compléments

 

*/ les fiches à insérer dans les connecteurs :

 

http://www.ebay.com/itm/100x-962885-1-Contact-female-0-25-0-35mm2-MQS-tinned-crimped-for-cable-/201624366980?hash=item2ef1bfaf84:g:33kAAOSwqfNXiWW9

 

*/ le schéma électrique du régulateur

 

Punto schéma rég.jpg

 

 

*/ le branchement au niveau du commodo, trouvé sur youtube : à vérifier, si c'est bon, ce serai bien que qqun confirme

 

16.jpg

 

tinou32.gif.4d135ea5583de72da26fe056e500cdbd.gif

Lien à poster
Partager sur d’autres sites
Invité §Ano472kx

fake07.gif.871bd862198fd798de7094062603e709.gif

 

compléments

 

*/ les fiches à insérer dans les connecteurs :

 

http://www.ebay.com/itm/100x-962885-1-Contact-female-0-25-0-35mm2-MQS-tinned-crimped-for-cable-/201624366980?hash=item2ef1bfaf84:g:33kAAOSwqfNXiWW9

 

*/ le schéma électrique du régulateur

 

Punto schéma rég.jpg

 

 

*/ le branchement au niveau du commodo, trouvé sur youtube : à vérifier, si c'est bon, ce serai bien que qqun confirme

 

16.jpg

 

tinou32.gif.4d135ea5583de72da26fe056e500cdbd.gif

 

Lien à poster
Partager sur d’autres sites
Invité §Ano472kx

[

*/ le branchement au niveau du commodo, trouvé sur youtube : à vérifier, si c'est bon, ce serai bien que qqun confirme

 

16.jpg

 

tinou32.gif.4d135ea5583de72da26fe056e500cdbd.gif [/quotemsg]

 

 

Le connecteur est bien celui du haut du commodo ?

Et le rond rouge n'entour t il pas le connecteur 6, non?

Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

J'ai une Fiat GP DYNAMIC 1.3 MJTD 90cv turbo de 2006. Mon véhicule est précablé, j'ai acheté et installé le commodo avec régulateur de vitesse. Passage à Multiecuscan, alignement proxy après avoir Habilité le régulateur de vitesse.

Et la erreur d’exécution : Tableu de bord (IPC/NQS) ECHEC! - Erreur de dépassement

J'ai effectué quelques petites recherche et j'en conclu que cela est le manque de l'affichage tableau de bord du régulateur de vitesse, annoncé à la fin du tuto. Mais j'aimerais avoir votre avis car le régulateur de vitesse ne fonctionne pas pour autant.

 

Le 13/10/2014 à 10:42, baoural a dit :

RESOLU! je me répond à moi-même, le problème venait que j’avais des pneus différents avant/arrière 175/65R15 AV ET 185/65R15 AR de plus des pneus avants usés. la différence de périmètre se situant aux alentours de 3.5%.

j'ai monté des 185/65R15 à l'avant et le régulateur marche parfaitement.

C'est donc la remarque de baoural qui m'interpelle sur ma pneumatique. Depuis que j'ai la voiture j'ai un doute, dans la pochette constructeur il est annoncé comme minimum pour ma motorisation : 185/65 R15.

De plus le Contrôle technique m'a aussi fait la remarque. Effectivement je suis en full 175/65 R15 sur toutes mes roues.

Est ce que le régulateur de vitesse fonctionne que si les pneumatiques sont en 185/65 R15 au minimum ?

Savez-vous si il est possible de faire échanger des pneus légèrement usé contre une taille au dessus ?

 

Merci pour vos réponses ! :D

Lien à poster
Partager sur d’autres sites
Il y a 20 heures, AwenR a dit :

Bonjour à tous,

 

J'ai une Fiat GP DYNAMIC 1.3 MJTD 90cv turbo de 2006. Mon véhicule est précablé, j'ai acheté et installé le commodo avec régulateur de vitesse. Passage à Multiecuscan, alignement proxy après avoir Habilité le régulateur de vitesse.

Et la erreur d’exécution : Tableu de bord (IPC/NQS) ECHEC! - Erreur de dépassement

J'ai effectué quelques petites recherche et j'en conclu que cela est le manque de l'affichage tableau de bord du régulateur de vitesse, annoncé à la fin du tuto. Mais j'aimerais avoir votre avis car le régulateur de vitesse ne fonctionne pas pour autant.

 

C'est donc la remarque de baoural qui m'interpelle sur ma pneumatique. Depuis que j'ai la voiture j'ai un doute, dans la pochette constructeur il est annoncé comme minimum pour ma motorisation : 185/65 R15.

De plus le Contrôle technique m'a aussi fait la remarque. Effectivement je suis en full 175/65 R15 sur toutes mes roues.

Est ce que le régulateur de vitesse fonctionne que si les pneumatiques sont en 185/65 R15 au minimum ?

Savez-vous si il est possible de faire échanger des pneus légèrement usé contre une taille au dessus ?

 

Merci pour vos réponses ! :D

 

 

Bonjour, 

 

non, c'est indépendant de la monte pneumatique.

 

Dans le cas de Baroual, ce qui n'allait pas n'était pas la monte, mais que les deux trains de roues étaient différents, le système détecte des vitesses de rotations différentes, ca pose problème

Lien à poster
Partager sur d’autres sites
il y a 57 minutes, autodoum a dit :

 

 

Bonjour, 

 

non, c'est indépendant de la monte pneumatique.

 

Dans le cas de Baroual, ce qui n'allait pas n'était pas la monte, mais que les deux trains de roues étaient différents, le système détecte des vitesses de rotations différentes, ca pose problème

Super ça m'arrange de pas changer les 4 pneus 😅

 

Mais du coup je ne vois pas du tout ce qui pourrait bloquer... Une idée ?

Lien à poster
Partager sur d’autres sites
il y a 3 minutes, autodoum a dit :

Non, je ne sais pas trop.

 

MES dit que tous mes calculateurs ne sont pas compatible, mais le message d'erreur est étonnant

Mais si le calculateur n'est pas compatible il ne proposerais pas la modification PROXY Cruise control dans ce cas ?

 

Tu saurais à quoi correspond le "zeroing" ?

 

Merci 😁

Lien à poster
Partager sur d’autres sites

Effectivement, je suppose que l'activation du régulateur serait impossible.

 

Je n'ai pas encore fait de recherche sur le défaut qui est remonté, je vais voir ce soir

 

Le zeroing, je ne sais pas ce qu'il a voulu dire : une réinitialisation ? j'ai regardé, je n'ai pas vu ca dans multiEcuScan

Lien à poster
Partager sur d’autres sites
il y a 1 minute, autodoum a dit :

Effectivement, je suppose que l'activation du régulateur serait impossible.

 

Je n'ai pas encore fait de recherche sur le défaut qui est remonté, je vais voir ce soir

 

Le zeroing, je ne sais pas ce qu'il a voulu dire : une réinitialisation ? j'ai regardé, je n'ai pas vu ca dans multiEcuScan

On est d'accord 😅

 

Merci beaucoup de ton aide, par curiosité, sur quoi fait tu t'es recherches ?😊

 

Oui j'en ai conclu que "zeroing" pourrais correspondre à une réinitialisation par défaut du calculateur ? (Opération sûrement complexe et non sans danger...) Je ne vois pas pourquoi cela bloquerai.

Lien à poster
Partager sur d’autres sites

J'ai archivé des liens vers divers sujets parlant du montage du régulateur, un peu partout sur le net

 

J'ai la rta, mais ca ne donnera rien

J'avais une doc e-learn, sais pas si ca marche encore...

Lien à poster
Partager sur d’autres sites
il y a 26 minutes, autodoum a dit :

J'ai archivé des liens vers divers sujets parlant du montage du régulateur, un peu partout sur le net

 

J'ai la rta, mais ca ne donnera rien

J'avais une doc e-learn, sais pas si ca marche encore...

Okay super, je fais des recherches de mon côtés aussi 😊

 

J'ai aussi la RTA, je viens de regarder, je vois pas trop de détails sur le régulateur de vitesse. A voir d'un autre regard sur vous voyez quelques choses.

 

Merci 😁

Lien à poster
Partager sur d’autres sites

Hello, je reviens vers vous après quelques tests.

 

Via Multiecuscan, j'ai pu vérifier le fonctionnement de tout les boutons du régulateur de vitesse, tout est reconnu ! C'est déjà ça ! 😅

 

Je pense aussi avoir trouver ce qu'est le "zeroing", en parcourant les menus de multiecuscan, allant dans la partie "Moteur". Dans l'onglet "Réglages" nous avons ce qui s'appelle la "Mise à zéro fonctions auto-apprises" du calculateur. Justement, dans le petit descriptif, il est indiqué que, à la suite de la procédure de mise à zéro, le régulateur (et autres électroniques) sont automatiquement reconnu ! Mais, étant donné que les actions sur le régulateur sont reconnue dans multiecuscan, est ce que la mise à zéro changera quelques choses ?

 

En détails, voici les erreurs rencontrés :

P0504-67 - Signal de frein -> Signal incorrect after event | Present

U0405-81 Signal module cruise control -> Invalid Serial data received | Par intermittence

U0405-82 Signal module cruise control -> Alive/Sequence counter incorrect/not updated | Par intermittence

 

J'ai vue d'autres site que le contacteur de frein pourrais y être pour quelques choses, mais je ne vois pas du tout comment le régler. En passant, il fonctionne très bien pas de soucis pour les feux STOP. Si vous avez une idée ?

 

Je cherche de mon côté, merci encore ! 😁

 

Lien à poster
Partager sur d’autres sites
il y a 28 minutes, autodoum a dit :

Le contacteur est la première cause de disfonctionnement du RV.

Ca ne se règle pas, ca se remplace.

Voir si il n'y en a pas 2 !

Je l'ai changé ya pas si longtemps pourtant... C'est le support de capteur qui est un peu cassé, j'ai réussi à le caller... D'une certaine façon mais ça marche pour les feux ! 😅

 

2 ? Deux capteurs de frein ? De ce que j'ai vue, le capteur serait "deux en un" pour l'abs et autres électronique et pour les feux STOP.

 

Je regarde ça !

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page