Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Défaut P0343 capteur arbre à came Peugeot 207


Invité §Pol554xi

Messages recommandés

Invité §Pol554xi

Bonjour,

 

Je me suis retrouvé avec le voyant moteur d'allume avec comme message défaut moteur.

J'ai passé la valise et j'ai le défaut P0343 capteur arbre à came.

J'ai dont démonter ce capteur et il y avait de la mayonnaise sur celui-ci (j'en ai aussi sur le bouchon d'huile) j'ai nettoyé le capteur puis acquitté le défaut.

J'ai test le défaut ne revenait pas, le lendemain au démarrage le défaut reviens en permanence.

 

Le capteur serait il hs à cause de la mayonnaise?

Je fais une vidange tout les deux ans, la j'en suis à un an et demi, je devrais probablement la faire maintenant?

 

En effet ma voiture roule peu 3000km max à l'année. C'est une 207 1,4 vti 95ch.

 

En attente de vos réponses

Cdt.

Lien à poster
Partager sur d’autres sites

Salut.

Il faudrait voir si ça ne vient du faisceau de ce capteur.

 

Il y a 1 an et demi sur le VTI 120, un garage multimarque m'a changé le capteur d'arbre à came. Puis 3 jours plus tard, de nouveau système anti pollution défaillant. Je l'emmené à Peugeot qui a changé le faisceau. Et plus de problème depuis.

Lien à poster
Partager sur d’autres sites
Invité §Pol554xi

Petite précision ,

 

J'avais ce défaut là il y a 6 mois , (il y avait de la mayonnaise encore) après avoir nettoyé bouchon + capteur nous avons roulé tout le week-end avec puis le lundi il avait disparu.

 

Il a fait son retour comme par magie il y a 2 semaines.

 

Je pense que la condensation qui se forme et qui par l'occasion crée cette mayo affecte le bon fonctionnement de celui-ci, c'est pourquoi je me demande s'il est pas mieux de faire la vidange puis changer pour un nouveau capteur ?

Lien à poster
Partager sur d’autres sites

Salut,

 

C'est bizarre que la mayo affecte le capteur, c'est un capteur a effet hall donc à priori non perturbé par l'huile ou la mayo. Par contre, il pourrait éventuellement être perturbé par de la limaille de fer présente dans l'huile.

Perso, je commencerai par faire un vidange et voir si ça change quelque chose. Si ça change rien, capteur à changer et éventuellement faisceau à vérifier...

 

Effectivement, la mayo c'est souvent causé par la condensation surtout si la voiture tourne peu, ce qui semble être le cas. Si ton niveau de liquide de refroidissement ne bouge pas, le joint de culasse est bon.

Lien à poster
Partager sur d’autres sites
Invité §Pol554xi

Pas de variation sur le niveau de liquide de refroidissement. C'est le premier truc que j'ai regardé ^^.

Je vais voir pour faire ma révision + vidange plus tôt que prévu on verra bien par la suite.

Par contre je dis peut être une conneries car je ne suis pas sur, j'ai deux capteurs dont l'un à de la mayonnaise dessus mais l'autre non, c'est pour ça que je soupçonne la mayonnaise de jouer parasite. J'ai vague souvenir que le mécano de chez Peugeot m'avait dit que la mayonnaise interagissant avec le capteur ce qui le rend par la suite hors d'état. Après dit il vrai je ne sais pas.

Lien à poster
Partager sur d’autres sites
Invité §Pol554xi

Pas de variation sur le niveau de liquide de refroidissement. C'est le premier truc que j'ai regardé ^^.

Je vais voir pour faire ma révision + vidange plus tôt que prévu on verra bien par la suite.

Par contre je dis peut être une conneries car je ne suis pas sur, j'ai deux capteurs dont l'un à de la mayonnaise dessus mais l'autre non, c'est pour ça que je soupçonne la mayonnaise de jouer parasite. J'ai vague souvenir que le mécano de chez Peugeot m'avait dit que la mayonnaise interagissant avec le capteur ce qui le rend par la suite hors d'état. Après dit il vrai je ne sais pas.

Lien à poster
Partager sur d’autres sites

Salut,

 

Comme je l'ai dit je doute que la mayo toute seule pose problème. Par contre, si il y a un peu de limaille dans l'huile. La mayo contenant de petits débris d'acier colle au capteur et peut le perturber.

En plus sur les VTI, c'est un pignon d'arbre à came sur le vilo, une chaine de distrib et les pignons d'arbre dans l'huile, ce qui va augmenter la production de limaille du moteur. C'est normal.

 

C'est ça qui me semble le plus logique, mais après le peux aussi me gourer ;)

Lien à poster
Partager sur d’autres sites

le produit avant la vidange on peut rouler avec un moment ou laisser le moteur au ralentit pour que ça agisse?

bonjour rider

 

c'est un produit que l'on met moteur chaud et on laisse tourner 15 mn puis on vidange

 

 

amicalement

david

Lien à poster
Partager sur d’autres sites

Wòpso 

J ai changé le capteur villebrequin car l ordi me disait arbre à cames ou ville brequin. 

La panne était que ma 207 démarrait au quart de tour mais après 200m elle s arrêtait. 

Après le changement du vilebrequin 

Le signal me dit toujours défaut moteur mais ma voiture ne s arrête plus après 200m par contre le liquide de refroidissement passe je ne sais où car je ne le vois pas couler et pourtant le bocal est a chaque fois sec je suis obligée d en mettre avant chaque départ et pourtant l aiguille de la température ne dépasse pas 90°.

Qu en pensez vous?

Lien à poster
Partager sur d’autres sites
Invité Anne Onyme

La consommation de liquide de refroidissement indique un grave problème. Il ne disparait pas comme par magie.

Soit il passe dans l'huile et vous avez un sacré paquet de mayo dans le moteur.

Soit il est brulé quand le moteur tourne (avec une éventuelle fumée blanche à l'échappement).

Bref, il y a de fortes chances que vous faites un joint de culasse ... allez dans un garage.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...