Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Peugeot 208. Panne écran tactile / radio


Yanou56

Messages recommandés

Bonsoir,

 

Je possède une Peugeot 208 1,6 90cv.

Depuis deux jours l'écran tactile qui gère aussi la radio est en panne. En fait ni l'écran, ni la radio ne s'allument.

 

J'ai fais quelques recherches sur internet et j'ai appris qu'il y avait des rappels concernant des pannes similaire de cet appareil.

 

Quelqu'un a t-il eu ce genre de panne ?

Avez vous eu une prise en charge de Peugeot ?

 

Ma 208 fête son 5 eme anniversaire le 1er février.

 

 

Merci pour vos éclairements !

Lien à poster
Partager sur d’autres sites
  • Réponses 59
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Pas de réponse, pas grave, je donne quand même des nouvelles. :D

 

Ce matin j'ai donc vérifié deux fusibles qui gère le poste radio et ils sont tous les deux bons. Quand je les ai remis en place et que j'ai remis le contact, la radio s'est remise en marche par miracle... ça sent le bug à la con.

 

Je suis quand même allé chez Peugeot, le gars a branche la valise diagnostique et pour lui faudrait faire une mise à jour de la radio qui coûte 51€ tout de même.

 

J'ai refusé cette mise à jour et je pense avoir bien fait puisque sur le devis qu'il m'à sorti c'est écrit "mise à jour soft radionavigation nac" hors ma 208 n'est pas équipée GPS :hum:

Jusqu'au bout le gars a cru que la voiture en était équipée :hum:

 

Du coup comme la radio refonctionne je laisse comme ça pour le moment en espérant que la panne ne se reproduise pas.

 

Pour info le diagnostic ne m'a rien coûté, ils refusent de facturer un diagnostic qui dure à peine 5 minutes. :)

Lien à poster
Partager sur d’autres sites
Invité §Ano820Hq

Hello,

J'ai exactement le même problème : ma 208 date de 2013 et souvent l'écran et la radio ne s'allumaient plus. Ça doit faire au moins un an que ce bug se produit et, jusqu'ici, j'enlevais et remettais un des fusibles. Mais ce matin, j'ai fait cette manipulation et ça n'a rien changé... Je pense que l'écran est définitivement mort. Je vais essayer de voir dans un garage ce qu'ils peuvent faire et s'ils peuvent prendre en charge la réparation (ou du moins une partie), comme j'ai également vu qu'il y avait ce problème sur de nombreuses 208...

Lien à poster
Partager sur d’autres sites
Invité §Ano530qO

j ai acheté une 208 1.4 hdi de 2013 a un garage et le jour je devais prendre ma voiture chez le garagiste je me suis appercu que il y avais un souci avec l ecran tactile il marché une fois sur 3 ou 4 je n est pas pris possission de la voiture et le garagiste l a fait repararé chez peugeot a ces frais normalemt peugeot prends en charge la reparation de l'ecran tactile pour les voiture qui one moins de 5 ans car le probleme viens de chez eux

Lien à poster
Partager sur d’autres sites

Pas de réponse, pas grave, je donne quand même des nouvelles. :D

 

Ce matin j'ai donc vérifié deux fusibles qui gère le poste radio et ils sont tous les deux bons. Quand je les ai remis en place et que j'ai remis le contact, la radio s'est remise en marche par miracle... ça sent le bug à la con.

 

Je suis quand même allé chez Peugeot, le gars a branche la valise diagnostique et pour lui faudrait faire une mise à jour de la radio qui coûte 51€ tout de même.

 

J'ai refusé cette mise à jour et je pense avoir bien fait puisque sur le devis qu'il m'à sorti c'est écrit "mise à jour soft radionavigation nac" hors ma 208 n'est pas équipée GPS :hum:

Jusqu'au bout le gars a cru que la voiture en était équipée :hum:

 

Du coup comme la radio refonctionne je laisse comme ça pour le moment en espérant que la panne ne se reproduise pas.

 

Pour info le diagnostic ne m'a rien coûté, ils refusent de facturer un diagnostic qui dure à peine 5 minutes. :)

 

Lien à poster
Partager sur d’autres sites

Pas de réponse, pas grave, je donne quand même des nouvelles. :D

 

Ce matin j'ai donc vérifié deux fusibles qui gère le poste radio et ils sont tous les deux bons. Quand je les ai remis en place et que j'ai remis le contact, la radio s'est remise en marche par miracle... ça sent le bug à la con.

 

Je suis quand même allé chez Peugeot, le gars a branche la valise diagnostique et pour lui faudrait faire une mise à jour de la radio qui coûte 51€ tout de même.

 

J'ai refusé cette mise à jour et je pense avoir bien fait puisque sur le devis qu'il m'à sorti c'est écrit "mise à jour soft radionavigation nac" hors ma 208 n'est pas équipée GPS :hum:

Jusqu'au bout le gars a cru que la voiture en était équipée :hum:

 

Du coup comme la radio refonctionne je laisse comme ça pour le moment en espérant que la panne ne se reproduise pas.

 

Pour info le diagnostic ne m'a rien coûté, ils refusent de facturer un diagnostic qui dure à peine 5 minutes. :)

 

Lien à poster
Partager sur d’autres sites

Pas de réponse, pas grave, je donne quand même des nouvelles. :D

 

Ce matin j'ai donc vérifié deux fusibles qui gère le poste radio et ils sont tous les deux bons. Quand je les ai remis en place et que j'ai remis le contact, la radio s'est remise en marche par miracle... ça sent le bug à la con.

 

Je suis quand même allé chez Peugeot, le gars a branche la valise diagnostique et pour lui faudrait faire une mise à jour de la radio qui coûte 51€ tout de même.

 

J'ai refusé cette mise à jour et je pense avoir bien fait puisque sur le devis qu'il m'à sorti c'est écrit "mise à jour soft radionavigation nac" hors ma 208 n'est pas équipée GPS :hum:

Jusqu'au bout le gars a cru que la voiture en était équipée :hum:

 

Du coup comme la radio refonctionne je laisse comme ça pour le moment en espérant que la panne ne se reproduise pas.

 

Pour info le diagnostic ne m'a rien coûté, ils refusent de facturer un diagnostic qui dure à peine 5 minutes. :)

 

Lien à poster
Partager sur d’autres sites

J'ai du faire une erreur de manipulation ...DSL.. bonjour à tous je reviens vers vous car j'ai la même panne... pour le fusible pouvez vous me dire lequel il faut changer lol il yen a de trop lol je suis novice j'ai peur de faire des bêtises merci beaucoup bonne journée à vous

 

Bonjour !

 

Je n'ai plus en tête lequel fusible c'est exactement mais normalement vous devez trouver le schéma de la boîte à fusible dans le manuel du véhicule :)

 

Bon courage pour le débrancher et le rebrancher, il faut avoir des doigt très fins pour réussir à faire la manoeuvre :D

 

Si j'y pense je regarderais demain sans le manuel. ;)

Lien à poster
Partager sur d’autres sites

J'ai du faire une erreur de manipulation ...DSL.. bonjour à tous je reviens vers vous car j'ai la même panne... pour le fusible pouvez vous me dire lequel il faut changer lol il yen a de trop lol je suis novice j'ai peur de faire des bêtises merci beaucoup bonne journée à vous

 

 

J'ai trouvé ça sur internet, ça correspondrait aux fusible F17 ou F18

 

Screenshot_2018-09-04-03-58-51.png

 

N'hésitez pas à utiliser la pince à fusible que vous trouverez dans la boîte à fusible.

Il faut tirer assez fort pour réussir à le retirer.

Puis rebranchez le, peut être que la radio fonctionnera à nouveau.

 

Tenez moi au courant de la suite, je serais intéressé de savoir si cette manipulation fonctionne aussi sur votre véhicule.

 

Depuis je n'ai plus constaté aucune panne de l'écran sur mon véhicule ;)

Lien à poster
Partager sur d’autres sites

:D mon ecran peugeot 2008 est tout noir et le garage traine pour le reparer... plus de phares de recul que faire...

 

Pour ton écran, as tu essayé de déconnecter le fusible et le reconnecter comme j'ai fait ?

 

Pour ton feu de recul heu... l'ampoule est HS :voyons:

Lien à poster
Partager sur d’autres sites
Invité §Ano815uG

Pas de réponse, pas grave, je donne quand même des nouvelles. :D

 

Ce matin j'ai donc vérifié deux fusibles qui gère le poste radio et ils sont tous les deux bons. Quand je les ai remis en place et que j'ai remis le contact, la radio s'est remise en marche par miracle... ça sent le bug à la con.

 

Je suis quand même allé chez Peugeot, le gars a branche la valise diagnostique et pour lui faudrait faire une mise à jour de la radio qui coûte 51€ tout de même.

 

J'ai refusé cette mise à jour et je pense avoir bien fait puisque sur le devis qu'il m'à sorti c'est écrit "mise à jour soft radionavigation nac" hors ma 208 n'est pas équipée GPS :hum:

Jusqu'au bout le gars a cru que la voiture en était équipée :hum:

 

Du coup comme la radio refonctionne je laisse comme ça pour le moment en espérant que la panne ne se reproduise pas.

 

Pour info le diagnostic ne m'a rien coûté, ils refusent de facturer un diagnostic qui dure à peine 5 minutes. :)

 

 

Bonsoir.jai le meme probleme QUE le tiens. Jai fais la meme chose.elle date de 2013 est ce que il y a une adresse pour reclamer a peugeot?

Lien à poster
Partager sur d’autres sites

 

Bonsoir.jai le meme probleme QUE le tiens. Jai fais la meme chose.elle date de 2013 est ce que il y a une adresse pour reclamer a peugeot?

 

Salut !

 

Le mieux est de se renseigner directement auprès d'un concessionnaire Peugeot.

Pour un autre souci à l'époque h'avais réussi à trouver une adresse mail sur leur site internet et j'avais obtenu une réponse et une solution assez rapidement (mais ça c'était y a 10 ans...)

Lien à poster
Partager sur d’autres sites

 

Bonsoir.jai le meme probleme QUE le tiens. Jai fais la meme chose.elle date de 2013 est ce que il y a une adresse pour reclamer a peugeot?

 

Salut !

 

Le mieux est de se renseigner directement auprès d'un concessionnaire Peugeot.

Pour un autre souci à l'époque h'avais réussi à trouver une adresse mail sur leur site internet et j'avais obtenu une réponse et une solution assez rapidement (mais ça c'était y a 10 ans...)

Lien à poster
Partager sur d’autres sites
Invité §Ano642Nm

J’ai le même problème que vous, je suis un peu rassuré grâce à votre message...mais le problème c’est que je ne sais pas où se trouve les fusibles. Pourriez-vous vous me dire où ils sont ?? Merci

Lien à poster
Partager sur d’autres sites

J’ai le même problème que vous, je suis un peu rassuré grâce à votre message...mais le problème c’est que je ne sais pas où se trouve les fusibles. Pourriez-vous vous me dire où ils sont ?? Merci

 

 

Désolé de vous répondre si tardivement mais je suis beaucoup moins présent sur le forum ces temps-ci.

 

De mémoire la boîte à fusible se trouve au poste de conduite en bas à gauche du volant.

Il faut démonter le cache en plastique pour y accéder. :bien:

 

même pb :mmmfff: ça fait plusieurs fois que je retire les fusibles pour que ça reparte. Mais là….plus rien :mmmfff:

 

 

Y a plus qu'a aller chez Peugeot parce-que la ton poste doit être buggué :sic:

Lien à poster
Partager sur d’autres sites

Petite précision, aucune panne à déplorer sur l'écran et la radio depuis que j'ai débranché le fusible :bah:

 

Juste une fois ou l'écran ne s'est pas allumé mais un redémarrage de la voiture a "solutionner" le problème.

 

Autre bug, parfois quand j'actionne le clignotant, celui-ci ne fait plus de son :hum:

Et le start&stop ne marche plus :hum:

Et ne parlons pas des trous à l'accélération entre la deuxième et troisième vitesse, insupportable :buzz:

 

Incroyable ce que l'électronique peut merder sur cette 208 :buzz:

 

Je suis bien content de rouler avec ma bonne vieille 307 qui a 11 ans et qui avoisine les 300000 km mais qui n'a absolument aucun problème mécanique ou électronique :W

Lien à poster
Partager sur d’autres sites
Invité §Ano582nv

 

Bonsoir.jai le meme probleme QUE le tiens. Jai fais la meme chose.elle date de 2013 est ce que il y a une adresse pour reclamer a peugeot?

 

Bonsoir' je suis JR et j'habite à la REUNION et j'ai le même problème que vous . J'ai enlevé le fusible en question ça a marché pendant une semaine et rebelote toujours pareil,ça commence par me gonflé, je suis allé chez peugeot on m'a dit qu'il faut que je laisse ma voiture pour une ou deux jours est-ce normal?

Lien à poster
Partager sur d’autres sites

Bonsoir' je suis JR et j'habite à la REUNION et j'ai le même problème que vous . J'ai enlevé le fusible en question ça a marché pendant une semaine et rebelote toujours pareil,ça commence par me gonflé, je suis allé chez peugeot on m'a dit qu'il faut que je laisse ma voiture pour une ou deux jours est-ce normal?

 

 

Bonjour,

 

Je réponds tardivement a ce poste, j'ai aussi ce probleme et je viens d'avoir un concessionnaire Peugeot qui m'a dit la même chose, qu'il gardait mon vehicule un jour ou deux pour faire le demande et le diagnostic, et que si jamais ce n'était pas pris en charge et que je ne souhaiter pas faire les réparations j'en aurai quand même pour 99€ de diagnostic ...

 

J'avoue que j'ai ma voiture depuis tout juste 1 an, on ne m'avait bien évidement rien dit, j'ai 2 fois en 1 semaine enlevé les fusibles et les ai remis les 2 fois ca a marcher mais la ca ne fait plus rien ... Je ne sais pas trop quoi faire, et je ne sais pas si ca a un rapport ou pas mais mon Start and stop ne fonctionne plus non plus dpeuis un bon moment ...

 

En esperant que vous arriverez a régler le soucis.

Lien à poster
Partager sur d’autres sites

Garder vos voitures au garage deux jours, je trouve ça abusé pour effectuer un diagnostic... :voyons:

 

La brancher sur une valise ça prend 5 minutes, je refuserai à votre place.

Bonjour,

 

En effet c'est ce que j'ai fait, mais bon du coup je suis toujours embêter avec ca fichu poste.

 

En tout cas soit disant c'est pour la diagnostiquer et contacter Peugeot pour voir pour la prise en charge ou non :/

Lien à poster
Partager sur d’autres sites

Bonjour,

 

En effet c'est ce que j'ai fait, mais bon du coup je suis toujours embêter avec ca fichu poste.

 

En tout cas soit disant c'est pour la diagnostiquer et contacter Peugeot pour voir pour la prise en charge ou non :/

 

Essaye d'appeler un autre concessionnaire Peugeot pour avoir un avis.

Lien à poster
Partager sur d’autres sites
Invité §Ano152Ls

Bonsoir,

 

Je possède une Peugeot 208 1,6 90cv.

Depuis deux jours l'écran tactile qui gère aussi la radio est en panne. En fait ni l'écran, ni la radio ne s'allument.

 

J'ai fais quelques recherches sur internet et j'ai appris qu'il y avait des rappels concernant des pannes similaire de cet appareil.

 

Quelqu'un a t-il eu ce genre de panne ?

Avez vous eu une prise en charge de Peugeot ?

 

Ma 208 fête son 5 eme anniversaire le 1er février.

 

 

Merci pour vos éclairements !

 

Lien à poster
Partager sur d’autres sites
Invité §Ano525uT

Bonjour

 

Depuis hier mon ecran tactile ne s allumait plus et donc plus de radio.

 

Je suis allee chez feu vert qui m a indiqué que ca ne venait pas des fusibles et que comme cetait l autoradio d origine il fallait mieux aller chez peugeot.

 

Chez peugeot, on ne jette meme pas un coup d oeil on me propose un rdv ou je laisse ma voiture pendant 2 h pour passer la valise et eventuellement faire une mise a jour systeme.

 

A mon retour de chez peugeot, je m arrete a speedy, le mecanos debranche et rebranche la batterie et mon ecran tactile et ma radio refonstionne. Rdv chez peugeot annuler, reparartion gratuite.

Lien à poster
Partager sur d’autres sites
Invité §Ano322Qg

Bonjour, j'ai le même problème : écran noir. J'ai bien débranché la batterie, ca a remarché une journée puis rebelote. Comment avoir la prise en charge par peugeot ?

Lien à poster
Partager sur d’autres sites
Invité §Ano485jQ

J'ai eu le même problème, je suis allé en courses dans l'après-midi du vendredi 13 (coïncidence ?) et aucun problème à l'allée. En fin d'après-midi, au moment de repartir, je me rend compte au bout de quelques minutes de route que mon écran (et radio) étaient restés éteints, et une fois rentré chez moi j'ai tenté de redémarrer la voiture mais l'écran et la radio restaient inactifs. Puis aujourd'hui après avoir vu vos messages, j'ai débranché les deux fusibles (pas facile dans le fond !) et les deux étaient en bon état, rebranchés et ça remarche. En espérant que ça tienne !

Lien à poster
Partager sur d’autres sites

Autre bug, parfois quand j'actionne le clignotant, celui-ci ne fait plus de son :hum:

 

Sérieux? Je suis à la recherche de témoignages de ce problème aléatoire, car Peugeot ne veut pas en entendre parler, ils croient que mon cas est isolé.

Le bruiteur ne marche pas par moments (pas que pour le clignotant, tu essaieras de détacher ta ceinture à ce moment-là), principalement quand il fait un peu chaud, je pense à un défaut de soudure sur un composant.

Lien à poster
Partager sur d’autres sites

Bjr,

J’ai une 208 de 2012 et depuis presque 1an mon écran affichait « système défectueux ». Ce qui m’empêchais d’accéder à certaines fonctionnalités comme le réglage de l’heure, la connexion de mon tel ... la radio fonctionnait normalement. En réalité j’arrivais à accéder aux menus mais dès que je commençais le réglage le message d’erreur apparaissait et me ramenait à l’écran d’accueil.

J’ai parcouru les forums et j’ai essayé la réinitialisation de l’écran en appuyant simultanément sur les deux boutons à gauche, j’ai enlevé et remis les fusibles mais rien à faire !

J’allais passé à l’étape de débrancher la batterie pendant 2:30 avant d’aller chez Peugeot dépité à l’avance..

j’ai acheté le nouveau iPhone 11 la semaine dernière et que je me suis dis je vais essayé de le connecter en Bluetooth avec peu d’espoir car avec mon iPhone 7 cela ne fonctionnait toujours pas depuis 1 an et c’est pas faute d’avoir essayé au moins 1x par semaine.

Puis miracle ! J’y suis parvenu du premier coup sans message d’erreur intempestif et j’arrive à céder à tous les menus sans problème ! Ça fonctionne donc à nouveau depuis 3 jours et j’espère que ça va continuer !

Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

je viens de m'inscrire sur le forum en lisant ce post car il me concernant également.

 

J'ai ma 208 depuis 2015 (elle est de Février 2013) et j'ai ce même souci d'écran tactile et auto radio...

 

J'en ai été victime il y a environ un an, mais ça ne durait pas. Un redémarrage permettait à l'écran de s'allumer et l'auto radio de fonctionner.

Sauf que le souci est devenu persistant et que je me suis donc lancée dans le tripotage des fusibles. Au tout début, une fois suffisait pour que le tout se remette à fonctionner. Mais maintenant je dois "m'amuser" à démonter et remonter les fusibles 10 fois environ...

En persistant je me rends compte que ça finit par refonctionner mais il va arriver un moment ou l'auto radio va griller et ne plus du tout fonctionner.

 

Je tiens à préciser que je fais cette manœuvre une fois par semaine à l'heure actuelle.....

 

 

J'ai une question qui me turlupine: Comment se fait-il que le démarrage de l'écran et l'auto radio puisse dépendre d'un fusible totalement saint ? Si encore le fusible était défaillant cela resterait de l'ordre du logique, mais là... De quel bug il pourrait s'agir ? Ne serait-ce pas plus un GROS bug électronique ?

Pensez-vous que la seule solution pérenne soit le changement du bordel ?

 

Je tiens à préciser qu'au tout début de mon achat, l'écran avait une énorme bug sur le tactile qui ne fonctionnait plus du tout... On m'a donc changé l'écran une première fois.....

 

Je me pose la question d'aller voir un garage spécialisé dans l'électronique auto (j'ai la chance d'en avoir un près de chez moi) avant d'aller voir Peugeot...

Lien à poster
Partager sur d’autres sites

Les premiers autoradios tactiles des 208 (avec la touche "Bascule", pas SRC sous la molette) ont bénéficié d'un logiciel particulièrement bâclé:

- Plantage si support USB formatté en FAT 16.

- Coupures de son sur les iPods à disque dur (requête de données pas assez anticipée pour permettre le réveil/accès aux données avant le vidage du buffer)

- Mauvaise gestion de l'audio des téléphones portables (désactivation de la sortie son, mais non-prise en charge de l'audio du téléphone hors appels téléphoniques, comme la lecture de musique, les messages GPS…)

- Cadres pour illustration station radio inutilisés (fonctionnalité inachevée/non documentée).

- Interface et fonctionnalités iPod inutilisables en conduisant à cause d'une accessibilité inutilement compliquée.

- Fonctionnalités iPod absentes (photo, contacts, calendrier…) surtout au regard de ce qui est proposé pour les lecteurs numériques autres ou même les clés USB!

 

J'ai eu, moi aussi quelques plantages au début, et le fonctionnement correct mais écran éteint.

Ca ne redéconne pas, et je ne vois pas ce qu'une déconnexion de fusible ferait de plus qu'un reset par la combinaison de touches. :voyons:

Par ailleurs, malgré ces énormes défauts, je ne souhaiterai pas changer pour le nouveau modèle (avec la touche SRC), car l'interface est encore plus merdique! :fouyaya:

Lien à poster
Partager sur d’autres sites
Invité §Ano372kn

Bonsoir effectivement j’ai aussi une 208 ,

et j’ai aussi un problème avec l’écran qui reste bloqué soit sur le lion soit sur la fenêtre bleu de la station de radio , le son j’en parle même pas je ne peux plus ni baisser ni hausser génial... le garage Peugeot ou je l’ai Acheter ma dit , qu’il Fallait changer la radio , qu’ils en attendaient une d’occasion , cela fait 3 ans...

je pense que la radio doit venir a pieds et à la nage ... le même problème existe aussi sur certaines RCZ ...

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...
Aller en haut de page