Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Changement batterie sur IQ


Invité §Cél651WL

Messages recommandés

Invité §Cél651WL

Bonjour,

 

Je viens de changer ma batterie et le ralenti n'est plus le même depuis hier au soir. Aucun souci à l'accélération, mais la voiture vibre pas mal à l'arrêt.

Mes paramètres radio/téléphone n'ont pas bougé, c'est déjà ça...

Quelqu'un a t il déjà eu le souci?

Lien à poster
Partager sur d’autres sites
Invité §Ano050tm

Bonjour,

 

- la batterie neuve est elle bien de caractéristiques strictement identiques ?

- la cosse de masse est-elle correctement serrée ?

- sinon il y a parfois un ré-apprentissage des paramètres et ça pourrait se re-caler correctement au bout de quelques démarrages ou kms.

Lien à poster
Partager sur d’autres sites
Invité §Ano050tm

trouvé ça (pas forcément pour Toyota):

 

Apprentissages auto-adaptatifs

La procédure des apprentissages auto-adaptatifs consiste à faire apprendre au calculateur les caractérisqtiques physiques de certains de ses périphériques.

 

.Recalage du régulateur ralenti: après le débranchement du calculateur ou de la batterie, ou après le remplacement du calculateur ou bien après avoir procédé à sa reprogrammation, il est nécessaire de réaliser le recalage du régulateur de ralenti. Pour cela, après avoir rebranché la batterie, attendre 3 secondes minimun avant de mettre le contact, puis démarrer le moteur et le laisser tourner quelques secondes au ralenti.

Couper le contact et attendre à nouveau quelques secondes avant de le remettre, afin que le calculateur recale le régulateur de ralenti.

Lien à poster
Partager sur d’autres sites

Bonsoir,

Sur les voitures modernes, je maintiens systématiquement la tension avec un petit montage comportant une pile 9V et 2 fils avec cosses : il faut juste faire attention à ne pas court-circuiter les cosses lors du démontage/remontage de la batterie (et ne pas laisser trop longtemps la pile branchée car elle n'aime pas trop, sinon on peut aussi utiliser une petite batterie 12V au plomb d'alarme).

Cette astuce permet de contourner les problèmes de reprogrammation/effacement des stations mémorisées/etc.

Pour la prochaine fois...

Lien à poster
Partager sur d’autres sites

Bonsoir,

Trouvant que la tension mesurée à la prise allume-cigares était un peu faible (12V au lieu de 12,7V nominalement), j'ai entrepris de vérifier ma batterie avec le chargeur Optimate6 (branchement d'une batterie 12V/2,1A d'alarme sur les cosses de la voiture et débranchement du négatif de la batterie 12V/32A).

Après avoir débranché la cosse négative de la voiture, la batterie 12V32A indiquait 12,4V.

L'Optimate6 n'a pas décelé de sulfatage de la batterie qui a 5,5 ans (pour 72000km et une utilisation trajet travail, soit environ 2 démarrages par jour)=> passage directe en recharge, puis en vérification de la tenue de charge; après 24h, l'Optimate6 déclara la batterie ok: après débranchement du chargeur, 12,9V mesurés sur la batterie; après rebranchement normal sur l'IQ, le voltmètre sur la prise allume-cigares indique 12,7V (perte en ligne et éclairages intérieurs allumés)=>problème réglé.

Mesure complémentaire : courant de stockage de la voiture (courant utilisé quand on ne se sert pas du véhicule) : 7mA... ce qui signifie qu'avec une batterie de 32Ah pleinement chargée et en bonne "santé", en moins de 4 moins on n'a moins de 50% de charge restante (il y a de la marge!)... mais, si la batterie n'est pas bien chargée (beaucoup de petits trajets) et qu'on a des options qui consomment plus (genre clé électronique mains libres, ce que je n'ai pas), en hiver (rendement plus faible à basse température), on peut être bloqué au bout de quelques jours.

Nota : la mesure du courant de stockage est délicate à mettre en œuvre pour éviter de couper l'alimentation du véhicule (sinon, risque de perdre des données comme celles à l'origine du poste ;) )... si vous le faites, pensez à avoir 2 batteries (une pour maintenir la tension pendant l'installation de l'ampère-mètre sur la deuxième...) et à bien jongler avec la connectique pour s'assurer de bien mesurer le courant d'une seule batterie :D .

à+ :jap: .

Lien à poster
Partager sur d’autres sites

Bonsoir,

Trouvant que la tension mesurée à la prise allume-cigares était un peu faible (12V au lieu de 12,7V nominalement), j'ai entrepris de vérifier ma batterie avec le chargeur Optimate6 (branchement d'une batterie 12V/2,1A d'alarme sur les cosses de la voiture et débranchement du négatif de la batterie 12V/32A).

Après avoir débranché la cosse négative de la voiture, la batterie 12V32A indiquait 12,4V.

L'Optimate6 n'a pas décelé de sulfatage de la batterie qui a 5,5 ans (pour 72000km et une utilisation trajet travail, soit environ 2 démarrages par jour)=> passage directe en recharge, puis en vérification de la tenue de charge; après 24h, l'Optimate6 déclara la batterie ok: après débranchement du chargeur, 12,9V mesurés sur la batterie; après rebranchement normal sur l'IQ, le voltmètre sur la prise allume-cigares indique 12,7V (perte en ligne et éclairages intérieurs allumés)=>problème réglé.

Mesure complémentaire : courant de stockage de la voiture (courant utilisé quand on ne se sert pas du véhicule) : 7mA... ce qui signifie qu'avec une batterie de 32Ah pleinement chargée et en bonne "santé", en moins de 4 moins on n'a moins de 50% de charge restante (il y a de la marge!)... mais, si la batterie n'est pas bien chargée (beaucoup de petits trajets) et qu'on a des options qui consomment plus (genre clé électronique mains libres, ce que je n'ai pas), en hiver (rendement plus faible à basse température), on peut être bloqué au bout de quelques jours.

Nota : la mesure du courant de stockage est délicate à mettre en œuvre pour éviter de couper l'alimentation du véhicule (sinon, risque de perdre des données comme celles à l'origine du poste ;) )... si vous le faites, pensez à avoir 2 batteries (une pour maintenir la tension pendant l'installation de l'ampère-mètre sur la deuxième...) et à bien jongler avec la connectique pour s'assurer de bien mesurer le courant d'une seule batterie :D .

à+ :jap: .

 

 

Salut Piou jaune,

Est ce que tu sais si le fait de couper la batterie sur la IQ fait perdre des données comme le réglage du ralenti ? Depuis que j'ai rechargé une batterie à plat (j'avais laissé le plafonnier allumé 8 jours sans conduire le véhicule), le ralenti semble très bas. 500 t/m, parfois ça baisse encore, et ça fait tout vibrer.

Lien à poster
Partager sur d’autres sites

Bonjour,

Je ne me suis jamais placé dans cette situation : j'ai toujours fait en sorte de maintenir une tension supérieure à 9V aux bornes des câbles allant sur la batterie côté voiture.

Je me souviens qu'en concession, quand il a fallu constater comment marchait l'autoradio d'origine de l'IQ, le vendeur a rebranché la batterie... j'en conclus que débrancher la batterie ne doit pas induire de problèmes particuliers notamment pour le moteur; les véhicules qui sont sensibles au débranchement de la batterie demande quelques 5mn de route pour faire tout rentrer dans l'ordre au niveau paramètres moteurs.

Dans ton cas, si le problème persiste, il doit y avoir un soucis détectable sur un banc de diagnostic Toyota...

Bon courage pour la suite et tiens nous au courant de la suite :) .

Lien à poster
Partager sur d’autres sites

Ça m'emmerde d'aller voir Toyota mais comme j'ai un entretien à faire, je le ferai en avril voire mai, voir comment ça évolue aussi.

 

Tu as toujours ton IQ ?

Si oui, tu as dû changer/réparer quoi depuis que tu l'as ? (Et a cb de km?)

Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai toujours mon IQ qui a maintenant presque 8 ans.

Comme elle était garantie 3 ans, j'ai fait l'impasse sur les révisions Toyota qui coûtent un bras ;) (3 ans = véhicule fiable donc prise de risque faible).

Toutes les révisions ont été faites chez un garagiste indépendant.

Le seul soucis que j'ai eu est la vibration que je juge anormale autour de 2000tr/mn depuis qu'elle a environ 40000km; mon garagiste dit que c'est relativement normal : donc je continue comme ça en augmentant le régime où je passe le rapport supérieur pour éviter de me retrouver à environ 2000tr/mn, surtout en côte.

A part deux roues sur le train avant, filtre à air, filtre à huile, filtre d'habitacle et les essuie-glaces, je n'ai rien changé depuis que je l'ai (éco -conduite = beaucoup moins d'usure des pièces). J'ai essayé de remplacer la ligne d'échappement lors de l'apparition de la vibration : ko (ça ne venait pas de là). J'ai mis un rénovateur dans l'huile : les vibrations ont sensiblement baissées mais sont toujours là.

Je pense qu'avant la fin de l'année, je n'aurai plus cette voiture (doublon).

En y réfléchissant, ton problème peut avoir plusieurs sources d'origine dont la majorité peut être vue par une détection de diagnostic sur banc (calculateur dégradé, connecteurs oxydés, sonde défaillante...); pour le soucis sur les connecteurs, la garagiste ne fera pas la part entre la fonction et la liaison : il te changera la fonction alors qu'un coup de nettoyage sur le connecteur suffirait d'où des factures monstrueuses.

Une info : il n'y a pas que Toyota qui a un banc pour vérifier les Toyota... des garagistes indépendants se regroupent pour acheter un banc qu'ils mettent en commun : il faut trouver le bon :) .

Bonne journée.

Lien à poster
Partager sur d’autres sites
Invité §Ano687BE

trouvé ça (pas forcément pour Toyota):

 

Apprentissages auto-adaptatifs

La procédure des apprentissages auto-adaptatifs consiste à faire apprendre au calculateur les caractérisqtiques physiques de certains de ses périphériques.

 

.Recalage du régulateur ralenti: après le débranchement du calculateur ou de la batterie, ou après le remplacement du calculateur ou bien après avoir procédé à sa reprogrammation, il est nécessaire de réaliser le recalage du régulateur de ralenti. Pour cela, après avoir rebranché la batterie, attendre 3 secondes minimun avant de mettre le contact, puis démarrer le moteur et le laisser tourner quelques secondes au ralenti.

Couper le contact et attendre à nouveau quelques secondes avant de le remettre, afin que le calculateur recale le régulateur de ralenti.

 

Lien à poster
Partager sur d’autres sites
Invité §Ano687BE

trouvé ça (pas forcément pour Toyota):

 

Apprentissages auto-adaptatifs

La procédure des apprentissages auto-adaptatifs consiste à faire apprendre au calculateur les caractérisqtiques physiques de certains de ses périphériques.

 

.Recalage du régulateur ralenti: après le débranchement du calculateur ou de la batterie, ou après le remplacement du calculateur ou bien après avoir procédé à sa reprogrammation, il est nécessaire de réaliser le recalage du régulateur de ralenti. Pour cela, après avoir rebranché la batterie, attendre 3 secondes minimun avant de mettre le contact, puis démarrer le moteur et le laisser tourner quelques secondes au ralenti.

Couper le contact et attendre à nouveau quelques secondes avant de le remettre, afin que le calculateur recale le régulateur de ralenti.

Mille MERCIS !! J'ai eu le même problème que la question principale et grâce à votre conseil tout est rentré dans l'ordre !

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...