Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Air bag non reconnu à l'OBD


taoukar

Messages recommandés

 

Bonjour,

Depuis quelques temps, j'ai le voyant de l'air bag qui est allumé et avec la valise d'un ami, j'ai pu définir d'où venait le souci. Il apparaissait 2 défauts dont le fameux air bag rideaux.

Aujourd'hui, je me décide à intervenir sur ces pannes et pour effacer les codes défauts, je file chez mon ami pour y passer à nouveau la valise et là, surprise : impossible de se connecter à l'air bag !

Air bag inconnu au bataillon !

On a essayé avec 2 autres appareils et c'est la même chose.

Auriez vous une idée du problème ?

Merci par avance pour vos éclairages.

(Alfa Romeo 156 sw 2,4 175cv TI année 2004)

Lien à poster
Partager sur d’autres sites

2019-11-17_15:27.jpg

2019-11-17_15:27.jpg

 

 

Bonjour,

Voici le calculateur airbag que j'ai sur ma voiture et je voudrais tester les connexions qui partent de celui-ci jusqu'à la prise OBD.

Est ce que quelqu'un pourrait me fournir le schéma de branchement afin de me faciliter la tâche : je ne suis pas arrivé à le trouver sur le net.

Merci par avance.

Lien à poster
Partager sur d’autres sites

Bonjour,

Cet après-midi, chez un autre ami garagiste, j'ai passé à nouveau la valise et là, à ma grande surprise, celle-ci a pu entrer dans le calculateur airbag et lire les défauts : ouffff, mon calculateur va bien. Sur les 2 défauts initiales, il reste encore celui de l'airbag rideau.

Ma question est la suivante : les connecteurs de l'airbag rideau sont bien ceux (jaune) qui sont planqués, à droite et à gauche, derrière les garnitures du coffre ? Il n'y en a pas derrière les plastiques (entre la porte avant et arrière) où passent les ceintures de sécurité ? Ni derrière les caches qui montent de part et d'autre du pare-brise ?

Merci pour vos réponses.

Lien à poster
Partager sur d’autres sites

Bonjour,

Aujourd'hui j'ai supprimé les connectiques jaunes qui sont dans le coffre et soudé les fils.

Résultat : plus de voyant rouge airbag allumé au tableau de bord.

Bien que pas mal de post ont déjà traités le sujet, je confirme moi aussi que le problème de l'airbag rideaux correspond bien à ces fameuses prises.

De plus, pas besoin de passer la valise pour effacer le code erreur.

Dans les jours à venir, je vais faire ceux des sièges avant histoire d'être définitivement tranquille.

Ça va me faire bizarre de rouler sans ce voyant depuis le temps qu'il est là !

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...