Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Montage Apple Carplay / AndroidAuto en seconde monte Stelvio/Giluia


Messages recommandés

  • Réponses 174
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Messages populaires

Bonjour à tous,   Il y a quelques jours, notre modo qui change plus souvent de voitures que de chemise ( ), j'ai nommé @PK5, laissait un message sur le sujet de la Giulia : il était a priori possibl

comme sur cette vidéo de montage à 5:40 ?  

J'ai eu un retour rapide : ils sont en cours de réappro, et devraient recevoir un nouveau stock d'ici la fin de semaine 😊   ils m'envoient la demande de règlement dès qu'ils ont reçu le mato

Tu ne le trouves pas, c'est lui qui m'a envoyé le lien via WhatsApp 😉 mais si tu n'as pas de bug, pas de raison de faire de mise à jour. 

Au cas où, tu lui envoies un message via WhatsApp avec une photo de la version de ton système (dans Setting) et tu demandes s'il y a une mise à jour à faire. 

Lien à poster
Partager sur d’autres sites

Bonjour, personnellement sur un produit de ce genre qui nécessite parfois d'avoir recours au support technique, je préfère mettre 100 euros de plus et être certain d'avoir un interlocuteur 😉

 

Sur Aliexpress généralement les commandes se passent bien, et pas de mauvaises surprises en termes de TVA ou de frais de douanes. 

Lien à poster
Partager sur d’autres sites

Bonjour 

merci avant toute chose a tous ceux qui ont publie  des conseils sur ce sujet qui nous ont bien aide pour le montage !!!

Par contre je suis tres déçu par la qualite du son .

j’ai le pack harman et kardon et le son est maintenant tres mauvais ! 
Carplay indique une connexion en aux 

est-ce que quelqu’un a eu ce problème ? 

Lien à poster
Partager sur d’autres sites
il y a 22 minutes, Laurent69003 a dit :

C’est malheureusement pareil!

par contre comme on était presse on a branche directement  l’Usb fournie par Eng sans modifier celle de la console .

autre petit souci l’image de la camera en marvhe Ar tressaute un peu 

Bonjour,

il ne faut pas hésiter à contacter le support par Whatsapp, au n° indiqué.

Réponse rapide et efficace.

Pour ma part, j’avais un problème de qualité du son lors des appels.

La procédure pour initialiser une sorte de filtre des bruits parasites m’a été communiquée rapidement.

Résultats ok.

Pour l’image qui saute, surtout si vous avez dû "faire vite", il faut peut-être vérifier que les fiches sont bien enfoncées à fond, jusqu’au "clips" !
En ce qui me concerne, une fois les applications choisies et en main, je trouve que l’amélioration du confort en terme d’assistance au conducteur est flagrante par rapport à l’infotainement phase I.

Ce genre de boîtiers devrait être proposé par Alfa, avec une intégration encore meilleure, en upgrade du système d’origine.

Dernier détail, certains autres boîtiers du genre prennent en charge un meilleur affichage de la caméra d’origine. Ce serait top.

Lien à poster
Partager sur d’autres sites
il y a 44 minutes, Laurent69003 a dit :

C’est malheureusement pareil!

par contre comme on était presse on a branche directement  l’Usb fournie par Eng sans modifier celle de la console .

autre petit souci l’image de la camera en marvhe Ar tressaute un peu 

Pour l'USB ça, n'a aucune conséquence en termes de qualité ou de connexion. 

Il faudrait que tu vérifies si tous les connecteurs sont bien emboîtés. 

Lien à poster
Partager sur d’autres sites
Il y a 12 heures, ben8531 a dit :

(...)

Pour ma part, j’avais un problème de qualité du son lors des appels.

La procédure pour initialiser une sorte de filtre des bruits parasites m’a été communiquée rapidement.

Résultats ok.

(...)

 

Bonjour,

 

Peux-tu me communiquer cette procédure ?

Ou alors par MP ?

Je n'ai hélas pas acheté le module chez ENG mais chez Carplay (et je m'en mords les doigts tous les jours).

 

Merci par avance

Modifié par Manu59112
Lien à poster
Partager sur d’autres sites

 

Bonsoir 

j’ai enfin trouve la solution !

dans un 1er temps eng m’a propose de mettre le niveau du son de l’aux dans les reglages du alfa connect ce qui ameliore mais n’est pas parfait !

Finalement heureusement qu’on a pas eu le temps de switcher l’usb de la console.

il faut l’utiliser comme suit

Se brancher a l’usb d’origine et choisir radio ou media et ensuite switcher sur carplay en wifi .

L’inconvénient est que l’on gere  la musique via alfa connect et le reste via carplay mais la bascule via menu est facile .

les avantages sont au nombre de 2 :

j’ai retrouve ma qualite audio d’origine je precise que ma musique est achetee en Cd et est transférée ensuite en qualité AIFF via itunes sur mon iphone 11.

autre avantage le coyotte fonctionne sur mon écran d’iphone alors que sur l’usb d’eng il est bloque car ils reclament 5€/mensuel pour carplay extend 

 

merci pour vos réponses et a mon tour de proposer une solution ! 

Lien à poster
Partager sur d’autres sites
Il y a 12 heures, Lilian85 a dit :

Avec l'iphone tu ne peux pas tout gérer en Wi-Fi ? Tu es obligé de le connecter en USB et Wi-Fi ? 

Oui le changement de musique ne fonctionne pas tu peux je pense avancer lu reculer le même disque mais pas en changer ni passer en radio .

mais le changement via le bouton menu est très facile !

 

Lien à poster
Partager sur d’autres sites

Il faudra que j'essaie avec l'iPhone de ma fille pour voir ce que cela donne sur la mienne. Avec Android Auto, de toute façon c'est USB pour la connexion (bien que la version WiFI existe), le bluetooth ne servant que pour les appels. Et effectivement, si on veut passer de la musique (Media) à la radio, on doit rebasculer via la bouton Menu vers l'Alfaconnect, mais comme tu le dis ça se fait très rapidement.

 

Et si tu branches ton iPhone à la prise USB du boitier ENG, le son est mauvais ? Il est bon uniquement avec la prise USB d'origine ?

Lien à poster
Partager sur d’autres sites

Oui tout à fait !

en mettant le son aux ds alfa connect c'est acceptable mais pas du même niveau  mais je suis un peu maniaque déjà que je trouve le harman  kardon pas exceptionnel .

Par contre je suis content de garder coyotte sans payer sur mon écran de téléphone  (il m'est fourni par sfr sinon c'est 10€/mois)

Lien à poster
Partager sur d’autres sites

D’après mon fils qui fait des études d’ingénieur il y a 2 possibilités :

soit leur module utilise la prise auxiliaire qui est analogique d’ou la perte de qualité 

soit ils sont en numérique mais leur Dac est de qualité inférieure a celui du Harman et Kardon .

en conclusion ne pas brancher leur usb !!! et utiliser  le wifi pour carplay .

Lien à poster
Partager sur d’autres sites

J'ai fait des tests avec Deezer en Bluetooth via Alfaconnect, et en USB via le boîtier ENG. Mon téléphone était connecté en BT uniquement à Alfaconnect et pas au boîtier ENG. 

 

Donc je lance Media avec comme source BT, je lance Deezer. Je connecte mon téléphone à l'USB du boîtier ENG, l'interface bascule de Media à Android Auto. 

Deezer tourne toujours sur mon téléphone. Pas de son sur les HP et c'est normal puisqu'il faut basculer  Media sur Aux. Donc retour sur Media, source Aux.

Je débranche le câble USB, plus de son évidemment, je bascule sur BT pour la source. 

 

J'ai refait l'opération plusieurs fois et je trouve le son meilleur via l'USB du boîtier ENG qu'en BT. Je le trouve plus "clair". 

 

 

Lien à poster
Partager sur d’autres sites
Le 28/12/2020 à 11:15, Lilian85 a dit :

Manu est-ce que ton boîtier bascule automatiquement en jour/nuit avec Maps et Waze ? 

 

Oui, sans problème (rappel : test fait avec iPhone et Carplay)

Mais franchement la différence de luminosité entre les 2 modes est faible.

Je pense que c'est lié à iOS et pas au boîtier.

A confirmer par ceux qui ont Carplay de série.

Lien à poster
Partager sur d’autres sites
Le 28/12/2020 à 19:51, Laurent69003 a dit :

 

Bonsoir 

j’ai enfin trouve la solution !

dans un 1er temps eng m’a propose de mettre le niveau du son de l’aux dans les reglages du alfa connect ce qui ameliore mais n’est pas parfait !

Finalement heureusement qu’on a pas eu le temps de switcher l’usb de la console.

il faut l’utiliser comme suit

Se brancher a l’usb d’origine et choisir radio ou media et ensuite switcher sur carplay en wifi .

L’inconvénient est que l’on gere  la musique via alfa connect et le reste via carplay mais la bascule via menu est facile .

les avantages sont au nombre de 2 :

j’ai retrouve ma qualite audio d’origine je precise que ma musique est achetee en Cd et est transférée ensuite en qualité AIFF via itunes sur mon iphone 11.

autre avantage le coyotte fonctionne sur mon écran d’iphone alors que sur l’usb d’eng il est bloque car ils reclament 5€/mensuel pour carplay extend 

 

merci pour vos réponses et a mon tour de proposer une solution ! 

 

Bonjour Laurent,

 

Si je comprends bien ce que tu proposes :

- le son de ta musique passe par le module Alfa de série

- le reste par le module ENG ajouté

 

Or, si je me mets dans cette configuration (rappel pour ma config : iPhone et utilisation du wifi du module, par ailleurs comme toi j'ai l'option HK), j'entends bien le son de ma musique. Mais alors aucune appli sur le module Carplay n'émet de son. Quand je suis dans Waze ou Coyote par exemple, ces applications sont muettes.

 

Comment as-tu réglé ce point ?

Modifié par Manu59112
Lien à poster
Partager sur d’autres sites

J'ai fait un essai avec l'iphone 11 de ma fille, connecté en Bluetooth au boîtier ENG. Tout fonctionne parfaitement, avec Media paramètré sur Aux. Pas besoin de câble USB. 

Dans ce cas à quoi sert l'antenne Wi-Fi du boîtier ? Si on essaye de connecter l'iphone en WiFi il affiche que Carplay va s'arrêter. J'ai du mal à saisir. 

Lien à poster
Partager sur d’autres sites
il y a 38 minutes, Lilian85 a dit :

J'ai fait un essai avec l'iphone 11 de ma fille, connecté en Bluetooth au boîtier ENG. Tout fonctionne parfaitement, avec Media paramètré sur Aux. Pas besoin de câble USB. 

Dans ce cas à quoi sert l'antenne Wi-Fi du boîtier ? Si on essaye de connecter l'iphone en WiFi il affiche que Carplay va s'arrêter. J'ai du mal à saisir. 

C’est du marketing. Pas certain que l’antenne soit wifi.

Ou CarPlay gère en interne les connexions en associant wifi et Bluetooth où en privilégiant l’utilisation des ressources de la puce sur le Bluetooth.

Mine de rien, l’échange de données entre l’iPhone et la box doit être assez conséquent pour amener tout sur la box.

Du coup, en intervenant manuellement sur le wifi, on perturbe le jeu.

Je pense avoir lu qlq part qu’il y avait des combinaisons de ce genre dans iOS, tout comme la localisation fait interagir la puce gps et la connexion cellulaire.

En ce qui me concerne, sans être particulièrement exigeant au niveau audio, je trouve que ce que sort la box vers les hp est très correct, en tous cas pas en-dessous du système d’origine.

Je suis calé en aux. et j’apprécie l’ergonomie de CarPlay.

J’utilise essentiellement Waze qui me satisfait en terme de guidage, même si je note des bugs (l’appli démarre, mais reste parfois figée).

Je déclenche Coyote sans l’afficher pour avoir les notifications radar.

J’écoute plutôt la radio via une appli dédiée.

Avec la lecture des messages et les possibilités de recherche de destination via Waze ou Plan, y compris en vocal,  je ne touche plus mon iPhone en roulant.

Gain manifeste en sécurité ...ou sur le budget "prunes" !

Lien à poster
Partager sur d’autres sites

Dans la doc ENG il est indiqué qu'on peut se connecter en Wi-Fi en nommant le SSID Limcet box, ou un truc de ce style. 

Je me suis demandé si ce n'était pas pour créer un point d'accès Wi-Fi pour s'y connecter avec une tablette par exemple, et c'est le forfait du téléphone connecté en Carplay ou Android Auto qui est utilisé ? 

Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Lilian85 a dit :

Dans la doc ENG il est indiqué qu'on peut se connecter en Wi-Fi en nommant le SSID Limcet box, ou un truc de ce style. 

Je me suis demandé si ce n'était pas pour créer un point d'accès Wi-Fi pour s'y connecter avec une tablette par exemple, et c'est le forfait du téléphone connecté en Carplay ou Android Auto qui est utilisé ? 

 

En effet, c'est le cas. Mon iPhone est connecté au réseau local créé par la box et s'appelle "Limcet Box_0606" pour ma part. Ce réseau ne permet pas de se connecter à internet, il permet juste de connecter son smartphone à la box.

 

Lorsque j'ai installé le module, la connexion se faisait sans l'antenne montée mais ce n'était pas stable. J'ai jouté l'antenne et depuis c'est beaucoup mieux.

 

Par contre malgré tous les réglages que j'ai pu faire, je garde quelques craquements par moment, quelque soit l'appli (Waze, Coyote, Apple Music pour les principales).

Comme Ben le dit plus haut, le volume d'infos échangé entre l'iPhone et la box doit être conséquent et je pense que le problème vient de là.

Modifié par Manu59112
Lien à poster
Partager sur d’autres sites
Le 02/01/2021 à 08:49, Manu59112 a dit :

 

Bonjour Laurent,

 

Si je comprends bien ce que tu proposes :

- le son de ta musique passe par le module Alfa de série

- le reste par le module ENG ajouté

 

Or, si je me mets dans cette configuration (rappel pour ma config : iPhone et utilisation du wifi du module, par ailleurs comme toi j'ai l'option HK), j'entends bien le son de ma musique. Mais alors aucune appli sur le module Carplay n'émet de son. Quand je suis dans Waze ou Coyote par exemple, ces applications sont muettes.

 

Comment as-tu réglé ce point ?

Bonjour Manu 

je ne sais pas car je coupe le son des applis pour écouter la musique y compris le coyotte sur le téléphone. Je verrais demain car je vais en suisse !

Lien à poster
Partager sur d’autres sites
Il y a 15 heures, Lilian85 a dit :

J'ai fait un essai avec l'iphone 11 de ma fille, connecté en Bluetooth au boîtier ENG. Tout fonctionne parfaitement, avec Media paramètré sur Aux. Pas besoin de câble USB. 

Dans ce cas à quoi sert l'antenne Wi-Fi du boîtier ? Si on essaye de connecter l'iphone en WiFi il affiche que Carplay va s'arrêter. J'ai du mal à saisir. 

Bizarre Lilian je vais checker demain en bluetooth !

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page