Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[Sujet Unique] Ecran multimédia avec système Easy Link (Remplaçant du R-Link)


AutoSTEFFFF
 Partager

Messages recommandés

Il y a 4 heures, grateurs a dit :

De mon côté, au début j'ai mis quelques dizaines de FLAC sur une clé 64Go formatée en NTFS et ca marchait nickel. J'ai donc rempli ma clé avec des FLAC et la surprise, dès qu'EasyLink démarrait ==> reboot systématique. Pas reproduit le même pb avec les MP3 320Kbits. J'en ai conclu que en FLAC il doit y avoir un pb de capacité de mémoire/nombre de fichier, mais sans être sûr du pb.
Conclusion ; 64Go de MP3 fonctionne, 64Go de FLAC ne fonctionne pas sur la même clé.

Aucuns soucis chez moi avec du FLAC et je n'ai que ça...

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 13 heures, Bochets34 a dit :

Bonjour, 

Le format FLAC passe impeccable. 

Par contre arrivez vous a visualiser les pochettes?

Bonjour,

Pour visualiser les pochettes je passe par un logiciel : MP3TAG qui permet de compléter le "tag" associé à tout ficher MP3... C'est long et fastidieux mais donne un bon résultat.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Mon logiciel Easy Connect Toolbox est inutilisable (reste gris en permanence). L'assistance multimédia m'indique que c'est normal car : Concernant la Easy Link Toolbox, elle n'est pas fonctionnelle actuellement et il n'est donc pas possible d'y accéder pour le moment...

Qu'en pensez-vous ?

Cordialement

Lien vers le commentaire
Partager sur d’autres sites

il y a 26 minutes, Hubert-B a dit :

Bonjour,

Pour visualiser les pochettes je passe par un logiciel : MP3TAG qui permet de compléter le "tag" associé à tout ficher MP3... C'est long et fastidieux mais donne un bon résultat.

Oui merci je fais ça aussi...mais ce n'était pas la question  

L écran du Captur affiche ou pas  ces visuels ? A partir de fichiers FLAC sur une clef USB ... car cela ne le fait pas sur le mien malheureusement ...

Bon Noël a tous

 

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Hubert-B a dit :

Bonjour,

Mon logiciel Easy Connect Toolbox est inutilisable (reste gris en permanence). L'assistance multimédia m'indique que c'est normal car : Concernant la Easy Link Toolbox, elle n'est pas fonctionnelle actuellement et il n'est donc pas possible d'y accéder pour le moment...

Qu'en pensez-vous ?

Cordialement

Hello, 

Il me semble que tu n'as jamais pu y accéder ou je me trompe?

Je viens d'essayer, le logiciel fonctionne parfaitement chez moi...

Cette réponse de l'assistance me parait bien surprenante!

Joyeux Noël à tous

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 17 heures, Bochets34 a dit :

Oui merci je fais ça aussi...mais ce n'était pas la question  

L écran du Captur affiche ou pas  ces visuels ? A partir de fichiers FLAC sur une clef USB ... car cela ne le fait pas sur le mien malheureusement ...

Bon Noël a tous

 

Bonjour et Joyeux Noël,

Je n'utilise que des fichers MP3 (320 kb/s) et les pochettes s'affichent.

Avec FLAC... je ne sais pas.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 16 heures, rcs67 a dit :

Hello, 

Il me semble que tu n'as jamais pu y accéder ou je me trompe?

Je viens d'essayer, le logiciel fonctionne parfaitement chez moi...

Cette réponse de l'assistance me parait bien surprenante!

Joyeux Noël à tous

 

Bonjour et Joyeux Noël.

Effectivement, je n'ai jamais pu y accéder... depuis que je l'ai installé (août).

Mon véhicule a un an maintenant (Captur 2 IP 155)... et il m'est imossible de faire une quelconque mise à jour (hormis les MàJ "automatiques" comme le trafic)... Les MàJ OTA (cartes ou système ne se font pas non plus. Obligé d'aller en concession pour les MàJ !

Lien vers le commentaire
Partager sur d’autres sites

il y a 53 minutes, Hubert-B a dit :

Bonjour et Joyeux Noël,

Je n'utilise que des fichers MP3 (320 kb/s) et les pochettes s'affichent.

Avec FLAC... je ne sais pas.

effectivement les visuels son la en mp3....mais pas en flac j'ai converti depuis un album flac pour etre sur.

 

j'ai fait une demande à l'assistance on verra bien s'ils font une mise à jour

Modifié par Bochets34
Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Hubert-B a dit :

Bonjour et Joyeux Noël.

Effectivement, je n'ai jamais pu y accéder... depuis que je l'ai installé (août).

Mon véhicule a un an maintenant (Captur 2 IP 155)... et il m'est imossible de faire une quelconque mise à jour (hormis les MàJ "automatiques" comme le trafic)... Les MàJ OTA (cartes ou système ne se font pas non plus. Obligé d'aller en concession pour les MàJ !

Ce n'est absolument pas normal....Tu vas devoir les harceler jusqu'à ce qu'ils te trouvent une solution.

Mon Easy Link s'est mis à jour en OTA en date du 05/12/2020 (version actuelle 34892R)

Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, rcs67 a dit :

Ce n'est absolument pas normal....Tu vas devoir les harceler jusqu'à ce qu'ils te trouvent une solution.

Mon Easy Link s'est mis à jour en OTA en date du 05/12/2020 (version actuelle 34892R)

Tu as le CarPlay sans fil a tout hasard avec cette version d’EasyLink ?

Lien vers le commentaire
Partager sur d’autres sites

Le 23/12/2020 à 22:47, rcs67 a dit :

Aucuns soucis chez moi avec du FLAC et je n'ai que ça...

 

Bonsoir,

J'ai refait un essai avec une nouvelle clé et malheureusement, même pb. Ma clé de 64Go est formatée en NTFS et tous les FLAC sont à la racine (sans aucun dossier). J'en ai 1861. Lorsque je branche la clé, EasyLink m'informe de la mise à jour en cours. Pendant ce temps, je lance un FLAC ==> ca marche. Dès que le message Mise à jour terminée apparaît, la tablette reboote et c'est systématique.

Ma version de soft est la 283C39164R sur une version Initial PARIS e-tech.

Pouvez-vous me dire si la config de votre clé et la version de votre EasyLink est la même ?

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir, je suis l'heureux d'une megane 4 phase 2  avec système easy link, depuis le mois d'octobre, je me suis aperçu que mon écran avait plein de rayures, alors que je suis soigneux. 

Je voulais savoir si vous rencontriez le même problème sur vos écrans !?? 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 7 heures, grateurs a dit :

Bonsoir,

J'ai refait un essai avec une nouvelle clé et malheureusement, même pb. Ma clé de 64Go est formatée en NTFS et tous les FLAC sont à la racine (sans aucun dossier). J'en ai 1861. Lorsque je branche la clé, EasyLink m'informe de la mise à jour en cours. Pendant ce temps, je lance un FLAC ==> ca marche. Dès que le message Mise à jour terminée apparaît, la tablette reboote et c'est systématique.

Ma version de soft est la 283C39164R sur une version Initial PARIS e-tech.

Pouvez-vous me dire si la config de votre clé et la version de votre EasyLink est la même ?

Concernant la clé, il faut que je regarde comment elle est formatée... Pour ce qui est de la version de l'Easy Link je suis sur la 283C34892R (mise à jour en OTA du 05/12/2020)

Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, Invité Tiju a dit :

Bonsoir, je suis l'heureux d'une megane 4 phase 2  avec système easy link, depuis le mois d'octobre, je me suis aperçu que mon écran avait plein de rayures, alors que je suis soigneux. 

Je voulais savoir si vous rencontriez le même problème sur vos écrans !?? 

Je suis aussi du genre soigneux (pour ne pas dire maniaque) et je n'ai pas constaté de rayures...j'essuie l'écran régulière l'écran avec le chiffon microfibre fourni pour enlever les traces de doigt et c'est tout.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 7 heures, Invité Tiju a dit :

Merci rcs67 de votre réponse, j'essuie également avec la microfibre mais j'ai pleins de petites rayures 😥 je vais le faire constater chez Renault... 

  Révéler le contenu masqué

 

 

Bonjour,

Je n'ai pas reçu de microfibre avec mon Captur.

À quoi ressemble-t-il ?

Merci

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, vope33 a dit :

Bonjour,

Je n'ai pas reçu de microfibre avec mon Captur.

À quoi ressemble-t-il ?

Merci

C'est une lingette microfibre dans une pochette transparente...elle était dans la boîte à gant et c'est le commercial qui me l'avait montré lorsque j'ai récupéré la voiture.

Lien vers le commentaire
Partager sur d’autres sites

bonjour,

j'ai fais la mise à jour du easylink sur ma megane 4 ph2 et depuis j'ai perdu les profils utilisateurs.

j'avais deux profils avec des réglages différents mais maintenant je ne peux plus switcher d'un profil à un autre

j'ai réinitialisé tous les réglages mais c'est toujours pareil

si je cliques sur le profil de l'utilisateur 2, j'ai bien un message me disant que si je bascule certains réglages vont changés, je clique sur oui mais rien ne se passe.

 

quelqu'un aurait une idée?

 

edit: le problème c'est corrigé "tout seul" après que la voiture se soit vérouillée.

après le raz des paramètres, je suis resté dans la voiture pour refaire tous les réglages mais à aucun moment je me suis éloigné de la voiture pour qu'elle se ferme.

voyant que mon problème n'était pas corrigé, j'ai abandonné et je suis rentré chez moi et la voiture c'est fermé. en retournant à la voiture quelques minutes plus tard, j'ai pu switcher entre différent profil.

Modifié par ferrari77
Lien vers le commentaire
Partager sur d’autres sites

Changement d'année, mais chez Renault rien ne change...

Je n'avais pas utilisé ma Clio pendant un dizaine de jours jusqu'à aujourd'hui et voilà je m'aperçois que la connectivité au réseau 4G est inopérante...naturellement pas de localisation météo, ni d'affichage des tarifs des stations services etc...Suis-je le seul dans ce cas???

1609593579598.jpg

Lien vers le commentaire
Partager sur d’autres sites

Il y a 20 heures, rcs67 a dit :

Changement d'année, mais chez Renault rien ne change...

Je n'avais pas utilisé ma Clio pendant un dizaine de jours jusqu'à aujourd'hui et voilà je m'aperçois que la connectivité au réseau 4G est inopérante...naturellement pas de localisation météo, ni d'affichage des tarifs des stations services etc...Suis-je le seul dans ce cas???

1609593579598.jpg

Bonne surprise ce matin, tout est à nouveau opérationnel! Décidément cet Easy Link est plus que bizarre...

Lien vers le commentaire
Partager sur d’autres sites

Bonjour a tous

Je viens de voir une information sur le site de Renault espagnol  concernant la actualisation de easy link (je suis français mais je voita  Madrid)

Il semble que cela est possible de télécharger la actualisation et de l installer, mais comme toujours avec Renault cela ne marche pas.

Je vous envoi le link afin que vous puissiez voir ce document et si cela peux aider à trouver une solution pour actualiser easy link nous même

C est en espagnol, sur le site français ce PDF n est pas présent

 

 

 

https://cdn.group.renault.com/ren/es/easyconnect/guia_actualizacion_sistema_easy_link.pdf

 

  • Merci 1
Lien vers le commentaire
Partager sur d’autres sites

Le 25/12/2020 à 11:15, Bochets34 a dit :

effectivement les visuels son la en mp3....mais pas en flac j'ai converti depuis un album flac pour etre sur.

 

j'ai fait une demande à l'assistance on verra bien s'ils font une mise à jour

bonjour,

l'assistance m'a répondu...sans apporter de solution pour le moment, ils m'ont demandé le VIN, on verra si une MAJ verra le jour pour corriger ce problème

Lien vers le commentaire
Partager sur d’autres sites

Suite des réclamations concernant l'obscurcissement du tableau de bord au démarrage.

 

Le 8/12

Bonjour Monsieur ******

Je fais suite à notre e-mail du 4 décembre 2020 concernant l'affichage et réglage sur tableau de bord pour le Easy Link de votre Captur II.

 

 Je reviens vers vous afin de m'assurer de la résolution de votre demande à la suite de nos échanges. 

 

 Toutefois, si celle-ci n'est pas résolue, je me tiens à votre disposition pour toute question complémentaire et vous invite à visiter notre site dédié aux systèmes multimédia où vous trouverez des didacticiels pour profiter pleinement de votre système Easy Link : https://www.renault.fr/easy-connect.html

 

Bonsoir,

 

Problème non résolu même après passage en concession. Hier, j’ai de nouveau eu ce problème d’écrans obscurs, tableau de bord et tablette 9,3" suite à l’allumage automatique des feux en plein après-midi alors que la luminosité ambiante ne le nécessitait pas. Le Stop&Start ne fonctionnait pas non plus. Tout laisse à penser que la batterie Nissan en 1ère monte n’est pas adaptée et les premiers kilomètres se déroulent en économie de batterie. Plusieurs possesseurs de Captur 2020 et ayant rencontré des problèmes similaires et comme moi la remise à zéro du compteur kilométrique intermédiaire et la perte des réglages perso, ont bénéficié du changement de la batterie Nissan pour une Renault Hi Life. 

Je souhaiterais bénéficier de la même opération. Quelle est la démarche pour cette prise en charge ?

 

Cordialement 

 

 

Dernière réponse reçue le 4 Janvier

Bonjour M. *****

 

Je vous remercie d'avoir contacté le Service Relation Client Multimédia de Renault.
 
Je fais suite à votre e-mail du 8 decembre 2020 concernant l'affichage et réglage sur tableau de bord pour le Easy Link de votre Captur II.
 

Après avoir analysé votre situation dans sa globalité, la situation rencontrée nécessite une intervention matérielle en concession que nous ne sommes pas en mesure d'effectuer à distance.

Votre Easy Link doit être examiné par un technicien Renault afin que celui-ci puisse établir un diagnostic et vous proposer une solution

Je vous invite donc à prendre contact avec votre concessionnaire Renault habituel dès que vous en aurez l'occasion.

Si nécessaire, vous pouvez trouver la liste des concessionnaires en cliquant sur le lien ci-dessous :

 

Depuis quelques temps plus de remise à zéro du compteur km, plus de désagréments avec l'éclairage du tb et tablette. Donnez-moi une planche de bord en ronce de noyer que je puisse toucher du bois.

Bonne année à tous

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, 

 

Tout d'abord mes meilleurs vœux (nous sommes encore dans les temps). 

 

J'ai déjà pose la question dans le forum Captur 2  PHEV mais sans réponse. Je la pose ici. 

 

Je possède un Captur 2 PHEV finition IP et j'aimerais savoir pour  ceux qui roulent en Hybride quelle version Easy Link vous avez et si mise à jour il y a eu, elle s'est faite comment?

Moi je suis en version 283C39164R depuis le début. 

 

Cordialement 
 

 

Lien vers le commentaire
Partager sur d’autres sites

il y a 20 minutes, MMRP95 a dit :

Bonjour, 

 

Tout d'abord mes meilleurs vœux (nous sommes encore dans les temps). 

 

J'ai déjà pose la question dans le forum Captur 2  PHEV mais sans réponse. Je la pose ici. 

 

Je possède un Captur 2 PHEV finition IP et j'aimerais savoir pour  ceux qui roulent en Hybride quelle version Easy Link vous avez et si mise à jour il y a eu, elle s'est faite comment?

Moi je suis en version 283C39164R depuis le début. 

 

Cordialement 
 

 

bonjour et bonne année aussi,

je vais regarder ce soir: comment on accède à cette information?

 

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, MMRP95 a dit :

Moi je suis en version 283C39164R depuis le début

Bonsoir et bonne année,

Même version installée sur le mien qui sort de la concession pour un check suite à demande de l'assistance EasyLink. J'ai demandé au concessionnaire s'il avait une nouvelle version pour l'IP. Il m'a dit que la 283C39164R était bien la dernière en exploitation. Il est donc normal qu'aucune mise à jour ne soit proposé pour le moment.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, grateurs a dit :

J'ai demandé au concessionnaire s'il avait une nouvelle version pour l'IP. Il m'a dit que la 283C39164R était bien la dernière en exploitation. Il est donc normal qu'aucune mise à jour ne soit proposé pour le moment.

 

Ma version mise à jour le 21/09 est la 283C31374R 🤔

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

Renault
×
×
  • Créer...