Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

code erreur P0101 et P0380, injection et antipollution à controler sur megane 3


xquepsg
 Partager

Messages recommandés

Bonjour.

j'ai un probleme sur ma megane 3 1.5dci 110cv de 2014, l'obd m'indique 2 codes erreurs p0101 et p0380.

quand j'efface ces codes erreurs, je n'ai plus de voyant moteur et tout fonctionne bien.

mais dès que je fais un long trajet, j'ai remarqué que sur les montées, le voyant moteur s'allume, j'ai l'impression d'avoir une légère perte de puissance, et ca affiche sur le tableau de bord : injection et antipollution à controler; ensuite le régulateur et le limiteur de vitesse ne sont plus utilisable tant que je n'efface pas les codes erreurs.

 

d'ou pourrai venir le probleme?

 

j'ai l'impression que mon turbo siffle pas mal aussi depuis quelques temps.

 

merci

Lien vers le commentaire
Partager sur d’autres sites

Salut ,

 

je pense que ton voyant moteur vient de ce défaut:

P0101 : Débitmètre d'air - Problème de performance/de limites

 

Le p0380 étant courant sur les mazout , ça correspond bien souvent a 1 ou plusieurs bougies de préchauffage HS ou le relais. mais ça ne fait pas allumer le voyant moteur.

Lien vers le commentaire
Partager sur d’autres sites

Salut ,

 

je pense que ton voyant moteur vient de ce défaut:

P0101 : Débitmètre d'air - Problème de performance/de limites

 

Le p0380 étant courant sur les mazout , ça correspond bien souvent a 1 ou plusieurs bougies de préchauffage HS ou le relais. mais ça ne fait pas allumer le voyant moteur.

Bonjour.

j'ai changé le débitmètre et les 4 bougies (qu'une seule était encore bonne lors du test) mais ces erreurs reviennent encore après quelques kms parcouru, malgré que j'efface les codes.

Je sais pas quoi changer encore lol

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Avant d'avoir changer le débitmètre , tu as vérifier si tu n'avais pas de fuite au niveau de l'admission (durite , échangeur....ce qui expliquerait de ton turbo siffle plus que d'hab) ou d'obturation ?? ton filtre à air est ok??

 

Le capteur de pression peut être aussi en cause.

Tu as fait une lecture des paramètres , notamment de la pression d’admission pour voir si la mesure correspond a la consigne?

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Avant d'avoir changer le débitmètre , tu as vérifier si tu n'avais pas de fuite au niveau de l'admission (durite , échangeur....ce qui expliquerait de ton turbo siffle plus que d'hab) ou d'obturation ?? ton filtre à air est ok??

 

Le capteur de pression peut être aussi en cause.

Tu as fait une lecture des paramètres , notamment de la pression d’admission pour voir si la mesure correspond a la consigne?

 

 

Bonjour.

non je n'ai pas vérifié.

il faut que je vérifie toutes les durites qui relie turbo, egr, filtre à air etc ? si ya fuite, la durite sera grasse non?

le filtre à air je ne l'aipas changé à la dernière vidange, je le change 1 vidange sur 2.

la prochaine vidange est prévu ce mois ci, je changerai le filtre à air du coup.

le capteur de pression, tu parles de celui ci :

https://www.piecesauto24.com/renault/megane-iii-coupe-dz0-1/29962/15020/capteur-de-pression-de-suralimentation

ca peut aussi venir des papillons d'admission ou de l'egr encrassée non?

mais comme mon turbo siffle, ca doit être une pièce en lien avec le turbo le probème je pense.

 

j'ai un elm327, j'utilise obd facile et torque pro.

quelle donnée voudrais tu que je t'indique.

 

en tout cas, merci pour ta réponse.

 

j'ai pris rdv chez renault pour faire un diag avec valise renault plus complete.

car norauto a passé la valise bosch, ils m'ont confirmé que le problème était le débitmètre, je l'ai changé, effacer erreur avec elm et 15kms après, rebelote erreur revenue.

j'y suis retourné (a norauto) ils ont re effacé le code et m'ont dit si ca revient, faudra passer la valise renault.

merci à leur compétence lol

Lien vers le commentaire
Partager sur d’autres sites

pour l'admission , il faut vérifier entre le turbo et le boitier papillon , donc durites et échangeur d'air. Il peut arriver qu'il y ai un durite fissuré , ou l'échangeur de percer.

 

ça peut venir de l'EGR encrasser ou endommager . Mais dans le cas où le sifflement du turbo est lié au soucis , dans ce cas l'EGR n'est pas en cause.

 

Pour la valeur a lire via l'OBD , regarde la pression d'admission (appelé aussi pression de suralimentation) , elle est mesuré en "mbar" . Il y a une consigne , et une valeur mesuré . la valeur mesuré doit suivre la consigne calculateur .

Contact mis (donc moteur non tournant) le capteur doit remonter comme valeur la pression atmosphérique (vers les 980mbar)

Ou encore , par exemple , moteur tournant, a régime stabilisé,si le calculateur dit 1200mbar pour la consigne de pression sur suralimentation , la valeur mesuré doit être vers les 1200mbar (+ou-100mbar un peu près).

 

Le capteur de pression de suralimentation ce trouve sur l'admission. Et oui , c'est que que tu as mis en lien.

 

Pour ton filtre à air , il a l'air donc d'être récent , donc ça ne devrait pas venir de lui , ou alors il faudra qu'il y ai avalé pas mal de poussière.

 

Pour norauto , il est logique qu'ils aient confirmer le débitmètre , ils ont lu le défaut. mais parfois un défaut peu être engendré une panne.

Tu as du mettre un débitmètre neuf , donc pas de soucis. (bon après une pièce défectueuse neuve ,c'est déjà arrivé).

 

Pour le boitier papillon , en général , il remonte sont propre défaut.

Pour l'EGR , c'est aussi une cause possible , encrassé ou un soucis au niveau de la partie électrique ou pneumatique de la vanne. (mais ça n'engendre pas de sifflement turbo)

Lien vers le commentaire
Partager sur d’autres sites

pour l'admission , il faut vérifier entre le turbo et le boitier papillon , donc durites et échangeur d'air. Il peut arriver qu'il y ai un durite fissuré , ou l'échangeur de percer.

 

ça peut venir de l'EGR encrasser ou endommager . Mais dans le cas où le sifflement du turbo est lié au soucis , dans ce cas l'EGR n'est pas en cause.

 

Pour la valeur a lire via l'OBD , regarde la pression d'admission (appelé aussi pression de suralimentation) , elle est mesuré en "mbar" . Il y a une consigne , et une valeur mesuré . la valeur mesuré doit suivre la consigne calculateur .

Contact mis (donc moteur non tournant) le capteur doit remonter comme valeur la pression atmosphérique (vers les 980mbar)

Ou encore , par exemple , moteur tournant, a régime stabilisé,si le calculateur dit 1200mbar pour la consigne de pression sur suralimentation , la valeur mesuré doit être vers les 1200mbar (+ou-100mbar un peu près).

 

Le capteur de pression de suralimentation ce trouve sur l'admission. Et oui , c'est que que tu as mis en lien.

 

Pour ton filtre à air , il a l'air donc d'être récent , donc ça ne devrait pas venir de lui , ou alors il faudra qu'il y ai avalé pas mal de poussière.

 

Pour norauto , il est logique qu'ils aient confirmer le débitmètre , ils ont lu le défaut. mais parfois un défaut peu être engendré une panne.

Tu as du mettre un débitmètre neuf , donc pas de soucis. (bon après une pièce défectueuse neuve ,c'est déjà arrivé).

 

Pour le boitier papillon , en général , il remonte sont propre défaut.

Pour l'EGR , c'est aussi une cause possible , encrassé ou un soucis au niveau de la partie électrique ou pneumatique de la vanne. (mais ça n'engendre pas de sifflement turbo)

 

 

Merci pour toutes ces explications.

je vais effectuer ces tests ce soir ou demain.

et je viendrai te dire ce que j'ai constaté.

bonne soirée.

a+ tard

Lien vers le commentaire
Partager sur d’autres sites

C'est étrange on a tous la même chose. Moi idem mais bon à 280.000Km voyant injection à contrôler et plus de régulateur. 

 

Donc très preneur de vos news car les garages y compris Renault je n'en peu plus. sans la regarder le type me dit, c'est les 4 injecteurs 3000€ de tète donc a vous de voir... lol

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager



Megane
×
×
  • Créer...