Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Odeur de fumier dans l'habitacle à la mise en marche de la ventilation


Messages recommandés

Bonjour.

 

 

Sur mon Scenic phase 3 - 1.5 DCI, j'ai depuis des mois une odeur de fumier, comme si j'avais roulé dans un champ, dès que je mets la ventilation en marche.

 

Cela dure environ 1 minute.

J'ai changer le filtre à habitacle et désinfecté la clim, contrôlé l'intérieur des aérateurs, du ventilateur, j'ai même mis un bon coup de soufflette, je n'ai rien vu de particulier.

 

J'ai démonté les passages de roues pour voir si il y avait une évacuation bouchée, et en effet une l'était, mais pas plus que çà, j'ai tout nettoyé et tout remonté.

J'ai chercher partout au niveau du moteur, sous le châssis... rien, pas d'animal mort, aucune motte de terre ou autre, rien collé à l'échappement...

J'ai démonté le socle de batterie, le filtre à air, rien non plus de ce coté là.

 

 

Je pense au gaz de clim, que je n'ai jamais rechargé.

 

 

Avez vous déjà eu ce problème ?

 

Par avance merci.

Cdt Fangio

Lien à poster
Partager sur d’autres sites
  • Réponses 35
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Non plus, j'ai vérifié.

L’odeur ne reste que quelques secondes 1 minute tout au plus et s'en va.

 

C'est quand même hallucinant.

 

 

Cette odeur est propre à un filtre habitacle qui a peu être pris un peu l'humidité et du reste ca a du contaminer toute la tubulure qui doit être plein de petit champignon et certainement l'échangeur de chauffage/clim. J'avais eu le cas et ça persistait même après une désinfection avec le produit spécial mais en fait ce n'était pas suffisamment efficace. J'avais résolu le problème avec un produit destiné à la désinfection des evaporateur de chambre froide dans mon ancien boulot par contre ça pique les yeux et il faut bien bâcher l'intérieur de la voiture car c'est un peu gras. Par contre radical plus jamais eu la moindre odeur. J'ai reffait derrière une désinfection avec les produit spécial auto histoire d'avoir une bonne odeur....

Lien à poster
Partager sur d’autres sites

L'ancien filtre était très propre lui aussi, je l'ai changé par acquis de conscience, j'ai passé un endoscope dans les conduits tout est propre.

 

Et comme j'expliquai, l'odeur ne reste pas, elle s'en va au bout de quelques secondes.

 

J'y perd mon latin.

Lien à poster
Partager sur d’autres sites

L'ancien filtre était très propre lui aussi, je l'ai changé par acquis de conscience, j'ai passé un endoscope dans les conduits tout est propre.

 

Et comme j'expliquai, l'odeur ne reste pas, elle s'en va au bout de quelques secondes.

 

J'y perd mon latin.

 

Moi aussi l'odeur partais au bout de quelque secondes surtout en mode clim. Si tu est sur que les conduit sont propre il ne reste que le pulseur alors... mais bon ça me paraîtrait vraiment étrange et puis même si il y avait de l'eau dedans ça ressort pas forcement une odeur, j'ai mon scenic 2 qui a pris l'eau pulseur plein et même sous la moquette et je n'ai jamais eu d'odeur pour autant, plutôt des probleme électrique lol. L'odeur que tu parle est bien caractéristique de moisissure je pense moi je serait toi pour être sur je ferais quand même un traitement fongicide pour en être sur ( un vrai avec des produits pro pas acheté au vendeur de piece détaché du coin). Je te conseille carlybio ou carlypro ca avait très bien marcher pour moi. Si avec ça l'odeur ne disparaît pas tu peu définitivement éliminer un problème venant de l'intérieur de l'habitacle à mon avis...

Lien à poster
Partager sur d’autres sites

Moi aussi l'odeur partais au bout de quelque secondes surtout en mode clim. Si tu est sur que les conduit sont propre il ne reste que le pulseur alors... mais bon ça me paraîtrait vraiment étrange et puis même si il y avait de l'eau dedans ça ressort pas forcement une odeur, j'ai mon scenic 2 qui a pris l'eau pulseur plein et même sous la moquette et je n'ai jamais eu d'odeur pour autant, plutôt des probleme électrique lol. L'odeur que tu parle est bien caractéristique de moisissure je pense moi je serait toi pour être sur je ferais quand même un traitement fongicide pour en être sur ( un vrai avec des produits pro pas acheté au vendeur de piece détaché du coin). Je te conseille carlybio ou carlypro ca avait très bien marcher pour moi. Si avec ça l'odeur ne disparaît pas tu peu définitivement éliminer un problème venant de l'intérieur de l'habitacle à mon avis...

 

Est-ce-que tu sais où je peux trouver les bombes Carlypro ailleurs que sur le net ?

Lien à poster
Partager sur d’autres sites

Alors moi j'avais ça en gros bidon de 20L acheté directement chez Carly à Lissieu, et j'avais passé ça au pulvérisateur à désherbant, je savais pas que ça existait en bombe. Si tu n'est pas en compte je pense pas qu'il te le vendront en direct, regarde avec des distributeur comme GFF, LE FROID PECOMARK, COFRISET... ou tout autre distributeur de pièce détachée de réfrigération proche de chez toi.

Lien à poster
Partager sur d’autres sites
Invité §Ano115Bn

Bon avec le temps l'odeur s'atténue, j'ai fait un bon lavage des passages de roues avant, et du moteur, un bon paquet d'eau noire est tombée.

A voir dans le temps :)

 

 

Merci pour votre aide :)

 

 

 

Hello,

 

J’ai exactement le même problème ! Odeur de fumier par les aérateurs au démarrage de mon Scenic 3.

 

Le garagiste a changé le filtre d’habitacle. Et j’ai vaporisé un désinfectant par les aérateurs.

Cela n’a strictement rien changé.

 

Peux-tu me dire si avec le temps ton odeur a finalement totalement disparue ?

 

Et si oui, quel produit as-tu finalement utilisé pour désinfecter le circuit de clim ?

 

Quand tu as changé ton filtre, as-tu senti cette fameuse odeur de fumier sur l’évaporateur ?

 

 

Je vais déposer la boîte à gant pour essayer de trouver le lieu de la cause du problème...

 

Je me dis aussi qu’il est possible que l’évacuation des condensats de l’évaporateur soit obstruée.

Savez-vous comment accéder à l’évacuation de la clim sur un Scenic 3 ?

 

 

Help ! Cette odeur m’insupporte...

Merci par avance pour votre aide !

Lien à poster
Partager sur d’autres sites

Bonsoir,

 

 

Oui elle a disparu ouf !

 

Il faut vraiment bien laver les passages de roues et le châssis et le moteur.

 

Pour le coté clim, il faut pulvériser le désinfectant avec la ventilation coupée, sur le radiateur derrière le filtre à habitacle et les aérateurs et le laisser agir 15mn et ensuite mettre la clim avec les portes ouvertes pendant 15mn pour laisser évacuer le produit; recommencer si besoin au moins 1 fois.

 

Pour la boite à gants il faut enlever la baguette de décoration, il faut forcer dessus en poussant un peu vers la droite car elle est très bien clipsée, idem pour la boite à gant, il y a aussi une visse sur le coté derrière le cache, une fois les visses enlevées il faut tirer dessus un bon coup a deux mains coté console centrale car elle est arnachée au tableau de bord !!

Ensuite vous avez accès au f à h.

Lien à poster
Partager sur d’autres sites

 

 

Hello,

 

J’ai exactement le même problème ! Odeur de fumier par les aérateurs au démarrage de mon Scenic 3.

 

Le garagiste a changé le filtre d’habitacle. Et j’ai vaporisé un désinfectant par les aérateurs.

Cela n’a strictement rien changé.

 

Peux-tu me dire si avec le temps ton odeur a finalement totalement disparue ?

 

Et si oui, quel produit as-tu finalement utilisé pour désinfecter le circuit de clim ?

 

Quand tu as changé ton filtre, as-tu senti cette fameuse odeur de fumier sur l’évaporateur ?

 

 

Je vais déposer la boîte à gant pour essayer de trouver le lieu de la cause du problème...

 

Je me dis aussi qu’il est possible que l’évacuation des condensats de l’évaporateur soit obstruée.

Savez-vous comment accéder à l’évacuation de la clim sur un Scenic 3 ?

 

 

Help ! Cette odeur m’insupporte...

Merci par avance pour votre aide !

 

Salut, as tu réussi ? J ai moi aussi cette odeur de fumier sur le même véhicule.

Lien à poster
Partager sur d’autres sites
Invité dandria84

bonjour et pourquoi pas des feuilles en décompositions dans la baie de pare-brise sous le cache en plastique, voir problème évacuation eau de pluie?

Lien à poster
Partager sur d’autres sites
Invité Fangiolero
Le 26/07/2020 à 06:53, filenoib a dit :

 

 

Salut, as tu réussi ? J ai moi aussi cette odeur de fumier sur le même véhicule.

Bonjour,

 

l'odeur a disparu comme écrit plus haut, mais elle est revenue, j'ai dons procédé à un nouveau nettoyage des passages de roues qui sont en espèce de feutrine, et un bon paquet de crasse en est sortie, je vais voir si l'odeur disparait avec ce nettoyage.

 

il y a 46 minutes, Invité dandria84 a dit :

bonjour et pourquoi pas des feuilles en décompositions dans la baie de pare-brise sous le cache en plastique, voir problème évacuation eau de pluie?

 Déjà fait ;)

 

Le 02/01/2021 à 01:22, Invité Emy54 a dit :

Exactement le même souci d odeur de type fumier qui se dégage au démarrage de la ventilation sur un scenic 3 ...c est une maladie on dirait 😪

Oui on dirais bien....

Lien à poster
Partager sur d’autres sites

Bonjour

Et oui même problème que vous depuis quelques semaines. De plus, je me suis aperçu que la Clim ne faisait plus de froid. Avez vous bien l odeur et la Clim fonctionne correctement ? 

Lien à poster
Partager sur d’autres sites
à l’instant, Invité Ced a dit :

Bonjour

Et oui même problème que vous depuis quelques semaines. De plus, je me suis aperçu que la Clim ne faisait plus de froid. Avez vous bien l odeur et la Clim fonctionne correctement ? Scenic 3 1.6 dci 130

Lien à poster
Partager sur d’autres sites

Retour de chez Renault : changement sonde température habitacle situé au niveau du rétro. 280€...m ça fait mal ! Toujours odeur présente au niveau de l aérateur au démarrage. Donc pas de rapport entre clim et odeur ... à suivre.

Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Invité Ced a dit :

Retour de chez Renault : changement sonde température habitacle situé au niveau du rétro. 280€...m ça fait mal ! Toujours odeur présente au niveau de l aérateur au démarrage. Donc pas de rapport entre clim et odeur ... à suivre.

Il n'y a aucun rapport entre cette sonde de température et une odeur de fumier ou même de quoi que ce soit, dans l'habitacle.

Vous avez payé pour une panne qui n'est pas résolue, il doivent remettre l'ancienne sonde et vous rembourser !

Il y a des garagistes qui feraient mieux de rester couchés plutôt que de sans cesse escroquer le client et se faire une mauvaise réputation !

Lien à poster
Partager sur d’autres sites

" "Ma voiture pue" " ok je vous ai changé une sonde" "ok mais ça pue toujours" "oui mais je vous ai changé une sonde!" "

Effectivement certain devrait changer de métier.

 

Je vois que beaucoup ont toujours le problème, si le fait de changer le filtre d'habitacle (au passage il n'y a pas besoin de démonter la boite à gant, ça se fait très bien en se contorsionnant un peu juste en déboitant le tuyau de refroidissement de la BAG), et d'avoir fait un traitement chimique (je parles d'un vrai comme j'avais parlé en début de topic, avec de vrais produits , pas ceux acheté en centre auto, qui à partir diffuser une odeur supplémentaire ne ferons rien de plus), c'est que l'odeur viens surement de l'extérieur (baie de pare brise, passage de roues). Il faut aussi vérifier que l'évacuation des condensat n'est pas bouchée. 

 

Après il reste la solution de l'allumette... 

 

 

 

Lien à poster
Partager sur d’autres sites
Invité Arsul

Hello , j ai eu le même problème sur Scénic 3, 1,5l 2012, après 4 nettoyages chez 2 garagistes différents ,j ai fini par demander un démontage pour mieux comprendre .. sans garantie ... On m avait annoncé mini 700€ de démontage remontage ... Résultat fuite de liquide de refroidissement ( suintement) au niveau du radiateur ... Sauf que la tu es obligé de tout changer , évaporateur , radiateur ...la pièce vaut a elle seule 1300€ ... Du coup j y ai laissé 2900€ ... Et maintenant ça sent ... Normal !!!......

Apparemment ce serait un défaut un peu régulier chez ceux qui arrête le mode clim ..ce qui est pourtant rarement mon cas ...

Voila bon courage

Lien à poster
Partager sur d’autres sites
il y a 26 minutes, Invité Arsul a dit :

Hello , j ai eu le même problème sur Scénic 3, 1,5l 2012, après 4 nettoyages chez 2 garagistes différents ,j ai fini par demander un démontage pour mieux comprendre .. sans garantie ... On m avait annoncé mini 700€ de démontage remontage ... Résultat fuite de liquide de refroidissement ( suintement) au niveau du radiateur ... Sauf que la tu es obligé de tout changer , évaporateur , radiateur ...la pièce vaut a elle seule 1300€ ... Du coup j y ai laissé 2900€ ... Et maintenant ça sent ... Normal !!!......

Apparemment ce serait un défaut un peu régulier chez ceux qui arrête le mode clim ..ce qui est pourtant rarement mon cas ...

Voila bon courage

Bonjour,

 

2900€ quand même !! Mais pour ma part je n'ai aucune perte de LDR, pas d'humidité dans l'habitacle et l'odeur n'est pas persistante, donc le problème est ailleurs.

Lien à poster
Partager sur d’autres sites

Pour commencer,il faut laisser la clim en auto tout le temps,vérifier que l'écoulement d'eau de condensation ne soit pas bouché,pour avoir vu des évacuations d'installations frigorifiques,c'est inimaginable la quantité de saloperie qui peut s'y trouver!

Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Invité chimien a dit :

Peut-etre le pot catalytique???

Bonjour,

Non rien à voir, sinon l'odeur serait permanente.

Il y a 6 heures, aven1 a dit :

Pour commencer,il faut laisser la clim en auto tout le temps,vérifier que l'écoulement d'eau de condensation ne soit pas bouché,pour avoir vu des évacuations d'installations frigorifiques,c'est inimaginable la quantité de saloperie qui peut s'y trouver!

Bonjour

L'évacuation fonctionne bien, mais par précaution je vais la laisser tourner un moment...

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page