Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Problème phare droit E87


Road Kamelot
 Partager

Messages recommandés

Bonjour,

 

J'ai depuis quelques temps un problème sur ma 120D. Dès que la nuit tombe mon feux de croisement droit (xénon) clignote et parfois s'éteint, je peux avoir parfois le voyant indiquant sur le manuel "feux de croisement en panne". Je suis allé à ma concession qui ne trouve soi-disant pas le problème, l'ampoule xénon résistant bien aux tests, il m'a parlé d'un générateur pour tester...

 

Donc je lui demande de changer l'ampoule xénon directement, le chef d'atelier BM me parle de 185 euros, voir si il faut changer l'ampoule + la ballast ou seulement l'ampoule, enfin bref ils sont complètement largués et ne savent pas trop quoi faire avec ma Titine, à part me dire de revenir la semaine prochaine et de la garder deux jours pour tests approfondis...ça me parait ridicule et de plus dangereux de leur laisser pour si peu, la dernière fois j'ai eu le droit à un turbo de mort comme par hasard juste après la révision alors bon...

 

Et pendant ce temps là le soir ma voiture fait la guirlande de noël à tel point que les gens que je croise me font des appels de phare croyant que je fais de même, assez pathétique. J'aimerais savoir ce que vous en pensez, d'où vient le problème exactement que je m'en occupe moi-même ça sera mieux...

 

Merci.

 

P.S: Je rajoute que je suis de plus en plus saoulé par le SAV dans les concessions BMW, c'est de pire en pire.

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 77
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §ant010Ie

Salut,

 

j'avais le même problème

 

symptome l'ampoule de droit devenait bleu/violet et eclairait très peu

ensuite c'est devenu clignotement de l'ampoule Xenon droit (sur ma 120d de 2005 en xenon simple)

 

j'ai changé l'ampoule qui après cout a rendu l'âme

 

et j'ai changé le ballast

 

coût chez BMW :

ampoule 185 €

ballast 300 €

 

j'ai réussi a dégoter un ballast à 100 € et une ampoule à 50 € (je peux en avoir d'autre me contacter)

 

résultat tout remarche

 

l'origine de la panne est : la ballast droit a prix l'eau du a un défaut d'étanchéité, il faisait donc clignoter l'ampoule xenon qui a fini par claquer

 

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §meh350mi

Salut,

 

j'avais le même problème

 

symptome l'ampoule de droit devenait bleu/violet et eclairait très peu

ensuite c'est devenu clignotement de l'ampoule Xenon droit (sur ma 120d de 2005 en xenon simple)

 

j'ai changé l'ampoule qui après cout a rendu l'âme

 

et j'ai changé le ballast

 

coût chez BMW :

ampoule 185 €

ballast 300 €

 

j'ai réussi a dégoter un ballast à 100 € et une ampoule à 50 € (je peux en avoir d'autre me contacter)

 

résultat tout remarche

 

l'origine de la panne est : la ballast droit a prix l'eau du a un défaut d'étanchéité, il faisait donc clignoter l'ampoule xenon qui a fini par claquer

 

 

Bonjour

Jai une une bmw 120d de 2005 ,jai le feux xenon coter passager qui fait la guirlande apres un diagnostique

on me dit que c'est le boitier electronique qui fait 340 euros qui faut changer.

JE VOULAIT SAVOIR SI LE BOITIER ELECTRONIQUE ET BALLAST C'EST LA MEME CHOSE ET SI VOUS POUVIEZ MON AVOIR UN.

MERCI

BALLAST008.jpgBALLAST008.jpgBALLAST008.jpg

Lien vers le commentaire
Partager sur d’autres sites

Invité §elc457ge

Bonjour,

 

Je rencontre actuellement UN GROS souci similaire.

Ma serie one E87 a des feux xenon qui ne fonctionnent plus du tout.

Les ampoules clignotants marchent mais plus les feux de croisement à quoi peut-etre du cette panne svp.

 

Qui peut m'aider???? HELP

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano480cq

Bonjour. J'ai eu le même problème feux directionnel qui ne marche plus et ampoule droite qui ne fonctionnait plus non plus donc j'ai échangé les boîtier du gauche et du droit et là surprise mon feu gauche ne marchait plus tandis que le droit marchait donc j'ai acheté un boîtier AHL (ballast) une fois remplacer le problème était toujours là la cause viens du boîtier neuf qui n'est pas coder via la voiture . Je tiens à préciser que pour cette simple opération BMW me demander 200 € de diagnostic plus 135 € le ballast sans compter la main d'oeuvre. Maintenant il me demande 200 € pour coder le ballast via la voiture avez-vous une solution pour le faire soi-même merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, moi même soucis que j’avais dans ma 1.20d côté conducteur. Jai demonter la boîte qui renferme le ballast entièrement puis déconnecté le ballast. Après séchage j’ai remis puis « que la lumière fût ! ». Par contre je nest pas remis dans sont emplacement d’origine car mon optique prend l’eau....je les accrocher en le mettant à la verticale pour éviter que de l’eau rentre encore et cuit mon ballast qui vaut un pasuet.

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano521Zv

 

Bonjour

Jai une une bmw 120d de 2005 ,jai le feux xenon coter passager qui fait la guirlande apres un diagnostique

on me dit que c'est le boitier electronique qui fait 340 euros qui faut changer.

JE VOULAIT SAVOIR SI LE BOITIER ELECTRONIQUE ET BALLAST C'EST LA MEME CHOSE ET SI VOUS POUVIEZ MON AVOIR UN.

MERCI

https://aws-cf.caradisiac.com/p [...] AST008.jpghttps://aws-cf.caradisiac.com/p [...] AST008.jpghttps://aws-cf.caradisiac.com/p [...] AST008.jpg

 

 

 

Bjr, j'ai le même soucis que vous. Ce fameux ballast, il se trouve où exactement sur le phare ou autre part. L'ampoule fonctionne à gauche mais pas à droite. C'est bizarre....

Mais comme je vois que vous parlez de ballast et boîtier électronique. J'aimerais connaître leur emplacement.

Merci de votre aide

Lien vers le commentaire
Partager sur d’autres sites

 

 

Bjr, j'ai le même soucis que vous. Ce fameux ballast, il se trouve où exactement sur le phare ou autre part. L'ampoule fonctionne à gauche mais pas à droite. C'est bizarre....

Mais comme je vois que vous parlez de ballast et boîtier électronique. J'aimerais connaître leur emplacement.

Merci de votre aide

 

 

Salut, je suis dans une galère similaire au sujet, pour répondre à ta question, le ballast se situe sous le phare tu peux y accéder en enlevant le garde boue.

 

Pour ma part j'ai changer le ballast et ça ne fonctionne toujours pas, j'ai remarqué un peu d'oxydation au niveau de la connectique de la tresse du câble qui part du ballast et qui va à l'ampoule, je cherche à savoir si quelqu'un a déjà changer cette tresse ? Et comment faire ?

Merci d'avance IMG_20191014_154617.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bonjour. J'ai eu le même problème feux directionnel qui ne marche plus et ampoule droite qui ne fonctionnait plus non plus donc j'ai échangé les boîtier du gauche et du droit et là surprise mon feu gauche ne marchait plus tandis que le droit marchait donc j'ai acheté un boîtier AHL (ballast) une fois remplacer le problème était toujours là la cause viens du boîtier neuf qui n'est pas coder via la voiture . Je tiens à préciser que pour cette simple opération BMW me demander 200 € de diagnostic plus 135 € le ballast sans compter la main d'oeuvre. Maintenant il me demande 200 € pour coder le ballast via la voiture avez-vous une solution pour le faire soi-même merci d'avance

 

 

Bonjour

as tu trouvé la solution à ton problème, mon garagiste précise que les ballasts droit et gauche sont identique et qu'il n'y a pas d'encodage de ceux ci à faire

Lien vers le commentaire
Partager sur d’autres sites

J'ai le phare xenon gauche qui était inétanche, seul les anneaux étaient allumés et le clinotant fonctionnait également.

 

j'ai remplacé le ballast du phare gauche et seuls les anneaux s'allume, et le clignotant fonctionne mais le code et le phare ne fonctionne pas.

 

 

j'ai interverti les phares droits et gauche (déposés)

le phare gauche lorsqu'il est branché sur la connectique droite fonctionne partiellement à savoir anneau et code allumé sans plein phare, le ballast est donc OX de même que le moteur du correcteur d'assiette

Le phare droit branché sur la connectique gauche , l'anneau le code et le phare ne fonctionne pas

 

 

alors qu'il fonctionne lorsqu'il est dans sa position normale (ballast et ampoule OK)

 

Après ces vérifications qui dédouanent les ampoules et les 2 ballasts, je poursuis ma recherche

Lien vers le commentaire
Partager sur d’autres sites

J'ai le phare xenon gauche qui était inétanche, seul les anneaux étaient allumés et le clinotant fonctionnait également.

 

j'ai remplacé le ballast du phare gauche et seuls les anneaux s'allume, et le clignotant fonctionne mais le code et le phare ne fonctionne pas.

 

 

j'ai interverti les phares droits et gauche (déposés)

le phare gauche fonctionne parfaitement lorsqu'il est branché sur la connectique droite, le ballast et l'ampoule sont donc OK de même que le moteur du correcteur d'assiette

Le phare droit branché sur la connectique, le code et le phare ne fonctionne pas

 

 

alors qu'il fonctionne lorsqu'il est dans sa positio (ballast et ampoule OK)

 

Après ces vérifications qui dédouanent les ampoules et les 2 ballasts, je poursuis ma recherche

 

 

Salut à vous les gars, j'ai le même problème je sais ce que c'est mais je ne sais pas comment le résoudre, ce que vous semblez avoir comme moi c'est le fait que le câble qui relie le ballast a l'ampoule à cramé, câble que je n'ai pas réussi à trouver sur intérnet et qui semble être compliqué à changer.. Peut être qu' à 3 on va réussir à trouver une solution..

 

Ps: dans un de mes post plus haut il y a une photo de la prise de mon ballast, on peut y voir qu'un côté de la connectique semble oxydé/cramé et de l'autre côté de la connectique se trouve le câble.

Lien vers le commentaire
Partager sur d’autres sites

Il faudrait essayer d'intervertir le 2 câbles de liaison ballast /ampoule pour confirmer que le problème vient ou non du câble.

 

PS je n'ai pas vu la photo dont tu parles

 

 

Compliqué à faire étant donné que le dit câble (celui qui est sous tresse en Alu) est si j'ai bien compris soudé à 2 endroits., pas évident.. A voir

 

La photo que tu n'as pas vu à été posté sur ce sujet il y a un mois si tu veux je la remets.

Lien vers le commentaire
Partager sur d’autres sites

Tu peux facilement déposé le câble de liaison ampoule xenon ballast dans découpe

 

Dans mon cas, comme j'ai interverti les 2 phares pour essai de branchement, mon câble est dédouané

 

 

Peux tu m'expliquer comment se câble est branché, il y a une connectique à l'ampoule, une au ballast, mais j'ai vu un schéma avec 2 petits câbles qui semble soudés ?

Lien vers le commentaire
Partager sur d’autres sites

Tu peux sortir les 2 petits fils du connecteur qui se branche sur le ballast ou c'est vrai c'est moins difficile, tu coupes ces 2 petits fils et tu mets ensuite une cosse de jonction ou tu ressoudes à l'étain avec une graine thermorétractable.

ce n'est pas pratique de les débrocher à l'intérieur du phare car ce n'est pas trop accessible.

Lien vers le commentaire
Partager sur d’autres sites

Tu peux sortir les 2 petits fils du connecteur qui se branche sur le ballast ou c'est vrai c'est moins difficile, tu coupes ces 2 petits fils et tu mets ensuite une cosse de jonction ou tu ressoudes à l'étain avec une graine thermorétractable.

ce n'est pas pratique de les débrocher à l'intérieur du phare car ce n'est pas trop accessible.

 

 

Ouais ca ne me paraît pas simple mais je suis quasiment sur que c'est ça qui merde... (en plus ce cable est introuvable sur internet)

Lien vers le commentaire
Partager sur d’autres sites

le câble est commandé avec une réception au cours de la semaine prochaine, j'attends de faire l'essai et de voir si cela est vient utile pour le dysfonctionnement, j'aurai dû testé la continuité avant de reposer le phare et de terminer le remontage.

je vous mettrais le lien suivant la qualité du produit reçu

Lien vers le commentaire
Partager sur d’autres sites

Pas de problème, je passerais aussi les outils de diagnostic BMW (ce sera une première) pour voir si j'arrive à identifier le problème.

 

La ou je suis inquiet, c'est pour le boîtier FRM qui gère l'éclairage de la voiture car au bout d'un certain nombre de coupe circuit ou d'état défaillant, il semble qu'il se verrouille définitivement et qu'il faille alors le changer pour le reprogrammer ou le remplacer. Donc vigilance si on laisse trop traîner le problème.

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

j'avais le même problème

 

symptome l'ampoule de droit devenait bleu/violet et eclairait très peu

ensuite c'est devenu clignotement de l'ampoule Xenon droit (sur ma 120d de 2005 en xenon simple)

 

j'ai changé l'ampoule qui après cout a rendu l'âme

 

et j'ai changé le ballast

 

coût chez BMW :

ampoule 185 €

ballast 300 €

 

j'ai réussi a dégoter un ballast à 100 € et une ampoule à 50 € (je peux en avoir d'autre me contacter)

 

résultat tout remarche

 

l'origine de la panne est : la ballast droit a prix l'eau du a un défaut d'étanchéité, il faisait donc clignoter l'ampoule xenon qui a fini par claquer

 

 

Bonjour

J'ai un peux le même souci avec mon feux xenon coter droit il s'allume pas et jai changer la lampe et ça marche toujour pas je pance que ces le ballast ci quelqu'un vent un pas chef je suis preneur. .cordialement

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

J'ai un peux le même souci avec mon feux xenon coter droit il s'allume pas et jai changer la lampe et ça marche toujour pas je pance que ces le ballast ci quelqu'un vent un pas chef je suis preneur. .cordialement

 

 

Salut, tu peux en trouver à pas cher sur des sites avec le numéro de série du ballast 63117180050 pour ma voiture 135i de 2010 en xenon

Lien vers le commentaire
Partager sur d’autres sites

Ma voiture : bmw série 1 120d 2006 , xénon sans feux directionnel.

J’ai aussi le feu de croisement droit qui ne fonctionne plus , je viens de changer le ballast qui avais fortement prit l’eau ( poudre ).Malheureusement ça n’a pas fonctionné , cependant en partant le feu a commencé à clignoter mais s’est éteint ensuite. J’ai préféré déconnecter le câble pour ne pas tout griller. Le connecteur au niveau de l’ampoule est pas plié , pensez-vous qu’en le changeant ça pourrait résoudre le problème ? Si oui qu’est ce je devrais démonter pour pouvoir le changer. Merci infiniment si quelqu’un peut m’aider ??

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

Série 1
×
×
  • Créer...