Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Effacer codes Zafira B ??


Messages recommandés

Bonjour ;

 

Un collègue possède un zafira B 1.9 cdti , il a eu des soucis avec la vanne egr donc il la démonté , nettoyé et remonté avec la bride "fiat " .

 

Plus de soucis sur la voiture , voyant défaut éteint .

 

Là ce matin j'intérroge les codes , voit le code P0400 en mémoire et je l'efface .

 

Je réintérroge , plus de code en mémoire , on démarre la voiture et là le voyant défaut s'allume ??? J'intérroge les codes aucun codes erreur affiché ???

 

Je sais quand effaçant les codes , je ré-initialise le calculateur donc la voiture me dit via "scan-master " qu'elle n'est pas prête pour des test anti-pollution .

 

Mais si c'est comme ma 9-5 après avoir roulé 10 kms , cette info s'éteint .

 

Est ce que se sera pareil pour le zafira B ou le fait d'avoir effacer les codes à créer un autre code que je ne peut voir avec "scan-master " ?

 

Et donc que le voyant de défaut s'éteindra après avoir roulé un peu ?

 

 

Merci d'avance de vos réponses :jap:

Lien à poster
Partager sur d’autres sites

Salut,

 

L'effacement des codes défauts ne créé pas d'allumage voyant avec tech2. As tu essayer de débrancher ton appareil puis de démarrer ? Parfois les voyant sont un poil long a s'éteindre après une RAZ des dtc, ça peut mettre 30 sec voir 1 minute.

Lien à poster
Partager sur d’autres sites

Merci de la réponse rapide :jap:

 

Alors :

-voyant éteint , juste contact mis : j'efface les codes .

-Je débranche la valise , puis on démarre le moteur : le voyant s'allume

-Sans arreté le moteur , je branche le scan : aucun code erreur ???

 

Là il est parti rouler , mais on vas essayer de le ré-démarrer voir :jap:

Lien à poster
Partager sur d’autres sites

Tu veux parler de l'ecu qui s'habitue à la conduite du conducteur ?

 

Car là il n'a fait que le tour de l'agence , on vient de la re-démarrer et toujours le voyant .

 

Ce midi il vas allez roulez plus , sinon là le moteur tourne bien .

 

Après théoriquement , si c'est comme ma Saab , au bout de quelques kms , l'aprentissage se re-fait et le voyant s'éteint ?

Lien à poster
Partager sur d’autres sites

En fait si tu veux au fur et a mesure que les kilomètres passent les capteurs s'usent et affichent des valeurs en deçà de la réalité. Le calculateur applique alors des coefficients de correction sur certaines valeurs comme le débitmètre, les valeurs FAP, et j'en passe.

 

Question subsidiaire c'est lequel le voyant qui s'allume ? La voiture avec la clé ou l'autre ?

Lien à poster
Partager sur d’autres sites

Bon alors ce matin , juste pour test j'ai essayé sur une astra H 1.9cdti qui a le voyant qui s'allume par intermittence avec perte de puissance .

 

Et bien mon scan ne lit pas le codes , bon la personne avait rdv chez opel mais c'était juste pour test .

 

Visiblement mon scan à un soucis avec le 1.9cdti , est ce que lorsque le voyant clé + voiture jaune s'allume ( donc là pour le cas de l'astra c'est bien un soucis moteur ) les codes moteurs s'enregistre dans un autre calculateur que celui du moteur ?

Lien à poster
Partager sur d’autres sites

Bon des nouvelles d'autodiag , il contacte le fournisseur et ne comprend pas pourquoi le scan à allume le témoin ???

 

Pour l'astra , il me dit que le code provoqué par les pertes de puissance moteur ne doit pas être un code moteur ; là j'ai plus qu'un doute :lol: .

 

Pour l'astra j'attend qu'Opel 91 lise le code avec le tech2 pour voir si efffectivement il concerne ou non le moteur .

 

Quand au zafira , pas de solutions en vue pour effacer le code à part passez aussi chez Opel ??

 

Mais une chose est sur c'est quand même agréable d'avoir un fournisseur d'interface OBD qui vous répond directement au téléphone et vous rappelle :jap:

Lien à poster
Partager sur d’autres sites

Ok mais si le moteur tourne bien , ce qui est le cas , lequel de ces codes peut maintenir le voyant allumé suite à l'effacement au scan ?

 

Car théoriquement le voyant n'est allumé que si le dtc est présent au même moment ?

 

Car avec la méthode "au pied/pédale " en fait on voit tous les dtc en mémoire ?

Lien à poster
Partager sur d’autres sites

Bon bah rien à faire avec mon scan apparement il faut que j'enlève le mode protocole auto et voir si d'autres protocoles ( en les sélectionant manuellement ) n'iraient pas mieux .

 

De toutes façons , le zaf vas aller chez Opel car entre-deux d'autres soucis sont apparus : suintement d'huile par le bouchon de remplissage et par toutes les durites d'admission .......

Lien à poster
Partager sur d’autres sites
Invité §toc105OI

Bonsoir :jap: n

 

J ai un Zafira B de 2006, avec 122000 km, vous l aurez peut être lu sur une autre page, je n en suis pas très satisfait. Qqu un peut il me dire à quoi correspond le code 01.7 se situant à la place du compteur journalier, et 003 04 se situant à la place du compteur kilométrique? Ces données s affichent lorsque j essaie de remettre le INSP à zéro ( ce que je n arrive pas à faire d ailleur... :( )

 

Merci à bientôt. :)

Lien à poster
Partager sur d’autres sites
Invité §mei751MH

Salut GNOMONIEN, pourrais tu m'éclairé sur les défaut des zafira B 1.9 cdti: voyant lumineux voiture/clés, vanne EGR déja néttoyer, a 2000Trs/min: des trous d'accélération, et c quoi actuateur de papillon et pb de tension papillon? je te remercie d'avance de ton aide.

Lien à poster
Partager sur d’autres sites
Invité §tit087aQ

Salut, tu as quoi comme appareil de diagnostic ?

 

Un ami avait le même problème sur un FAP de 307 et le voyant ne partait pas. Du coup on a acheté un appareil dans ce style : http://www.diagnostique-automo [...] p-129.html

 

Le problème a été résolu assez facilement.

 

Mais il faut savoir que tout ce qui est FAP et EGR c'est un peu la mouise à gérer....

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...