Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Sedici

À-coups moteur


Invité §buc840AR

Messages recommandés

Invité §buc840AR

Bonjour à tous,

Voici mon souci, sur une Fiat sedici 1.9jtd multijet 120

J'ai, il y a quelques semaines eu le voyant moteur allumé, je regarde via le pc, et ça m'indique p0401 "débit insuffisant egr".

je supprime le défaut et rebelotte ça revient au bout de quelques km.

Donc je dépose nettoie et repose, et encore une fois le voyant s'allume.

Du coup je test l'électrovanne et je m'aperçois qu'elle est défectueuse, donc je change l'erg nettoie le papillon et une partie du collecteur d'admission

Depuis ce changement de la vanne j'ai, de temps en temps a froid comme a chaud des petits à-coups moteur entre 1500 et 2200 tr min en accélérant doucement ou à vitesse constante.

Quand pensez vous?

Débitmètre?

Capteur pression suralimentation ?

opter pour une plaque de réduction de l'orifice de l'egr?

Merci par avance

Lien vers le commentaire
Partager sur d’autres sites

Invité §buc840AR

Suite et fin pour ceux qui ça intéressent et a qui ca pourrai servir.

J'ai donc démonté mon capteur de pression de suralimentation, et sans surprise il était complètement encrassé.

Après un bon nettoyage et remontage, la voiture me faisait toujours des à-coups.

j'ai donc déposé l'EGR, pour me fabriquer une petite plaque en alu pour réduire et non pas obturer complètement l'EGR.

Donc très simple,

j'ai pris le joint de l'EGR en guise de patron, j'ai donc découpé la même forme dans une tôle alu mais la seule différence c'est qu'au centre, à la place d'avoir un orifice égale a celui de l'EGR j'ai percé un trou de 9mm.

remontage du tout a l'entrée de l'EGR, essai sur environ 40km verdict:

Plus aucuns à-coups à froid comme à chaud, meilleures reprises à bas régime et bien entendu aucun voyants allumé

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano573zB

Bonjour @§buc840AR

Si par hasard tu passes dans le coin, pourrais-tu dire si après 4 mois c'est pareil? J'ai les mêmes symptômes et après changement du débitmètre et de la vanne egr j'ai tjs ces a-coups. Je vais commander le petit obturateur...

Merci d'avance de ton retour (ça rend dingue ma copine! ;) )

Lien vers le commentaire
Partager sur d’autres sites

Invité §buc840AR

Salut,

J'ai de nouveau de tout petit à coups de temps en temps mais vraiment minime, je vais redemonter pour refaire une platine avec un trou encore plus petit

Lien vers le commentaire
Partager sur d’autres sites

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

×
  • Créer...