Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Problème turbo 500x multiair


Messages recommandés

  • Réponses 499
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §Ano043gy

Suite de l'aventure : véhicule contrôlé par FIAT hier, malgré la disparition du message "Faire contrôler le moteur", ils ont retrouvé le défaut dans l'historique.

Conclusion => Fuite d'air turbo

Solution => le changer (beurk à 44000 Km)

Le garage a contacté (sans que je demande) Fiat France qui prend en charge à 100% (ouf) à partir du moment où toutes les révisions ont été faites (ce qui est le cas).

Ils ne m'ont même pas fait payé le diagnostic (forfait 120€), beau geste mais je n'en attendais pas moins.

 

Reste plus qu'à commander les pièces (48h/72h) et faire les réparations (1 journée).

 

Donc normalement cette histoire devrait bien se terminer pour moi

Mais ca fait quand même une durée de vie assez limitée pour un turbo....

 

Lien à poster
Partager sur d’autres sites
Invité §Ano043gy

Suite de l'aventure : véhicule contrôlé par FIAT hier, malgré la disparition du message "Faire contrôler le moteur", ils ont retrouvé le défaut dans l'historique.

Conclusion => Fuite d'air turbo

Solution => le changer (beurk à 44000 Km)

Le garage a contacté (sans que je demande) Fiat France qui prend en charge à 100% (ouf) à partir du moment où toutes les révisions ont été faites (ce qui est le cas).

Ils ne m'ont même pas fait payé le diagnostic (forfait 120€), beau geste mais je n'en attendais pas moins.

 

Reste plus qu'à commander les pièces (48h/72h) et faire les réparations (1 journée).

 

Donc normalement cette histoire devrait bien se terminer pour moi

Mais ca fait quand même une durée de vie assez limitée pour un turbo....

 

 

Tu a bien de la chance que fiat te fait une prise en charge à 100%... pour ma part véhicule toujours révisé chez le concessionnaire également mais ne prenne en charge qu’à 70%... c est bien peut être mais pas suffisant pour ma part. Je récupère la voiture la semaine prochaine et je la met en vente. Je ne veux plus entendre parler de fiat. Il perde un client. Je trouve cela honteux alors que cela représente un défaut de leurs pièce..

Lien à poster
Partager sur d’autres sites

 

Tu a bien de la chance que fiat te fait une prise en charge à 100%... pour ma part véhicule toujours révisé chez le concessionnaire également mais ne prenne en charge qu’à 70%... c est bien peut être mais pas suffisant pour ma part. Je récupère la voiture la semaine prochaine et je la met en vente. Je ne veux plus entendre parler de fiat. Il perde un client. Je trouve cela honteux alors que cela représente un défaut de leurs pièce..

 

 

Ça veut rien dire mon cousin il avait une Volkswagen Sirocco casse moteur 30 % prise en charge.

Apres les turbos garett équipent plein d'autre constructeurs :bah:

 

 

https://youtu.be/7fk6cSDE3hEvideo tres interessante regardez la bien ,c'est tres bien expliqué, (peu importe la marque de la marque de la voiture)

Lien à poster
Partager sur d’autres sites

C'est le pb avec ce genre de soucis... Vu que ce n'est pas un pb généralisé l'étude pour un rappel de marque ne peut pas se faire... Il faudrait qu'un max de personne appelle Fiat et faire les constats pour qu'un rappel et changement gratuit de fasse

 

Sinon pour la part voilà 3 semaine sans pb je touche du bois. Je démarre et j'éteins le moteur en sport et je ne retouche plus cette molette. Je reste sur le visuel du turbo pour suivre l'évolution du débit. Je constate en 2eme le soucis sous voyant la pression stagner je relâche comme fait Erwann, et tout se passe bien... J'attends de voir quand elle se met en défaut

 

Sinon j'ai constaté autre chose juno, sur voie rapide 110kmh par exemple, j'ai la pression turbo au max de chez max alors que je n accélère pas, et suis en régule. Alors j'ai éteins la radio lol pour écouter si on entend le souffle turbo mais rien du tout, comme si l info du capteur était faux. Je me demande si ce ne serait pas le capteur de pression bosch en haut à gauche du moteur ? Quelqu'un l'a changé ? Vous connaissez le prix ?

Lien à poster
Partager sur d’autres sites

C'est le pb avec ce genre de soucis... Vu que ce n'est pas un pb généralisé l'étude pour un rappel de marque ne peut pas se faire... Il faudrait qu'un max de personne appelle Fiat et faire les constats pour qu'un rappel et changement gratuit de fasse

 

Sinon pour la part voilà 3 semaine sans pb je touche du bois. Je démarre et j'éteins le moteur en sport et je ne retouche plus cette molette. Je reste sur le visuel du turbo pour suivre l'évolution du débit. Je constate en 2eme le soucis sous voyant la pression stagner je relâche comme fait Erwann, et tout se passe bien... J'attends de voir quand elle se met en défaut

 

Sinon j'ai constaté autre chose juno, sur voie rapide 110kmh par exemple, j'ai la pression turbo au max de chez max alors que je n accélère pas, et suis en régule. Alors j'ai éteins la radio lol pour écouter si on entend le souffle turbo mais rien du tout, comme si l info du capteur était faux. Je me demande si ce ne serait pas le capteur de pression bosch en haut à gauche du moteur ? Quelqu'un l'a changé ? Vous connaissez le prix ?

difficile a dire dans ces conditions, le mieux à la rigueur tu télécharges torque sous android et tu te connect via un dongle bluetooth y'en assez sur amazon ou ebay pas cher, histoire de voir des valeur de pressions

 

.

 

Tu dis au régulateur lorsque je n'accelere pas , peut etre le regulateur devait mettre plus de gaz pour une raison ??? si trop de pression sans raison , ben pour moi c'est une mauvaise gestion donc electronique.

Lien à poster
Partager sur d’autres sites

difficile a dire dans ces conditions, le mieux à la rigueur tu télécharges torque sous android et tu te connect via un dongle bluetooth y'en assez sur amazon ou ebay pas cher, histoire de voir des valeur de pressions

 

.

 

Tu dis au régulateur lorsque je n'accelere pas , peut etre le regulateur devait mettre plus de gaz pour une raison ??? si trop de pression sans raison , ben pour moi c'est une mauvaise gestion donc electronique.

 

 

Sur du plat. Aucun son de turbo et indicateur au max... Oui électronique

Lien à poster
Partager sur d’autres sites

hello, je soupçonne cette jauge d’être issue d'un calcul interne entre la charge moteur et la pression turbo théorique, car sur ma 500x, j'ai installé un vrai manomètre de turbo issu d'une 500abarth et le comportement du vrai manomètre n'a rien a voir.

 

 

20190412_082927.jpg

 

edit : je vais regarder à midi sur la mienne, je vais démonter le bouclier thermique du turbo et verifier le jeu de la tringlerie voir si je trouve quelque chose de suspect (8000km)

Lien à poster
Partager sur d’autres sites

hello, je soupçonne cette jauge d’être issue d'un calcul interne entre la charge moteur et la pression turbo théorique, car sur ma 500x, j'ai installé un vrai manomètre de turbo issu d'une 500abarth et le comportement du vrai manomètre n'a rien a voir.

 

 

20190412_082927.jpg

 

edit : je vais regarder à midi sur la mienne, je vais démonter le bouclier thermique du turbo et verifier le jeu de la tringlerie voir si je trouve quelque chose de suspect (8000km)

 

 

Donc cette jauge n'est pas strictement celle du turbo

 

Quand le bug apparaît cette jauge ne montre que 4 cran environ

 

Je vais m'acheter un obd2 Bluetooth pour voir les diagnostique

 

Au fait juno57, j'ai réfléchis je n'ai plus le bug qui bloque le turbo comme avant et ce depuis ma verif durit... J'ai palper un peu etirer les filets et autres sur-durit. Je commence à me demandé si il n'y a pas quand même quelque chose là dessus... Comme sur ton forum italien... Est ce qu une fissure peut ne se voir que haute pression ? Genre on ne voit rien mais en roulant avec flux d'air sa gonflé les durit et la fissure apparaît et sans flux, la fissure se rétracte...

Lien à poster
Partager sur d’autres sites

Petit retour donc, j'ai démonté l'écran thermique et observé comment c’était foutu...

 

Photo : j'ai viré le circlips de la biellette de la wastegate , une fois la tige de la soupape sortie, elle est en retrait, au repos, de 5mm environ.

La wastegate est donc bien fermée lorsque la tige est montée. ce qui assure une bonne étanchéité du dispositif.

 

 

 

 

20190509_121642.jpg

 

 

20190509_121604.jpg

Par contre, l'usinage du fourreau qui pénètre dans le corps du turbo est assez moyen, il ya un peu de jeu dans tous les sens. je comprend qu'avec le temps cela puisse s'accentuer et mener à des pertes.

 

mais avec la tige de la soupape qui tire correctement, ça reste bien fermé. reste à voir sur vos modèles qui posent souci si la tige donne le meme retrait une fois retirée et si le jeu est identique ou carrément abusé.

 

dans tous les cas j'ai légèrement lubrifié les parties accessibles avec de la pâte cuivre haute température que j'utilise dans mon travail.

(bien pratique aussi pour les vis et écrous qui tiennent l'écran thermique, ca évite un grippage avec le temps et la chaleur)

 

20190509_122043.jpg

Lien à poster
Partager sur d’autres sites

J'ai reçu samedi mon obd Bluetooth

J'ai pris l'application torque et j'ai un peu inspecté

Aucune erreur affiché, en effet plus eu ce bug depuis maintenant presque un mois

Mais j'ai eu de information d'un cycle incomplet

Le o2 sensor et catalyst

Je ne suis pas si sa a un lien

J'ai aussi relevé que ma pression est à 9psi en moyenne moteur allumé mais a l'arrêt

Je me souviens que mon garagiste m'avait dit que c'était élevé

Je vais essayé ce test en roulant pour voir si des infos ressortent

 

Sinon quel est son vous la meilleur application pour ce dongle ? Histoire d'être au plus fiable

Lien à poster
Partager sur d’autres sites

Retour du nouveau garage. Des gens qui sont à l’écoute et qui se bouge. Ça change!!

Verdict: turbo hs... mais défaut connu par Fiat France. Du coup prise en charge à 50% minimum. Pour le reste de la facture c’est à nous de faire une demande auprès de Fiat. Le chef d’atelier est confiant, malgré que tous mes entretien ont été fait pour moi. Du moment que les precos sont respectés il n’y a pas de raison.

Donc pour ceux qui ont le problème, je vous suggère de faire remonter l’info auprès de votre concession qui devrait pouvoir faire les démarches.

Lien à poster
Partager sur d’autres sites

ok, mais pour moi par exemple qui aime bien la mécanique c'est trop vague, c'est un peu facile de dire turbo hs, surtout quand on sait les pieces qui le compose ??!

Aprt l'actuateur de wastegate qui fait mal son boulot, sur le clapet ???

de plus cette piece seule se change.

Lien à poster
Partager sur d’autres sites

Moi aussi j’aime les détails, du coup j’ai demandé. Ce n’est pas l’actuateur de la wesgate, mais bien le clapet qui ne fait plus Etanchéité. Le chef d’atelier a été essayer la voiture, même turbo fonctionnant il nous a dit que le moteur était anémique et qu’il y a avait un problème, que la fuite est toujours présente mais moins par moment d’où le fait de ne pas avoir le défaut en permanence.

Lien à poster
Partager sur d’autres sites

J’ai laissé ma voiture au garage le 23.04, je l’ai récupéré aujourd’hui, elle était prête depuis hier soir.

Le garage a demandé une prise en charge auprès de Fiat, résultat : 50% des pièces.

J’ai fait la démarche auprès de Fiat France qui ne peut pas entrer plus en matière (selon eux), à partir du moment où le constructeur consent à un geste commercial.

En prime je récupère ma voiture avec un rétro déboîté, l’aile et la porte arrière rayée.

Ma conclusion personnelle : SAV Fiat déplorable.

Lien à poster
Partager sur d’autres sites

J’ai laissé ma voiture au garage le 23.04, je l’ai récupéré aujourd’hui, elle était prête depuis hier soir.

Le garage a demandé une prise en charge auprès de Fiat, résultat : 50% des pièces.

J’ai fait la démarche auprès de Fiat France qui ne peut pas entrer plus en matière (selon eux), à partir du moment où le constructeur consent à un geste commercial.

En prime je récupère ma voiture avec un rétro déboîté, l’aile et la porte arrière rayée.

Ma conclusion personnelle : SAV Fiat déplorable.

 

 

Mon ancien garage m’avait dit qu’il avait fait une demande, alors que rien du tout. Là dans le nouveau on a même pas eu besoin de demander et c’est même eux qui nous dise de poursuivre pour avoir une prise en charge totale. Comme quoi d’un garage à un autre....

Du coup, elle fonctionne mieux?

Lien à poster
Partager sur d’autres sites

J’ai laissé ma voiture au garage le 23.04, je l’ai récupéré aujourd’hui, elle était prête depuis hier soir.

Le garage a demandé une prise en charge auprès de Fiat, résultat : 50% des pièces.

J’ai fait la démarche auprès de Fiat France qui ne peut pas entrer plus en matière (selon eux), à partir du moment où le constructeur consent à un geste commercial.

En prime je récupère ma voiture avec un rétro déboîté, l’aile et la porte arrière rayée.

Ma conclusion personnelle : SAV Fiat déplorable.

 

conseil : quand tu sais que tu vas laisser ta voiture quelques jours, avant la phrase fatidique "veuillez me laisser vos clefs" tu dis un instant on fait le tour de la voiture ensemble, cela m'est arrivé une fois avec mon opel de l epoque corsa gsi toute neuf, laisser un jour, serrure boite a gant cassée, "ah non ca viens pas de chez nous" j'ai demandé à voir le directeur, on m'a dit que ca ne changerai rien , que dalle j'ai poussé les portes des bureaux limite elle se sont envolées j'ai bondi ds le bureau du directeur qui etait au tel, il a vite compris j'ai recuperé ma voiture 2 heures plus tard avec une serrure neuve et un bon pour un plein d'essence.

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je crois être dans le même cas que vous mais ne suis pas sûre...

J'ai acheté en octobre une 500X 1,4 multiair 140 ch boîte auto de décembre 2016. J'ai roulé pendant des mois sans rencontrer de problème mais depuis quelques semaines...

Au démarrage, sur les 1er mètres j'accélère dans le vide ! Cela ne me le fait pas à chaque fois. Les 1ères fois où cela me l'a fait, j'accélèrer à fond mais rien ne se passer à part un calage, un voyant "faire controler moteur" et la voiture en mode sécurité... Bridée...

Si j'arrive à faire plus de 500m sans ce manque d'accélération je sais que je pourrais rentrer chez moi car ça n'apparaît que les 1ères minutes.

Depuis un bon mécano à passer des heures et des heures dessus sans être sûr de la provenance de ce pb... Je suis allé dans un autre garage qui reprog les voitures qui m'a signalé qu'il manquait 2.2l d'huile moteur et que le pb venait de la levée des soupapes d'admission variable, qui s'ouvrent mal à cause du manque de pression d'huile. Sauf que la vidange et le rajout d'huile n'a changé en rien le problème...

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je crois être dans le même cas que vous mais ne suis pas sûre...

J'ai acheté en octobre une 500X 1,4 multiair 140 ch boîte auto de décembre 2016. J'ai roulé pendant des mois sans rencontrer de problème mais depuis quelques semaines...

Au démarrage, sur les 1er mètres j'accélère dans le vide ! Cela ne me le fait pas à chaque fois. Les 1ères fois où cela me l'a fait, j'accélèrer à fond mais rien ne se passer à part un calage, un voyant "faire controler moteur" et la voiture en mode sécurité... Bridée...

Si j'arrive à faire plus de 500m sans ce manque d'accélération je sais que je pourrais rentrer chez moi car ça n'apparaît que les 1ères minutes.

Depuis un bon mécano à passer des heures et des heures dessus sans être sûr de la provenance de ce pb... Je suis allé dans un autre garage qui reprog les voitures qui m'a signalé qu'il manquait 2.2l d'huile moteur et que le pb venait de la levée des soupapes d'admission variable, qui s'ouvrent mal à cause du manque de pression d'huile. Sauf que la vidange et le rajout d'huile n'a changé en rien le problème...

fallait faire attention, le multiair déteste le moindre manque d’huile.

Lien à poster
Partager sur d’autres sites

30 ans que je suis propriétaire de voitures, 30 ans que j’emmène ma voiture chez le garagiste pour les services, jamais je n’ai eu de problèmes avant d’acheter Fiat. Je pensais ce genre d’attitude malhonnête révolue. J’ai malheureusement appris à mes dépens qu’il faut encore se méfier de ce genre de choses. Et oui la prochaine je ferai le tour de mon véhicule avec le garagiste mais ça ne sera pas chez Fiat.

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je crois être dans le même cas que vous mais ne suis pas sûre...

J'ai acheté en octobre une 500X 1,4 multiair 140 ch boîte auto de décembre 2016. J'ai roulé pendant des mois sans rencontrer de problème mais depuis quelques semaines...

Au démarrage, sur les 1er mètres j'accélère dans le vide ! Cela ne me le fait pas à chaque fois. Les 1ères fois où cela me l'a fait, j'accélèrer à fond mais rien ne se passer à part un calage, un voyant "faire controler moteur" et la voiture en mode sécurité... Bridée...

Si j'arrive à faire plus de 500m sans ce manque d'accélération je sais que je pourrais rentrer chez moi car ça n'apparaît que les 1ères minutes.

Depuis un bon mécano à passer des heures et des heures dessus sans être sûr de la provenance de ce pb... Je suis allé dans un autre garage qui reprog les voitures qui m'a signalé qu'il manquait 2.2l d'huile moteur et que le pb venait de la levée des soupapes d'admission variable, qui s'ouvrent mal à cause du manque de pression d'huile. Sauf que la vidange et le rajout d'huile n'a changé en rien le problème...

 

 

Oui c'est le même problème que nous moi aussi en boîte auto et c'est le pb de perte turbo que tu ressent accélération ralenti etc etc

Pour le mode sécurité je pense que c'est l'huile en effet

Tu devrais voir si l'erreur fuite d air turbocompresseur est bien la

Si oui bienvenu au club turbo lol

Lien à poster
Partager sur d’autres sites

2,2 L d’huile manquante :mouais: comment c’est possible?? Surtout dans le multiair qui ne supporte pas trop ça. Lors de la dernière vidange les spécifications de l’huile ont bien été respectées? Car la seul fois où j’ai eu un manque d’huile c’était sur ma MiTo et le garage ne m’avais mis la bonne huile. Du coup elle m’avait tout bouffé en 5000km.

Lien à poster
Partager sur d’autres sites

C'est ça... Ce n'était pas la bonne huile... Venant d'acheter la voiture, je n'ai pas l'explication... Je comprends pas non plus que la voiture ne m'est pas indiqué un niveau aussi bas.

Que me conseillez vous pour le turbo ? D'abord prendre rdv dans un garage fiat ou d'abord appeler Fiat France ?

Lien à poster
Partager sur d’autres sites

C'est ça... Ce n'était pas la bonne huile... Venant d'acheter la voiture, je n'ai pas l'explication... Je comprends pas non plus que la voiture ne m'est pas indiqué un niveau aussi bas.

Que me conseillez vous pour le turbo ? D'abord prendre rdv dans un garage fiat ou d'abord appeler Fiat France ?

 

De savoir qui a fait la vidange précédente déjà, proprio ou garage discount???

Lien à poster
Partager sur d’autres sites

Elle vient d’où ta voiture? Acheter d’occaz? Car moi c’était le cas, acheter à un mandataire avec 6000kms. Vidange faite chez eux pour la vente. J’ai eu un doute car je connais un peu ce style de garage et mes doute ce sont vérifier. En peu de temps elle m’avait tout bouffé

Lien à poster
Partager sur d’autres sites

Moi je suis en motul 0W30 c2. Avant j’étais en petronas selenia mais je n’en trouve plus.

 

perso je jure plus qu epar shell, j'i testé pas mal huile, total, elf, non merci, le moteur parait rugueux, castrol, mobile ca va motule egalement, fuchs pas mal, apres avec la shell c'est encore plus silencieux, et je consomme meme moins.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page