Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
500 / 500L / 500X

Tutoriel panne turbo 500x 1.4L 140ch : contrôler & régler la wastegate.


yoann2097
 Partager

Messages recommandés

Bonjour à tous.

 

Le topic "Problème turbo 500x multiair" comporte désormais 14 pages, pour plus de lisibilité pour les nouveaux arrivants

je propose donc ce tutoriel pour mieux aider à vous dépanner.

 

En effet, Apres de long mois d'échanges et contributions sur ce forum, nous avons sans doute mis le doigt sur une des principales causes de la perte de puissance qui touche des Fiat 500x et Jeep Renegade .

en version multiair 136/140ch (peut être aussi d'autres véhicules équipés de ce turbo Garrett).

 

Pour rappel, le moteur 1.4L Multiair 136/140 est un moteur dérivé du bloc FIRE et installé chez Fiat, Alfa, Dodge et Jeep (voir d'autres?). Assez coupleux à bas régimes, il donne sur le papier: 230nm à 1750tours/min

son tout petit turbo (sur les 136/140) permet une réponse quasi instantanée.

c'est très pratique pour une utilisation polyvalente, cependant, un mauvais réglage d’usine du dispositif de wastegate semble toucher certains modèles,

cela va causer petit à petit une panne de dont les symptômes sont:

 

-Obligation d’accélérer très progressivement sous peine d'avoir un défaut moteur

-déconnexion récurrente du régulateur de vitesse.

-indisponibilité du "Start & stop"

-allumage d'un voyant et grosse perte de puissance

-A la longue, une usure de la tringlerie de la wastegate du turbo avec un bruit de ferraille qui vibre.

-Pour les modèles équipés d'une jauge de turbo : la jauge ne se remplit pas correctement et stagne.

 

 

Autre phénomène difficile à percevoir si la voiture était touchée depuis le début ou d'occasion :

 

-Un couple à bas régimes inférieur aux 230nm annoncés

-Une sensation de voiture qui "rame" et qu'il faut amener dans les tours pour obtenir de la puissance.

-Une consommation anormalement élevée.

 

 

 

A priori, cette panne se manifeste sur certains modèles de ~2016, boite auto ou manu et à un kilométrage assez variable.

(on dirait qu'en général ca à l'air de se manifester quand même avant les 80000 )

 

La solution ? la débrouille ou le portefeuille...

Malheureusement, trop de garages (plutôt incompétents hein) vous proposeront au mieux un simple échange du turbo (plus de 2000€ selon les retours)

et au pire; des semaines de galère en effaçant les défauts ou en changeant capteurs et durites, sans chercher plus loin.

Bon courage aussi à ceux dont le mécano n'y comprend rien et qui racontera des énormités comme "le turbo est à géométrie variable alors c'est à cause du poussoir de piston d'essuie glaces à etc etc..."

 

 

 

Bref, assez bavardé, si vous êtes touchés par cette panne ou si vous voulez simplement vous assurer qu'elle n’apparaîtra pas à l'avenir,

nous allons prendre chaque étapes points par points pour décortiquer tout cela.

 

Durée : comptez 30 à 50 minutes en y allant tranquillement (lecture / bière comprise :p )

 

Le niveau de bricolage requis est assez basique, 4 outils seront nécessaires seulement.

 

-Cléf plate de 10mm

-Cléf à pipe ou douille de 10mm

-Pince multiprise

-Tournevis plat à lame de ~3/4mm

 

 

 

Moteur froid:

On va commencer par retirer le carter plastique du haut moteur, celui ou c'est écrit : 1.4L multiair turbo.

Clef à pipe de 10, on dévisse 1 puis 2, on lève le devant :3 puis on tire verticalement en 4 (c'est un téton qui tiens fermement mais ça vient quand même)

 

 

20200725_084738.jpg

 

Ce cache, franchement, mettez le à la cave, il est bourré de mousse haute densité et sert juste à isoler du bruit de "clic clic clic" généré par le haut moteur

pour que le client n'ai pas l'impression que son moteur fait un bruit de casserole mais à pour gros inconvénient de concentrer la chaleur sur les bobines d'allumage

et raccourcir leur durée de vie (valable pour plusieurs autres véhicules).

 

 

 

On prend maintenant une clef de 10 plate ou à pipe et on dévisse les 4 vis et 2 écrous du cache métallique du turbo.

c'est peut être grippé vu les Km/s, utiliser du dégrippant type WD40 au cas ou.

 

20200725_084857.jpg

 

 

 

On bascule la patte de maintient de la tubulure "retour de liquide de refroidissement".

 

20200725_085133.jpg

 

 

 

Maintenant, sortir délicatement le cache métallique et le retourner pour l'inspecter:

si une importante tache noire se situe la ou c'est entouré, c'est pas vraiment bon signe, c'est que les gaz d'échappements sortent par l'alésage de

la wastegate et que le turbo est plutôt "très fatigué". si c'est modéré ou faible comme ici, c'est bon, on va aller plus loin.

 

20200725_090430.jpg

 

 

 

 

On repère donc la tige de la wastegate, c'est cette longue tige terminée à droite par un écrou et une chape montée sur un téton fixé à un petit levier qui commande un axe qui rentre dans le turbo. vous suivez?

 

20200725_085157.jpg

 

 

 

Équipé du tournevis plat, faire levier ou simplement une rotation dans l'oreille du circlips pour le faire sortir, ATTENTION, ça peut sauter !

mettre un chiffon derrière ou bien le tenir pour pas avoir à démonter la moitié du moteur pour le récupérer (surtout en cas de consommation de bière pendant le bricolage)... :D

 

20200725_085345.jpg

 

 

 

On retire vers le haut la tige de la wastegate, ne pas la tordre de trop, juste ce qu'il faut pour qu'elle sorte, car dans la capsule de la wastegate il ya une membrane caoutchouc et il ne faut pas l’abîmer.

 

Maintenant, on pousse vers la gauche le levier de la wastegate pour vérifier si la tension du ressort est bonne. ici c'est bon, mais si le trou de la tige est plus prés du téton, on doit procéder au réglage.

 

20200725_085442.jpg

 

 

 

Pour débloquer l'ensemble, on tiens l'écrou avec la clef de 10 et l'autre extrémité est maintenue bien fermement avec la pince multiprise.

 

20200725_085524.jpg

 

 

On débloque, on visse l'écrou de quelques tours pour être a l'aise, on va alors dévisser la chape de sorte qu'au repos et levier de wastegate poussé à gauche, ça rentre tout seul comme ici.

 

 

20200725_085636.jpg

 

 

 

 

Maintenant on doit appliquer une tension au ressort, on va visser alors la chape d'environ 6 tours (6.5 tours chez moi mais chui un ouf! :crazy: ).

 

 

Pour info technique : le réglage normal d'usine semble être de ~3 tours, un poil léger à mon gout, mais pas d’inquiétudes, le calculateur gère la pression de suralimentation (turbo) via une régulation de type P.I.D (proportionnelle intégrale dérivée), de sorte que, même avec un tarage trop fort de l'organe commandé, il ajustera le signal envoyé à l'électrovanne de régulation pour obtenir la pression de consigne désirée à l'instant T, cela dans une certaine mesure évidement, si vous mettez 12 tours, le calculo n'arrivera jamais à rentrer dans les valeurs attendues et déclenchera un défaut correspondant.

 

 

On va ensuite tirer sur la tige de la wastegate vers la droite pour l'enficher dans le téton du levier (pince possible mais toujours dans l'axe perpendiculaire naturel de la capsule).

 

On procède maintenant au blocage, ramener l'écrou et le bloquer de la même manière qu'au démontage (pince + clef de 10 ) inutile de tout péter en serrant trop fort, vous bloquez la corrosion fera le reste...

 

On remet le circlips, à l'aide si besoin du tournevis ou de la pince pour le "clipser" ( toujours faire gaffe à pas le faire sauter)

 

20200725_090146.jpg

 

On remet le cache en métal (pas oublier de rabattre la patte en métal avant de mettre l'écrou en bas a gauche) et on va rouler.

 

Si vous trouvez une nette amélioration des reprises à bas régime c'est que c'est bon, vous avez le bon réglage.

Par contre si cela ne change rien, c'est soit que la wastegate à trop pris de jeu en interne, soit que vous avez un autre souci.

 

 

Dans tous les cas, régler ainsi votre wastegate permettra au moins d’être sur que si il y a toujours un problème, et bein il ne vient plus de la !!..

 

Merci de m'avoir lu, bon bricolage et bonne route !

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous.

 

Le topic "Problème turbo 500x multiair" comporte désormais 14 pages, pour plus de lisibilité pour les nouveaux arrivants

je propose donc ce tutoriel pour mieux aider à vous dépanner.

 

En effet, Apres de long mois d'échanges et contributions sur ce forum, nous avons sans doute mis le doigt sur une des principales causes de la perte de puissance qui touche des Fiat 500x et Jeep Renegade .

en version multiair 136/140ch (peut être aussi d'autres véhicules équipés de ce turbo Garrett).

 

Pour rappel, le moteur 1.4L Multiair 136/140 est un moteur dérivé du bloc FIRE et installé chez Fiat, Alfa, Dodge et Jeep (voir d'autres?). Assez coupleux à bas régimes, il donne sur le papier: 230nm à 1750tours/min

son tout petit turbo (sur les 136/140) permet une réponse quasi instantanée.

c'est très pratique pour une utilisation polyvalente, cependant, un mauvais réglage d’usine du dispositif de wastegate semble toucher certains modèles,

cela va causer petit à petit une panne de dont les symptômes sont:

 

-Obligation d’accélérer très progressivement sous peine d'avoir un défaut moteur

-déconnexion récurrente du régulateur de vitesse.

-indisponibilité du "Start & stop"

-allumage d'un voyant et grosse perte de puissance

-A la longue, une usure de la tringlerie de la wastegate du turbo avec un bruit de ferraille qui vibre.

-Pour les modèles équipés d'une jauge de turbo : la jauge ne se remplit pas correctement et stagne.

 

 

Autre phénomène difficile à percevoir si la voiture était touchée depuis le début ou d'occasion :

 

-Un couple à bas régimes inférieur aux 230nm annoncés

-Une sensation de voiture qui "rame" et qu'il faut amener dans les tours pour obtenir de la puissance.

-Une consommation anormalement élevée.

 

 

 

A priori, cette panne se manifeste sur certains modèles de ~2016, boite auto ou manu et à un kilométrage assez variable.

(on dirait qu'en général ca à l'air de se manifester quand même avant les 80000 )

 

La solution ? la débrouille ou le portefeuille...

Malheureusement, trop de garages (plutôt incompétents hein) vous proposeront au mieux un simple échange du turbo (plus de 2000€ selon les retours)

et au pire; des semaines de galère en effaçant les défauts ou en changeant capteurs et durites, sans chercher plus loin.

Bon courage aussi à ceux dont le mécano n'y comprend rien et qui racontera des énormités comme "le turbo est à géométrie variable alors c'est à cause du poussoir de piston d'essuie glaces à etc etc..."

 

 

 

Bref, assez bavardé, si vous êtes touchés par cette panne ou si vous voulez simplement vous assurer qu'elle n’apparaîtra pas à l'avenir,

nous allons prendre chaque étapes points par points pour décortiquer tout cela.

 

Durée : comptez 30 à 50 minutes en y allant tranquillement (lecture / bière comprise :p )

 

Le niveau de bricolage requis est assez basique, 4 outils seront nécessaires seulement.

 

-Cléf plate de 10mm

-Cléf à pipe ou douille de 10mm

-Pince multiprise

-Tournevis plat à lame de ~3/4mm

 

 

 

Moteur froid:

On va commencer par retirer le carter plastique du haut moteur, celui ou c'est écrit : 1.4L multiair turbo.

Clef à pipe de 10, on dévisse 1 puis 2, on lève le devant :3 puis on tire verticalement en 4 (c'est un téton qui tiens fermement mais ça vient quand même)

 

 

20200725_084738.jpg

 

Ce cache, franchement, mettez le à la cave, il est bourré de mousse haute densité et sert juste à isoler du bruit de "clic clic clic" généré par le haut moteur

pour que le client n'ai pas l'impression que son moteur fait un bruit de casserole mais à pour gros inconvénient de concentrer la chaleur sur les bobines d'allumage

et raccourcir leur durée de vie (valable pour plusieurs autres véhicules).

 

 

 

On prend maintenant une clef de 10 plate ou à pipe et on dévisse les 4 vis et 2 écrous du cache métallique du turbo.

c'est peut être grippé vu les Km/s, utiliser du dégrippant type WD40 au cas ou.

 

20200725_084857.jpg

 

 

 

On bascule la patte de maintient de la tubulure "retour de liquide de refroidissement".

 

20200725_085133.jpg

 

 

 

Maintenant, sortir délicatement le cache métallique et le retourner pour l'inspecter:

si une importante tache noire se situe la ou c'est entouré, c'est pas vraiment bon signe, c'est que les gaz d'échappements sortent par l'alésage de

la wastegate et que le turbo est plutôt "très fatigué". si c'est modéré ou faible comme ici, c'est bon, on va aller plus loin.

 

20200725_090430.jpg

 

 

 

 

On repère donc la tige de la wastegate, c'est cette longue tige terminée à droite par un écrou et une chape montée sur un téton fixé à un petit levier qui commande un axe qui rentre dans le turbo. vous suivez?

 

20200725_085157.jpg

 

 

 

Équipé du tournevis plat, faire levier ou simplement une rotation dans l'oreille du circlips pour le faire sortir, ATTENTION, ça peut sauter !

mettre un chiffon derrière ou bien le tenir pour pas avoir à démonter la moitié du moteur pour le récupérer (surtout en cas de consommation de bière pendant le bricolage)... :D

 

20200725_085345.jpg

 

 

 

On retire vers le haut la tige de la wastegate, ne pas la tordre de trop, juste ce qu'il faut pour qu'elle sorte, car dans la capsule de la wastegate il ya une membrane caoutchouc et il ne faut pas l’abîmer.

 

Maintenant, on pousse vers la gauche le levier de la wastegate pour vérifier si la tension du ressort est bonne. ici c'est bon, mais si le trou de la tige est plus prés du téton, on doit procéder au réglage.

 

20200725_085442.jpg

 

 

 

Pour débloquer l'ensemble, on tiens l'écrou avec la clef de 10 et l'autre extrémité est maintenue bien fermement avec la pince multiprise.

 

20200725_085524.jpg

 

 

On débloque, on visse l'écrou de quelques tours pour être a l'aise, on va alors dévisser la chape de sorte qu'au repos et levier de wastegate poussé à gauche, ça rentre tout seul comme ici.

 

 

20200725_085636.jpg

 

 

 

 

Maintenant on doit appliquer une tension au ressort, on va visser alors la chape d'environ 6 tours (6.5 tours chez moi mais chui un ouf! :crazy: ).

 

 

Pour info technique : le réglage normal d'usine semble être de ~3 tours, un poil léger à mon gout, mais pas d’inquiétudes, le calculateur gère la pression de suralimentation (turbo) via une régulation de type P.I.D (proportionnelle intégrale dérivée), de sorte que, même avec un tarage trop fort de l'organe commandé, il ajustera le signal envoyé à l'électrovanne de régulation pour obtenir la pression de consigne désirée à l'instant T, cela dans une certaine mesure évidement, si vous mettez 12 tours, le calculo n'arrivera jamais à rentrer dans les valeurs attendues et déclenchera un défaut correspondant.

 

 

On va ensuite tirer sur la tige de la wastegate vers la droite pour l'enficher dans le téton du levier (pince possible mais toujours dans l'axe perpendiculaire naturel de la capsule).

 

On procède maintenant au blocage, ramener l'écrou et le bloquer de la même manière qu'au démontage (pince + clef de 10 ) inutile de tout péter en serrant trop fort, vous bloquez la corrosion fera le reste...

 

On remet le circlips, à l'aide si besoin du tournevis ou de la pince pour le "clipser" ( toujours faire gaffe à pas le faire sauter)

 

20200725_090146.jpg

 

On remet le cache en métal (pas oublier de rabattre la patte en métal avant de mettre l'écrou en bas a gauche) et on va rouler.

 

Si vous trouvez une nette amélioration des reprises à bas régime c'est que c'est bon, vous avez le bon réglage.

Par contre si cela ne change rien, c'est soit que la wastegate à trop pris de jeu en interne, soit que vous avez un autre souci.

 

 

Dans tous les cas, régler ainsi votre wastegate permettra au moins d’être sur que si il y a toujours un problème, et bein il ne vient plus de la !!..

 

Merci de m'avoir lu, bon bricolage et bonne route !

 

 

Hello,

 

Clair et précis ! bravo pour ce travail complet, même si j'espère que le 1.0 120 CV ne soit concerné par une faiblesse du turbo à l'avenir...

 

 

 

Pinedhuitres

Lien vers le commentaire
Partager sur d’autres sites

Merci pour le tuto qui m'a bien utile.

J'avais les symptômes décris.

Perte de puissance, régulateur hors services, impossible de changer le mode conduite....

Cela se produisait sur autoroute en monté de charge des une cote ou même sur plat.

Au bout d'un temps l'erreur disparaissait.

Passage chez fiat pour une révision des 55000 km , il avait changé un capteur d'air.

Mais le problème était revenu.

L'alternative était le changement du turbo.

J'ai effectué le tuto et effectué un trajet sur l'autoroute du boulonnais (monté descente).

Aucun problème et j'ai retrouvé ma voiture 1.4 essence avec un moteur ou plutôt des chevaux. 

Merci encore d'avoir passé du temps à cette explication.

Lien vers le commentaire
Partager sur d’autres sites

Invité vincent

un grand merci !

cela fait plus d un an que j'ai ce problème 

intermittent certes mais très agaçant 

donc merci de votre temps et de vos explications que je vais partager aussitôt avec mon garagiste 

Lien vers le commentaire
Partager sur d’autres sites

Merci de ce tuto que j'ai direct envoyé à mon garagiste... Il est pourtant assez efficace en tant normal, mais là ça fait 1 an que cette panne va et vient, et j'avoue que ça me gonfle... 

J'adore ma voiture, mais là, on était à la limite du divorce elle et moi.

Je vous tiendrai au courant.

Lien vers le commentaire
Partager sur d’autres sites

Aujourd'hui 13 septembre 2021, j'ai pu suivre ton tuto à la lettre et après 1ans et demi aucun garagiste n'a su déceller le problème...

Electrovanne... capteur de pression esc...

j'ai donc régler comme indiquer et au deuxième réglage c'est repartis Turbo fonctionnelle !!! Alors un énorme merci pour ton partage je recommanderais ton aide à tout ceux qui aurons le même problème à l'avenir.

Lien vers le commentaire
Partager sur d’autres sites

Invité Tof_Massilia


Merci Yoann2097 😇

J'avais les problèmes décrits sur mon Renegade 2018 avec 73000 kms acheté en février dernier d'occasion.

Légère perte de puissance, régulateur de vitesse qui se désactivait seul et devenait hors services jusqu'à un power off/on de la voiture et surtout code défaut moteur PR0236.

Visite chez Merco mi juillet pensant la laisser à un expert Jeep; verdict : 4500€ on change le turbo🤢. Et en plus, 230€ de branchement de valise pour me sortir le code PR0236 que je leur avais communiquer moi même grâce à mon OBD de chez AliXpress.... Ils n'ont même pas fait un essai sur route ni même pas offert un café ni un croissant les coquins 🤑. Ils ont juste branché leur valise et établie un devis de toute les pièces à changer pour ce code défaut.

Avant qu'un turbo lâche, il y a des signes (sifflement, ....); Et surtout, le problème serai revenu plus tard.

Du coup, je sors la voiture de la concession et je me cherche sur le net.

En moins d'1h, miracle je tombe sur un post de Juno57 qui parle du problème de wastegate et donne le lien du post ou l'on retrouve vos 14 pages d'échanges…. j'ai tout lu 🥵 et enfin je découvre ton tuto.

Le 22 juillet, je me lance et j'ai mis 1h sans les bières🤣. Bon je suis amputé d'un bras (heureusement c'est le gauche🤣) et à 9h du mat, c'est moyen de prendre un petit dej à la bière...

J'ai mis 5 tours sur la tige filetée du capteur de wastegate.

Aujourd'hui, donc soit plus de 3 mois après, je peux dire que je n'ai plus eu de problèmes et je te dois une fière chandelle😂. J'ai enfin une voiture digne de ce nom. J'ai juste l'impression que le Start & Go s'enclenche moins souvent (ou à des températures moteur bien plus hautes).

J'espère que mon expérience va motiver plus d'un à se lancer....

Lien vers le commentaire
Partager sur d’autres sites

Le 20/11/2021 à 17:01, Invité Emilie a dit :

 

  Révéler le contenu masqué

Bonjour, la tache noire signifie que des gaz d'échappement passent par l'axe de la tige du clapet de wastegate. il faut verifier si elle à du jeu latéralement, si trop de jeu, les gaz sortent aussi par la, mais ca ne change rien au fonctionnement du turbo, ca va générer des odeurs éventuellement du coté habitacle.

 

Par contre si la tache est grasse, cela vient peut être d'une fuite d'huile. à chercher.

Dans tous les cas il faut tester en roulant un peu.

Lien vers le commentaire
Partager sur d’autres sites

Invité Tof_Massilia

Concernant le fonctionnement bizarre de Start & Go (décrit dans mon post du 30/10/21) suite à la manip, et bien le problème venait de la batterie qui était faiblarde!!😅
Depuis elle a lâchée et plus une seule bizarrerie de Start & Go avec une batterie neuve  😁

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...